Sei sulla pagina 1di 3

NAT DINAMICO

Quitar nat estático EMPRESA1

EMPRESA1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
EMPRESA1(config)#no ip nat ins
EMPRESA1(config)#no ip nat inside sou
EMPRESA1(config)#no ip nat inside source sta
EMPRESA1(config)#no ip nat inside source static 192.168.1.2 199.6.13.10
EMPRESA1(config)#exit
EMPRESA1#
%SYS-5-CONFIG_I: Configured from console by console

EMPRESA1#show ip nat translations


EMPRESA1#cle
EMPRESA1#clear ip na
EMPRESA1#clear ip nat tr
EMPRESA1#clear ip nat translation
% Incomplete command.
Porcia Acaso Opcional
EMPRESA1(config)#int f0/0
EMPRESA1(config-if)#ip nat in
EMPRESA1(config-if)#ip nat inside
EMPRESA1(config-if)#exit
EMPRESA1(config)#int s0/0
EMPRESA1(config-if)#ip nat ou
EMPRESA1(config-if)#ip nat outside
EMPRESA1(config-if)#exit
EMPRESA1(config)#do wr
Que es un Access list
EMPRESA1(config)#ip nat pool grupo1 199.6.13.10 199.6.13.13 net
EMPRESA1(config)#ip nat pool grupo1 199.6.13.10 199.6.13.13 netmask 255.255.255.248
EMPRESA1(config)#sccq
EMPRESA1(config)#acc
EMPRESA1(config)#access-list 1 per
EMPRESA1(config)#access-list 1 permit 192.168.1.0 0.0.0.255
EMPRESA1(config)#ip nat ins
EMPRESA1(config)#ip nat inside so
EMPRESA1(config)#ip nat inside source lis
EMPRESA1(config)#ip nat inside source list 1 pool gr
EMPRESA1(config)#ip nat inside source list 1 pool grupo1
Para comprobar que funciona
EMPRESA1#show ip nat translations
Pro Inside global Inside local Outside local Outside global
icmp 199.6.13.11:32 192.168.1.2:32 10.0.0.2:32 10.0.0.2:32
icmp 199.6.13.12:2 192.168.1.3:2 10.0.0.2:2 10.0.0.2:2

EMPRESA 2 la mejor (dinamica)

EMPRESA2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
EMPRESA2(config)#no ip nat ins
EMPRESA2(config)#no ip nat inside so
EMPRESA2(config)#no ip nat inside source st
EMPRESA2(config)#no ip nat inside source static 192.168.2.2 199.11.14.10
EMPRESA2(config)#exit
EMPRESA2#
%SYS-5-CONFIG_I: Configured from console by console

EMPRESA2#sh
EMPRESA2#show ip nat t
EMPRESA2#show ip nat translations
EMPRESA2#clear ip nat tr
EMPRESA2#clear ip nat translation
% Incomplete command.
EMPRESA2#
EMPRESA2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
EMPRESA2(config)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to
down

EMPRESA2(config)#exit
EMPRESA2#
%SYS-5-CONFIG_I: Configured from console by console
conf t
Enter configuration commands, one per line. End with CNTL/Z.
EMPRESA2(config)#do sh
EMPRESA2(config)#do show ip nat trans
EMPRESA2(config)#int loo
EMPRESA2(config)#int loopback 0
EMPRESA2(config-if)#ip add 201.100.11.17 255.255.255.248
EMPRESA2(config-if)#exit
EMPRESA2(config)#rou
EMPRESA2(config)#router rip
EMPRESA2(config-router)#ver
EMPRESA2(config-router)#version 2
EMPRESA2(config-router)#no net 199.11.14.0
EMPRESA2(config-router)#net
EMPRESA2(config-router)#network 201.100.11.0
EMPRESA2(config-router)#exit
EMPRESA2(config)#do wr
Building configuration...
[OK]
EMPRESA2(config)#ip nat pool grupo2 201.100.11.21 201.100.11.22 netmask
255.255.255.248
EMPRESA2(config)#acce
EMPRESA2(config)#access-list 2 pe
EMPRESA2(config)#access-list 2 permit 192.168.2.0 0.0.0.255
EMPRESA2(config)#ip nat in
EMPRESA2(config)#ip nat inside so
EMPRESA2(config)#ip nat inside source list 2 pool grupo2 ove
EMPRESA2(config)#ip nat inside source list 2 pool grupo2 overload
EMPRESA2(config)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to
up

EMPRESA2(config)#int f0/0
EMPRESA2(config-if)#ip nat in
EMPRESA2(config-if)#ip nat inside
EMPRESA2(config-if)#exit
EMPRESA2(config)#int s0/1
EMPRESA2(config-if)#ip nat out
EMPRESA2(config-if)#ip nat outside
EMPRESA2(config-if)#exit
EMPRESA2(config)#do wr