Sei sulla pagina 1di 16
Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime Anno Accademico 2012-2013

ESERCITAZIONE N°1

Implementare il modello stazionario del Canale navigabile di Fiumicino. Sono dati:

Le sezioni geometriche dell’alveo ed il rilievo delle singolarità;

La planimetria con l’ubicazione delle sezioni rilevate;

La portata di piena pari a 850 mc/s;

Il livello idrico nella sezione di valle pari a 0.75 m.

Premessa

In questa esercitazione sarà illustrato come implementare, mediante il software HEC-RAS, un modello stazionario del Canale Navigabile di Fiumicino. Questa applicazione, che permette di effettuare modellazioni idrauliche a scala di bacino, è fornita gratuitamente dal U.S. Army Corps of Engineers (http://www.hec.usace.army.mil/software/hec-ras/hecras-download.html).

Svolgimento

Dopo aver istallato ed avviato HEC-RAS 4.1, è consigliabile modificare l’impostazione di default sul sistema di unità di misura adottato, andando a sostituire il sistema internazionale a quello anglosassone; per apportare questo cambiamento, si seleziona il comando Unit System dal menu a tendina Options.

il comando Unit System dal menu a tendina Options . Dopo aver confermato la scelta, per

Dopo aver confermato la scelta, per realizzare la simulazione idraulica del Canale navigabile di Fiumicino, è necessario creare un nuovo progetto, scegliendo prima File dal menù principale e poi New Project. Nella finestra New Project occorre selezionare la directory di salvataggio; in questa fase è anche possibile creare una nuova cartella di lavoro. Definita la directory, bisogna assegnare titolo e relativo nome al nuovo file.

nuova cartella di lavoro. Definita la directory, bisogna assegnare titolo e relativo nome al nuovo file.

Pagina 1 di 16

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime Anno Accademico 2012-2013

Libera e Costruzioni Marittime Anno Accademico 2012-2013 Al fine di realizzare il modello del Canale navigabile

Al fine di realizzare il modello del Canale navigabile di Fiumicino, è necessario definirne compiutamente la geometria, andando ad implementare tutti i dati geometrici disponibili dai rilievi. Scegliendo Edit dal menù principale e poi Geometric Data, si apre la finestra di definizione della geometria del modello:

apre la finestra di definizione della geometria del modello: Tramite questa finestra, è possibile disegnare una

Tramite questa finestra, è possibile disegnare una schematizzazione dell’asse del canale con il comando River Reach. Premuto il pulsante, il cursore assumerà la forma di matita e sarà possibile con il mouse disegnare l’asse del canale (con il primo clic viene dato il punto d’inizio, con due clic consecutivi si arresta il disegno).

Pagina 2 di 16

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime Anno Accademico 2012-2013

Dopo aver disegnato l’asse del canale, apparirà una schermata in cui ci sarà chiesto d’inserire i dati relativi all’asta fluviale che si sta disegnando.

i dati relativi all’asta fluviale che si sta disegnando. Il passo successivo sarà quello d’inserire le

Il passo successivo sarà quello d’inserire le sezioni trasversali rilevate lungo il canale, mantenendo la numerazione progressivamente decrescente da monte verso valle che è stata assegnata in fase di rilievo (vedere file PLAN.pdf).

stata assegnata in fase di rilievo (vedere file PLAN.pdf). Dopo aver premuto il pulsante Cross Section
stata assegnata in fase di rilievo (vedere file PLAN.pdf). Dopo aver premuto il pulsante Cross Section

Dopo aver premuto il pulsante Cross Section, è possibile inserire le sezioni trasversali, selezionando Options e Add a new cross section (vedere la pagina seguente). A questo punto basterà digitare il nome da assegnare alla sezione più a monte; nel nostro caso il nome sarà imposto pari al numero identificativo della sezione in questione, cioè 30.

Pagina 3 di 16

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime Anno Accademico 2012-2013

Libera e Costruzioni Marittime Anno Accademico 2012-2013 Per importare i dati del rilievo, dopo aver selezionato

Per importare i dati del rilievo, dopo aver selezionato e copiato le celle contenenti le coordinate dei punti rilevati dal topografo,

dopo aver selezionato e copiato le celle contenenti le coordinate dei punti rilevati dal topografo, Pagina

Pagina 4 di 16

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime Anno Accademico 2012-2013

e dopo aver selezionato le due colonne Cross Section Coordinates in HEC-RAS, è necessario incollare i dati:

Coordinates in HEC-RAS, è necessario incollare i dati: Digitando Apply data, si può visualizzare

Digitando Apply data, si può visualizzare nell’anteprima laterale la sezione appena importata:

i dati: Digitando Apply data, si può visualizzare nell’anteprima laterale la sezione appena importata: Pagina 5

Pagina 5 di 16

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime Anno Accademico 2012-2013

Gli altri dati da inserire sono la Downstream Reach Lenghts, ovvero la distanza della sezione corrente dalla sezione successiva. Questa informazione è ricavabile dai fogli dei rilievi già visti, dove sono indicate le distanze progressive della sezione in esame rispetto alla foce.

progressive della sezione in esame rispetto alla foce. Attraverso l’impiego di un nuovo foglio di calcolo,

Attraverso l’impiego di un nuovo foglio di calcolo, è possibile ricavare le distanze tra una sezione e la successiva dalla differenza tra le varie progressive assolute.

ricavare le distanze tra una sezione e la successiva dalla differenza tra le varie progressive assolute.

Pagina 6 di 16

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime Anno Accademico 2012-2013

A questo punto si procede inserendo i limiti dell’alveo principale, e quindi definendo i punti che lo

separano dalle adiacenti golene. Per inserire tali punti è possibile digitare, all’interno delle due

caselle dedicate al Main Channel Bank Stations, il valore dell’ascissa relativa al nodo prescelto;

il programma provvederà ad interpolare il valore di ordinata relativa, sulla base della geometria

della sezione, mostrando un messaggio di questo tipo:

della sezione, mostrando un messaggio di questo tipo: Un metodo alternativo è quello di attivare la

Un metodo alternativo è quello di attivare la finestra di editor grafico della sezione trasversale, selezionando il relativo pulsante nella finestra Cross Section Data.

grafico della sezione trasversale, selezionando il relativo pulsante nella finestra Cross Section Data . Pagina 7
grafico della sezione trasversale, selezionando il relativo pulsante nella finestra Cross Section Data . Pagina 7

Pagina 7 di 16

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime Anno Accademico 2012-2013

La finestra Graphic XS Editor permette di intervenire in maniera agevole sulle caratteristiche della sezione trasversale, senza dover necessariamente digitare coordinate, ma selezionando semplicemente i punti di interesse sulla finestra di anteprima della sezione. Nel seguito, le procedure di editing delle sezioni, verranno illustrate attraverso l’impiego dei comandi presenti nella finestra Cross Section Data, lasciando allo studente la facoltà di poterle eseguire più semplicemente dalla finestra di editor grafico. Definiti i limiti dell’alveo principale, è possibile assegnare all’alveo inciso ed a ciascuna delle golene destra e sinistra, un determinato valore della scabrezza della superficie, inserendo un appropriato coefficiente di Manning all’interno delle celle dedicate (Manning’s n Values). Per i metodi di stima dei coefficienti di Manning della sezione, si rimanda all’apposita dispensa contenuta nel materiale fornito per la presente esercitazione. In questo caso si può considerare che detti coefficienti valgano 0.035 per le golene e 0.025 per l’alveo principale.

0.035 per le golene e 0.025 per l’alveo principale. Ora sarà necessario evidenziare all’interno delle
0.035 per le golene e 0.025 per l’alveo principale. Ora sarà necessario evidenziare all’interno delle
0.035 per le golene e 0.025 per l’alveo principale. Ora sarà necessario evidenziare all’interno delle

Ora sarà necessario evidenziare all’interno delle sezioni, la presenza di zone di flusso ineffettivo, cioè di aree della sezione trasversale in cui l’acqua fuoriuscita dall’alveo, può defluire in zone più depresse senza avere la possibilità di tornare in alveo. Per questa operazione, dal menù Options in Cross Section Data è necessario selezionare Ineffective Flow Areas. Nel caso del Canale di Fiumicino, ad esempio, situazioni di questo tipo possono verificarsi nella zona della darsena, tra le sezioni 9 e 2. Per definire le aree ineffettive della sezione, è necessario inserirne le coordinate sia dello spigolo destro inferiore che di quello sinistro inferiore dell’area, con le relative altezze.

Altre caratteristiche necessarie a definire compiutamente la geometria del modello, sono quelle relative al limite di eventuali argini, definendone le quote sommitali; dal menù Options si digita il comando Levees, con il quale è

Pagina 8 di 16

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime Anno Accademico 2012-2013

possibile inserire ascissa ed elevazione delle sommità arginali sinistra e destra.

ed elevazione delle sommità arginali sinistra e destra. Le operazioni sin qui eseguite, dovranno essere ripetute

Le operazioni sin qui eseguite, dovranno essere ripetute per l’importazione di tutte le sezioni trasversale costituenti la geometria del modello, avendo cura di salvare di tanto in tanto il file della geometria dal menu file della finestra Geometric Data. Inserite tutte le sezioni, sarà necessario inserire anche i ponti (costituenti le singolarità del modello), attraverso il pulsante Bridge Culvert.

inserire anche i ponti (costituenti le singolarità del modello), attraverso il pulsante Bridge Culvert . Pagina

Pagina 9 di 16

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime Anno Accademico 2012-2013

Libera e Costruzioni Marittime Anno Accademico 2012-2013 I ponti presenti nel Canale di Fiumicino sono i

I ponti presenti nel Canale di Fiumicino sono i seguenti:

Ponte pedonale – sezione 6;

Ponte 2 Giugno – sezione 9;

Ponte SS290 – sezioni 21 e 20;

Di questi ponti, solo l’ultimo verrà inserito nella modellazione, dal momento che i primi due sono di tipo elevabile e non costituiscono un ostacolo al deflusso della corrente. Dalla finestra Bridge Culvert si sceglie il menù Options e successivamente Add a bridge or culvert. In questo modo il programma chiede di digitare il nome della sezione. Inserendo il valore 20.5 il programma riconosce le due sezioni limitrofe (20 e 21).

il programma riconosce le due sezioni limitrofe (20 e 21). Selezionando il pulsante Deck Roadway è
il programma riconosce le due sezioni limitrofe (20 e 21). Selezionando il pulsante Deck Roadway è

Selezionando il pulsante Deck Roadway è possibile introdurre le caratteristiche dell’impalcato, specificando la distanza tra le sezioni a monte ed a valle rispetto al ponte, la larghezza del ponte, le

Pagina 10 di 16

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime Anno Accademico 2012-2013

coordinate rilevate all’intradosso ed all’estradosso dell’impalcato. Tali dati, sono desumibili dai fogli di calcolo che riportano le misure del rilievo sia a monte (sezione 21) che a valle (sezione 20) del ponte.

sia a monte (sezione 21) che a valle (sezione 20) del ponte. 15 10 5 0
15 10 5 0 -40 -20 0 20 40 60 80 100 -5 -10 Terreno
15
10
5
0
-40
-20
0
20
40
60
80
100
-5
-10
Terreno
Intradosso
Estradosso
Pagina 11 di 16
Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime Anno Accademico 2012-2013

Le opzioni distance e with, come accennato, indicano rispettivamente la distanza tra le sezioni rilevate a monte ed a valle rispetto al ponte, e la larghezza del ponte lungo la sua sezione trasversale, secondo tale schema:

ponte lungo la sua sezione trasversale, secondo tale schema: Per includere le pile del ponte è

Per includere le pile del ponte è necessario utilizzare il pulsante Pier Data Editor, digitando larghezza ed elevazione delle pile, sia a monte che a valle, ed indicando inoltre la coordinata dell’asse centrale della pila. Per inserire una nuova pila basterà premere il pulsante Add e specificare i dati relativi alla seconda pila:

una nuova pila basterà premere il pulsante Add e specificare i dati relativi alla seconda pila:
una nuova pila basterà premere il pulsante Add e specificare i dati relativi alla seconda pila:

Pagina 12 di 16

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime Anno Accademico 2012-2013

A questo punto, dopo aver salvato il file contenente le informazioni geometriche, sarà necessario inserire i parametri per il calcolo in moto stazionario, scegliendo dal menù Edit dalla finestra principale, il comando Steady Flow data:

dalla finestra principale, il comando Steady Flow data: In questa finastra è possibile introdurre numerosi valori
dalla finestra principale, il comando Steady Flow data: In questa finastra è possibile introdurre numerosi valori

In questa finastra è possibile introdurre numerosi valori della portata per i quali calcolare il relativo profilo di deflusso; nel nostro caso, inseriremo solamente 3 valori della portata, tra cui il valore della portata di piena di 850 mc/s fornito dal testo dell’esercitazione:

portata, tra cui il valore della portata di piena di 850 mc/s fornito dal testo dell’esercitazione:

Pagina 13 di 16

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime Anno Accademico 2012-2013

Con Reach Boundary Condition, è possibile infine impostare le condizioni idrauliche al contorno per il nostro modello. In questo caso andremo ad imporre una condizione di altezza critica in corrispondenza della sezione di monte (Critical Depth),

in corrispondenza della sezione di monte ( Critical Depth ), ed un valore di livello idrico

ed un valore di livello idrico noto per la sezione di valle (Known W.S.):

di monte ( Critical Depth ), ed un valore di livello idrico noto per la sezione
di monte ( Critical Depth ), ed un valore di livello idrico noto per la sezione

Pagina 14 di 16

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime Anno Accademico 2012-2013

A questo punto, sempre dopo aver salvato il file contenente le informazioni appena inserite circa l’idraulica del modello, è possibile lanciare il calcolo dei profili dal menù Run della finestra principale, scegliendo Steady Flow Analysis,

finestra principale, scegliendo Steady Flow Analysis , e selezionando l’opzione Mixed per effettuare il calcolo
finestra principale, scegliendo Steady Flow Analysis , e selezionando l’opzione Mixed per effettuare il calcolo

e selezionando l’opzione Mixed per effettuare il calcolo sia in condizioni di corrente lenta che in condizioni di corrente veloce. Premendo infine Compute si lancia la fase di calcolo. Al termine apparirà una finestra che segnalerà l’esecuzione del calcolo.

si lancia la fase di calcolo. Al termine apparirà una finestra che segnalerà l’esecuzione del calcolo.

Pagina 15 di 16

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime

Corso di Laurea in Ingegneria Civile Idraulica delle Correnti a Superficie Libera e Costruzioni Marittime Anno Accademico 2012-2013

E’ possibile che prima di eseguire il calcolo il programma avverta la presenza di alcune anomalie nelle sezioni, come punti doppi, etc… . Correggendo i dati secondo le indicazioni fornite nella finestra di rapporto dell’errore, è possibile proseguire correttamente il calcolo dei profili idraulici. Con il comando View dal menù principale si possono visualizzare i risultati. Ad esempio scegliendo Cross Section è possibile vedere la variazione dei livelli idrici nelle diverse sezioni trasversali e per diversi valori della portata,

sezioni trasversali e per diversi valori della portata, oppure con il comando Water Surface Profile Plot

oppure con il comando Water Surface Profile Plot il profilo longitudinale sempre relativo a diversi valori della portata.

sempre relativo a diversi valori della portata. Dal confronto tra il profilo idraulico della piena e

Dal confronto tra il profilo idraulico della piena e quello delle sommità arginali destra e sinistra, si possono evidenziare i tratti lungo i quali è prevista l’esondazione di parte della portata di piena, e localizzare in modo piuttosto agevole, le zone in cui predisporre eventuali interventi migliorativi (ad esempio sovralzi arginali).

Pagina 16 di 16