Sei sulla pagina 1di 25

EXCEL 2010

AVANZATO
Excel 2010
Funzioni

Aggiungere criteri di convalida dei dati

Grafici

Tabelle Pivot

Macro
Excel 2010 - Funzioni
Funzioni automatiche
Excel 2010 - Funzioni
Funzioni automatiche
Excel 2010 - Funzioni
Funzioni automatiche
Excel 2010 - Funzioni
Sintassi

= nome_funzione(argomento;criteri)

= : Obbligatorio per far capire la funzione

Nome_funzione : Obbligatorio

Argomento: Obbligatorio , definisce su quali dati eseguir


la funzione

Criteri : Obbligatori se previsti dalla funzione

Esempio: =SOMMA(F1:G4)
Excel 2010 - Funzioni
Excel 2010 - Funzioni

Le funzioni possono essere inserite in 3 modi:

a) Scrivendole direttamente nella barra della formula (intellisense)

a) Attraverso una procedura guidata che si attiva con il pulsante

c) Utilizzando, rispetto alla procedura precedente, la scorciatoia


offerta in Excel 2010 dalla disponibilit delle funzioni gi
categorizzate nel gruppo Libreria di funzioni della scheda Formule
Excel 2010 - Funzioni
Excel 2010 - Funzioni
Excel 2010 - Funzioni
Excel 2010 Funzioni condizionali
Si intende per funzione condizionale una funzione il cui
risultato sia dipendente dal verificarsi o meno di una o pi
condizioni

Funzione di aggregazione:

- CONTA.SE e CONTA.PIU.SE

- SOMMA.SE e SOMMA.PIU.SE

Funzione logiche:

- SE

- E,O
Excel 2010 Funzioni condizionali
Funzione SOMMA.SE

Es:

SOMMA.SE(C5:C16;aeratore;E5:E16)
Excel 2010 Funzioni condizionali
Funzione SOMMA.PIU.SE

Es:

SOMMA.PIU.SE(E5:E16;C5:C16;aeratore;D5:D16;accessori)
Excel 2010 Funzioni condizionali
Funzione SE

Es:

SE(C6>50;POSITIVO;NON POSITIVO)
Excel 2010 Funzioni condizionali
Annidamento funzione SE

Es:

=E(E6>50;F6<5)

=O(E6>50;F6<5)

=SE(E(E6>50;F6<5);C6;fuori target)
Excel 2010 Funzioni condizionali
ANNIDARE Funzioni SE

SE(E(E6>50;F6<5);C6;SE(O(E6>50;F6<5;
almena una ok;fuori target))
Excel 2010 Convalida dei dati
La convalida una tecnica per limitare il tipo di dati che
possono essere inseriti.
Excel 2010 Convalida dei dati
Procedura:
Excel 2010 Convalida dei dati
Procedura:
Excel 2010 Convalida dei dati
Procedura: Creare un elenco a discesa
Excel 2010 Convalida dei dati
Procedura: Creare un elenco a discesa
Excel 2010 GRAFICI
Una volta elaborati i dati con formule pu essere utile
rappresentarli graficamente.
Excel 2010 GRAFICI
Procedura: per creare il grafico, selezionare lintervallo di celle
che contegono i dati da rappresentare
Excel 2010 GRAFICI
Esercizio: Rappresentarla graficamente