Sei sulla pagina 1di 5

Ultimi messaggi di: logical

http://forum.ubuntu-it.org/index.php?action=profile;u=68864;sa=showPosts

Web

Cambia tema in:

Web Cambia tema in: Documentazione Forum Kubuntu Xubuntu Contribuire Edubuntu

Documentazione

Forum

Kubuntu

Web Cambia tema in: Documentazione Forum Kubuntu Xubuntu Contribuire Edubuntu Planet 12 Dicembre, 2009,

Xubuntu

Contribuire

tema in: Documentazione Forum Kubuntu Xubuntu Contribuire Edubuntu Planet 12 Dicembre, 2009, 14:36:21 Benvenuto!

Edubuntu

Planet

12 Dicembre, 2009, 14:36:21

Contribuire Edubuntu Planet 12 Dicembre, 2009, 14:36:21 Benvenuto! Accedi o registrati . Hai dimenticato

Benvenuto! Accedi o registrati. Hai dimenticato l'e-mail di attivazione?

registrati . Hai dimenticato l'e-mail di attivazione ? Accesso con nome utente, password e durata della

Accesso con nome utente, password e durata della sessione

Notizia: È stato rilasciato Ubuntu 9.10 Karmic Koala! Per tutte le informazioni su come ottenerla CLICCA QUI

! Per tutte le informazioni su come ottenerla CLICCA QUI INDICE AIUTO REGOLAMENTO RICERCA ACCEDI REGISTRATI
! Per tutte le informazioni su come ottenerla CLICCA QUI INDICE AIUTO REGOLAMENTO RICERCA ACCEDI REGISTRATI

INDICE AIUTO REGOLAMENTO RICERCA ACCEDI REGISTRATI

QUI INDICE AIUTO REGOLAMENTO RICERCA ACCEDI REGISTRATI Visualizza messaggi Pagine: [ 1 ] Supporto tecnico /

Visualizza messaggi

Pagine: [1]

Supporto tecnico / Internet,

1 connettività e rete / Internet Key Nokia CS-15 Su Ubuntu 9.10

inserita: 04 Dicembre, 2009, 14:58:47

Ciao a tutti ,

dopo molti tentativi sono riuscito ad utilizzare la mia Nokia CS-15 Internet Key Su ubuntu 9.10.

Allora io ho provato a installare il pacchetto che si trova dentro la chiavetta "nokia-zerocd_0.2-8_all.deb" ma mi ha fatto solo del gran casino mandando in errore Synaptic.

Deciso di lascir perdere il pacchetto deb ho fatto così:

ho aperto Nautilus in modalità super utente , aprite un terminale e digitate : sudo nautilus inserite psw

ho copiato in : /lib/udev/ in : /lib/udev/rules.d/

il file "nokia-testcd" il File"25-nokia-zerocd.rules"

in : /usr/share/hal/fdi/information/20thirdparty/ il File

"10-nokia-modem.fdi"

I file se non riuscite a scaricarli li trovate nel pacchetto RPM che è sulla chiavetta ( naturalmente li dovete copiare da un altro sistema perche la 9.10 non monta il cd con dentro i file potete farlo con un live cd della 9.04 e metterli su un disco al quale potete accedere dalla 9.10) potete aprire con il File Roller.

io provo ad ellegarlia questo post.

Una volta riavviato il sistema la chiavetta viene rilevata come modem e installate :

Ultimi messaggi di: logical

http://forum.ubuntu-it.org/index.php?action=profile;u=68864;sa=showPosts

libwvstreams4.6-base_4.6-2_i386.deb

libwvstreams4.6-extras_4.6-2_i386.deb

libuniconf4.6_4.6-2_i386.deb

wvdial_1.60.1+nmu2ubuntu1_i386.deb

gnome-ppp_0.3.23-1ubuntu2_i386.deb

Dovete verificare che il vostro utente abbia i permessi per connettersi

ad internet:

System->Administration->User&Group Cliccate sulle due chiavi in basso alla finestra e vi laggate con la psw

Andate sul vostro utente-> proprieties ->User privileges

e vi date se non li avete i permessi "Connected to internet using a modem"

configurate gnome ppp con il vostro provider:

nel mio caso Tim ( Ibox.tim.it )

numero di telefono: *99# utente e psw: tim

Andate su configura -> Modem -> Rileva

il modem viene rilevato correttamnte ( a me su /dev/ttyACM0)

Poi andate su configura -> Stringhe di inizializzazione

Sulla riga Init3 inserite : at+cgdcont=1,"IP","ibox.tim.it",,0,0

ok

chiudete e schiacciate connetti.

se

tutto funziona come da me siete on line.

Spero di essere stato utile a qualcuno di voi

saluti

logical

Supporto tecnico / Internet,

2 connettività e rete / Re: Errore Gnome ppp

inserita: 04 Dicembre, 2009, 12:19:08

erano proprio i permessi adesso va da dio.

Ma come mai a sistema appena installato l'utente non ha i permessi per collegarsi ad internet?

mi sembra un pò un controsenso , ceme faccio con linux senza

internet???

Grazie per la collaborazione adesso che ho risolto i problemi di connessione posso passare alla 9.10 definitivamente!!

domanda OT qualcuno sa perche dal NetworkManager non riesco a connetermi a da Gnome PPP si?

Supporto tecnico / Hardware /

3 Re: [Internet Key]Quali non vi funzionano in Karmic Koala?

inserita: 03 Dicembre, 2009, 23:52:50

Ultimi messaggi di: logical

http://forum.ubuntu-it.org/index.php?action=profile;u=68864;sa=showPosts

Nokia CS-15

ID 0421:0610 Nokia Mobile Phones

non viene riconosciuta come sulla 9.04 dove funzionava alla perfezione

sono riuscito eseguendo manualmente la procedura di installazione della nokia a fare riconoscere il modem e a connettermi tramite GnomePPP, il NetworkManagerperò non ne vuole sapere.

Supporto tecnico / Internet,

4 connettività e rete / [ROSOLTO]Errore Gnome ppp

inserita: 03 Dicembre, 2009, 23:45:36

Ciao a tutti sto provando a sistemare la connessione tramite chiavetta umts ( NOKIA CS-15) sulla 9.10.

sono riuscito a far rilevare il modem e a installate Gnome ppp e Wvdial

adesso ho un problema ,

ho configurato Gnome ppp con le stringhe di configurazione e il numero di telefono ma il log di connessione mi da un errore che si ripete all'infinito.

questo:

~[7f]}#@!}!}&} }<}!}$}&@}#}$@#}%}&cV]%}"}&} } } }

}'}"}(}"6j~

--> PPP negotiation detected. --> Unable to run /usr/sbin/pppd. --> Check permissions, or specify a "PPPD Path" option in wvdial.conf. ~[7f]}#@!}!}'} }<}!}$}&@}#}$@#}%}&cV]%}"}&} } } }

}'}"}(}"~8~

--> PPP negotiation detected. --> Unable to run /usr/sbin/pppd. --> Check permissions, or specify a "PPPD Path" option in wvdial.conf.

qualcuno sa dirmi cosa devo fare per risolvere la cosa?

grazie in anticipo

logical

Supporto tecnico / Ubuntu su portatili

5 / Re: Sceda Audio IDT hd su dv4

1050el

inserita: 27 Marzo, 2009, 08:10:27

Ciao ,

sono riuscito grazie ai tuoi consigli a risolvere il problema dell'audio.

Allora ieri sera ho aggiornato tutto il sistema e mi ha ftto anche l'aggiornamento del Kernel , una volta aggiornato mi è mastato inserire la stringa che mi hai suggerito in Alsa-Base.

Ultimi messaggi di: logical

http://forum.ubuntu-it.org/index.php?action=profile;u=68864;sa=showPosts

Il suono adesso è perfetto!!!! finalmente!!!

Il suono adesso è perfetto!!!! finalmente!!! Solo come informazione , prima di inserire la stringa ho

Solo come informazione , prima di inserire la stringa ho provato la procedura che era nel link come mi avevi suggerito ma mi restituisce lo stesso errore relativo ad alsa ecore al momento di fare il Make .

adesso verifico per le impronte digitali e per l'ibernazione poi ti faccio sapere se trovo problemi ed eventuali soluzioni.

Grazie ancora dei cosigli!

Supporto tecnico / Ubuntu su portatili

6

/ Re: Sceda Audio IDT hd su dv4

1050el

inserita: 25 Marzo, 2009, 15:55:58

Ho qualche problema nell'eseguire la procedura ,

allora :

scarico questo -> http://ftp://ftp.kernel.org/pub/linux

/kerne

napshot.tar.gz

Lo scompatto entro nel terminale #> ./configure --enable-dynamic-minors Questo non da errori, lacio #> make

e mi da un error 2 sulla directori di alsa ecore

poi se provo a lanciare gli altri due comandi mi da altri errori #> sudo make install-modules #> sudo vim /etc/modprobe.d/alsa-base [add 'options snd_hda_intel model=hp-dv5' sans quotes to the bottom of the file, even if you have a dv4, etc.] #> sudo reboot

Hai idea di cosa possa essere? devo fare degli aggiornamenti prima di fare questa procedura ( ho provato su un'installazione pulita fatta dal cd )

Supporto tecnico / Ubuntu su portatili

7

/ Re: Sceda Audio IDT hd su dv4

1050el

inserita: 25 Marzo, 2009, 14:06:42

Ciao ,

grazie per il suggerimento , io è da poco che ho preso questo portatile e visto che il tempo è quello che è lo sto usando con Vista in attesa di risolvere i problemi con l'audio.

Lo standby dà lo stesso problema anche a me , ma come per l'audio ho avuto poco tempo per guardarci. Appena trovo qualcosa ti faccio sapere. Per le impronte digitali non ho proprio guardato adesso che mi ci fai pensare intanto che lavoro sull'audio verifico anche questo.

Questo portatile è un vero gioiellino ma la scheda audio effettivamante

è una cosa ostica per piu sistemi , ho provato anche ad installare XP ma anche qui la parte audio è un pò incasinata da mettere su e poi non

Ultimi messaggi di: logical

http://forum.ubuntu-it.org/index.php?action=profile;u=68864;sa=showPosts

funziona perfettamente ( almeno a me )

Tu con Suse avevi il medesimo problema? io ho provato ad installare la 11.1 ma mi da problemi anche li.

Adesso provo a seguire quella procedura sul post e poi ti faccio sapere se mi funziona l'audio!!

Supporto tecnico / Ubuntu su portatili

8

/ Re: Sceda Audio IDT hd su dv4

1050el

inserita: 20 Marzo, 2009, 15:42:16

UP

IDT hd su dv4 1050el inserita: 20 Marzo, 2009, 15:42:16 UP Supporto tecnico / Ubuntu su

Supporto tecnico / Ubuntu su portatili

9

/ Sceda Audio IDT hd su dv4 1050el [RISOLTO]

inserita: 19 Marzo, 2009, 21:31:28

Ciao a tutti,

questo è il mio primo post , complimenti per il forum così ricco di informazioni.

Ho un problema sul mio portatile , un HP Dv4 1050el- Monta una scheda audio della IDT HD se non ricordo male è la

92HD71BX,

il mio problema è che laudio funziona malissimo, da un segnale che sembra avere un eco infinito. Spero di riuscire a rendere l'idea, sembra quasi che la scheda venga riconosciuta ma gestita in modo errato. Ho provato a inserire delle stringhe di configurazione specifiche che ho trovato in giro sui vari forum , ma non ho trovato miglioramenti , spesso una volta inserite le stringhe il suono non si sentiva proprio.

Avete qualche idea per risolvere la cosa?

grazie in anticipo

Logical

Pagine: [1]

Powered by

MySQL

Powered by

PHP

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Ubuntu, Canonical ed i relativi loghi sono marchi registrati da Canonical Ltd.

XHTML 1.0

valido!

CSS

valido!

Pagina creata in 0.354 secondi con 20 interrogazioni al database.