Sei sulla pagina 1di 11

Práctica Calificada N°1

1.- Realizando la configuración de enrutamiento estático (5 puntos).

Para poder convertir un switch a router es necesario usar los comandos switchport para #l
comando no switchport capacita la interfaz de capa 0 como se logra ver en la imagen.
• Configuración Router 1
Router>enable

Router#config t

Router(config)#hostame R1

R1(config) #

R1(config)#int f0/1

R1(config-int)#ip addres 10.0.12.1 255.255.255.0

R1(config-int)# no shutdown

R1(config-int)#exit

R1(config)# interface loopback 0

R1(config-if)# ip address 100.0.0.1 255.255.255.0

R1(config-if)#no shutdown

R1(config-if)# exit

R1(config)# interface loopback 1

R1(config-if)# ip address 200.0.0.1 255.255.255.0

R1(config-if)#no shutdown

R1(config-if)#exit

R1(config)#ip route 172.16.23.0 255.255.255.0 10.0.12.2

R1(config)#ip route 10.0.34.0 255.255.255.0 10.0.12.2


• Configuración Router 2
Router>enable

Router#config t

Router(config)# hostname R2

R2(config)# int g0/1

R2(config-int)# ip add 10.0.12.2 255.255.255.0

R2(config-int)# no shutdown

exit

R2(config)# int g0/0

R2(config-if# ip add 172.16.23.2 255.255.255.0

R2(config-if# no shutdown

exit

R2(config)# ip route 10.0.12.0 255.255.255.0 G0/1

R2(config)# ip route 172.16.23.0 255.255.255.0 G0/0

R2(config)# ip route 10.0.34.0 255.255.255.0 G0/0

R2(config)#ip route 100.0.0.0 255.255.255.0 G0/0

R2(config)#ip route 200.0.0.0 255.255.255.0 G0/0

R2(config-if)# ip add 200.0.0.1 255.255.255.0

R2(config-if)# no shutdown

exit

R2(config)# exit

R2# copy run start

R2# yes

R2#
• Configuración Router 3
Router>enable

Router#config t

Router(config)# hostname R3

R3#config t

R3(config)#int g0/1

R3(config-if)#ip address 10.0.34.3 255.255.255.0

R3(config-if)#no shutdown

R3(config-if)#exit

R3(config)#int g0/0

R3(config-if)#ip address 172.16.23.3 255.255.255.0

R3(config-if)#exit

R3(config)#ip route 10.0.34.0 5.255.255.0 g0/1

R3(config)#ip route 172.16.23.0 255.255.255.0 g0/0

R3(config)#ip route 100.0.0.1 255.255.255.0 g0/0

R3(config)#ip route 200.0.0.1 255.255.255.0 g0/0

R3(config)#exit

• Configuración Router 4
Switch#enable

Switch#config t

Switch(config)#hostname R4

R4(config)#ip routing

R4(config)#int f0/4

R4(config-if)#switchport mode trunk

R4(config-if)#switchport trunk native vlan 1

R4(config-if)#exit

R4(config)#int f0/4

R4(config-if)#swich

R4(config-if)#swichport mode access

R4(config-if)#swichport acces vlan 1

R4(config)#int f0/4
R4(config-if)#no switchport

R4(config-if)#ip add 10.0.34.4 255.255.255.0

R4(config-if)#no shutdown

R4(config)#ip default-gateway 10.0.34.4

R4(config)#ip route 172.16.23.0 255.255.255.0 g0/1

R4(config)#ip route 10.0.12.0 255.255.255.0 g0/1


R4(config)#ip route 100.0.0.0 255.255.255.0 g0/1

2.- Realizando la configuración de enrutamiento dinámico (5 puntos).


CONFIGURACION DINAMICA DEL ROUTER 1
Router>enable

Router#config t

Router#(config)#hostame R1

R1#(config)#hostame R1

R1#(config)#no ip domain-lookup

R1#(config)#enable password cisco

R1#(config)#line con 0

R1#(config-line)#password cisco

R1#(config-line)#login

R1#(config-line)#loggin-synchronous

R1#(config-line)#exit

R1#(config)#int g0/1

R1#(config-int)#ip addres 10.0.12.1 255.255.255.0

R1(config-int)# no shutdown

R1(config-int)#exit

R1(config)#router rip

R1(config-router)#version 2

R1(config-router)#network 10.0.12.0

R1(config-router)#network 200.0.0.1

R1(config-router)#network 100.0.0.1

R1(config-router)#no auto-summary

R1(config)#banner motd $ADVERTENCIA ACCESO DENEGADO$


R1(config)#password-encryption

CONFIGURACION DINAMICA DEL ROUTER 2


Router>enable

Router#config t

Router(config)# hostname R2

R2(config)# int g0/1

R2(config-if)# ip add 10.0.12.2 255.255.255.0

R2(config-if)# no shutdown

exit

R2(config)# int g0/0

R2(config-if)# ip add 172.16.23.2 255.255.255.0

R2(config-if)# no shutdown

exit

R2(config)# router rip

R2(config-router)# version 2

network 10.0.12.0

network 172.16.23.0

R2(config-router)# no auto-summary

R2(config-router)# exit

R2(config)# exit

R2# copy run start

R2# yes

R2#
CONFIGURACION DINAMICA DEL ROUTER 3
Router>enable

Router#config t

Router(config)# hostname R3

R3#configure terminal

R3(config)#int g0/0

R3(config-if)#ip address 172.16.23.3 255.255.255.0

R3(config-if)#no shutdown

R3(config-if)#exit

R3(config)#int g0/1

R3(config-if)#ip address 10.0.34.3 255.255.255.0

R3(config-if)#no shutdown

R3(config-if)#exit

R3(config)#router rip

R3(config-router)#versión 2

R3(config-router)#no auto-summary

R3(config-router)#network 10.0.34.0

R3(config-router)#network 172.16.23.0

R3(config-router)#exit

R3(config)#exit

R3#
CONFIGURACION DINAMICA DEL ROUTER 4
Switch#enable

Switch#config t

Switch(config)#hostname R4

R4(config)#ip routing

R4(config)#int f0/4

R4(config-if)#switchport mode trunk

R4(config-if)#switchport trunk native vlan 1

R4(config-if)#exit

R4(config)#int f0/4

R4(config-if)#swich

R4(config-if)#swichport mode access

R4(config-if)#swichport acces vlan 1

R4(config)#int f0/4

R4(config-if)#no switchport

R4(config-if)#ip add 10.0.34.4 255.255.255.0

R4(config-if)#no shutdown

R4(config)#ip default-gateway 10.0.34.4

R4#show running-config

R4#show vlan

R4#show vlan brief

R4#copy running-config startup-config

R4#config t

R4(config)# router rip

R4(config-router)# version 2

R4(config-router)# passive-interface f0/4

R4(config-router)# network 10.0.34.0

R4(config-router)# no auto-summary

R4#copy running-config startup-config


3.- Utilizar nuevos comandos para la configuración del ejercicio propuesto (5
puntos)
R1(config)# line console 0

R1(config-line)# exec-timeout 5 0

R1(config-line)# line vty 0 4

R1(config-line)# exec-timeout 5 0:Cierra la sesión de la línea después de cinco minutos de


inactividad

R1(config-line)# exit

Crear y configurar interfaz loopback


R1(config)# interface loopback 0

R1(config-if)# ip address 209.165.200.225

255.255.255.224

Ver la tabla de enrutamiento

R1#show ip route

Verificar si el enrutamiento IP está Habilitado

R1#show protocols

Configuramos contraseña en laconsola. El logging synchronous sirve para un mensaje (log) no


nos corte el comando que estamos ingresando.

S1(config)# line con 0

S1(config-line)# password cisco

S1(config-line)# login

S1(config-line)# logging synchronous

S1(config-line)# exit

Configuración y asociación a VLAN de un puerto de acceso.

S1(config)# interface f0/6

S1(config-if)# switchport mode access

S1(config-if)# switchport access vlan 1

Configurar manualmente la interfaz como troncal

S1(config-if)# switchport mode trunk

Ingresar a la configuración RIP conectada.

R1(config)# router rip


R1(config-router)# version 2 Cambiar a la versión 2.

R1(config-router)# passive-interface g0/1 Evita que actualizaciones RIP se envíen por esa
interfaz

R1(config-router)# network 172.30.0.0 Declarar las redes directamente

R1(config-router)# network 10.0.0.0

R1(config-router)# no auto-summary Desactiva a sumarización automática

R2(config-router)# default-information originate Redistribución de rutas por defecto

router rip: protocolo de información de encaminamiento, es un protocolo de puerta enlace


interna que utiliza routers para intercambiar información de ips

rip version 2: Al ingresar con el comando router rip iniciamos con esta versión soporta
subredes permitiendo CIDR y VLSM, también para tener retrocompatibilidad con ripv1

network: Con este este comando agregamos un rango de red, no es necesario colocar el
broadcast

no auto-summary: Este es comando fue muy necesario de usar pues realizamos un resumen
automático de las redes antecedente al comando, así los routers serán capaces de conocer las
subredes de la red principal

switchport mode trunk: Este comando pone la interfaz en modo de enlace permanente,
convierte la interfaz en troncal

switchport trunk native vlan : Comando ara agregar nuevas vlan a la red.

Trunk o troncal: Es la configuración del canal para puertos de switch que están en una red
ethernet para posibilitar varias vlan por un unico link.
4.- Explicación con el comando debug el intercambio de la ruta entre los routers
(5 puntos)
• Nos ofrece información de determinados protocolos, información de configuración y
procesos que se estén llevando acabo

• Es un sistema de registro de revisión de errores debug ip rip activa la depuración para


este protocolo rip.

• Nos da información de las posibilidades que tenemos en la interfaz.