Sei sulla pagina 1di 7

Modo usuario: permite consultar toda la informaci�n relacionada al router

sin poder modificarla.


Router >

Usuario privilegiado: permite visualizar el estado del router, as� como


importar o exportar im�genes de IOS.
Router #

Modo de configuraci�n global: permite utilizar los comandos de configuraci�n


global del router.
Router (config) #

Modo de configuraci�n de interfaces: permite utilizar comandos de configuraci�n


de interfaces (direcciones IP, m�scaras, etc.).
Router (config-if) #

COLOCAR NOMBRES Switch o Router


enable
config terminal
hostname SW1Tunja
exit

HABILITAR DNS ROUTER O SWITCHE


config terminal
no ip domain-lookup
exit

CLAVE CIFRADA MODO PRIVILEGIADO SW Y ROUTER


config terminal
enable password cisco
enable secret class
exit

CONTRASE�A DE CONSOLA SW Y ROUTER


enable
config terminal
line console 0
password cisco
login
exit
exit

CONTRASE�A VTY SW Y ROUTER


conf terminal
line vty 0 4
password cisco
login
exit
exit

COLOCAR BANNER SW Y ROUTER


conf terminal
banner motd #PROHIBIDO EL ACCESO NO AUTORIZADO#
exit

UTILIZACION DE UN NUMERO DE CARACTERES PARA CONTRASE�AS


conf terminal
security passwords min-length 10
exit

PROTEGER LAS LINEAS DE CONSOLA Y VTY POR AUSENCIA


conf terminal
line console 0
exec-timeout 5 0
line vty 0 4
exec-timeout 5 0
exit
exit

PROTEGER POR INTENTOS FALLIDOS SW Y ROUTER


config terminal
login block-for 30 attempts 2 within 120
exit

DESACTIVAR VARIAS INTERFACES A LA VEZ SWITCH


interface range f0/1�4 , f0/7-24 , g0/1-2
shutdown

COLOCAR VILAN (ADMINISTRATIVA) E IP AL SWITCHE


config terminal
interface vlan 99
ip add 10.10.99.2 255.255.255.240
exit
ip default-gateway 10.10.99.1
no shutdown
exit

CREAR VLANS
config terminal
vlan 10
nam Gerencia
exit
vlan 20
nam Depositos
vlan 30
nam Ventas
vlan 40
nam Almacenes
vlan 50
nam RH
exit
exit

MODO TRUNK (DEJAR PASAR TODAS LAS VLAN)


config terminal
interface g0/1
switchport mode trunk
switchport trunk allowed vlan all
exit
exit

ASIGNAR UN PUERTO A LA VLAN SWITCH


Config terminal
interface fa0/3
switchport mode access
switchport access vlan 10
exit
exit

CARGAR VARIOS PUERTOS A LA VEZ SWITCH


config terminal
interface range fa 0/1-5
switchport mode access
switchport access vlan 10
exit
interface range fa 0/6-10
switchport mode access
switchport access vlan 20
exit
interface range fa 0/11-14
switchport mode access
switchport access vlan 30
exit
interface range fa 0/15-18
switchport mode access
switchport access vlan 40
exit
interface range fa 0/19-21
switchport mode access
switchport access vlan 50
exit

COLOCAR NOMBRES Switch o Router


enable
config terminal
hostname ROUTTuja
exit

HABILITAR DNS ROUTER O SWITCHE


enable
config terminal
no ip domain-lookup
exit

CLAVE CIFRADA MODO PRIVILEGIADO SW Y ROUTER


enable
config terminal
enable password cisco
enable secret class
exit

CONTRASE�A DE CONSOLA SW Y ROUTER


enable
config terminal
line console 0
password cisco
login
exit
exit

CONTRASE�A VTY SW Y ROUTER


conf terminal
line vty 0 4
password cisco
login
exit
exit

COLOCAR BANNER SW Y ROUTER


conf terminal
banner motd !PROHIBIDO EL ACCESO NO AUTORIZADO!
exit

UTILIZACION DE UN NUMERO DE CARACTERES PARA CONTRASE�AS


conf terminal
security passwords min-length 10
exit

PROTEGER LAS LINEAS DE CONSOLA Y VTY POR AUSENCIA


conf terminal
line console 0
exec-timeout 5 0
line vty 0 4
exec-timeout 5 0
exit
exit

PROTEGER POR INTENTOS FALLIDOS SW Y ROUTER


config terminal
login block-for 30 attempts 2 within 120
exit

CREAR SUBINTERFACES EN ROUTER


config terminal
int g0/1
no shutdown
interface g0/1.10
encapsulation dot1Q 10
ip address 10.10.12.128 255.255.255.0
exit
interface g0/1.20
encapsulation dot1Q 20
ip address 10.10.22.128 255.255.255.0
exit
interface g0/1.30
encapsulation dot1Q 30
ip address 10.10.31.64 255.255.255.128
exit
interface g0/1.40
encapsulation dot1Q 40
ip addres 10.10.41.64 255.255.255.128
exit
interface g0/1.50
encapsulation dot1Q 50
ip addres 10.10.50.160 255.255.255.192
exit
end

CONFIGURAR DHCP EN EL ROUTER


SUB-INTERFACES
interface fa0/0.10
#ip dhcp pool vlan 10// Ponemos el nombre del pool
exit
#network 172.16.10.0 255.255.255.0
default-router 172.16.10.1
write

EN INTERFASES
ip dhcp pool Gerencia
network 10.10.12.128 255.255.255.0
default-router 10.10.12.129
ip dhcp pool Despachos
network 10.10.22.128 255.255.255.0
default-router 10.10.22.129
ip dhcp pool Ventas
network 10.10.31.64 255.255.255.128
default-router 10.10.31.65
ip dhcp pool Almacenes
network 10.10.41.64 255.255.255.128
default-router 10.10.41.65
ip dhcp pool RH
network 10.10.50.160 255.255.255.192
default-router 10.10.50.161
exit

EXCLUSION DE DIRECCIONES IP EN ROUTER (ip + un numero mas que las ip encapsuladas)


config terminal
ip dhcp excluded-address 10.10.12.129 10.10.12.130
ip dhcp excluded-address 10.10.22.129 10.10.22.130
ip dhcp excluded-address 10.10.31.65 10.10.31.66
ip dhcp excluded-address 10.10.41.65 10.10.41.66
ip dhcp excluded-address 10.10.50.161 10.10.50.162

COLOCAR REDES
router rip
ver 2
net 10.10.12.128
net 10.10.22.128
net 10.10.31.64
net 10.10.41.64
net 10.10.50.160
no auto-summary
exit
do write

COLOCAR IP ROUTER (CUANDO ES DIRECCION ESTATICA)


config terminal
interface gigabitEthernet 0/1
ip addres 192.168.3.1 255.255.255.0
no shutdown
exit

COLOCAR IP PUERTO SERIAL ROUTER


config terminal
interface s0/2/1
ip address 192.168.10.9 255.255.255.252
no shutdown
router rip
ver 2
network 192.168.10.10
no auto-summary
exit
do write

COLOCAR IP PUERTO SERIAL ROUTER PRINCIPAL DCE


config terminal
interface s0/0/1
ip address 10.2.2.1 255.255.255.252
clock rate 56000
no shutdown
router eigrp 1
network 10.2.2.0 0.0.0.3
network 192.168.3.0 0.0.0.255
no auto-summary
exit
exit

COLOCAR IP PUERTO SERIAL ROUTER SECUNDARIO


config terminal
interface s0/2/1
ip address 10.2.2.1 255.255.255.252
clock rate 56000
no shutdown
router eigrp 1
network 10.2.2.0 0.0.0.3
network 192.168.3.0 0.0.0.255
no auto-summary
exit
exit

Estos serian los pasos a seguir para configurar varias Vlan, por dhcp espero este
aporte les ayude en algo.

VERIFICAR ESTADO
do show runn

do show vlan

BORRAR LO GUARDADO EN SWITCH


delete nvram
delete vtp
reload

enable
erase startup-config
delete flash:vlan.dat
reload

GUARDAR CONFIGURACIONES
copy running-config startup-config

VERIFICACION DE PUERTOS SWITCH Y ROUTER


show ip interface brief

BORRAR VLAN
no vlan 5

VER INTERFASES
config terminal
do show ip interf brief

Potrebbero piacerti anche