Sei sulla pagina 1di 2

Pembatasan Download pada Mikrotik --------------------------------Cara I -----chain=prerouting protocol=tcp dst-port=80 dst-address-list=!

nice action=mark-con nection new-connection-mark=http_conn passthrough=yes chain=prerouting connection-mark=http_conn connection-bytes=0-131072 action=mark -packet new-packet-mark=browsing passthrough=no chain=output connection-mark=http_conn connection-bytes=0-131072 action=mark-pac ket new-packet-mark=browsing passthrough=no chain=prerouting connection-mark=http_conn connection-bytes=131073-4294967295 ac tion=mark-packet new-packet-mark=download passthrough=no chain=output connection-mark=http_conn connection-bytes=131073-4294967295 action =mark-packet new-packet-mark=download passthrough=no name="browsing" kind=pcq pcq-rate=512000 pcq-limit=50 pcq-classifier=dst-address pcq-total-limit=2000 name="download" kind=pcq pcq-rate=32000 pcq-limit=50 pcq-classifier=dst-address pcq-total-limit=2000 name="clovanzo" parent=LAN packet-mark="" limit-at=10000000 queue=default priori ty=3 max-limit=10000000 burst-limit=0 burst-threshold=0 burst-time=0s name="client_browsing" parent=clovanzo packet-mark=browsing limit-at=0 queue=bro wsing priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s name="client_download" parent=clovanzo packet-mark=download limit-at=0 queue=dow nload priority=8 max-limit --------------------------------------------------------------------------------------------------------------------------------------------------------Cara II ------/ip firewall layer7-protocol add add add add add name= name= name= name= name= Extension Extension Extension Extension Extension .exe regexp= ^.*get.+\.exe.*$ .flv regexp= ^.*get.+\.flv.*$ .mp4 regexp= ^.*get.+\.mp4.*$ .rar " regexp= ^.*get.+\.rar.*$ .zip " regexp= ^.*get.+\.zip.*$

/ip firewall mangle add action=mark-connection chain=prerouting disabled=no layer7-protocol= Extension .exe new-connection-mark=exe_conn passthrough=yes protocol=tcp add action=mark-connection chain=prerouting disabled=no layer7-protocol= Extension .zip " new-connection-mark=zip_conn passthrough=yes protocol=tcp add action=mark-connection chain=prerouting disabled=no layer7-protocol= Extension .rar " new-connection-mark=rar_conn passthrough=yes protocol=tcp

add action=mark-connection chain=prerouting disabled=no layer7-protocol= Extension .flv new-connection-mark=exe_conn passthrough=yes protocol=tcp add action=mark-connection chain=prerouting disabled=no layer7-protocol= Extension .mp4 new-connection-mark=exe_conn passthrough=yes protocol=tcp add action=mark-packet chain=prerouting connection-mark=exe_conn disabled=no new -packet-mark=exe passthrough=no add action=mark-packet chain=prerouting connection-mark=rar_conn disabled=no new -packet-mark=rar passthrough=no add action=mark-packet chain=prerouting connection-mark=zip_conn disabled=no new -packet-mark=zip passthrough=no add action=mark-packet chain=prerouting connection-mark=flv_conn disabled=no new -packet-mark=flv passthrough=no add action=mark-packet chain=prerouting connection-mark=mp4_conn disabled=no new -packet-mark=mp4 passthrough=no /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-lim it=0 name=DW.FILES parent=global-out priority=8 add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-lim it=0 name=ZIP packet-mark=zip parent=DW.FILES priority=8 queue=default add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-lim it=0 name=EXE packet-mark=exe parent=DW.FILES priority=8 queue=default add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-lim it=0 name=RAR packet-mark=rar parent=DW.FILES priority=8 queue=default add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-lim it=0 name=FLV packet-mark=rar parent=DW.FILES priority=8 queue=default add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-lim it=0 name=MP4 packet-mark=rar parent=DW.FILES priority=8 queue=default -----------------------------------------------------------------------------------------------------------------------------------------------------http://www.freefxbonus.com/trading-bonuses-2011/