Sei sulla pagina 1di 5
Módulo 3 – Folha de Cálculo Avançada Teste Diagnóstico de Conhecimentos
Módulo 3 – Folha de Cálculo Avançada
Teste Diagnóstico de Conhecimentos

Nome completo:

N.º:

Data:

Apreciação Global:

Professor:

1. Uma folha de cálculo é (escolhe a afirmação correta):

a. Um programa para processar texto

b. Um programa para tratar de imagens

c. Um programa de cálculo capaz de gerar gráficos

d. Um jogo.

2. A célula ativa é (escolhe a afirmação correta):

a. A coluna onde se encontra o rato

b. A linha onde se encontra o rato

c. A célula onde se podem editar dados

d. Qualquer célula com texto.

3. Classifica as afirmações como verdadeiras ou falsas:

a. Uma coluna do Excel é uma área vertical com limites, identificada por um número

b. Uma coluna do Excel é uma área vertical com limites, identificada por uma letra

c. Uma linha do Excel é uma área horizontal com limites, identificada por um número

d. Uma linha do Excel é uma área horizontal com limites, identificada por uma letra

4. Classifica as afirmações como verdadeiras ou falsas:

a. Uma célula resulta de interseção de uma linha com uma coluna e é identificada por uma combinação número letra (ex.: 1A)

b. Uma célula resulta de interseção de uma coluna com uma linha e é identificada por uma combinação letra

número (ex.: A1)

c. Um intervalo são duas ou mais células de uma folha

d. Um intervalo de células é identificado da seguinte forma: “primeiracélula:últimacélula”

5. Completa as afirmações com as opções folha de cálculo, célula, linha, coluna:

a. Uma

b. Uma

c. Uma

d. Uma

permite produzir documentos chamados livros.

permite identificar uma área vertical da folha de cálculo.

permite identificar uma área horizontal da folha de cálculo.

permite é uma quadricula onde se inserem dados.

6. Completa as afirmações com as opções múltiplas linhas, uma única linha, inserir múltiplas colunas, uma única coluna:

clicar numa das células da linha que se encontra logo

a. Para inserir abaixo do local onde deseja fazer a inserção.

b. Para inserir

as linhas que se encontram logo abaixo do local onde

deseja fazer a inserção. Selecionar um número de linhas igual ao que se pretende inserir.

c. Para inserir

as colunas que se encontram logo á direita do local onde

deseja fazer a inserção. Selecionar um número de colunas igual ao que se pretende inserir.

7. Faz a legenda da imagem:

1 4 2 3
1
4
2
3

Célula Ativa Friso Barra de acesso rápido Separador de folhas

8. Estabelece a correspondência entre as duas colunas

Aumentar casas decimais

Aumentar casas decimais

Separador de milhares

Separador de milhares

Ordenação de dados

Ordenação de dados

Soma automática

Soma automática

9. Observe a seguinte folha de cálculo.

a. O resultado da função =SOMA(A1:C3;45) é

i. 90

ii. 45

iii. Erro

iv. 90

b. O resultado da função =MÉDIA(A1:C3;45) é

i. 5

ii. 10

iii. Erro

iv. 9

função =MÉDIA(A1:C3;45 ) é i. 5 ii. 10 iii. Erro iv. 9 10. Das seguintes fórmulas

10. Das seguintes fórmulas existe somente uma que se encontra errada. Assinala-a:

a. =ANO(HOJE())

b. =1,19*AA10

c. =SOMA(B2:D3,D2:10)

11. O símbolo de cifrão $ significa o seguinte:

a. Referência relativa

b. Referência absoluta

c. Referência mista

d. Nenhuma das respostas está correta

12. No Excel as datas são armazenadas como números sequenciais. O número 1 corresponde á seguinte data:

a. 31/12/1901

b. 31/01/1900

c. 01/01/1900

d. 01/01/1990

13. Se numa célula aparecer um conjunto de símbolos como este: ########, quer dizer que:

a. A largura da coluna não é suficiente para mostrar o valor numérico lá contido.

b. A largura da coluna não é suficiente para mostrar o texto (ou string) lá contido.

c. A célula tem um numero mal calculado. Por exemplo quando somamos um numero com texto.

d. A célula contem uma fórmula com erro.

14. Se estiver com o cursor sobre uma referência relativa e carregar em F4, acontece o seguinte:

a. Copia a referência (igual a CTRL+C).

b. Avança/recua a referência relativa para a nova posição que é igual ao nº de linhas/colunas avançadas/recuadas.

c. A referencia relativa passa a absoluta.

d. Todas as anteriores estão corretas.

15. Qual o resultado da seguinte formula: =ANO(HOJE())

a. Erro

b. 1900

c. 2004

d. Nenhuma das respostas está correta.

16. Para mover dados entre células posso fazer:

a. Clique e arrasto sobre o quadrado negro no canto inferior direito da(s) célula(s)

b. SHIFT + Clique e arrasto sobre o contorno da(s) célula(s).

c. Clique e arrasto sobre o contorno da(s) célula(s).

d. CTRL + Clique e arrasto sobre o contorno da(s) célula(s).

17. Imagine que na célula C4 temos a seguinte formula: =H4*$B2. Ao copiarmos a célula C4 para a célula E8, esta irá conter o seguinte:

a. =J8*$B6

b. =H4*$B6

c. =J8*$B8

d. =J8*$D6

18. Se a data de 10/Jun/2004 corresponde ao numero sequencial 38148, então a função =ANO(38148) devolve o

valor:

a. 2004

b. Varia conforme a formatação.

c. Junho/2004

19. Em Portugal, os seguintes caracteres tem significados especiais dentro do Excel:

a.

 

i. : (dois pontos): Separador de argumentos.

ii. ; (ponto e virgula): Separador de faixas ou intervalos de células.

iii. , (virgula): Separador de milhar.

iv. . (ponto): Separador de casa decimal.

b.

 

i. : (dois pontos): Separador de argumentos.

ii. ; (ponto e virgula): Separador de faixas ou intervalos de células.

iii. , (virgula): Separador de casa decimal.

iv. . (ponto): Separador de milhar.

c.

 

i. : (dois pontos): Separador de faixas ou intervalos de células.

ii. ; (ponto e virgula): Separador de argumentos.

iii. , (virgula): Separador de casa decimal.

iv. . (ponto): Separador de milhar.

d.

i. : (dois pontos): Separador de faixas ou intervalos de células.

ii. ; (ponto e virgula): Separador de argumentos.

iii. , (virgula): Separador de milhar.

iv. . (ponto): Separador de casa decimal.

20. O Excel distingue 4 tipos de dados no interior de cada célula:

a.

Fórmulas. Datas e horas. Texto direto. Referencias de células.

b.

Datas. Horas. Funções estatísticas e de data e hora. Strings ou cadeias de caracteres.

c.

Datas. Fórmulas. Strings ou cadeias de caracteres. Números ou dados numéricos diretos.

d.

Números ou dados numéricos diretos. Funções matemáticas e estatísticas. Texto. Fórmulas.

e.

21. Considere a seguinte situação: A célula B4 contem o numero 110; A célula C4 contem a seguinte fórmula:

=SE(B4>100;B4*10%;B4*5%). O resultado desta formula será:

a. 11

b. 10

c. 5,5

d. 5

22. Numa folha de cálculo vazia elabora a seguinte tabela, o mais semelhante possível:

elabora a seguinte tabela, o mais semelhante possível: 23. Calcula dos valores para a coluna Total

23. Calcula dos valores para a coluna Total.

24. Calcule o valor mínimo, máximo e a média dos valores de Portugal.

25. Elabora um gráfico de barras para os 3 trimestres.

26. Envia o teu teste diagnóstico por correio electrónico para a professora (prof.ana.sousa@gmail.com).

Bom Trabalho!

AnaAnaAnaAna SousSousaSousSousaaa

por correio electrónico para a professora ( prof.ana.sousa@gmail.com ). Bom Trabalho! AnaAnaAnaAna SousSousaSousSousaaa