Sei sulla pagina 1di 1

Utilizziamo i cookie per migliorare l'esperienza dell'utente sui nostri siti Web e per la pubblicità.

Informativa sulla privacy Accetta tutto Gestisci i cookie

Supporto tecnico Microsoft 365 Office Windows Surface Xbox Offerte Acquista Microsoft 365 Tutti i siti Microsoft  Cerca  Accedi

Supporto di Office Prodotti  Dispositivi  Novità Installare Office Account e fatturazione  Modelli Ulteriore assistenza 

Funzione SE
Guida introduttiva di Excel

Introduzione a Excel 

Excel per Microsoft 365, Excel per Microsoft 365 per Mac, Excel per il Web, Excel 2021, Altro...
Righe e colonne Sei stato invitato a
provare gratuitamente
Celle
La funzione SE, una delle più famose di Excel, consente di eseguire confronti logici tra un valore e un Microsoft 365
Formattazione risultato previsto.

Formule e funzioni Quindi un'istruzione SE può avere due risultati. Il primo risultato si ottiene se il confronto è Vero, il secondo
se è Falso.
Panoramica delle formule
in Excel Provalo per 1 mese
Ad esempio, =SE(C2="Sì";1;2) significa: SE(C2 = Sì, allora restituisci 1, altrimenti restituisci 2). gratuitamente
CERCA.X

CERCA.VERT

Funzione SOMMA

Funzione CONTA.SE

Funzione SE

PIÙ.SE

SOMMA.SE

SOMMA.PIÙ.SE

Queste informazioni sono risultate utili? Sì No
×
CONFRONTA

Usi comuni delle funzioni

Tabelle

Grafici

Tabelle pivot

Condividere e creare in modo Sintassi 


condiviso

Tipi di dati collegati

Informazioni su Power Query


Esempi di funzioni SE semplici

=SE(C2="Sì";1;2)

Nell'esempio qui sopra la formula nella cella D2 dice: SE(C2 = Sì, allora restituisci 1, altrimenti restituisci 2)

=SE(C2=1;"Sì";"No")

In questo esempio la formula nella cella D2 indica: SE(C2 = 1, allora restituisci Sì, altrimenti No)come si può
vedere, la funzione SE è utilizzabile per valutare sia il testo che i valori. Può inoltre essere usata per valutare
gli errori. Oltre a confrontare se un valore è uguale a un altro restituendo un singolo risultato, è anche
possibile usare operatori matematici ed eseguire altri calcoli in base ai criteri specificati. È inoltre possibile
annidare molteplici funzioni SE per eseguire più confronti.

=SE(C2>B2;"Fuori budget";"Nel budget")

Nell'esempio precedente la funzione SE nella cella D2 dice SE(C2 è maggiore di B2, allora restituisci "Fuori
budget", altrimenti "Nel budget")

=SE(C2>B2;C2-B2;0)

Nella figura qui sopra, invece di restituire un risultato di testo verrà restituito un calcolo matematico.
Quindi la formula nella cella E2 dice SE(Spese effettive è maggiore di Spese previste, allora sottrai l'importo di
Spese previste dall'importo di Spese effettive, altrimenti non restituire nulla).

=SE(E7="Sì";F5*0,0825;0)

In questo esempio la formula nella cella F7 dice SE(E7 = "Sì", allora moltiplica l'importo totale nella cella F5
* 8,25%, altrimenti non sono dovute imposte quindi restituisci 0)

Nota: Se si intende usare testo nelle formule, è necessario racchiuderlo tra virgolette, ad esempio "Testo".
L'unica eccezione è l'uso di VERO o FALSO, che Excel riconosce automaticamente.

Problemi comuni

Problema Causa dell'errore

0 (zero) in una Non è stato specificato un argomento per se_vero o se_falso. Per restituire il valore
cella corretto, aggiungere del testo ai due argomenti o aggiungere VERO o FALSO
all'argomento.

#NOME? in Questo errore indica in genere che la formula non è stata digitata correttamente.
una cella

Servono altre informazioni?


È sempre possibile rivolgersi a un esperto nella Tech Community di Excel oppure ottenere supporto nella
community Microsoft.

Vedere anche
Operatori di calcolo e ordine di precedenza in Excel

Utilizzare funzioni annidate in una formula

Usare la funzione SE per controllare se una cella è vuota

Video: Funzioni SE avanzate

FUNZIONE.SE (Microsoft 365, Excel 2016 e versioni successive)

Funzioni SE avanzate: usare le formule annidate ed evitare problemi

Video di formazione: Funzioni SE avanzate

La funzione CONTA.SE cercherà valori in base a un singolo criterio

La funzione CONTA.PIÙ.SE cercherà valori in base a più criteri

La funzione SOMMA.SE sommerà i valori in base a un singolo criterio

La funzione SOMMA.PIÙ.SE sommerà i valori in base a più criteri

Funzione E

Funzione O

Funzione CERCA.VERT

Panoramica delle formule in Excel

Come evitare errori nelle formule

Rilevare gli errori nelle formule

Funzioni logiche

Funzioni di Excel (in ordine alfabetico)

Funzioni di Excel (in base alla categoria)

Serve aiuto?

Come possiamo aiutarti? 

Amplia le tue competenze Ottieni in anticipo le nuove


ESPLORA I CORSI DI FORMAZIONE  caratteristiche
PARTECIPA A MICROSOFT OFFICE INSIDER 

Le novità Microsoft Store Formazione Azienda Sviluppatore Azienda


Surface Pro 8 Profilo account Office per studenti Azure Microsoft Visual Studio Opportunità di carriera

Surface Laptop Studio Download Center Office 365 per gli istituti di formazione AppSource Windows Dev Center Informazioni su Microsoft

Surface Pro X Supporto Microsoft Store Offerte per studenti e genitori Automobili Developer Center Notizie aziendali

Surface Go 3 Resi Microsoft Azure per il settore della Enti pubblici Programma per sviluppatori Microsoft Privacy in Microsoft
formazione
Surface Pro 7+ Monitoraggio ordini Settore sanitario Canale 9 Investitori

Microsoft 365 Riciclaggio Produzione Microsoft 365 Dev Center Sicurezza

App di Windows 11 Garanzie commerciali Servizi finanziari Microsoft 365 Developer Program

HoloLens 2 Commercio

 Italiano (Italia) Riferimenti societari Contatta Microsoft Privacy Gestisci i cookie Condizioni per l'utilizzo Marchi Informazioni sulle inserzioni EU Compliance DoCs © Microsoft 2022

Potrebbero piacerti anche