Sei sulla pagina 1di 1

1 2 3 4 Componenti (motore, batteria, impianto luci,

MOTORE comando remoto) no segnale/malfunzionamento


BATTERIA (il led lampeggia due volte)
IMPIANTO LUCI
COMANDO REMOTO

Fare riferimento al manuale di istruzioni

- Spegnere utilizzando il pulsante On/Off


- Rimuovere la batteria
- Accendere utilizzando il pulsante On/Off Spegnere e riaccendere
Lampeggia il
- Se il secondo led non lampeggia, utilizzando il pulsante On/Off Tutti e quattro i led accesi
secondo led o tutti
spegnere nuovamente Effettuare il controllo iniziale Il sistema non funziona
e quattro
- Installare la batteria (4 led accesi)
- Verificare le connessioni della batteria
- Accendere utilizzando il pulsante On/Off
- Spegnere utilizzando il pulsante On/Off
- Accendere utilizzando il pulsante On/Off

Il secondo led o tutti e quattro Led uno, tre e/o quattro


NO
lampeggiano? Il tasto On/Off lampeggia lampeggianti (malfunziona-
Il sistema è
Sì (sistema in corto circuito) mento della connessione fra Sì
funzionante?
uno dei componenti)
NO
SOSTITUIRE LA BATTERIA
I componenti funzionano I connettori sono collegati Il problema si
Sì Sì Verificare i connettori Sì
correttamente? correttamente? ripresenta?

NO NO

La batteria è correttamente
Sì La batteria è funzionante? Sì Controllare la batteria
alloggiata nel telaio?
Verificare il report (lo
NO strumento di diagnosi
genera un file con i
codici di errore)
- Spegnere utilizzando il pulsante On/Off
Vi sono dei led - Rimuovere la batteria, reinstallarla quindi
NO riaccendere utilizzando il pulsante On/Off
lampeggianti?
NOTA: Verificare che la batteria ed i
componenti siano posizionati correttamente Chiedere all'utilizzatore:
- Quando si verifica il problema?
- Con quali condizioni ambientali?
- Spegnere utilizzando il pulsante On/Off - Quale è il livello di carica della batteria?
- Scollegare i componenti - In salita o in discesa?
Sì - Collegare il motore - Dopo quanti chilometri?
- Accendere utilizzando il pulsante On/Off - Con quale frequenza?

Sostituire il Funziona Collegare un altro Il primo led è


Sì NO Provare con display,
motore correttamente? motore funzionante acceso fisso?
comando remoto e faro

scollegati

Verificare l'integrità del - Spegnere utilizzando


Il primo led è il pulsante On/Off
NO cablaggio NO Il problema si ripresenta?
acceso fisso? - Connettere l'impianto luci
Contattare Specialized
Sì - Accendere utilizzando il Sì
pulsante On/Off

Funziona con una



Sostituire il Funziona Collegare un altro faro Il terzo led è nuova batteria?
Sì NO
faro correttamente? funzionante acceso fisso? NO

Funziona con un
- Spegnere utilizzando il Sì
Verificare l'integrità del nuovo motore?
Il terzo led è pulsante On/Off
NO cablaggio NO
acceso fisso? - Collegare il comando remoto
Contattare Specialized
Sì - Accendere utilizzando il
pulsante On/Off
Funziona con il nuovo

cablaggio installato?
Sostituire il Collegare un altro
Funziona I quattro led sono NO
comando SI comando remoto NO
correttamente? accesi fissi?
remoto funzionante

Contattare Specialized

Verificare l'integrità del


I quattro led sono
NO cablaggio
accesi fissi?
Contattare Specialized

Potrebbero piacerti anche