Sei sulla pagina 1di 8

conf t

!
host SwitchTS
!
ip subnet-zero
!
line con 0
logging synchronous
exec-timeout 0 0
line vty 0 4
no exec
exec-timeout 0 0
password cisco
login local
!
ip subnet-zero
no ip domain-lookup
!
alias exec ss show sessions
alias exec ct configure terminal
alias exec w write mem
alias exec sr show run
alias exec sip show ip int brief
alias exec sir show ip route
alias exec svb show vlan brief
!
enable password cisco
!
no ip domain lookup
!
vlan 10
name WorkGroupA
!
!
vlan 20
name WorkGroupB
!
!
vlan 30
name WorkGroupC
!
!
vlan 40
name WorkGroupD
!
!
vlan 50
name WorkGroupE
!
!
vlan 60
name WorkGroupF
!
!
vlan 70
name WorkGroupG
!
!
vlan 80
name WorkGroupH
********* ROUTER *************
host TermServ
!
ip subnet-zero
!
line con 0
logging synchronous
exec-timeout 0 0
line vty 0 4
no exec
exec-timeout 0 0
telnet break-on-ip
telnet sync-on-break
telnet ip-on-break
flowcontrol hardware
password cisco
login local
!
ip subnet-zero
no ip domain-lookup
!
alias exec ss show sessions
alias exec ct configure terminal
alias exec w write mem
alias exec sr show run
alias exec sip show ip int brief
alias exec sir show ip route
alias exec svb show vlan brief
!
enable password cisco
!
no ip domain lookup
!
ip host roa 2031 1.1.1.1
ip host swa 2032 1.1.1.1
ip host rob 2033 1.1.1.1
ip host swb 2034 1.1.1.1
ip host roc 2035 1.1.1.1
ip host swc 2036 1.1.1.1
ip host rod 2037 1.1.1.1
ip host swd 2038 1.1.1.1
ip host roe 2039 1.1.1.1
ip host swe 2040 1.1.1.1
ip host rof 2041 1.1.1.1
ip host swf 2042 1.1.1.1
ip host rog 2043 1.1.1.1
ip host swg 2044 1.1.1.1
ip host roh 2045 1.1.1.1
ip host swh 2046 1.1.1.1
!
int f0/1
ip add 1.1.1.254 255.255.255.0
speed 100
duplex full
no shut
!
interface f0/0.10
encap dot1q 10
ip address 10.10.10.254 255.255.255.0
!
interface f0/0.20
encap dot1q 20
ip address 20.20.20.254 255.255.255.0
!
interface f0/0.30
encap dot1q 30
ip address 30.30.30.254 255.255.255.0
!
interface f0/0.40
encap dot1q 40
ip address 40.40.40.254 255.255.255.0
!
interface f0/0.50
encap dot1q 50
ip address 50.50.50.254 255.255.255.0
!
interface f0/0.60
encap dot1q 60
ip address 60.60.60.254 255.255.255.0
!
interface f0/0.70
encap dot1q 70
ip address 70.70.70.254 255.255.255.0
!
interface f0/0.80
encap dot1q 80
ip address 80.80.80.254 255.255.255.0
!
int f0/0
no ip add
speed 100
duplex full
no shut
!
username student privilege 5 password student
username student autocommand menu icndmain
username instructor privilege 15 password cisco
username instructor autocommand menu inst
!
privilege exec level 15 copy
privilege exec level 0 telnet
privilege exec level 15 write
privilege exec level 0 enable
privilege exec level 15 configure
privilege exec level 0 hangup
privilege exec level 0 show running-config
privilege exec level 0 show
privilege exec level 0 exit
privilege exec level 0 clear line
privilege exec level 0 clear
!
!
menu icndmain title ^
**************************************************************************
Nettwork Mexico & Cisco Systems, Inc., Presents:
"Cisco Certified Networking Associate Training Labs (CCNA) ICND I & ICND II"
To exit ssh session and return to the menu press
<CTRL>+<SHFT>+<6> then <X>. To clear a connection to begin
a new console session type cls# (where # = the menu item number)
Type "exit" at any time while in the menu to disconnect.
**************************************************************************
ITEM# Action
-----------------------------------------------------------------^
menu icndmain prompt ^Please enter selection: ^
menu icndmain text 1 Connect to WorkGroup A
menu icndmain command 1 menu wg1
menu icndmain text 2 Connect to WorkGroup B
menu icndmain command 2 menu wg2
menu icndmain text 3 Connect to WorkGroup C
menu icndmain command 3 menu wg3
menu icndmain text 4 Connect to WorkGroup D
menu icndmain command 4 menu wg4
menu icndmain text 5 Connect to WorkGroup E
menu icndmain command 5 menu wg5
menu icndmain text 6 Connect to WorkGroup F
menu icndmain command 6 menu wg6
menu icndmain text 7 Connect to WorkGroup G
menu icndmain command 7 menu wg7
menu icndmain text 8 Connect to WorkGroup H
menu icndmain command 8 menu wg8
menu icndmain text exit Exit
menu icndmain command exit exit
menu icndmain command cli menu-exit
menu icndmain clear-screen
menu icndmain line-mode
!
!
menu wg1 title ^
************************ ICND WG_A **************************
************************ MENU **************************
To exit ssh session and return to the menu press
<CTRL>+<SHFT>+<6> then <X>. To clear a connection to begin
a new console session type cls# (where # = the menu item number)
Type "exit" to return to main menu.
*****************************************************************
ITEM# DEVICE NAME
-----------------------------------------------------------------
^
menu wg1 prompt ^Please enter selection: ^
menu wg1 text 1 WorkGroup A Router
menu wg1 command 1 resume roa /connect telnet roa
menu wg1 text 2 WorkGroup A Switch
menu wg1 command 2 resume swa /connect telnet swa
menu wg1 text exit Return to main menu
menu wg1 command exit menu-exit
menu wg1 clear-screen
menu wg1 default exit
menu wg1 line-mode
!
menu wg2 title ^
************************ ICND WG_B **************************
************************ MENU **************************
To exit ssh session and return to the menu press
<CTRL>+<SHFT>+<6> then <X>. To clear a connection to begin
a new console session type cls# (where # = the menu item number)
Type "exit" to return to main menu.
*****************************************************************
ITEM# DEVICE NAME
-----------------------------------------------------------------
^
menu wg2 prompt ^Please enter selection: ^
menu wg2 text 1 WorkGroup B Router
menu wg2 command 1 resume rob /connect telnet rob
menu wg2 text 2 WorkGroup B Switch
menu wg2 command 2 resume swb /connect telnet swb
menu wg2 text exit Return to main menu
menu wg2 command exit menu-exit
menu wg2 clear-screen
menu wg2 default exit
menu wg2 line-mode
!
menu wg3 title ^
************************ ICND WG_C **************************
************************ MENU **************************
To exit ssh session and return to the menu press
<CTRL>+<SHFT>+<6> then <X>. To clear a connection to begin
a new console session type cls# (where # = the menu item number)
Type "exit" to return to main menu.
*****************************************************************
ITEM# DEVICE NAME
-----------------------------------------------------------------
^
menu wg3 prompt ^Please enter selection: ^
menu wg3 text 1 WorkGroup C Router
menu wg3 command 1 resume roc /connect telnet roc
menu wg3 text 2 WorkGroup C Switch
menu wg3 command 2 resume swc /connect telnet swc
menu wg3 text exit Return to main menu
menu wg3 command exit menu-exit
menu wg3 clear-screen
menu wg3 default exit
menu wg3 line-mode
!
menu wg4 title ^
************************ ICND WG_D **************************
************************ MENU **************************
To exit ssh session and return to the menu press
<CTRL>+<SHFT>+<6> then <X>. To clear a connection to begin
a new console session type cls# (where # = the menu item number)
Type "exit" to return to main menu.
*****************************************************************
ITEM# DEVICE NAME
-----------------------------------------------------------------
^
menu wg4 prompt ^Please enter selection: ^
menu wg4 text 1 WorkGroup D Router
menu wg4 command 1 resume rod /connect telnet rod
menu wg4 text 2 WorkGroup D Switch
menu wg4 command 2 resume swd /connect telnet swd
menu wg4 text exit Return to main menu
menu wg4 command exit menu-exit
menu wg4 clear-screen
menu wg4 default exit
menu wg4 line-mode
!
menu wg5 title ^
************************ ICND WG_E **************************
************************ MENU **************************
To exit ssh session and return to the menu press
<CTRL>+<SHFT>+<6> then <X>. To clear a connection to begin
a new console session type cls# (where # = the menu item number)
Type "exit" to return to main menu.
*****************************************************************
ITEM# DEVICE NAME
-----------------------------------------------------------------
^
menu wg5 prompt ^Please enter selection: ^
menu wg5 text 1 WorkGroup E Router
menu wg5 command 1 resume roe /connect telnet roe
menu wg5 text 2 WorkGroup E Switch
menu wg5 command 2 resume swe /connect telnet swe
menu wg5 text exit Return to main menu
menu wg5 command exit menu-exit
menu wg5 clear-screen
menu wg5 default exit
menu wg5 line-mode
!
menu wg6 title ^
************************ ICND WG_F **************************
************************ MENU **************************
To exit ssh session and return to the menu press
<CTRL>+<SHFT>+<6> then <X>. To clear a connection to begin
a new console session type cls# (where # = the menu item number)
Type "exit" to return to main menu.
*****************************************************************
ITEM# DEVICE NAME
-----------------------------------------------------------------
^
menu wg6 prompt ^Please enter selection: ^
menu wg6 text 1 WorkGroup F Router
menu wg6 command 1 resume rof /connect telnet rof
menu wg6 text 2 WorkGroup F Switch
menu wg6 command 2 resume swf /connect telnet swf
menu wg6 text exit Return to main menu
menu wg6 command exit menu-exit
menu wg6 clear-screen
menu wg6 default exit
menu wg6 line-mode
!
menu wg7 title ^
************************ ICND WG_G **************************
************************ MENU **************************
To exit ssh session and return to the menu press
<CTRL>+<SHFT>+<6> then <X>. To clear a connection to begin
a new console session type cls# (where # = the menu item number)
Type "exit" to return to main menu.
*****************************************************************
ITEM# DEVICE NAME
-----------------------------------------------------------------
^
menu wg7 prompt ^Please enter selection: ^
menu wg7 text 1 WorkGroup G Router
menu wg7 command 1 resume rog /connect telnet rog
menu wg7 text 2 WorkGroup G Switch
menu wg7 command 2 resume swg /connect telnet swg
menu wg7 text exit Return to main menu
menu wg7 command exit menu-exit
menu wg7 clear-screen
menu wg7 default exit
menu wg7 line-mode
!
menu wg8 title ^
************************ ICND WG_H **************************
************************ MENU **************************
To exit ssh session and return to the menu press
<CTRL>+<SHFT>+<6> then <X>. To clear a connection to begin
a new console session type cls# (where # = the menu item number)
Type "exit" to return to main menu.
*****************************************************************
ITEM# DEVICE NAME
-----------------------------------------------------------------^
menu wg8 prompt ^Please enter selection: ^
menu wg8 text 1 WorkGroup H Router
menu wg8 command 1 resume roh /connect telnet roh
menu wg8 text 2 WorkGroup H Switch
menu wg8 command 2 resume swh /connect telnet swh
menu wg8 text exit Return to main menu
menu wg8 command exit menu-exit
menu wg8 clear-screen
menu wg8 default exit
menu wg8 line-mode
!
!
banner login #

********************** Nettwork Mexico **************************


**************** Official Training Courses Of *********************
*********************************************************************
.g8"""bg `7MMF' .M"""bgd .g8"""bgd .g8""8q.
.dP' `M MM ,MI "Y .dP' `M .dP' `YM.
dM' ` MM `MMb. dM' ` dM' `MM
MM MM `YMMNq. MM MM MM
MM. MM . `MM MM. MM. ,MP
`Mb. ,' MM Mb dM `Mb. ,' `Mb. ,dP'
`"bmmmd' .JMML. P"Ybmmd" `"bmmmd' `"bmmd"'
*********************************************************************
********************* Welcome to the ****************************
********** CCNA (ICND I & ICND II) Training Labs ****************

CREATED BY:
CARLOS GONZALEZ
Nettwork Mexico
Director General
CCSI No.32323 (Certified Cisco Systems Instructor)
CCIE No.20815 (Cisco Certified Internetwork Expert - Routing & Switching -)
CCNA, CCNP, CCDA, CCDP, CCNA (Voice), CCNP (Voice)
Copyright 2011.
---------------

!
end
TermServ#

Potrebbero piacerti anche