Sei sulla pagina 1di 7

Le nozioni di base le ho.

Chiedo aiuto e ringrazio chiunque abbia voglia di portare


avanti e racchiuda in questa discussione le varie formule da applicare per il
calcolo in excel dei numeri.
Penso possa essere utile anche x le new entry.

Grazie!

Es: fuori 90/180/270 ecc.


vertibili
complementi
diametrali
figure
etc......

frankovieste
Advanced Member

2852 Posts

Posted - 29/11/2008 : 07:51:01 Show Profile Email Poster


Buona fortuna Jhasmine.

vincere
Go to Top of Page

Principe
Junior Member

173 Posts

Posted - 29/11/2008 : 07:58:24 Show Profile


interessante argomento, io di excel ne capisco poco
Go to Top of Page

jhasmine1956
New Member

51 Posts

Posted - 29/11/2008 : 18:31:43 Show Profile Email Poster


per trovare le figure:
=SE(RESTO((G32/1);9)=0;RESTO((G32/1);9)+9;RESTO((G32/1);9))

per trovare le cadenze:


=DESTRA(G33)

per trovare le decine:


=SE((V32*1=9);V32*1-9;V32*1)

per trovare le distanze ciclom. in orrizzontale:


=SE(RADQ(SOMMA.Q.DIFF(F4;G4))>45;90-
RADQ(SOMMA.Q.DIFF(F4;G4));RADQ(SOMMA.Q.DIFF(F4;G4)))

per trovare le distanze ciclom. in verticale (isotopi):


=SE(C4>C5;C4-C5;C5-C4)

per trovare le somme in orrizontale:


=SE((C18+D18)>90;C18+D18-90;C18+D18)
per trovare le somme in verticale (isotopi):
=SE(RESTO((C18+C19);90)=0;90;RESTO((C18+C19);90))

grazie maxma62!
Go to Top of Page

jhasmine1956
New Member

51 Posts

Posted - 29/11/2008 : 23:02:43 Show Profile Email Poster


Vorrei sapere come si fa in excel a sapere se in una riga o in una colonna ci sono
numeri uguali

D3:H13 c'� l'estrazione, in I3 scrivi il numero da cercare, in I4


Copia questo
CONTA.SE($D$3:$H$13;I3)
ed incolla
Cosi facendo trovi quanti numeri uguali sono usciti

grazie francesco0!
Go to Top of Page

jhasmine1956
New Member

51 Posts

Posted - 29/11/2008 : 23:03:27 Show Profile Email Poster


Ciao a Tutti
Sto cercando di creare un foglio excel dove posso avere i ritardi e le frequenze
Per le frequenze sono riuscito a farlo anche se sono sicuro voi avreste impiegato
meno formule.
Non riesco per i ritardi

Ho 1 archivio con inserimento data e i numeri

C'e 1 formula o un procedimento che me lo faccia fare

Lo so che aiutarmi significa perdere tempo

=CERCA.VERT(A4;$Q$98:$AE$1147;15;FALSO)

grazie rex196125!
Go to Top of Page

jhasmine1956
New Member

51 Posts

Posted - 29/11/2008 : 23:04:07 Show Profile Email Poster


Ciao ,

sto cercando la funzione x excel che mi calcoli la distanza in automatico tra il


1�estratto ed il 2�estratto ecc.. ecc.., il mio db.estrazioni e in verticale cio�,
ruota x ruota , estrazione x estrazione.
Grazie.

SE(A1>B1);(90+B1)-A1;B1-A1)

grazie niven98!
Go to Top of Page

jhasmine1956
New Member

51 Posts

Posted - 29/11/2008 : 23:04:48 Show Profile Email Poster


E' possibile... colorare dello stesso colore celle aventi uguale valore... in
automatico con excel?

Se si... come?

Grazie
Immaginiamo di avere lungo una colonna o una riga una serie di numeri casuali e di
voler far si che tutte le celle che contengono valori che appaiono pi� di una volta
vengano colorate in rosso.
Dovremo ricorrere alla formattazione condizionale in cui la condizione � la formula
CONTA.SE,Ci� che vogliamo ottenere � che tutti i numeri ripetuti vengano
evidenziati con un colore, ad esempio rosso.
Posizionarsi sulla cella della riga o colonna dove inizia il primo numero della
serie in esame esempio b3 e attivare la finestra della Formattazione Condizionale
tramite il men� Formato -> Formattazione Condizionale, scegliendo la formula � come
condizione e come parametro la funzione =CONTA.SE(B:B;B3)>1
Assegnare quindi tramite il pulsante Formato... la formattazione desiderata per le
celle ripetute.
Cliccare quindi su ok; se il numero contenuto all'interno della cella B3 � presente
altre volte nella colonna B, la cella stessa prender� la formattazione che abbiamo
assegnato nella finestra della Formattazione Condizionale.
A questo punto copiare la cella B3 e tramite Incolla Speciale incollare il formato
in tutte le celle dell'elenco.

grazie domenicogian!
Go to Top of Page

jhasmine1956
New Member

51 Posts

Posted - 29/11/2008 : 23:05:58 Show Profile Email Poster


Salve a tutti
Qualcuno conosce la formula excel,per fare in modo che in un foglio di
calcolo,avente tutte le estrazioni possa scegliere una singola ruota e sapere
quante volte � uscito un determinato numero...

GRAZIE ANTICIPATAMENTE

Ti faccio un esempio poi lo adatti tu


Cella T4 devi scrivere la formula = Conta.Se(A:E;T3)
dove A corrisponde alla cella del 1� numero
dove E corrisponde cella del 5� numero
T3 � la cella dove inserire il numero di ricerca
T4 � la cella dove inserisci la formula
ciao.

grazie ruy!
Go to Top of Page

jhasmine1956
New Member

51 Posts

Posted - 29/11/2008 : 23:06:44 Show Profile Email Poster


Ciao a tutti, mi trovo in difficolt� con excel con il metodo fuori 90
Mi spiego meglio, se il risultato � 115 no problem, in quanto applicando la
funzione SE ottengo il risultato....il problema mi sorge con i numeri >180, esempio
389...come faccio a farlo diventare un numero compreso tra 1 e 90 mantenendo la
costante sottrazione di 90??????
Un grazie anticipato ma ancora non sono riuscito a trovare una formula
adatta!!!!!!!

fai cos�
prendi la somma e la dividi per 90 poi alla somma sottrai il prodotto tra 90 e la
parte intera della divisione
389/90=4,32
389-(90*int(4,32))

grazie capuleti!
Go to Top of Page

jhasmine1956
New Member

51 Posts

Posted - 29/11/2008 : 23:07:17 Show Profile Email Poster


Un saluto a tutti i partecipanti,vorrei sapere se possibile dove posso reperire
tutorial e/o altro che tratti qualcosa che realizzi calcoli lotto.
Grazie

Per excel qui trovi diverse cose, non specifici per lotto
http://groups.google.it/group/microsoft.public.it.office.excel/topics
qualch� formula per il lotto la puoi chiedere, vediamo cosa si pu� fare
Saluti

grazie francesco0!
Go to Top of Page

jhasmine1956
New Member

51 Posts

Posted - 29/11/2008 : 23:15:31 Show Profile Email Poster


Questo � quanto ho trovato nel forum!
Mi sembra di capire che servano per elaborare un foglio di lavoro assai complicato
di excel mentre io sto cercando le formule semplici appunto per elaborare un
eventuale unico e semplice numero!
Spero di trovare risposte!
Grazie
Go to Top of Page

licos
Average Member

930 Posts

Posted - 30/11/2008 : 02:10:17 Show Profile Email Poster


In merito al fuori 90 questa � la formula con qualsiasi numero.

=SE(RESTO((G4);90)=0;90;RESTO((G4);90))

Inteso che G4 � la casella avente il numero mentre la casella di destinazione la


decidi tu.

Infatti il fuori 90 di 389> 29.

Ciao Licos
Go to Top of Page

jhasmine1956
New Member

51 Posts

Posted - 01/12/2008 : 11:09:05 Show Profile Email Poster


Grazie Licos!

Ho trovato la formula per il vertibile. La poster� in giornata.


Ora manca quella delle diametrali.

Chi ci aiuta?

Ciao
Jhasmine
Go to Top of Page

lotto_tom75
Senior Member

1414 Posts

Posted - 01/12/2008 : 11:14:04 Show Profile Email Poster


Intanto ti faccio i complimenti per l'interessantissima e utilissima iniziativa
jhasmine1956!

"Vero sapiente � colui che sa di non sapere" (Socrate)


Go to Top of Page

jhasmine1956
New Member

51 Posts

Posted - 02/12/2008 : 10:07:19 Show Profile Email Poster


Cara Jhasmine,
Ecco la formula completa valida per tutti i vertibili:
--------------------------------------------------------------------------------

=INT(SE(LUNGHEZZA(AA14)<2;AA14&0;SE(DESTRA(AA14)=SINISTRA(AA14);DESTRA(AA14)&9;SE(D
ESTRA(AA14)="9";SINISTRA(AA14)&SINISTRA(AA14);DESTRA(AA14)&SINISTRA(AA14)))))
--------------------------------------------------------------------------------

Dove AA14 � la cella dove sta il numero di cui trovare il vertibile.


P.S. per le estrazioni e lo scorrimento delle stesse con evidenza dei numeri a
colori e zona per provare la sortita di 10 numeri per ogni ruota puoi provare uno
dei miei programmi EXCEL alla sez. DOWNLOAD.
per es.
Gemelli ISOTOPI oppure la suite per la Figura pentagona che il webmaster ha
ribattezzato Figura Pentagonale.
Ciao,
Giuseppe.

Grazie Giuseppe!

La tua formula funziona ed � esatta. Mentre quella che avevo postato con il copia
incolla, mi sono accorta che non dava alcun risultato.
Se ogni tanto passi in questa discussione puoi lasciarci qualche altro suggerimento
a noi cos� prezioso.

Ciao Jhasmine
Go to Top of Page

jhasmine1956
New Member

51 Posts

Posted - 05/12/2008 : 13:53:36 Show Profile Email Poster


La riporto su

.... nessuno sa quella del calcolo delle diametrali? o del complemento a 90?

Jhasmine
Go to Top of Page

jhasmine1956
New Member

51 Posts

Posted - 05/12/2008 : 23:28:42 Show Profile Email Poster


Ponendo che il numero si trovi in cella A1:
per il complemento a 90 dovrebbe essere:
=90-A1
per il diametrale:
=SE(A1+45>90;A1+45-90;A1+45)
Io uso queste.

Ciao Pesciolina

Un grazie alla nostra amica pesciolina ed un augurio di un buon week e magari,


perch� no, anche di qualche bella vincita a tutti!

Jhasmine
PS: formula della diametrale in decina qualcuno la sa?