Sei sulla pagina 1di 22

The device is running!

######
<Huawei>
Oct 3 2019 15:04:35-08:00 Huawei %%01IFPDT/4/IF_STATE(l)[0]:Interface
GigabitEt
hernet0/0/0 has turned into UP state.
<Huawei>
Oct 3 2019 15:04:36-08:00 Huawei %%01IFPDT/4/IF_STATE(l)[1]:Interface
GigabitEt
hernet0/0/1 has turned into UP state.
<Huawei>sys
<Huawei>system-view
Enter system view, return user view with Ctrl+Z.
[Huawei]sys
[Huawei]sysname R1
[R1]inter
[R1]interface gig
[R1]interface GigabitEthernet
^
Error:Incomplete command found at '^' position.
[R1]interface GigabitEthernet0/0/0
[R1-GigabitEthernet0/0/0]ip addr
[R1-GigabitEthernet0/0/0]ip address 192.168.1.129 25
Oct 3 2019 15:08:19-08:00 R1 %%01IFNET/4/LINK_STATE(l)[2]:The line protocol
IP
on the interface GigabitEthernet0/0/0 has entered the UP state.
[R1-GigabitEthernet0/0/0]interface GiganitEthernet 0/0/1
^
Error: Unrecognized command found at '^' position.
[R1-GigabitEthernet0/0/0]interface GigabitEthernet 0/0/1
[R1-GigabitEthernet0/0/1]ip add
[R1-GigabitEthernet0/0/1]ip address 192.168.1.1 25
Oct 3 2019 15:09:31-08:00 R1 %%01IFNET/4/LINK_STATE(l)[3]:The line protocol
IP
on the interface GigabitEthernet0/0/1 has entered the UP state.
[R1-GigabitEthernet0/0/1]
[R1]ip route-static 172.16.210.0 24 192.168.1.2
[R1]
[R1][R1]ip route-static 10.10.1.0 24 172.16.210.2
^
Error: Unrecognized command found at '^' position.
[R1]
[R1]ip route-static 172.16.210.0 24 192.168.1.2
Error: The route already exists.
[R1]ip route-static 172.16.210.0 255.255.255.0 192.168.1.2
Error: The route already exists.
[R1]ip route-static 10.10.1.0 24 172.16.210.2
[R1]ip route-static 172.16.210.0 255.255.255.0 192.168.1.2
Error: The route already exists.
[R1]dis ip rout
[R1]dis ip routing-table
Route Flags: R - relay, D - download to fib
-----------------------------------------------------------------------------
-
Routing Tables: Public
Destinations : 12 Routes : 12
Destination/Mask Proto Pre Cost Flags NextHop Interface

10.10.1.0/24 Static 60 0 RD 172.16.210.2


GigabitEthernet
0/0/1
127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0
127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
127.255.255.255/32 Direct 0 0 D 127.0.0.1 InLoopBack0
172.16.210.0/24 Static 60 0 RD 192.168.1.2
GigabitEthernet
0/0/1
192.168.1.0/25 Direct 0 0 D 192.168.1.1
GigabitEthernet
0/0/1
192.168.1.1/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/1
192.168.1.127/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/1
192.168.1.128/25 Direct 0 0 D 192.168.1.129
GigabitEthernet
0/0/0
192.168.1.129/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/0
192.168.1.255/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/0
255.255.255.255/32 Direct 0 0 D 127.0.0.1 InLoopBack0

[R1]ip route-static 10.10.1.0 24 192.168.1.2


[R1]dis ip rout
[R1]dis ip routing-table
Route Flags: R - relay, D - download to fib
-----------------------------------------------------------------------------
-
Routing Tables: Public
Destinations : 12 Routes : 13

Destination/Mask Proto Pre Cost Flags NextHop Interface

10.10.1.0/24 Static 60 0 RD 172.16.210.2


GigabitEthernet
0/0/1
Static 60 0 RD 192.168.1.2
GigabitEthernet
0/0/1
127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0
127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
127.255.255.255/32 Direct 0 0 D 127.0.0.1 InLoopBack0
172.16.210.0/24 Static 60 0 RD 192.168.1.2
GigabitEthernet
0/0/1
192.168.1.0/25 Direct 0 0 D 192.168.1.1
GigabitEthernet
0/0/1
192.168.1.1/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/1
192.168.1.127/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/1
192.168.1.128/25 Direct 0 0 D 192.168.1.129
GigabitEthernet
0/0/0
192.168.1.129/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/0
192.168.1.255/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/0
255.255.255.255/32 Direct 0 0 D 127.0.0.1 InLoopBack0

[R1]

Please check whether system data has been changed, and save data in time

Configuration console time out, please press any key to log on

<R1>display current
<R1>display current-configuration
[V200R003C00]
#
sysname R1
#
snmp-agent local-engineid 800007DB03000000000000
snmp-agent
#
clock timezone China-Standard-Time minus 08:00:00
#
portal local-server load portalpage.zip
#
drop illegal-mac alarm
#
set cpu-usage threshold 80 restore 75
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$
local-user admin service-type http
#
firewall zone Local
priority 15
#
interface GigabitEthernet0/0/0
ip address 192.168.1.129 255.255.255.128
#
interface GigabitEthernet0/0/1
ip address 192.168.1.1 255.255.255.128
#
interface GigabitEthernet0/0/2
#
interface NULL0
#
ip route-static 10.10.1.0 255.255.255.0 172.16.210.2
ip route-static 10.10.1.0 255.255.255.0 192.168.1.2
ip route-static 172.16.210.0 255.255.255.0 192.168.1.2
#
user-interface con 0
authentication-mode password
user-interface vty 0 4
user-interface vty 16 20
#
wlan ac
#
Return
The device is running!
########
<Huawei>sys
Enter system view, return user view with Ctrl+Z.
[Huawei]sys R2
[R2]int g0/0/0
[R2-GigabitEthernet0/0/0]ip add
[R2-GigabitEthernet0/0/0]ip address 192.168.1.2 255.255.255.128
Oct 3 2019 16:29:31-08:00 R2 %%01IFNET/4/LINK_STATE(l)[2]:The line protocol
IP
on the interface GigabitEthernet0/0/0 has entered the UP state.
[R2-GigabitEthernet0/0/0]int g0/0/1
[R2-GigabitEthernet0/0/1]ip ad
[R2-GigabitEthernet0/0/1]ip address 172.16.210.1 255.255.255.0
Oct 3 2019 16:30:10-08:00 R2 %%01IFNET/4/LINK_STATE(l)[3]:The line protocol
IP
on the interface GigabitEthernet0/0/1 has entered the UP state.
[R2-GigabitEthernet0/0/1]q
[R2]q
<R2>save
The current configuration will be written to the device.
Are you sure to continue? (y/n)[n]:y
It will take several minutes to save configuration file, please wait.......
Configuration file had been saved successfully
Note: The configuration file will take effect after being activated
<R2>

Please check whether system data has been changed, and save data in time

Configuration console time out, please press any key to log on

<R2>dis ip routing
<R2>dis ip routing-table
Route Flags: R - relay, D - download to fib
-----------------------------------------------------------------------------
-
Routing Tables: Public
Destinations : 10 Routes : 10

Destination/Mask Proto Pre Cost Flags NextHop Interface

127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0


127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
127.255.255.255/32 Direct 0 0 D 127.0.0.1 InLoopBack0
172.16.210.0/24 Direct 0 0 D 172.16.210.1
GigabitEthernet
0/0/1
172.16.210.1/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/1
172.16.210.255/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/1
192.168.1.0/25 Direct 0 0 D 192.168.1.2
GigabitEthernet
0/0/0
192.168.1.2/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/0
192.168.1.127/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/0
255.255.255.255/32 Direct 0 0 D 127.0.0.1 InLoopBack0

<R2>

Please check whether system data has been changed, and save data in time

Configuration console time out, please press any key to log on

<R2>sys
Enter system view, return user view with Ctrl+Z.
[R2]ip route-static 192.168.1.2 25 192.168.1.130
Info: The destination address and mask of the configured static route
mismatched
, and the static route 192.168.1.0/25 was generated.
[R2]ip route-static 192.168.1.128 25 192.168.1.130
[R2]ip route-static 192.168.1.128 25 192.168.1.1
[R2]dis ip rou
[R2]dis ip routing-table
Route Flags: R - relay, D - download to fib
-----------------------------------------------------------------------------
-
Routing Tables: Public
Destinations : 11 Routes : 11

Destination/Mask Proto Pre Cost Flags NextHop Interface

127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0


127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
127.255.255.255/32 Direct 0 0 D 127.0.0.1 InLoopBack0
172.16.210.0/24 Direct 0 0 D 172.16.210.1
GigabitEthernet
0/0/1
172.16.210.1/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/1
172.16.210.255/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/1
192.168.1.0/25 Direct 0 0 D 192.168.1.2
GigabitEthernet
0/0/0
192.168.1.2/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/0
192.168.1.127/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/0
192.168.1.128/25 Static 60 0 RD 192.168.1.1
GigabitEthernet
0/0/0
255.255.255.255/32 Direct 0 0 D 127.0.0.1 InLoopBack0
[R2]ip route-static 10.10.1.0 255.255.255.0 172.16.210.2
[R2]dis ip rou
[R2]dis ip routing-table
Route Flags: R - relay, D - download to fib
-----------------------------------------------------------------------------
-
Routing Tables: Public
Destinations : 12 Routes : 12

Destination/Mask Proto Pre Cost Flags NextHop Interface

10.10.1.0/24 Static 60 0 RD 172.16.210.2


GigabitEthernet
0/0/1
127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0
127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
127.255.255.255/32 Direct 0 0 D 127.0.0.1 InLoopBack0
172.16.210.0/24 Direct 0 0 D 172.16.210.1
GigabitEthernet
0/0/1
172.16.210.1/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/1
172.16.210.255/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/1
192.168.1.0/25 Direct 0 0 D 192.168.1.2
GigabitEthernet
0/0/0
192.168.1.2/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/0
192.168.1.127/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/0
192.168.1.128/25 Static 60 0 RD 192.168.1.1
GigabitEthernet
0/0/0
255.255.255.255/32 Direct 0 0 D 127.0.0.1 InLoopBack0

[R2]display cur
[R2]display current-configuration
[V200R003C00]
#
sysname R2
#
snmp-agent local-engineid 800007DB03000000000000
snmp-agent
#
clock timezone China-Standard-Time minus 08:00:00
#
portal local-server load portalpage.zip
#
drop illegal-mac alarm
#
set cpu-usage threshold 80 restore 75
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$
local-user admin service-type http
#
firewall zone Local
priority 15
#
interface GigabitEthernet0/0/0
ip address 192.168.1.2 255.255.255.128
#
interface GigabitEthernet0/0/1
ip address 172.16.210.1 255.255.255.0
#
interface GigabitEthernet0/0/2
#
interface NULL0
#
ip route-static 10.10.1.0 255.255.255.0 172.16.210.2
ip route-static 192.168.1.0 255.255.255.128 192.168.1.130
ip route-static 192.168.1.128 255.255.255.128 192.168.1.130
ip route-static 192.168.1.128 255.255.255.128 192.168.1.1
#
user-interface con 0
authentication-mode password
user-interface vty 0 4
user-interface vty 16 20
#
wlan ac
#
return
[R2]
[R2]

Please check whether system data has been changed, and save data in time

Configuration console time out, please press any key to log on


The device is running!
##################
<Huawei>sys
Enter system view, return user view with Ctrl+Z.
[Huawei]sys R3
[R3]

Please check whether system data has been changed, and save data in time

Configuration console time out, please press any key to log on

<R3>sys
Enter system view, return user view with Ctrl+Z.
[R3]int g/0/01
^
Error: Wrong parameter found at '^' position.
[R3]int g0/0/1
[R3-GigabitEthernet0/0/1]ip
[R3-GigabitEthernet0/0/1]ip a
[R3-GigabitEthernet0/0/1]ip address 10.10.1.1 255.255.255
^
Error: Wrong parameter found at '^' position.
[R3-GigabitEthernet0/0/1]ip address 10.10.1.1 255.255.255.0
Oct 3 2019 16:31:50-08:00 R3 %%01IFNET/4/LINK_STATE(l)[0]:The line protocol
IP
on the interface GigabitEthernet0/0/1 has entered the UP state.
[R3-GigabitEthernet0/0/1]int g0/0/0
[R3-GigabitEthernet0/0/0]ip a
[R3-GigabitEthernet0/0/0]ip add
[R3-GigabitEthernet0/0/0]ip address 172.16.210.2 255.255.255.0
Oct 3 2019 16:32:33-08:00 R3 %%01IFNET/4/LINK_STATE(l)[1]:The line protocol
IP
on the interface GigabitEthernet0/0/0 has entered the UP state.
[R3-GigabitEthernet0/0/0]q
[R3]q
<R3>save
The current configuration will be written to the device.
Are you sure to continue? (y/n)[n]:y
It will take several minutes to save configuration file, please wait.......
Configuration file had been saved successfully
Note: The configuration file will take effect after being activated
<R3>

Please check whether system data has been changed, and save data in time

Configuration console time out, please press any key to log on

<R3>sys
Enter system view, return user view with Ctrl+Z.
[R3]ip route-static 192.168.1.128 25 192.168.1.2
[R3]ip route-static 192.168.1.128 25 172.16.210
^
Error: Wrong parameter found at '^' position.
[R3]ip route-static 192.168.1.128 25 172.16.210.1
[R3]ip route-static 192.168.1.0 25 172.16.210.1
[R3]dis ip rou
[R3]dis ip routing-table
Route Flags: R - relay, D - download to fib
-----------------------------------------------------------------------------
-
Routing Tables: Public
Destinations : 12 Routes : 13

Destination/Mask Proto Pre Cost Flags NextHop Interface

10.10.1.0/24 Direct 0 0 D 10.10.1.1


GigabitEthernet
0/0/1
10.10.1.1/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/1
10.10.1.255/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/1
127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0
127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
127.255.255.255/32 Direct 0 0 D 127.0.0.1 InLoopBack0
172.16.210.0/24 Direct 0 0 D 172.16.210.2
GigabitEthernet
0/0/0
172.16.210.2/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/0
172.16.210.255/32 Direct 0 0 D 127.0.0.1
GigabitEthernet
0/0/0
192.168.1.0/25 Static 60 0 RD 172.16.210.1
GigabitEthernet
0/0/0
192.168.1.128/25 Static 60 0 RD 192.168.1.2
GigabitEthernet
0/0/0
Static 60 0 RD 172.16.210.1
GigabitEthernet
0/0/0
255.255.255.255/32 Direct 0 0 D 127.0.0.1 InLoopBack0

[R3]display current
[R3]display current-configuration
[V200R003C00]
#
sysname R3
#
snmp-agent local-engineid 800007DB03000000000000
snmp-agent
#
clock timezone China-Standard-Time minus 08:00:00
#
portal local-server load portalpage.zip
#
drop illegal-mac alarm
#
set cpu-usage threshold 80 restore 75
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$
local-user admin service-type http
#
firewall zone Local
priority 15
#
interface GigabitEthernet0/0/0
ip address 172.16.210.2 255.255.255.0
#
interface GigabitEthernet0/0/1
ip address 10.10.1.1 255.255.255.0
#
interface GigabitEthernet0/0/2
#
interface NULL0
#
ip route-static 192.168.1.0 255.255.255.128 172.16.210.1
ip route-static 192.168.1.128 255.255.255.128 192.168.1.2
ip route-static 192.168.1.128 255.255.255.128 172.16.210.1
#
user-interface con 0
authentication-mode password
user-interface vty 0 4
user-interface vty 16 20
#
wlan ac
#
return
[S1]
Oct 3 2019 16:45:37-08:00 S1 DS/4/DATASYNC_CFGCHANGE:OID
1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 10,
the c
hange loop count is 0, and the maximum number of records is 4095.
[S1]stp mood primary
^
Error: Unrecognized command found at '^' position.
[S1]stp mode primary
^
Error: Unrecognized command found at '^' position.
[S1]stp root primary
[S1]
Oct 3 2019 16:46:27-08:00 S1 DS/4/DATASYNC_CFGCHANGE:OID
1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 11,
the c
hange loop count is 0, and the maximum number of records is 4095.
[S1]dis stp brief
MSTID Port Role STP State Protection
[S1]dis stp
-------[CIST Global Info][Mode STP]-------
CIST Bridge :0 .4c1f-cc83-1bfa
Config Times :Hello 2s MaxAge 20s FwDly 15s MaxHop 20
Active Times :Hello 2s MaxAge 20s FwDly 15s MaxHop 20
CIST Root/ERPC :0 .4c1f-cc83-1bfa / 0
CIST RegRoot/IRPC :0 .4c1f-cc83-1bfa / 0
CIST RootPortId :0.0
BPDU-Protection :Disabled
CIST Root Type :Primary root
TC or TCN received :6
TC count per hello :0
STP Converge Mode :Normal
Time since last TC :0 days 0h:7m:16s
Number of TC :6
Last TC occurred :GigabitEthernet0/0/2
----[Port1(GigabitEthernet0/0/1)][DOWN]----
Port Protocol :Enabled
Port Role :Disabled Port
Port Priority :128
Port Cost(Dot1T ) :Config=auto / Active=200000000
Designated Bridge/Port :0.4c1f-cc83-1bfa / 128.1
Port Edged :Config=default / Active=disabled
Point-to-point :Config=auto / Active=false
Transit Limit :147 packets/hello-time
Protection Type :None

[S1]int g0/0/1
[S1-GigabitEthernet0/0/1]shutdown
Info: Interface GigabitEthernet0/0/1 has already been shutdown.
[S1-GigabitEthernet0/0/1]q
[S1]dis int brief
PHY: Physical
*down: administratively down
(l): loopback
(s): spoofing
(b): BFD down
(e): ETHOAM down
(dl): DLDP down
(d): Dampening Suppressed
InUti/OutUti: input utility/output utility
Interface PHY Protocol InUti OutUti inErrors outErrors
GigabitEthernet0/0/1 *down down 0% 0% 0 0
GigabitEthernet0/0/2 *down down 0% 0% 0 0
GigabitEthernet0/0/3 *down down 0% 0% 0 0
GigabitEthernet0/0/4 down down 0% 0% 0 0
GigabitEthernet0/0/5 down down 0% 0% 0 0
GigabitEthernet0/0/6 down down 0% 0% 0 0
GigabitEthernet0/0/7 down down 0% 0% 0 0
GigabitEthernet0/0/8 down down 0% 0% 0 0
GigabitEthernet0/0/9 down down 0% 0% 0 0
GigabitEthernet0/0/10 down down 0% 0% 0 0
GigabitEthernet0/0/11 down down 0% 0% 0 0
GigabitEthernet0/0/12 down down 0% 0% 0 0
GigabitEthernet0/0/13 *down down 0% 0% 0 0
GigabitEthernet0/0/14 *down down 0% 0% 0 0
GigabitEthernet0/0/15 down down 0% 0% 0 0
GigabitEthernet0/0/16 down down 0% 0% 0 0
GigabitEthernet0/0/17 down down 0% 0% 0 0
GigabitEthernet0/0/18 down down 0% 0% 0 0
GigabitEthernet0/0/19 down down 0% 0% 0 0
GigabitEthernet0/0/20 down down 0% 0% 0 0
GigabitEthernet0/0/21 down down 0% 0% 0 0
GigabitEthernet0/0/22 down down 0% 0% 0 0
GigabitEthernet0/0/23 down down 0% 0% 0 0
GigabitEthernet0/0/24 down down 0% 0% 0 0

[S1]dis stp brief


MSTID Port Role STP State Protection
[S1]int g0/0/2
[S1-GigabitEthernet0/0/2]undo shut
[S1-GigabitEthernet0/0/2]undo shutdown
[S1-GigabitEthernet0/0/2]undo shutdown
Info: Interface GigabitEthernet0/0/2 is not shutdown.
[S1-GigabitEthernet0/0/2]
Oct 3 2019 16:51:57-08:00 S1 DS/4/DATASYNC_CFGCHANGE:OID
1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 12,
the c
hange loop count is 0, and the maximum number of records is 4095.
[S1-GigabitEthernet0/0/2]q
[S1]dis stp brief
MSTID Port Role STP State Protection
[S1]
Oct 3 2019 16:52:28-08:00 S1 %%01PHY/1/PHY(l)[4]: GigabitEthernet0/0/2:
chan
ge status to up
Oct 3 2019 16:52:28-08:00 S1 %%01IFNET/4/IF_STATE(l)[5]:Interface Vlanif1
has t
urned into UP state.
[S1]q
<S1>dis stp brief
MSTID Port Role STP State Protection
0 GigabitEthernet0/0/2 DESI LEARNING NONE
<S1>dis stp brief
MSTID Port Role STP State Protection
0 GigabitEthernet0/0/2 DESI FORWARDING NONE
<S1> User interface con0 is available

Please Press ENTER.

<S1>dis cu
<S1>dis current-configuration
#
sysname S1
#
stp mode stp
stp instance 0 root primary
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
diffserv domain default
#
drop-profile default
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password simple admin
local-user admin service-type http
#
interface Vlanif1
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
shutdown
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
shutdown
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
#
interface GigabitEthernet0/0/7
#
interface GigabitEthernet0/0/8
#
interface GigabitEthernet0/0/9
#
interface GigabitEthernet0/0/10
#
interface GigabitEthernet0/0/11
#
interface GigabitEthernet0/0/12
#
interface GigabitEthernet0/0/13
shutdown
#
interface GigabitEthernet0/0/14
shutdown
#
interface GigabitEthernet0/0/15
#
interface GigabitEthernet0/0/16
#
interface GigabitEthernet0/0/17
#
interface GigabitEthernet0/0/18
#
interface GigabitEthernet0/0/19
#
interface GigabitEthernet0/0/20
#
interface GigabitEthernet0/0/21
#
interface GigabitEthernet0/0/22
#
interface GigabitEthernet0/0/23
#
interface GigabitEthernet0/0/24
#
interface NULL0
#
user-interface con 0
user-interface vty 0 4
#
Return
The device is running!

<Huawei>sys
Enter system view, return user view with Ctrl+Z.
[Huawei]sys S2
[S2]
Oct 3 2019 16:42:07-08:00 S2 DS/4/DATASYNC_CFGCHANGE:OID
1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 4, the
ch
ange loop count is 0, and the maximum number of records is 4095.
[S2]int 0/0/1
^
Error: Wrong parameter found at '^' position.
[S2]int g0/0/1
[S2-GigabitEthernet0/0/1]shutdown
[S2-GigabitEthernet0/0/1]
Oct 3 2019 16:42:35-08:00 S2 %%01PHY/1/PHY(l)[0]: GigabitEthernet0/0/1:
chan
ge status to down
[S2-GigabitEthernet0/0/1]shutdown
Oct 3 2019 16:42:37-08:00 S2 DS/4/DATASYNC_CFGCHANGE:OID
1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 5, the
ch
ange loop count is 0, and the maximum number of records int 0/0/2
^
Error: Unrecognized command found at '^' position.
[S2-GigabitEthernet0/0/1]int g0/0/2
[S2-GigabitEthernet0/0/2]shutdown
[S2-GigabitEthernet0/0/2]int g0/0/2
Oct 3 2019 16:42:57-08:00 S2 DS/4/DATASYNC_CFGCHANGE:OID
1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 6, the
ch
ange loop count is 0, and the maximum number of records is 40953
[S2-GigabitEthernet0/0/3]shutdown
[S2-GigabitEthernet0/0/3]
Oct 3 2019 16:43:03-08:00 S2 %%01PHY/1/PHY(l)[1]: GigabitEthernet0/0/3:
chan
ge status to down
Oct 3 2019 16:43:03-08:00 S2 %%01IFNET/4/IF_STATE(l)[2]:Interface Vlanif1
has t
urned into DOWN state.shutdown
Info: Interface GigabitEthernet0/0/3 has already been shutdown.
[S2-GigabitEthernet0/0/3]
Oct 3 2019 16:43:07-08:00 S2 DS/4/DATASYNC_CFGCHANGE:OID
1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 7, the
ch
ange loop count is 0, and the maximum number of records is 4095.int g0/0/6
[S2-GigabitEthernet0/0/6]shutdown
[S2-GigabitEthernet0/0/6]shutdown
Info: Interface GigabitEthernet0/0/6 has already been shutdown.
[S2-GigabitEthernet0/0/6]
Oct 3 2019 16:43:17-08:00 S2 DS/4/DATASYNC_CFGCHANGE:OID
1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 8, the
ch
ange loop count is 0, and the maximum number of records is 4095.
[S2-GigabitEthernet0/0/6]int g0/0/7
[S2-GigabitEthernet0/0/7]shutdown
[S2-GigabitEthernet0/0/7]shutdown
Info: Interface GigabitEthernet0/0/7 has already been shutdown.
[S2-GigabitEthernet0/0/7]
Oct 3 2019 16:43:37-08:00 S2 DS/4/DATASYNC_CFGCHANGE:OID
1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 9, the
ch
ange loop count is 0, and the maximum number of records is 4095.
[S2-GigabitEthernet0/0/7]q
[S2]stp mode stp
Info: This operation may take a few seconds. Please wait for a moment...done.
[S2]stp root secondary
[S2]
Oct 3 2019 16:46:47-08:00 S2 DS/4/DATASYNC_CFGCHANGE:OID
1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 11,
the c
hange loop count is 0, and the maximum number of records is 4095.
[S2]dis int brief
PHY: Physical
*down: administratively down
(l): loopback
(s): spoofing
(b): BFD down
(e): ETHOAM down
(dl): DLDP down
(d): Dampening Suppressed
InUti/OutUti: input utility/output utility
Interface PHY Protocol InUti OutUti inErrors outErrors
GigabitEthernet0/0/1 *down down 0% 0% 0 0
GigabitEthernet0/0/2 *down down 0% 0% 0 0
GigabitEthernet0/0/3 *down down 0% 0% 0 0
GigabitEthernet0/0/4 down down 0% 0% 0 0
GigabitEthernet0/0/5 down down 0% 0% 0 0
GigabitEthernet0/0/6 *down down 0% 0% 0 0
GigabitEthernet0/0/7 *down down 0% 0% 0 0
GigabitEthernet0/0/8 down down 0% 0% 0 0
GigabitEthernet0/0/9 down down 0% 0% 0 0
GigabitEthernet0/0/10 down down 0% 0% 0 0
GigabitEthernet0/0/11 down down 0% 0% 0 0
GigabitEthernet0/0/12 down down 0% 0% 0 0
GigabitEthernet0/0/13 down down 0% 0% 0 0
GigabitEthernet0/0/14 down down 0% 0% 0 0
GigabitEthernet0/0/15 down down 0% 0% 0 0
GigabitEthernet0/0/16 down down 0% 0% 0 0
GigabitEthernet0/0/17 down down 0% 0% 0 0
GigabitEthernet0/0/18 down down 0% 0% 0 0
GigabitEthernet0/0/19 down down 0% 0% 0 0
GigabitEthernet0/0/20 down down 0% 0% 0 0
GigabitEthernet0/0/21 down down 0% 0% 0 0
GigabitEthernet0/0/22 down down 0% 0% 0 0
GigabitEthernet0/0/23 down down 0% 0% 0 0
GigabitEthernet0/0/24 down down 0% 0% 0 0

[S2]int g0/0/2
[S2-GigabitEthernet0/0/2]undo shutdown
[S2-GigabitEthernet0/0/2]
Oct 3 2019 16:52:28-08:00 S2 DS/4/DATASYNC_CFGCHANGE:OID
1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 12,
the c
hange loop count is 0, and the maximum number of records is 4095.
Oct 3 2019 16:52:29-08:00 S2 %%01PHY/1/PHY(l)[3]: GigabitEthernet0/0/2:
chan
ge status to up
Oct 3 2019 16:52:29-08:00 S2 %%01IFNET/4/IF_STATE(l)[4]:Interface Vlanif1
has t
urned into UP state.undo shutdown
Info: Interface GigabitEthernet0/0/2 is not shutdown.
[S2-GigabitEthernet0/0/2]q
[S2]dis stp brief
MSTID Port Role STP State Protection
0 GigabitEthernet0/0/2 ROOT FORWARDING NONE
[S2] User interface con0 is available

Please Press ENTER.

<S2>
<S2>displ
<S2>display curr
<S2>display current-configuration
#
sysname S2
#
stp mode stp
stp instance 0 root secondary
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
diffserv domain default
#
drop-profile default
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password simple admin
local-user admin service-type http
#
interface Vlanif1
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
shutdown
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
shutdown
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
shutdown
#
interface GigabitEthernet0/0/7
shutdown
#
interface GigabitEthernet0/0/8
#
interface GigabitEthernet0/0/9
#
interface GigabitEthernet0/0/10
#
interface GigabitEthernet0/0/11
#
interface GigabitEthernet0/0/12
#
interface GigabitEthernet0/0/13
#
interface GigabitEthernet0/0/14
#
interface GigabitEthernet0/0/15
#
interface GigabitEthernet0/0/16
#
interface GigabitEthernet0/0/17
#
interface GigabitEthernet0/0/18
#
interface GigabitEthernet0/0/19
#
interface GigabitEthernet0/0/20
#
interface GigabitEthernet0/0/21
#
interface GigabitEthernet0/0/22
#
interface GigabitEthernet0/0/23
#
interface GigabitEthernet0/0/24
#
interface NULL0
#
user-interface con 0
user-interface vty 0 4
#
return

The device is running!

<Huawei>sys
Enter system view, return user view with Ctrl+Z.
[Huawei]sys S3
[S3]int
Oct 3 2019 16:43:47-08:00 S3 DS/4/DATASYNC_CFGCHANGE:OID
1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 4, the
ch
ange loop count is 0, and the maximum number of records is 4095.
^
Error:Incomplete command found at '^' position.
[S3]int g0/0/1
[S3-GigabitEthernet0/0/1]shutdown
[S3-GigabitEthernet0/0/1]
Oct 3 2019 16:44:07-08:00 S3 DS/4/DATASYNC_CFGCHANGE:OID
1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 5, the
ch
ange loop count is 0, and the maximum number of records is 4095.int g0/0/13
[S3-GigabitEthernet0/0/13]shutdown
[S3-GigabitEthernet0/0/13]
Oct 3 2019 16:44:17-08:00 S3 DS/4/DATASYNC_CFGCHANGE:OID
1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 6, the
ch
ange loop count is 0, and the maximum number of records is 4095.int g0/0/7
[S3-GigabitEthernet0/0/7]shutdown
[S3-GigabitEthernet0/0/7]
Oct 3 2019 16:44:27-08:00 S3 DS/4/DATASYNC_CFGCHANGE:OID
1.3.6.1.4.1.2011.5.25.
191.3.1 configurations have been changed. The current change number is 7, the
ch
ange loop count is 0, and the maximum number of records is 4095. User
interface con0 is available

Please Press ENTER.

<S3>dis cu
<S3>dis current-configuration
#
sysname S3
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
diffserv domain default
#
drop-profile default
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password simple admin
local-user admin service-type http
#
interface Vlanif1
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
shutdown
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
#
interface GigabitEthernet0/0/7
shutdown
#
interface GigabitEthernet0/0/8
#
interface GigabitEthernet0/0/9
#
interface GigabitEthernet0/0/10
#
interface GigabitEthernet0/0/11
#
interface GigabitEthernet0/0/12
#
interface GigabitEthernet0/0/13
shutdown
#
interface GigabitEthernet0/0/14
#
interface GigabitEthernet0/0/15
#
interface GigabitEthernet0/0/16
#
interface GigabitEthernet0/0/17
#
interface GigabitEthernet0/0/18
#
interface GigabitEthernet0/0/19
#
interface GigabitEthernet0/0/20
#
interface GigabitEthernet0/0/21
#
interface GigabitEthernet0/0/22
#
interface GigabitEthernet0/0/23
#
interface GigabitEthernet0/0/24
#
interface NULL0
#
user-interface con 0
user-interface vty 0 4
#
return