Sei sulla pagina 1di 4

Current configuration : 3244 bytes

!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname yourname
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no network-clock-participate wic 0
no network-clock-participate aim 0
no network-clock-participate aim 1
no aaa new-model
ip subnet-zero
!
!
ip cef
!
!
ip domain name yourdomain.com
no ftp-server write-enable
!
username cisco privilege 15 secret 5 $1$lmDJ$g8GEEJiHmPY199wj6FS.R.
!
!
controller E1 0/0/0
!
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$
ip address 10.10.10.1 255.255.255.248
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet1/0
no ip address
shutdown
!
interface FastEthernet1/1
no ip address
shutdown
!
interface FastEthernet1/2
no ip address
shutdown
!
interface FastEthernet1/3
no ip address
shutdown
!
interface FastEthernet1/4
no ip address
shutdown
!
interface FastEthernet1/5
no ip address
shutdown
!
interface FastEthernet1/6
no ip address
shutdown
!
interface FastEthernet1/7
no ip address
shutdown
!
interface FastEthernet1/8
no ip address
shutdown
!
interface FastEthernet1/9
no ip address
shutdown
!
interface FastEthernet1/10
no ip address
shutdown
!
interface FastEthernet1/11
no ip address
shutdown
!
interface FastEthernet1/12
no ip address
shutdown
!
interface FastEthernet1/13
no ip address
shutdown
!
interface FastEthernet1/14
no ip address
shutdown
!
interface FastEthernet1/15
no ip address
shutdown
!
interface GigabitEthernet1/0
no ip address
shutdown
!
interface Vlan1
no ip address
!
interface Vlan299
description "Conexion hacia cnt-core-dcn-00"
ip address 10.124.235.86 255.255.255.252
ip ospf network point-to-point
!
interface Vlan300
description "Conexion hacia lpg-core-dcn-01"
ip address 10.124.235.82 255.255.255.252
ip ospf network point-to-point
!
ip classless
ip http server
ip http access-class 23
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
access-list 23 permit 10.10.10.0 0.0.0.7
!
control-plane
!
banner login ^C
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this
device.
This feature requires the one-time use of the username "cisco"
with the password "cisco". The default username and password have a
privilege le
vel of 15.

Please change these publicly known initial credentials using SDM or the
IOS CLI.

Here are the Cisco IOS commands.

username <myuser> privilege 15 secret 0 <mypassword>


no username cisco

Replace <myuser> and <mypassword> with the username and password you want
to use
.

GUIDE for your router or go to http://www.cisco.com/go/sdm


-----------------------------------------------------------------------
^C
!
line con 0
login local
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet
line vty 5 15
access-class 23 in
privilege level 15
login local
transport input telnet
!
scheduler allocate 20000 1000
!
end

Potrebbero piacerti anche