Sei sulla pagina 1di 5

TAREA OSPF

Router>en
Router#show ru
Router#show running-config
Building configuration...

Current configuration : 858 bytes


!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
no ip cef
no ipv6 cef
Router#show running-config
Building configuration...

Current configuration : 858 bytes

version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
hostname Router
no ip cef
no ipv6 cef
spanning-tree mode pvst
interface FastEthernet0/0
ip address 172.16.20.1 255.255.255.0
duplex auto
speed auto
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
interface Serial0/0/0
no ip address
clock rate 2000000
shutdown
!
interface Serial0/0/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
network 172.16.30.0 0.0.0.255 area 0
network 172.16.50.0 0.0.0.255 area 0
network 172.16.20.0 0.0.0.255 area 0
!
ip classless
!
ip flow-export version 9
line con 0
!
line aux 0
!
line vty 0 4
login
end

Router#configure terinal
^
% Invalid input detected at '^' marker.
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#inte
Router(config)#interface se
Router(config)#interface serial 0/0/0
Router(config-if)#ip add
Router(config-if)#ip address 192.168.10.1 255.255.255.252
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
Router(config-if)#
Router#
Router#clear
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#
Router(config)#router ospf 1
OSPF process 1 cannot start. There must be at least one "up" IP interface
Router(config-router)#inte
Router(config-router)#exit
Router(config)#inte
Router(config)#interface fa
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 172.16.30.1 255.255.255.0
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state


to up

Router(config-if)#router ospf 1
Router(config-router)#ne
Router(config-router)#network 192.168.10.0 0.0.0.3 area 0
Router(config-router)#network 192.168.20.0 0.0.0.3 area 0
Router(config-router)#network 172.16.20.0 0.0.0.255 area 0
Router(config-router)#network 172.16.30.0 0.0.0.255 area 0
Router(config-router)#network 172.16.50.0 0.0.0.255 area 0
Router(config-router)#
Router(config-router)#exit
Router(config)#inte
Router(config)#interface se
Router(config)#interface serial 0/0/0
Router(config-if)#ip address 192.168.10.2 255.255.255.252
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up

Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
Router(config)#interface serial 0/0/1
Router(config-if)#ip address 192.168.20.1 255.255.255.252
Router(config-if)#no shutdown

outer>en
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#inte
Router(config)#interface fa
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 172.16.50.1 255.255.255.0
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state


to up

Router(config-if)#exit
Router(config)#inte
Router(config)#interface se
Router(config)#interface serial 0/0/0
Router(config-if)#ip address 192.168.20.2 255.255.252
^
% Invalid input detected at '^' marker.
Router(config-if)#ip address 192.168.20.2 255.255.255.252
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up

Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up

Router(config-if)#exit
Router(config)#router ospf 1
Router(config-router)#network 192.168.10.0 0.0.0.3 area 0
Router(config-router)#network 192.168.20.0 0.0.0.3 area 0
Router(config-router)#
03:33:06: %OSPF-5-ADJCHG: Process 1, Nbr 172.16.30.1 on Serial0/0/0 from
LOADING to FULL, Loading Done
network 172.16.20.0 0.0.0.255 area 0
Router(config-router)#network 172.16.30.0 0.0.0.255 area 0
Router(config-router)#172.16.50.0 0.0.0.255 area 0
^
% Invalid input detected at '^' marker.
Router(config-router)#network 172.16.50.0 0.0.0.255 area 0
Router(config-router)#