Sei sulla pagina 1di 23

UNIVERSIDAD DE ORIENTE

NUCLEO BOLIVAR
ESCUELA DE CIENCIAS DE LA SALUD
“Dr. FRANCISCO VIRGILIO BATTISTINI CASALTA”
INFORMÁTICA

Unidad III. Hoja de Cálculo (I Parte)

Profesora:
•Rossi Yurby

Ciudad Bolívar, Octubre 2009


Excel y su importancia
Comenzar a trabajar con Excel:
ƒ Concepto de Libro / Hojas
ƒ Iniciar / Barras de Herramientas / Salir
ƒ Desplazamiento por las Hojas
ƒ Introducir / Modificar datos
ƒ Tipos de datos
Operaciones básicas (guardar/cerrar/abrir)
Manejo de Filas, Columnas y Celdas:
ƒ Selección / Añadir y o Quitar selección
ƒ Borrado de celdas
ƒ Formato (filas/columnas/celdas/hojas) y Auto-formato
ƒ Insertar/ Eliminar (filas/columnas/hojas)
ƒ Copiar/ Mover (filas/columnas/hojas)
ƒ Auto-rellenado/ pegado especial
Excel
posee

Comenzar a Operaciones Manejo de


Importancia Filas, Columnas, Celdas
trabajar básicas

Mover
Seleccionar

Iniciar Barras
de herramientas Salir Copiar
Borrar

Aplicar
Eliminar
Formato
Insertar
Guardar Cerrar Abrir

Auto formato Personalizado


ƒ Es una aplicación para manejar hojas de
cálculo

ƒ Es utilizado normalmente en tareas


financieras y contables

ƒ El programa muestra las celdas


organizadas en filas y columnas, y cada
celda contiene datos o una fórmula, con
relativas o absolutas referencias a otras
celdas

ƒ Permite al usuario definir la apariencia de


las hojas de cálculo (las fuentes,
atributos de carácter y apariencia de las
celdas) así como la recomputación
inteligente de celdas
; Es el archivo base para Excel.
Sus archivos usan la extensión xls, como
abreviatura de "Excel spreadsheet". Un libro de
trabajo usualmente contiene varias hojas de trabajo.
En un libro de trabajo el máximo número de hojas
dependerá de la memoria de su computadora. El
libro de trabajo por defecto, puede tener hasta 255
hojas de trabajo.

LIBRO
CONCEPTO
; Constituye una sola hoja con datos. Una o más
hojas de trabajo forman un libro de trabajo.
;Piense en ellas como hojas de papel apiladas una
encima de la otra, para formar el libro de trabajo.

HOJA DE TRABAJO
CONCEPTO
Barra de Titulo
Barra de Menú
Barra de Formato
Herramientas
Estándar
Barra de Formula

Barras de
Barra de Etiquetas Desplazamientos
Columnas
A hasta IV
1 a 256

Celda
A12
Filas
1a
65536
Rango
c6:c17

Valor Constante

Formulas
EJEMPLO Prioridad Símbolo Operador

Mayor () Paréntesis
=5+4*3
=5*12
=17 ^ Exponencial
/ División
* Multiplicación
=(5+4)*3
=9*3 - Resta
=27
+ Suma
Menor = Igualdad
Fin de la
Presentación
(I parte)
UNIVERSIDAD DE ORIENTE
NUCLEO BOLIVAR
ESCUELA DE CIENCIAS DE LA SALUD
“Dr. FRANCISCO VIRGILIO BATTISTINI CASALTA”
INFORMÁTICA

Unidad III. Hoja de Cálculo (II Parte)

Profesora:
•Rossi Yurby

Ciudad Bolívar, Octubre 2009


Manejar Fórmulas:
ƒ Prioridad de operadores
ƒ Fórmulas sencillas
ƒ Fórmulas con referencias o nombres
ƒ Fórmulas que contengan una función
ƒ Fórmulas con funciones anidadas
ƒ Funciones (fecha y hora, matemáticas, trigonométricas)
ƒ Funciones estadísticas (moda, mediana, promedio, etc)
Manejar:
ƒ Área de Impresión
ƒ Vista Preliminar
ƒ Configurar Página
Excel

permite

Manejar

Fórmulas Otros
Aspectos

como

Prioridad
de operadores con
con que contengan Área Vista Configurar
De impresión Preliminar Página

Funciones
Referencias
Sencillas Funciones anidadas
o nombres

como

Fecha y
Trigonométricas Matemáticas Estadísticas
Hora
; Es cuando una función se utiliza
como uno de los argumentos de otra
función. Ejemplo: Función Si. (Microsoft
Excel®, 2003)

Prueba_lógica NO

SI

Valor_Si Valor_Si FUNCIÓN ANIDADA


Verdadero Falso
CONCEPTO
¿Tengo Dinero NO
para comer en
McDonald?

SI

Como en Como en el
McDonald comedor
NO
Prueba_lógica

SI

Valor_Si Valor_Si
Verdadero Falso
=SI( prueba_lógica ; Valor_Si_Verdadero ; Valor_Si_Falso )
SI

NO
Si la suma es
mayor de 29; NO
(entonces) SUMA(C3:C5)>29

promedio es
(verdadero) y cos
(falso) SI

PROMEDIO(C3:C5) COS(C5)
=SI(SUMA(C3:C5)>29 ;PROMEDIO(C3:C5) ; COS(C5) )
SI

NO
¿Tengo Dinero NO
para comer en
McDonald?

Tengo clase NO
SI a las 2?
Como en
McDonald SI

Como en el
Como en casa
comedor
NO
SI

=SI(prueba_lógica;SI(prueba_lógica;Valor_Si_Verdadero; Valor_Si_Falso) ;Valor_Si_Falso)


SI

NO
Fin de la
Presentación
(II parte)