Sei sulla pagina 1di 4

interface Ethernet0

ip address 192.168.15.1 255.255.255.0 secondary


ip address 192.168.16.1 255.255.255.0 secondary
ip address 192.168.21.1 255.255.255.0 secondary
ip address 192.168.17.1 255.255.255.0 secondary
ip address 192.168.19.1 255.255.255.0 secondary
ip address 192.168.20.1 255.255.255.0 secondary
ip address 192.168.22.1 255.255.255.0 secondary
ip address 192.168.14.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Ethernet1
ip address 192.168.1.42 255.255.255.0
ip nat outside
ip virtual-reassembly
!
ip default-gateway 192.168.1.1
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
ip http server
no ip http secure-server
ip dns server
!
ip nat pool 90danny90 192.168.1.108 192.168.1.109 netmask 255.255.255.0
ip nat pool moiko23789 192.168.1.106 192.168.1.107 netmask 255.255.255.0
ip nat pool denis 192.168.1.110 192.168.1.111 netmask 255.255.255.0
ip nat pool caero 192.168.1.110 192.168.1.111 netmask 255.255.255.0
ip nat pool danny 192.168.1.108 192.168.1.109 netmask 255.255.255.0
ip nat pool bona 192.168.1.100 192.168.1.101 netmask 255.255.255.0
ip nat pool fuma 192.168.1.104 192.168.1.105 netmask 255.255.255.0
ip nat pool Encinas 192.168.1.110 192.168.1.111 netmask 255.255.255.0
ip nat pool kubbyD 192.168.1.112 192.168.1.113 netmask 255.255.255.0
ip nat pool Navia 192.168.1.102 192.168.1.103 netmask 255.255.255.0
ip nat inside source list 10 pool bona
ip nat inside source list 11 pool Navia
ip nat inside source list 12 pool fuma
ip nat inside source list 13 pool moiko23789
ip nat inside source list 14 pool 90danny90
ip nat inside source list 15 pool denis
ip nat inside source list 16 pool kubbyD
!
access-list 10 permit 192.168.20.0 0.0.0.255
access-list 11 permit 192.168.16.0 0.0.0.255
access-list 12 permit 192.168.15.0 0.0.0.255
access-list 13 permit 192.168.17.0 0.0.0.255
access-list 14 permit 192.168.19.0 0.0.0.255
access-list 15 permit 192.168.21.0 0.0.0.255
access-list 16 permit 192.168.22.0 0.0.0.255
!
control-plane
!
!
line con 0
line vty 0 4
login local
!
scheduler max-task-time 5000
end
--------------------------------------------------------------------------------
-----------------------------------------------para graficar
Username: cisco
Password:
Router>ena
Password:
Password:
Router#snmp
Router#snmp-
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#sn
Router(config)#?
Configure commands:
aaa Authentication, Authorization and Accounting.
access-list Add an access list entry
alias Create command alias
archive Archive the configuration
arp Set a static ARP entry
async-bootp Modify system bootp parameters
audit Router Audit
banner Define a login banner
bba-group Configure BBA Group
boot Modify system boot parameters
bridge Bridge Group.
buffers Adjust system buffer pool parameters
call Configure Call parameters
cdp Global CDP configuration subcommands
chat-script Define a modem chat script
class-map Configure QoS Class Map
clock Configure time-of-day clock
cns CNS agents
config-register Define the configuration register
control-plane Configure control plane services
crypto Encryption module
Router(config)#?
Configure commands:
aaa Authentication, Authorization and Accounting.
access-list Add an access list entry
alias Create command alias
archive Archive the configuration
arp Set a static ARP entry
async-bootp Modify system bootp parameters
audit Router Audit
banner Define a login banner
bba-group Configure BBA Group
boot Modify system boot parameters
bridge Bridge Group.
buffers Adjust system buffer pool parameters
call Configure Call parameters
cdp Global CDP configuration subcommands
chat-script Define a modem chat script
class-map Configure QoS Class Map
clock Configure time-of-day clock
cns CNS agents
config-register Define the configuration register
control-plane Configure control plane services
crypto Encryption module
default Set a command to its defaults
default-value Default character-bits values
define interface range macro definition
dialer Dialer commands
dialer-list Create a dialer list entry
dnsix-dmdp Provide DMDP service for DNSIX
dnsix-nat Provide DNSIX service for audit trails
do To run exec commands in config mode
dot1x Dot1x Global Configuration Commands
downward-compatible-config Generate a configuration compatible with older
software
enable Modify enable password parameters
end Exit from configure mode
exception Exception handling
exit Exit from configure mode
file Adjust file system parameters
flow-sampler-map Flow sampler configuration
ftp-server FTP Server configuration commands
help Description of the interactive help system
hostname Set system's network name
identity Identity Configuration Commands
interface Select an interface to configure
ip Global IP configuration subcommands
ixi IXI Config command
key Key management
kron Kron interval Facility
l2tp-class l2tp-class configuration
li-view LI View
line Configure a terminal line
logging Modify message logging facilities
login Enable secure login checking
map-class Configure static map class
map-list Configure static map list
memory Configure memory management
menu Define a user-interface menu
monitor Monitoring different system events
multilink PPP multilink global configuration
netbios NETBIOS access control filtering
no Negate a command or set its defaults
ntp Configure NTP
parser Configure parser
partition Partition device
password Configure encryption password (key)
policy-manager Policy Manager configuration commands
policy-map Configure QoS Policy Map
ppp PPP global configuration
priority-list Build a priority list
privilege Command privilege parameters
process Configure process
process-max-time Maximum time for process to run before
voluntarily relinquishing processor
queue-list Build a custom queue list
random-detect-group Configure random-detect class
regexp regexp commands
route-map Create route-map or enter route-map command mode
router Enable a routing process
rtr RTR base configuration
scheduler Scheduler parameters
security Infra Security CLIs
service Modify use of network based services
snmp Modify non engine SNMP parameters
snmp-server Modify SNMP engine parameters
sntp Configure SNTP
stackmaker Specify stack name and add its member
standby Global HSRP configuration commands
subscriber Subscriber configuration
subscriber-policy Subscriber policy
tacacs-server Modify TACACS query parameters
template Select a template to configure
tftp-server Provide TFTP service for netload requests
time-range Define time range entries
track Object tracking configuration commands
username Establish User Name Authentication
virtual-template Virtual Template configuration
vpdn Virtual Private Dialup Network
vpdn-group VPDN group configuration
vpdn-template vpdn-template configuration
vty-async Enable virtual async line configuration
Router(config)#snmp-se
Router(config)#snmp-server
% Incomplete command.
Router(config)#snmp-server ?
chassis-id String to uniquely identify this chassis
community Enable SNMP; set community string and access privs
contact Text for mib object sysContact
context Create/Delete a context apart from default
drop Silently drop SNMP packets
enable Enable SNMP Traps or Informs
engineID Configure a local or remote SNMPv3 engineID
group Define a User Security Model group
host Specify hosts to receive SNMP notifications
ifindex Enable ifindex persistence
location Text for mib object sysLocation
packetsize Largest SNMP packet size
queue-length Message queue length for each TRAP host
source-interface Assign an source interface
system-shutdown Enable use of the SNMP reload command
tftp-server-list Limit TFTP servers used via SNMP
trap SNMP trap options
trap-source Assign an interface for the source address of all traps
trap-timeout Set timeout for TRAP message retransmissions
user Define a user who can access the SNMP engine
view Define an SNMPv2 MIB view
Router(config)#snmp-server
% Incomplete command.
Router(config)#snmp-server commu
Router(config)#snmp-server community danny1
Router(config)#snmp-se
Router(config)#snmp-server ena
Router(config)#snmp-server enable tra
Router(config)#snmp-server enable traps
Router(config)#

Potrebbero piacerti anche