Sei sulla pagina 1di 17

CÓDIGO: SGC.DI.

505
INFORME PARA LAS PRÁCTICAS DE VERSIÓN: 2.0
FECHA ULTIMA REVISIÓN:
LABORATORIO, TALLER O CAMPO. 12/04/2017

DEPARTAMENTO: ELECTRICA Y ELECTRONICA CARRERA: ELECTRONICA E INSTRUMENTACION


PERíODO OCT 2017
ASIGNATURA: FUNDAMENTOS DE REDES NIVEL: 6TO
LECTIVO: FEB 2018
DOCENTE: ING. NARANJO CESAR NRC: 1740 PRÁCTICA N°: 3

LABORATORIO DONDE SE DESARROLLARÁ LA PRÁCTICA FUNDAMENTOS DE REDES Y DATOS


TEMA DE LA
CREACIÓN DE VLAN ALÁMBRICAS EN CISCO PACKET TRACER STUDENT
PRÁCTICA:

NOMBRES:  Liliana Cayo


 Jorge Saravia

INTRODUCCIÓN:

Lo más práctico es adquirir el cable cruzado en una tienda de informática o de electrónica, pero hay ocasiones en que, bien por ser
necesaria una longitud mayor, o por tener que hacer el tendido del cable dentro de canalizaciones y no poder utilizar rosetas en
pared, es necesario insertar los conectores RJ45 en el cable UTP Cat5.

OBJETIVOS:

GENERAL:

 Crear VLANs de forma alámbrica en el software Cisco Packet Tracer Student para visualizar su
funcionamiento y la manera de envío de información entre cada una de las demás VLANs.

ESPECÍFICOS:

 Realizar diversos procedimientos para la configuración de la VLANs con la configuración del router y switch.
 Conocer cuáles son las formas de conectar y configurar los router.
 Asignar los puertos a cada uno de las VLANs para efectuar la comunicación.
 Realizar el envío de información de una VLAN a otra y ver si funcionamiento al efectuar esta acción.

MATERIALES:
EQUIPOS:

 El software Cisco Packet Tracer Student


 Tener en buenas condiciones la PC

INSTRUCCIONES:
Red de Área Virtual (VLAN)

Una VLAN, acrónimo de virtual LAN (Red de área local virtual), es un método para crear redes lógicas
independientes dentro de una misma red física.1 Varias VLAN pueden coexistir en un único conmutador físico o en
una única red física. Son útiles para reducir el tamaño del dominio de difusión y ayudan en la administración de la red,
separando segmentos lógicos de una red de área local (los departamentos de una empresa, por ejemplo) que no
deberían intercambiar datos usando la red local (aunque podrían hacerlo a través de un enrutador o un conmutador de
capa 3 y 4).
CÓDIGO: SGC.DI.505
INFORME PARA LAS PRÁCTICAS DE VERSIÓN: 2.0
FECHA ULTIMA REVISIÓN:
LABORATORIO, TALLER O CAMPO. 12/04/2017

Una VLAN consiste en dos o más redes de computadoras que se comportan como si estuviesen conectados al mismo
conmutador, aunque se encuentren físicamente conectados a diferentes segmentos de una red de área local (LAN). Los
administradores de red configuran las VLAN mediante software en lugar de hardware, lo que las hace extremadamente
fuertes.

Clasificación

Aunque las más habituales son las VLAN basadas en puertos (nivel 1), las redes de área local virtuales se pueden
clasificar en cuatro tipos según el nivel de la jerarquía OSI en el que operen:

 VLAN de nivel 1 (por puerto). También conocida como “port switching”. Se especifica qué puertos del
switch pertenecen a la VLAN, los miembros de dicha VLAN son los que se conecten a esos puertos. No
permite la movilidad de los usuarios, habría que reconfigurar las VLAN si el usuario se mueve físicamente. Es
la más común y la que se explica en profundidad en este artículo.
 VLAN de nivel 2 por direcciones MAC. Se asignan hosts a una VLAN en función de su dirección MAC.
Tiene la ventaja de que no hay que reconfigurar el dispositivo de conmutación si el usuario cambia su
localización, es decir, se conecta a otro puerto de ese u otro dispositivo. El principal inconveniente es que si
hay cientos de usuarios habría que asignar los miembros uno a uno.
 VLAN de nivel 2 por tipo de protocolo. La VLAN queda determinada por el contenido del campo tipo de
protocolo de la trama MAC. Por ejemplo, se asociaría VLAN 1 al protocolo IPv4, VLAN 2 al protocolo IPv6,
VLAN 3 a AppleTalk, VLAN 4 a IPX...
 VLAN de nivel 3 por direcciones de subred (subred virtual). La cabecera de nivel 3 se utiliza para mapear
la VLAN a la que pertenece. En este tipo de VLAN son los paquetes, y no las estaciones, quienes pertenecen a
la VLAN. Estaciones con múltiples protocolos de red (nivel 3) estarán en múltiples VLAN.
 VLAN de niveles superiores. Se crea una VLAN para cada aplicación: FTP, flujos multimedia, correo
electrónico... La pertenencia a una VLAN puede basarse en una combinación de factores como puertos,
direcciones MAC, subred, hora del día, forma de acceso, condiciones de seguridad del equipo.
Protocolos

Durante todo el proceso de configuración y funcionamiento de una VLAN es necesaria la participación de una serie de
protocolos entre los que destacan el IEEE 802.1Q, STP y VTP (cuyo equivalente IEEE es GVRP). El protocolo IEEE
802.1Q se encarga del etiquetado de las tramas que es asociada inmediatamente con la información de la VLAN. El
cometido principal de Spanning Tree Protocol (STP) es evitar la aparición de bucles lógicos para que haya un sólo
camino entre dos nodos. VTP (VLAN Trunking Protocol) es un protocolo propietario de Cisco que permite una gestión
centralizada de todas las VLAN.

El protocolo de etiquetado IEEE 802.1Q es el más común para el etiquetado de las VLAN. Antes de su introducción
existían varios protocolos propietarios, como el ISL (Inter-Switch Link) de Cisco, una variante del IEEE 802.1Q, y el
VLT (Virtual LAN Trunk) de 3Com. El IEEE 802.1Q se caracteriza por utilizar un formato de trama similar a 802.3
(Ethernet) donde solo cambia el valor del campo Ethertype, que en las tramas 802.1Q vale 0x8100, y se añaden dos
bytes para codificar la prioridad, el CFI y el VLAN ID. Este protocolo es un estándar internacional y por lo dicho
anteriormente es compatible con bridges y switches sin capacidad de VLAN.

Gestión de la pertenencia a una VLAN

Las dos aproximaciones más habituales para la asignación de miembros de una VLAN son las siguientes: VLAN
estáticas y VLAN dinámicas.
CÓDIGO: SGC.DI.505
INFORME PARA LAS PRÁCTICAS DE VERSIÓN: 2.0
FECHA ULTIMA REVISIÓN:
LABORATORIO, TALLER O CAMPO. 12/04/2017

Las VLAN estáticas también se denominan VLAN basadas en el puerto. Las asignaciones en una VLAN estática se
crean mediante la asignación de los puertos de un switch o conmutador a dicha VLAN. Cuando un dispositivo entra en
la red, automáticamente asume su pertenencia a la VLAN a la que ha sido asignado el puerto. Si el usuario cambia de
puerto de entrada y necesita acceder a la misma VLAN, el administrador de la red debe cambiar manualmente la
asignación a la VLAN del nuevo puerto de conexión en el switch.

En ella se crean unidades virtuales no estáticas en las que se guardan los archivos y componentes del sistema de
archivos mundial

En las VLAN dinámicas, la asignación se realiza mediante paquetes de software tales como el CiscoWorks 2000.
Con el VMPS (acrónimo en inglés de VLAN Management Policy Server o Servidor de Gestión de Directivas de la
VLAN), el administrador de la red puede asignar los puertos que pertenecen a una VLAN de manera automática
basándose en información tal como la dirección MAC del dispositivo que se conecta al puerto o el nombre de usuario
utilizado para acceder al dispositivo. En este procedimiento, el dispositivo que accede a la red, hace una consulta a la
base de datos de miembros de la VLAN. Se puede consultar el software FreeNAC para ver un ejemplo de
implementación de un servidor VMPS.

Diseño de las VLAN

Los primeros diseñadores de redes solían configurar las VLAN con el objetivo de reducir el tamaño del dominio de
colisión en un segmento Ethernet y mejorar su rendimiento. Cuando los switches lograron esto, porque cada puerto es
un dominio de colisión, su prioridad fue reducir el tamaño del dominio de difusión. Ya que, si aumenta el número de
terminales, aumenta el tráfico difusión y el consumo de CPU por procesado de tráfico broadcast no deseado. Una de las
maneras más eficientes de lograr reducir el domino de difusión es con la división de una red grande en varias VLAN.

Actualmente, las redes institucionales y corporativas modernas suelen estar configuradas de forma jerárquica
dividiéndose en varios grupos de trabajo. Razones de seguridad y confidencialidad aconsejan también limitar el ámbito
del tráfico de difusión para que un usuario no autorizado no pueda acceder a recursos o a información que no le
corresponde. Por ejemplo, la red institucional de un campus universitario suele separar los usuarios en tres grupos:
alumnos, profesores y administración.

Figura Nº 1 Ejemplo de una red institucional con VLANs

Configurar VLAN En Cisco Packet Tracer

Bueno Veamos como configurar VLANS. Primero, ¿qué es una VLAN? Una VLAN es una Lan Virtual donde se
puede configurar, en un switch administrable, una cantidad de redes. El principal beneficio es que con un switch
CÓDIGO: SGC.DI.505
INFORME PARA LAS PRÁCTICAS DE VERSIÓN: 2.0
FECHA ULTIMA REVISIÓN:
LABORATORIO, TALLER O CAMPO. 12/04/2017

podemos tener varias redes sin necesidad de comprar varios equipos.

Figura Nº 2 Configuración de la VLANs

La tecnología de las VLANs se basa en el empleo de Switches, en lugar de hubs, de tal manera que esto permite un
control más inteligente del tráfico de la red, ya que este dispositivo trabaja a nivel de la capa 2 del modelo OSI y es
capaz de aislar el tráfico, para que de esta manera la eficiencia de la red entera se incremente. Por otro lado, al distribuir
a los usuarios de un mismo grupo lógico a través de diferentes segmentos, se logra el incremento del ancho de banda en
dicho grupo de usuarios.

CONFIGURACIÓN Y COMANDOS

A continuación, mostrare los comandos de cómo crear VLAN en los Switches y que estas se comuniquen de una
manera general ya que en el procedimiento se detalla a profundidad cada ítem.

Creación de VLAN

Switch>enable

Switch#vlan database

Switch(vlan)#vlan [número de vlan] name [nombre de vlan]

Switch(vlan)#exit

Asignamos una Vlan a un Puerto (Modo access)

Switch(config)#interface fastEthernet [Interfaz]

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan [número de vlan]

Luego verificamos que las Vlans estén creadas y estén en sus respectivas interfaces.

Switch#show vlan brief

Después miramos que si estén en modo access.

Switch#show running-config
CÓDIGO: SGC.DI.505
INFORME PARA LAS PRÁCTICAS DE VERSIÓN: 2.0
FECHA ULTIMA REVISIÓN:
LABORATORIO, TALLER O CAMPO. 12/04/2017

Asignamos IP y mascara de subred a los equipos.

Y está terminado la creación de la VLANs.

Esta es la forma de crear la VLAN de una forma general.

ACTIVIDADES POR DESARROLLAR:

1. DIBUJAR EN EL PROGRAMA CISCO

2. EN EL SWITCH 1 CREAR LAS VLAN CON SUS RESPECTIVOS PUERTOS

Digitar el siguiente comando y comentar que puede observar:


switch>enable
switch#show vlan

NOMBRE Y PASSWORD AL SWITCH 1


switch>enable
switch#configure terminal
switch(config)#hostname ADMINISTRATIVO
ADMINISTRATIVO(config)#line console 0
ADMINISTRATIVO(config-line)#password REDES
ADMINISTRATIVO(config-line)#login
ADMINISTRATIVO(config-line)#line vty 0 15
ADMINISTRATIVO(config-line)#password REDES
ADMINISTRATIVO(config-line)#login
ADMINISTRATIVO(config-line)#end
ADMINISTRATIVO#wr
CÓDIGO: SGC.DI.505
INFORME PARA LAS PRÁCTICAS DE VERSIÓN: 2.0
FECHA ULTIMA REVISIÓN:
LABORATORIO, TALLER O CAMPO. 12/04/2017

CREAR VLAN
ADMINISTRATIVO #vlan database
ADMINISTRATIVO(vlan)#vlan 20 name INGENIERIA
ADMINISTRATIVO(vlan)#vlan 30 name CONTABILIDAD
ADMINISTRATIVO(vlan)#vlan 40 name ACADEMICO
ADMINISTRATIVO(vlan)#exit
ADMINISTRATIVO#wr

Digitar el siguiente comando y comentar que puede observar:


ADMINISTRATIVO#show vlan

ASIGNAR PUERTOS A LAS VLAN


ADMINISTRATIVO#configure terminal
ADMINISTRATIVO(config)#interface fa 0/9
ADMINISTRATIVO(config-if)#switchport mode access
ADMINISTRATIVO(config-if)#sw access vlan 20
ADMINISTRATIVO(config-if)#interface fa 0/10
ADMINISTRATIVO(config-if)#switchport mode access
ADMINISTRATIVO(config-if)#sw access vlan 20
ADMINISTRATIVO(config-if)#interface fa 0/2
ADMINISTRATIVO(config-if)#switchport mode access
ADMINISTRATIVO(config-if)#sw access vlan 30
ADMINISTRATIVO(config-if)#interface fa 0/3
ADMINISTRATIVO(config-if)#switchport mode access
ADMINISTRATIVO(config-if)#sw access vlan 30
ADMINISTRATIVO(config-if)#interface fa 0/4
ADMINISTRATIVO(config-if)#switchport mode access
ADMINISTRATIVO(config-if)#sw access vlan 30
ADMINISTRATIVO(config-if)#interface fa 0/5
ADMINISTRATIVO(config-if)#switchport mode access
ADMINISTRATIVO(config-if)#sw access vlan 40
ADMINISTRATIVO(config-if)#interface fa 0/6
ADMINISTRATIVO(config-if)#switchport mode access
ADMINISTRATIVO(config-if)#sw access vlan 40
ADMINISTRATIVO(config-if)#interface fa 0/11
ADMINISTRATIVO(config-if)#switchport mode access
ADMINISTRATIVO(config-if)#sw access vlan 40
ADMINISTRATIVO(config-if)#exit
ADMINISTRATIVO(config)#end
ADMINISTRATIVO#wr

Digitar el siguiente comando y comentar que puede observar:


ADMINISTRATIVO#show vlan

ASIGNAR IP AL SWITCH
ADMINISTRATIVO#configure terminal
CÓDIGO: SGC.DI.505
INFORME PARA LAS PRÁCTICAS DE VERSIÓN: 2.0
FECHA ULTIMA REVISIÓN:
LABORATORIO, TALLER O CAMPO. 12/04/2017

ADMINISTRATIVO(config)#interface vlan 1
ADMINISTRATIVO(config-if)#ip add 192.168.1.5 255.255.255.0
ADMINISTRATIVO(config-if)#no shutdown
ADMINISTRATIVO(config-if)#exit
ADMINISTRATIVO(config)#wr

ESTABLECER UN TRUNK
ADMINISTRATIVO#configure terminal
ADMINISTRATIVO(config)#interface fa 0/15
ADMINISTRATIVO(config-if)#switchport mode trunk
ADMINISTRATIVO(config-if)#sw trunk allowed vlan all
ADMINISTRATIVO(config-if)#^Z
ADMINISTRATIVO#wr
ADMINISTRATIVO#

BORRAR PUERTOS DE VLAN


ADMINISTRATIVO#configure terminal
ADMINISTRATIVO(config)#interface fa 0/9
ADMINISTRATIVO(config-if)#no switchport mode access vkan 20
ADMINISTRATIVO(config-if)#exit

3. EN EL SWITCH 2 PONER EL NOMBRE FINANCIERO Y CREAR LAS MISMAS VLAN 20, 30 Y 40


PERO ASIGNANDO LOS SIGUIENTES PUERTOS: 3, 4, 5; 11, 12 Y 17, 18, 19 RESPECTIVAMENTE
PARA CADA VLAN.

CONFIGURACION DELSWITCH
switch> Modo de ejecución
switch> enable
switch# Modo de privilegios
switch# configure terminal
switch(config)# Modo de configuración
Comandos:
Switch# show running-config
Switch# show interface FastEthernet0/1
Switch# show running-config
Switch# show vlan
Switch# show flash
Switch# dir flash:
Switch# show version
Switch# show mac-address-table
Switch# clear mac-address-table Borrar la tabla de direcciones

CONFIGURACION DE VLAN POR PUERTOS


ADMINISTRATIVO #vlan database
ADMINISTRATIVO(vlan)#vlan 20 name INGENIERIA
ADMINISTRATIVO#configure terminal
CÓDIGO: SGC.DI.505
INFORME PARA LAS PRÁCTICAS DE VERSIÓN: 2.0
FECHA ULTIMA REVISIÓN:
LABORATORIO, TALLER O CAMPO. 12/04/2017

ADMINISTRATIVO(config)#interface fa 0/9
ADMINISTRATIVO(config-if)#switchport mode access
ADMINISTRATIVO(config-if)#sw access vlan 20

CONFIGURACION ESTATICA DE VLAN POR MAC-ADDRESS


Switch(config)# mac-address-table?
Switch(config)#mac-address-table static 0010.7a60.1884 interface FastEthernet0/5 VLAN1
Switch(config)#no mac-address-table static 0010.7a60.1884 interface FastEthernet0/5 VLAN1

VERIFICACIÓN DE LOS PUERTOS CON SEGURIDAD


Switch#show port-security
Switch#show port-security interface fastethernet 5/1
Switch#show port-security address

RESULTADOS OBTENIDOS:

1. EN EL SWITCH 0 CREAR LAS VLAN CON SUS RESPECTIVOS PUERTOS


Digitar el siguiente comando y comentar que puede observar:
switch>enable
switch#show vlan

En la figura 1 se puede apreciar el despliega de lista de VLANS existentes en el switch, en las cuales no se
puede utilizar la 1, 1002, 1003, 1004 y 1005 porque esas ya vienen definidas por defecto.

Fig.1 VLANs existentes


CÓDIGO: SGC.DI.505
INFORME PARA LAS PRÁCTICAS DE VERSIÓN: 2.0
FECHA ULTIMA REVISIÓN:
LABORATORIO, TALLER O CAMPO. 12/04/2017

NOMBRE Y PASSWORD AL SWITCH 0

switch>enable
switch#configure terminal
switch(config)#hostname RAMIRO
RAMIRO(config)#line console 0
RAMIRO(config-line)#password REDES
RAMIRO(config-line)#login
RAMIRO(config-line)#line vty 0 15
RAMIRO(config-line)#password REDES
RAMIRO(config-line)#login
RAMIRO (config-line)#end
RAMIRO#wr

CREAR VLAN
RAMIRO #vlan database
RAMIRO(vlan)#vlan 20 name OFELIA
RAMIRO(vlan)#vlan 30 name ANGEL
RAMIRO(vlan)#vlan 40 name PAUL
RAMIRO(vlan)#exit
RAMIRO#wr

Digitar el siguiente comando y comentar que puede observar:


RAMIRO#show vlan
Como se puede observar en la figura se crearon las VLANs con los comandos ejecutados y con los nombres
asignados en cada VLAN, en este caso se creó la VLAN 20, 30 y 40.

Fig2. Creación de VLANs


CÓDIGO: SGC.DI.505
INFORME PARA LAS PRÁCTICAS DE VERSIÓN: 2.0
FECHA ULTIMA REVISIÓN:
LABORATORIO, TALLER O CAMPO. 12/04/2017

ASIGNAR PUERTOS A LAS VLAN


RAMIRO#configure terminal
RAMIRO (config)#interface fa 0/9
RAMIRO (config-if)#switchport mode access
RAMIRO (config-if)#sw access vlan 20
RAMIRO (config-if)#interface fa 0/10
RAMIRO (config-if)#switchport mode access
RAMIRO (config-if)#sw access vlan 20
RAMIRO (config-if)#interface fa 0/2
RAMIRO (config-if)#switchport mode access
RAMIRO (config-if)#sw access vlan 30
RAMIRO (config-if)#interface fa 0/3
RAMIRO(config-if)#switchport mode access
RAMIRO(config-if)#sw access vlan 30
RAMIRO(config-if)#interface fa 0/4
RAMIRO(config-if)#switchport mode access
RAMIRO(config-if)#sw access vlan 30
RAMIRO(config-if)#interface fa 0/5
RAMIRO(config-if)#switchport mode access
RAMIRO(config-if)#sw access vlan 40
RAMIRO(config-if)#interface fa 0/6
RAMIRO(config-if)#switchport mode access
RAMIRO(config-if)#sw access vlan 40
RAMIRO(config-if)#interface fa 0/11
RAMIROconfig-if)#switchport mode access
RAMIRO(config-if)#sw access vlan 40
RAMIRO(config-if)#exit
RAMIRO(config)#end
RAMIRO#wr

Digitar el siguiente comando y comentar que puede observar:


RAMIRO#show vlan
En la figura se puede observar que a cada VLAN creada se le asigno diferentes puertos
CÓDIGO: SGC.DI.505
INFORME PARA LAS PRÁCTICAS DE VERSIÓN: 2.0
FECHA ULTIMA REVISIÓN:
LABORATORIO, TALLER O CAMPO. 12/04/2017

Fig 3. Assignation de puertos en las vlans

ASIGNAR IP AL SWITCH
RAMIRO#configure terminal
RAMIRO (config)#interface vlan 1
RAMIRO (config-if)#ip add 192.168.1.5 255.255.255.0
RAMIRO (config-if)#no shutdown
RAMIRO (config-if)#exit
RAMIRO (config)#wr
CÓDIGO: SGC.DI.505
INFORME PARA LAS PRÁCTICAS DE VERSIÓN: 2.0
FECHA ULTIMA REVISIÓN:
LABORATORIO, TALLER O CAMPO. 12/04/2017

Asignación de la IP en el switch

ESTABLECER UN TRUNK
RAMIRO #configure terminal
RAMIRO (config)#interface fa 0/15
RAMIRO (config-if)#switchport mode trunk
RAMIRO (config-if)#sw trunk allowed vlan all
RAMIRO (config-if)#^Z
RAMIRO #wr
RAMIRO #

BORRAR PUERTOS DE VLAN


RAMIRO #configure terminal
RAMIRO (config)#interface fa 0/9
RAMIRO (config-if)#no switchport mode access vlan 20
RAMIRO (config-if)#exit
CÓDIGO: SGC.DI.505
INFORME PARA LAS PRÁCTICAS DE VERSIÓN: 2.0
FECHA ULTIMA REVISIÓN:
LABORATORIO, TALLER O CAMPO. 12/04/2017

2. EN EL SWITCH 1 PONER EL NOMBRE JORGE Y CREAR LAS MISMAS VLAN 20, 30 Y 40 PERO
ASIGNANDO LOS SIGUIENTES PUERTOS: 3, 4, 5; 11, 12 Y 17, 18, 19 RESPECTIVAMENTE PARA
CADA VLAN.

Digitar el siguiente comando y comentar que puede observar:


switch>enable
switch#show vlan

En la figura se puede apreciar el despliega de lista de VLANs existentes en el switch, en las cuales no se puede
utilizar la 1, 1002, 1003, 1004 y 1005 porque esas ya vienen dadas por defecto

Fig.4 VLANs existentes

NOMBRE Y PASSWORD AL SWITCH 1


switch>enable
switch#configure terminal
switch(config)#hostname JORGE
JORGE(config)#line console 0
JORGE(config-line)#password REDES
JORGE(config-line)#login
JORGE(config-line)#line vty 0 15
CÓDIGO: SGC.DI.505
INFORME PARA LAS PRÁCTICAS DE VERSIÓN: 2.0
FECHA ULTIMA REVISIÓN:
LABORATORIO, TALLER O CAMPO. 12/04/2017

JORGE(config-line)#password REDES
JORGE(config-line)#login
JORGE(config-line)#end
JORGE#wr

CREAR VLAN
JORGE #vlan database
JORGE(vlan)#vlan 20 name CARMEN
JORGE (vlan)#vlan 30 name ANITA
JORGE (vlan)#vlan 40 name KARLITA
JORGE (vlan)#exit
JORGE #wr

Digitar el siguiente comando y comentar que puede observar:


JORGE#show vlan

Como se puede observan en la figura se crearon las VLANs con los comandos ejecutados y con los nombres
asignados en cada VLAN, en este caso se creó la VLAN 20, 30 y 40.

Fig.5 Creación de VLANs

ASIGNAR PUERTOS A LAS VLAN


JORGE#configure terminal
JORGE (config)#interface fa 0/3
JORGE (config-if)#switchport mode access
JORGE (config-if)#sw access vlan 20
JORGE (config-if)#interface fa 0/4
JORGE (config-if)#switchport mode access
CÓDIGO: SGC.DI.505
INFORME PARA LAS PRÁCTICAS DE VERSIÓN: 2.0
FECHA ULTIMA REVISIÓN:
LABORATORIO, TALLER O CAMPO. 12/04/2017

JORGE (config-if)#sw access vlan 20


JORGE (config-if)#interface fa 0/5
JORGE (config-if)#switchport mode access
JORGE (config-if)#sw access vlan 20
JORGE (config-if)#interface fa 0/11
JORGE (config-if)#switchport mode access
JORGE (config-if)#sw access vlan 30
JORGE (config-if)#interface fa 0/12
JORGE (config-if)#switchport mode access
JORGE (config-if)#sw access vlan 30
JORGE (config-if)#interface fa 0/17
JORGE (config-if)#switchport mode access
JORGE (config-if)#sw access vlan 40
JORGE (config-if)#interface fa 0/18
JORGE (config-if)#switchport mode access
JORGE (config-if)#sw access vlan 40
JORGE (config-if)#interface fa 0/19
JORGE -if)#switchport mode access
JORGE (config-if)#sw access vlan 40
JORGE (config-if)#exit
JORGE (config)#end
JORGE #wr

Digitar el siguiente comando y comentar que puede observar:


RAMIRO#show vlan

En la figura 6 se puede observar que a cada VLAN creada se le asigno diferentes puertos

Fig.6 Asignación de puertos a cada VLAN


CÓDIGO: SGC.DI.505
INFORME PARA LAS PRÁCTICAS DE VERSIÓN: 2.0
FECHA ULTIMA REVISIÓN:
LABORATORIO, TALLER O CAMPO. 12/04/2017

ASIGNAR IP AL SWITCH
JORGE#configure terminal
JORGE (config)#interface vlan 1
JORGE (config-if)#ip add 192.168.1.5 255.255.255.0
JORGE (config-if)#no shutdown
JORGE (config-if)#exit
JORGE (config)#wr

Asignación de la IP en el switch

ESTABLECER UN TRUNK
JORGE #configure terminal
JORGE (config)#interface fa 0/15
JORGE (config-if)#switchport mode trunk
JORGE (config-if)#sw trunk allowed vlan all
JORGE (config-if)#^Z
JORGE #wr
JORGE #
CÓDIGO: SGC.DI.505
INFORME PARA LAS PRÁCTICAS DE VERSIÓN: 2.0
FECHA ULTIMA REVISIÓN:
LABORATORIO, TALLER O CAMPO. 12/04/2017

BORRAR PUERTOS DE VLAN


JORGE #configure terminal
JORGE (config)#interface fa 0/9
JORGE (config-if)#no switchport mode access vlan 20
JORGE (config-if)#exit

CONCLUSIONES:

 Las VLANs se crean para proporcionar servicios de segmentación, tradicionalmente proporcionados por
enrutadores físicos en configuraciones LAN.
 Se puede crear VLANs en el switch, para realizarlo se requiere entrar en el modo de configuración de switch.
 Los puertos que se le asignan al switch dependerán de la VLAN a la que pertenezca.
 Al crear una VLAN nos permite crear una subred, las redes que se creen dependerán del número de vlans
creadas.
 La comunicación solo se pude realizan entre las vlnas que se le asignó a cada uno de las PC.
 Cuando se le asigna un puerto para trunk se permite todo el tráfico de más de una VLAN.
 Se debe asignar el switch truncado solo hay un switch en este caso el de la VLAN1 no en los switch.

RECOMENDACIONES:

 Tener en consideración la sintaxis de programación en el software para evitar contratiempos en el desarrollo.


 Se debe utilizar el cable cruzado para conectar dos switchs entre sí. Y el cable directo para conectar un switch y
una PC.
 Se deben asignar las IP a las PCs y a los switchs para el funcionamiento de la red.

REFERENCIAS BIBLIOGRAFICAS:
[1]. http://es.ccm.net/contents/286-vlan-redes-virtuales
[2]. http://www.xatakamovil.com/conectividad/ping-como-funciona-y-por-que-es-util-para-diagnosticar-problemas-de-
red
[3]. https://sites.google.com/site/informevlan/
[4]. http://webltga.espe.edu.ec/moodle2/pluginfile.php/97679/mod_resource/content/1/VLAN-LAB.pdf
[5]. https://www.textoscientificos.com/redes/redes-virtuales
FIRMAS

F: ……………………………………………. F: ………………………………………………. F: ……………………………………………………


Nombre: ING. CESAR NARANJO Nombre: LILIANA CAYO Nombre: JORGE SARAVIA
DOCENTE ALUMNA ALUMNO