Sei sulla pagina 1di 9

RIPv2

R1# config t
R1(config)# router rip
R1(config-router)# version 2
R1(config-router)# passive-interface g0/1
R1(config-router)# network 172.30.0.0
R1(config-router)# network 10.0.0.0
R1(config-router)# no auto-summary
R1(config-router)# default-Information originate
R1(config-router)# exit
R1(config)# ip route 0.0.0.0 0.0.0.0 s0/0/0
Emita el comando clear ip route *
para borrar la tabla de routing.
R1# clear ip route *

OSPFv2

R1(config)# router ospf 1


R1(config-router)# router-id 2.2.2.2
R1(config-router)# network 172.16.2.0 0.0.0.255 area 0
R1(config-router)# network 172.16.3.0 0.0.0.3 area 0
R1(config-router)# network 192.168.10.8 0.0.0.3 area 0
R1(config-router)# passive-interface GigabitEthernet0/0
R1(config-router)# auto-cost reference-bandwidth 1000
R1(config-router)# default-Information originate
R1(config-router)# area 1 range [ip sumarizada] [mscara sumarizada]
R1(config-router)# exit
R1(config)# ip route 0.0.0.0 0.0.0.0 s0/0/0
R1# clear ip ospf process
R1(config)# interface s0/0/0
R1(config-if)# bandwidth 64
R1(config-router)# exit
R1(config)# int s0/0/1
R1(config-if)# ip ospf cost 1565
R1(config-if)# ip ospf hello-interval 15
R1(config-if)# ip ospf dead-interval 60
R1(config-if)# ip ospf pririty 100
R1(config-if)# exit
EIGRPv2

R1(config)# router eigrp 1


R1(config-router)# network 172.16.1.0 0.0.0.255
R1(config-router)# passive-interface g0/0
R1(config-router)# no auto-summary
R2(config-router)# redistribute static
R2(config-router)# exit
R2(config)# ip route 0.0.0.0 0.0.0.0 Lo1
R1(config)# interface s0/0/0
R1(config-if)# bandwidth 1024
R1(config-if)# ip summary-address eigrp 1 192.168.33.0 255.255.255.24
R1(config-if)# ip bandwidth-percent eigrp 1 75
R1(config-if)# ip hello-interval eigrp 1 60
R1(config-if)# ip hold-time eigrp 1 180
R1(config-if)# exit

Configurar las claves de autenticacin.

R1(config)# key chain EIGRP_KEYS


R1(config-keychain)# key 1
R1(config-keychain-key)# key-string cisco

show key chain

Configurar la autenticacin de enlaces EIGRP.

R1(config)# interface s0/0/0


R1(config-if)# ip authentication key-chain eigrp 1 EIGRP_KEYS
R1(config-if)# ip authentication mode eigrp 1 md5
R1(config-if)# exit

show ip route
Muestra la tabla de enrutamiento
show ip protocols
Muestra los parmetros del protocolo
show ip eigrp neighbors
Muestra la informacin de los vecinos EIGRP
show ip eigrp topology
Muestra la tabla de topologa EIGRP
debug ip eigrp
Muestra la informacin de los paquetes
show ip eigrp interfaces detail
Para ver el intervalo de saludo y el temporizador de espera para EIGRP.
RIPng

R1# config t
R1(config)# ipv6 unicast-routing
R1(config)# ipv6 router rip [nombre del proceso] Test1
R1(config)# interface
R1(config-if)# ipv6 ripG0/0
[nombre del proceso] Test1 enable

R1(config)# interface
R1(config-if)# ipv6 rips0/0/0
[nombre del proceso] Test1 enable

R1(config-if)# ipv6 rip [nombre del proceso] Test1 default-information


R1(config)# ipv6 route ::0/64 2001:db8:acad:b::b

Nota: Las rutas estticas se pueden incluir en las actualizaciones RIPng


el comando ipv6 rip [nombre de proceso] default-information origina
en el modo de configuracin de interfaz. Configure los enlaces seriales en
router que tiene la salida a internet para enviar la ruta predeterminada e

OSPFv3

R1(config)# ipv6 unicast-routing


R1(config)# ipv6 router ospf 10
R1(config-rtr)# router-id 3.3.3.3
R1(config-rtr)# passive-interface g0/0
R1(config-rtr)# auto-cost reference-bandwidth 1000
R1(config-rtr)# default-Information originate
R1(config-rtr)# area 1 range [ipv6 sumarizada/Prefijo de red]
R1(config-rtr)# exit
R1(config)# ipv6 route ::0/64 2001:db8:acad:b::b
] [mscara sumarizada] R1(config)# interface Serial0/0/1
R1(config-if)# ipv6 ospf 10 area 0
R1# clear ipv6 ospf process
R1(config)# int s0/0/1
R1(config-if)# ipv6 ospf cost 1565
R1(config-if)# ipv6 ospf hello-interval 15
R1(config-if)# ipv6 ospf dead-interval 60
R1(config-if)# ipv6 ospf pririty 100
R1(config-if)# exit

R1# show ipv6 route ospf


R1# show ipv6 ospf neighbor
R1# show ipv6 protocols
R1# show ipv6 ospf interface
R1# show ipv6 ospf interface brief
R1# show ipv6 ospf interface g0/0

EIGRPv3

R1(config)# ipv6 unicast-routing


R1(config)# ipv6 router eigrp 1
R1(config-rtr)# no shutdown
R1(config-rtr)# eigrp router-id 1.1.1.1
R1(config-rtr)# passive-interface GigabitEthernet0/0
R1(config-rtr)# redistribute static
R1(config-rtr)# exit
R1(config)# ipv6 route ::0/64 2001:db8:acad:b::b
R1(config)# int s0/0/0
R1(config-if)# ipv6 eigrp 1
168.33.0 255.255.255.240 R1(config-if)# ipv6 summary-address eigrp 1 2001:DB8:1:8::/62
R1(config-if)# ipv6 bandwidth-percent eigrp 1 75
R1(config-if)# ipv6 hello-interval eigrp 1 10
R1(config-if)# ipv6 hold-time eigrp 1 30
R1(config-if)# exit

Configurar las claves de autenticacin.

R1(config)# key chain EIGRP_IPV6_KEYS


R1(config-keychain)# key 1
R1(config-keychain-key)# key-string cisco

show key chain

Configurar la autenticacin de enlaces EIGRP.

R1(config)# interface s0/0/0


1 EIGRP_KEYS R1(config-if)# ipv6 authentication key-chain eigrp 1 EIGRP_IPV6_KEYS
R1(config-if)# ipv6 authentication mode eigrp 1 md5
R1(config-if)# exit
de espera para EIGRP.
RIPng

Habilita IPv6
so] Test1 Habilita RIPng
Test1 enable

Test1 enable

Test1 default-information originate

as actualizaciones RIPng mediante


ult-information originate
ure los enlaces seriales en el
a ruta predeterminada en actualizaciones RIPng.

OSPFv3

Prefijo de red]
EIGRPv3

01:DB8:1:8::/62

p 1 EIGRP_IPV6_KEYS

Potrebbero piacerti anche