Sei sulla pagina 1di 3

/ mascara dis - red y broadcast

wildcard
/24 255.255.255.0 256 - 2 254
0.0.0.255
/25 255.255.255.128 128 - 2 126
0.0.0.127
/26 255.255.255.192 64 - 2 60
0.0.0.63
/27 255.255.255.224 32 - 2 30
0.0.0.31
/28 255.255.255.240 16 - 2 14
0.0.0.15
/29 255.255.255.248 8 - 2 6
0.0.0.7
/30 255.255.255.252 4 - 2 2
0.0.0.3

Router(config)#router rip
Router(config-router)#network [IP DE RED]
Router(config-router)#version 2 //Si queremos configurar RIPv1 no ingresar
este comando
Router(config-router)#no auto-summary
Router(config-router)#exit

OSPF.............
Router(config-router)# networknetwork-addresswildcard-maskareaarea-id
R2>ena
R2#conf t
R2(config)#router ospf 2
R2(config-router)#router-id 1.1.1.1
R2(config-router)#network 172.16.4.0 0.0.0.63 area 0

PRIORIDAD EN OSPF
R2#conf t
R2(config)#interface fastEthernet 0/0
R2(config-if)#ip ospf priority 254
R2(config-if)#exit
EIGRP...............
R1>ena
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#router eigrp 10 (configurar eigrp con asn 10)
R1(config-router)#network 10.0.0.0 0.0.0.3 (configurar redes de eigrp con wildc
ard)
R1(config-router)#no auto-summary (deshabilitar la autosumarizacion)
R1(config-router)#passive-interface fastEthernet 0/0 (bloquear el envio de paque
tes a la interfaz definida)

comandos de verificacio
R1#show ip eigrp ?
interfaces IP-EIGRP interfaces
neighbors IP-EIGRP neighbors
topology IP-EIGRP Topology Table
traffic IP-EIGRP Traffic Statistics
R1#show ip route eigrp
CONFIGURAR ROUTERS
route>ena
route#configure terminal (conft)
Router(config)#interface fastethernet 0/0 (depende deL PUERTO)
Router(config-if)#no shut (levanta el puerto)
Router(config-if)#ip addres (colocar ip)
(router conf t )
ip dhcp pool (nombre)
network 10.1.1.0 255.255.255.0
default-router 10.1.1.1
dns-server 8.8.8.8
excluir ips
ip dhcp excluded-address (10.1.1.1 10.1.1.20)

pasar vla por puerto de routers (una ves levantado el puerto)

Router(config)#inte fastEthernet 0/0.5 (0/0 es el puerto y .5 es la vlan)


Router(config-subif)#
Router(config-subif)#encapsulation dot1q 5 (confiuramos la vlan5 bajo protocolo
dotQ1)
Router(config-subif)#ip address 192.170.0.2 255.255.255.0
Router(config-subif)#exit (desde aca empesamos a pasar otra vlan)
Router(config)#exit
Router#copy run startup-config

CONFIGURAR SWITCH
configurar puerto troncal de switch
Switch#conf te
Switch(config)#int fastEthernet 0/24
Switch(config-if)#switchport mode trunk (el puerto 24 va a estar conectado el ro
uter)
Switch(config-if)#exit
Switch#copy run start

configurar vlan
Switch>ena
Switch#config t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#vlan 5
Switch(config-vlan)#name alumnos (asignar nombre)
Switch(config-vlan)#exit
Switch(config)#interface range fastEthernet 0/1-2 (el rango de los puertos a asi
gnar a la vlan)
Switch(config-if-range)#switchport access vlan 5 (le assignamos la van creada an
teriormente)
Switch(config-if-range)#exit
Switch(config)#exit
Switch#copy run start (para guardar la configuacion)

reset de router desde 0


show flash (la que termina en bin)
delete flash
reload
Router(config)#config-register 0X2102

Router#show ip interface brief


creas la int vlan
- la pasas como acceso en el puerto
- y en el mismo puerto le tiras el comando "ip dhcp limit lease 1"