Sei sulla pagina 1di 15

Función SUMA - Soporte técnico de Office

Page 1 of 15

Función SUMA

La función SUMA, una de las funciones matemáticas y trigonométricas, suma valores. Puede sumar valores individuales, referencias o rangos de celda o una combinación de las tres.

Por ejemplo:

=SUMA(A2:A10)rangos de celda o una combinación de las tres. Por ejemplo: =SUMA(A2:A10, C2:C10)  Este vídeo

=SUMA(A2:A10, C2:C10)o una combinación de las tres. Por ejemplo: =SUMA(A2:A10)  Este vídeo forma parte del curso



Este vídeo forma parte del curso de formación denominado Sumar números en Excel

2013.

Sintaxis:

SUMA(número1,[número2],

)

Nombre del

Descripción

argumento

Función SUMA - Soporte técnico de Office

Page 2 of 15

Nombre del

Descripción

argumento

número1

El primer número que desea sumar. El número puede darse como 4, como

(obligatorio)

una referencia de celda como B6, o como un intervalo de celdas como

B2:B8.

número2-255

Este es el segundo número que quiere sumar. Puede especificar hasta 255

(Opcional)

números de esta forma.

Suma rápida con la barra de estado

Si quiere obtener rápidamente la suma de un rango de celdas, todo lo que necesita hacer es seleccionar el rango y buscar el lateral inferior derecho de la ventana de Excel.

y buscar el lateral inferior derecho de la ventana de Excel. Barra de estado Esta es

Barra de estado

Esta es la barra de estado, y muestra información sobre lo que haya seleccionado, ya se una única celda o varias. Si hace clic con el botón derecho en la barra de estado aparecerá un cuadro de diálogo de características mostrando todas las opciones que puede seleccionar. Tenga en cuenta que también muestra los valores del rango seleccionado si ha activado esos atributos. Más información sobre la barra de estado.

Usar el asistente de Autosuma

La forma más sencilla de agregar una fórmula SUMA a su hoja de cálculo es usar el asistente de Autosuma. Seleccione una celda vacía directamente encima o debajo del rango que quiere sumar y, en las pestañas Inicio o Fórmula de la cinta de opciones, presione Autosuma > Suma. El asistente

Función SUMA - Soporte técnico de Office

Page 3 of 15

de Autosuma detectará automáticamente el rango que se va a sumar y creará la fórmula. También puede funcionar horizontalmente si selecciona una celda a la derecha o a la izquierda del rango que va a sumar. Tenga en cuenta que no va a funcionar en rangos no contiguos, pero en la siguiente sección veremos cómo hacer eso.

pero en la siguiente sección veremos cómo hacer eso. Usar el asistente de Autosuma para sumar

Usar el asistente de Autosuma para sumar rápidamente rangos contiguos

El cuadro de diálogo Autosuma también le permite seleccionar otras funciones comunes como:

Promediole permite seleccionar otras funciones comunes como: Contar números Máx. Mín. Más funciones Autosuma

Contar númerospermite seleccionar otras funciones comunes como: Promedio Máx. Mín. Más funciones Autosuma verticalmente

Máx.otras funciones comunes como: Promedio Contar números Mín. Más funciones Autosuma verticalmente

Mín.otras funciones comunes como: Promedio Contar números Máx. Más funciones Autosuma verticalmente

Más funcionesfunciones comunes como: Promedio Contar números Máx. Mín. Autosuma verticalmente

Autosuma verticalmente

Función SUMA - Soporte técnico de Office

Page 4 of 15

Función SUMA - Soporte técnico de Office Page 4 of 15 El asistente de Autosuma ha

El asistente de Autosuma ha detectado automáticamente las celdas B2:B5 como el rango que se va

a sumar. Todo lo que necesita hacer es presionar Entrar para confirmar. Si necesita agregar o

excluir más celdas, puede mantener presionada la tecla Mayús > tecla de dirección de su elección hasta que la selección coincida con lo que quiere y presione Entrar cuando haya terminado.

Guía de la función IntelliSense: la etiqueta flotante de SUMA (número1,[número2], …) debajo de

la función en su guía de IntelliSense. Si hace clic en SUMA o en el nombre de la función, se

convertirá en un hipervínculo azul que le dirigirá al tema Ayuda de esa función. Si hace clic en los

elementos individuales de la función, sus elementos representativos en la fórmula se resaltarán. En este caso solo se resaltaría B2:B5 ya que solo existe una referencia de número en esta fórmula. La etiqueta IntelliSense aparecerá en cualquier función.

Autosuma horizontalmente

aparecerá en cualquier función. Autosuma horizontalmente Usar SUMA con celdas no contiguas 

Usar SUMA con celdas no contiguas

Función SUMA - Soporte técnico de Office

Page 5 of 15

Función SUMA - Soporte técnico de Office Page 5 of 15 El asistente Autosuma generalmente solo

El asistente Autosuma generalmente solo funcionará en rangos contiguos, por lo que si tiene filas o columnas vacías en su rango de suma, Excel se detendrá en la primera separación. En ese caso necesitaría sumar mediante selección, donde suma los rangos individuales uno a uno. En este ejemplo, si tenía datos en la celda B4, Excel generaría =SUMA(C2:C6) ya que reconocería un rango contiguo.

Puede seleccionar rápidamente varios rangos no contiguos con Ctrl+botón primario. Primero, escriba "=SUMA (", luego seleccione sus rangos diferentes y Excel agregará automáticamente el separador de coma entre los rangos. Presione Entrar cuando haya terminado.

Sugerencia: Puede usar ALT+= para agregar rápidamente la función SUMA a una celda. Todo lo que necesita hacer es seleccionar sus rangos.

Nota: Puede observar cómo Excel ha resaltado los diferentes rangos de la función por color y cómo coinciden dentro de la propia fórmula, de forma que C2:C3 es un color y C5:C6 es otro. Excel hará esto para todas las funciones, a no ser que el rango al que se hace referencia se encuentre en una hoja de cálculo o en un libro diferente. Para mejorar la accesibilidad con la tecnología de asistencia, puede usar rangos con nombre como “Semana1”, “Semana2”, etc. y hacerles referencia en la fórmula:

=SUMA(Semana1,Semana2)

Cómo agregar, restar, multiplicar y dividir con Excel

Puede realizar fácilmente operaciones matemáticas con Excel de forma independiente o bien combinarlas con funciones de Excel como SUMA. En la tabla siguiente se enumeran los operadores que puede usar, así como algunas funciones relacionadas. Puede introducir los operadores usando la fila numérica del teclado o el panel de 10 teclas (en caso de que tenga uno). Por ejemplo, Mayús.+ 8 introducirá el asterisco (*) para la multiplicación.

Función SUMA - Soporte técnico de Office

Page 6 of 15

+

Suma

=1+1

 

=A1+B1

=SUMA(A1:A10)+10

=SUMA(A1:A10)+B1

-

Resta

=1-1

 

=A1-B1

=SUMA(A1:A10)-10

=SUMA(A1:A10)-B1

*

Multiplicación

=1*1

 

=A1*B1

=SUMA(A1:A10)*10

=SUMA(A1:A10)*B1

=PRODUCTO(1,1) - función PRODUCTO

/

División

=1/1

 

=A1/B1

=SUMA(A1:A10)/10

=SUMA(A1:A10)/B1

=COCIENTE(1,1) - función COCIENTE

^

Exponenciación

=1^1

 

=A1^B1

=SUMA(A1:A10)^10

=SUMA(A1:A10)^B1

=POTENCIA(1,1) - función POTENCIA

Función SUMA - Soporte técnico de Office

Page 7 of 15

Otros ejemplos

1. Digamos que quiere aplicar un porcentaje de descuento a un rango de celdas que ha sumado.

porcentaje de descuento a un rango de celdas que ha sumado. =SUMA(A2:A14)*-25% Le proporcionaría el 25
porcentaje de descuento a un rango de celdas que ha sumado. =SUMA(A2:A14)*-25% Le proporcionaría el 25

=SUMA(A2:A14)*-25%

Le proporcionaría el 25 % del rango sumado, sin embargo, al codificar el 25 % de forma rígida en la fórmula, puede resultar difícil de encontrarlo después si necesita cambiarlo. Es mucho mejor colocar el 25 % en una celda y hacer referencia a esta en su lugar, donde está accesible y se puede cambiar fácilmente de la siguiente forma:

=SUMA(A2:A14)*E2y se puede cambiar fácilmente de la siguiente forma: Para dividir en lugar de multiplicar, simplemente

Para dividir en lugar de multiplicar, simplemente reemplace el “*” por “/”: =SUMA

(A2:A14)/E2

2. Sumar o restar desde SUMA

i. Puede sumar o restar fácilmente desde una suma mediante + o - de la siguiente forma:

=SUMA(A1:A10)+E2

=SUMA(A1:A10)+E2

=SUMA(A1:A10)-E2

=SUMA(A1:A10)-E2

Función SUMA - Soporte técnico de Office

Page 8 of 15

Prácticas recomendadas para SUMA

Esta sección trata algunos procedimientos recomendados para trabajar con la función SUMA. La mayoría de este contenido puede aplicarse para trabajar también con otras funciones.

El método =1+2 o =A+B. Aunque puede escribir =1+2+3 o =A1+B1+C2 y obtener resultados totalmente precisos, estos métodos son propensos a errores por varias razones:

1. Errores de escritura. Imagine que intenta escribir más valores o valores más grandes como estos:

=14598,93+65437,90+78496,23

Después, intente validar que sus entradas son correctas. Es mucho más sencillo poner estos valores en celdas individuales y usar una fórmula SUMA. Además, puede aplicar formato en los valores cuando están en celdas, haciendo que sean más legibles cuando están en una fórmula.

que sean más legibles cuando están en una fórmula. 2. Errores #¡VALOR! al hacer referencia al

2. Errores #¡VALOR! al hacer referencia al texto en lugar de a los números

Si usa una fórmula como:

texto en lugar de a los números Si usa una fórmula como: =A1+B1+C1 o =A1+A2+A3 Su

=A1+B1+C1 o =A1+A2+A3

números Si usa una fórmula como: =A1+B1+C1 o =A1+A2+A3 Su fórmula puede romperse si no existen

Su fórmula puede romperse si no existen valores no numéricos (texto) en las celdas a las que se hace referencia, lo que devolverá el error #¡VALOR!. SUMA ignorará los valores de texto y le proporcionará solo la suma de los valores numéricos.

Función SUMA - Soporte técnico de Office

Page 9 of 15

Función SUMA - Soporte técnico de Office Page 9 of 15 3. Error #¡REF! al eliminar

3. Error #¡REF! al eliminar filas o columnas

Page 9 of 15 3. Error #¡REF! al eliminar filas o columnas Si elimina una fila

Si elimina una fila o una columna, la fórmula no se actualizará para excluir la fila eliminada y devolverá un error #¡REF!, donde la función SUMA la actualizará automáticamente.

donde la función SUMA la actualizará automáticamente. 4. Las fórmulas no actualizarán las referencias al

4. Las fórmulas no actualizarán las referencias al insertar filas o columnas

actualizarán las referencias al insertar filas o columnas Si inserta una fila o una columna, la

Si inserta una fila o una columna, la fórmula no se actualizará para incluir la fila agregada, donde una función SUMA la actualizará automáticamente (siempre y cuando no se encuentre fuera del rango al que se hace referencia en la fórmula). Esto es especialmente importante si espera que su fórmula se actualice y no lo hace, ya que le proporcionará resultados incompletos que quizás no detecte.

Función SUMA - Soporte técnico de Office

Page 10 of 15

Función SUMA - Soporte técnico de Office Page 10 of 15 5. SUMA con referencias de

5. SUMA con referencias de celda individuales frente a rangos

Usar una fórmula como:

=SUMA(A1,A2,A3,B1,B2,B3)

Es igualmente propensa a errores al insertar o eliminar filas dentro del rango al que se hace referencia por las mismas razones. Es mucho mejor usar rangos individuales, como:

razones. Es mucho mejor usar rangos individuales, como: =SUMA(A1:A3,B1:B3) Que se actualizarán cuando se agreguen o

=SUMA(A1:A3,B1:B3)

Que se actualizarán cuando se agreguen o eliminen filas.

Usar SUMA con otras funciones

1. Puede usar totalmente SUMA con otras funciones. Aquí se muestra un ejemplo que crea un cálculo promedio mensual:

se muestra un ejemplo que crea un cálculo promedio mensual: =SUMA(A2:L2)/CUENTAA(A2:L2) 2. Lo que toma la

=SUMA(A2:L2)/CUENTAA(A2:L2)

2. Lo que toma la SUMA de A2:L2 dividida por el número de celdas que no están en blanco en A2:L2 (de mayo a diciembre están en blanco).

Usar SUMA en varias hojas de cálculo

1. A veces es necesario sumar una celda determinada de varias hojas de cálculo. Si bien puede resultar tentador hacer clic en cada hoja de cálculo, hacer clic en la celda que se quiere y luego usar "+" para sumar los valores de la celda, no es el procedimiento recomendable, dado que es muy laborioso y puede ser propenso a errores.

=Hoja1!A1+Hoja2!A1+Hoja3!A1

Función SUMA - Soporte técnico de Office

Page 11 of 15

Puede conseguir esto de forma mucho más sencilla con una SUMA 3D o tridimensional:

forma mucho más sencilla con una SUMA 3D o tridimensional: =SUMA(Hoja1:Hoja3!A1) Lo que sumará la celda
forma mucho más sencilla con una SUMA 3D o tridimensional: =SUMA(Hoja1:Hoja3!A1) Lo que sumará la celda

=SUMA(Hoja1:Hoja3!A1)

Lo que sumará la celda A1 en todas las hojas desde la Hoja 1 a la Hoja 3.

Esto es particularmente útil en situaciones en las que tiene una hoja sola para cada mes (enero a diciembre) y necesita calcular el total de estas en una hoja de resumen.

necesita calcular el total de estas en una hoja de resumen. =SUMA(Enero:Diciembre!A2) Lo que sumará la

=SUMA(Enero:Diciembre!A2)

Lo que sumará la celda A2 en cada hoja desde enero a diciembre.

NOTAS: Si las hojas de cálculo tienen espacios en sus nombres, como “Ventas de enero”, entonces necesita usar un apóstrofo al hacer referencia a los nombres de las hojas en una fórmula: Observe el apóstrofo ANTES del nombre de la primera hoja de cálculo y DESPUÉS del nombre de la última.

=SUMA('Ventas de enero:Ventas de diciembre'!A2)hoja de cálculo y DESPUÉS del nombre de la última. El método 3D también funciona con

El método 3D también funciona con otras funciones como PROMEDIO, MIN, MAX, etc.:

=PROMEDIO(Hoja1:Hoja3!A1)

=MIN(Hoja1:Hoja3!A1)

=MIN(Hoja1:Hoja3!A1)

=MAX(Hoja1:Hoja3!A1)

=MAX(Hoja1:Hoja3!A1)

Problemas comunes

Problema

Mi función SUMA

muestra #####,

no el resultado.

Qué ha fallado

Compruebe el ancho de las columnas. Por lo general, ##### significa que

la columna es demasiado estrecha para mostrar el resultado de la fórmula.

Función SUMA - Soporte técnico de Office

Page 12 of 15

Problema

Mi función SUMA

muestra la fórmula como texto, no el resultado.

Qué ha fallado

Compruebe que la celda no tiene formato de texto. Seleccione la celda o el rango en cuestión y use Ctrl+1 para que aparezca el cuadro de diálogo Formato de celdas; luego haga clic en la pestaña Número y seleccione el formato que quiera. Si la celda tenía formato de texto y no cambia después de modificar el formato, es posible que deba usar F2 > ENTRAR para forzar el cambio.

Mi

función SUMA

Asegúrese de que la opción Cálculo esté establecida en Automático. En la

no

se actualiza.

pestaña Fórmula, vaya a Opciones de cálculo. También puede usar F9 para forzar el cálculo en la hoja.

Algunos valores

no se suman.

Aparece el valor

de error

#¿Nombre? en

lugar del

resultado

esperado.

valor de error #¿Nombre? en lugar del resultado esperado. Solo se pueden sumar los valores de

Solo se pueden sumar los valores de la referencia o del rango de la función

que son numéricos. Las celdas vacías, los valores lógicos (como VERDADERO) o el texto se ignoran.

Normalmente, esto significa que la fórmula es incorrecta, como =sume

(A1:A10) en lugar de =SUMA(A1:A10).

Mi

función SUMA

Compruebe el formato de la celda para asegurarse de que puede mostrar

muestra un

decimales. Seleccione la celda o el rango en cuestión y use Ctrl+1 para que

número entero,

se muestre el cuadro de diálogo Formato de celdas; luego haga clic en la

pero debería

pestaña Número y seleccione el formato que quiera. Asegúrese de que

tener decimales

indica el número de posiciones decimales deseado.

Función SUMA - Soporte técnico de Office

Page 13 of 15

1. Solo quiero sumar/restar/multiplicar/dividir números. Vea esta serie de vídeos sobre matemáticas básicas en Excel o bien consulte Usar Excel como calculadora.

2. ¿Cómo puedo mostrar más o menos posiciones decimales? Cambie el formato de número. Seleccione la celda o el rango en cuestión y use Ctrl+1 para que aparezca el cuadro de diálogo Formato de celdas; luego haga clic en la pestaña Número y seleccione el formato que quiera. Asegúrese de que indica el número de posiciones decimales deseado.

3. ¿Cómo puedo sumar o restar horas? Puede agregar y restar horas de varias maneras distintas. Por ejemplo, para obtener la diferencia entre 8:00 AM y 12:00 PM con el fin de pagar las nóminas, puede usar: =("12:00 PM"-"8:00 AM")*24, que resta la hora de inicio a la de finalización. Tenga en cuenta que Excel calcula las horas como fracciones de un día, por lo que hay que multiplicar por 24 para obtener el total de horas. En el primer ejemplo se usa = ((B2-A2)+(D2-C2))*24 para obtener la suma de horas desde el inicio hasta la finalización restando el tiempo de la comida (un total de 8,50 horas).

Si simplemente quiere agregar horas y minutos y mostrar la información de esa manera, puede sumar y no multiplicar por 24. Por ejemplo, en el segundo ejemplo se usa =SUMA (A6:C6) porque solo es necesario calcular el número total de horas y minutos dedicados a las tareas asignadas (5:36 o 5 horas y 36 minutos).

a las tareas asignadas (5:36 o 5 horas y 36 minutos). Para más información, vea: Sumar

Para más información, vea: Sumar o restar tiempo

4. ¿Cómo obtener la diferencia entre fechas? Al igual que con las horas, las fechas se pueden sumar y restar. El siguiente es un ejemplo muy común de contar el número de días entre dos fechas. Es tan sencillo como =B2-A2. La clave para trabajar con fechas y horas a la vez es empezar con la fecha y hora de finalización y restar la fecha y hora de inicio.

y hora de finalización y restar la fecha y hora de inicio. Para otras formas de

Para otras formas de trabajar con fechas, vea: Calcular el número de días entre dos fechas.

5. ¿Cómo puedo sumar solo las celdas visibles? A veces, al ocultar filas manualmente o usar el Filtro automático para mostrar solo cierta información, es posible que solo quiera sumar las celdas visibles. Puede usar la función SUBTOTAL. Si usa una fila de totales en una tabla de Excel, cualquier función que seleccione de la lista desplegable Total se introduce

Función SUMA - Soporte técnico de Office

Page 14 of 15

automáticamente como un subtotal. Obtenga más información sobre cómo Obtener el total de los datos en una tabla de Excel.

¿Tiene alguna pregunta sobre una función específica?

Publique una pregunta en el foro de la comunidad de Excel

Ayudarnos a mejorar Excel

¿Tiene alguna sugerencia sobre cómo podemos mejorar la siguiente versión de Excel? Si es así, consulte los temas en Excel User Voice.

Vea también

Ver un vídeo sobre cómo usar la función SUMA

La función SUMAR.SI solo suma los valores que cumplen un criterio determinado

La función SUMAR.SI.CONJUNTO solo suma los valores que cumplen varios criterios

La función CONTAR.SI cuenta solo los valores que cumplen un criterio determinado

La función CONTAR.SI.CONJUNTO cuenta solo los valores que cumplen varios criterios

Información general de las fórmulas de Excel

Cómo evitar las fórmulas rotas

Detectar y corregir errores en fórmulas

Métodos abreviados de teclado de Excel para Windows

Métodos abreviados de teclado de Excel para Mac

Funciones matemáticas y trigonométricas

Funciones de Excel (por orden alfabético)

Función SUMA - Soporte técnico de Office

Page 15 of 15

Funciones de Excel (por categoría)

¿Le ha sido útil esta información?

No