Sei sulla pagina 1di 5

Router#show configuration

Using 7099 out of 29688 bytes


!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname WERDEMR01
!
security authentication failure rate 3 log
logging buffered 16384 debugging
enable secret 5 $1$zAzO$4d/fUS/ouV/sHhatydhd0/
!
username sdm privilege 15 password 7 095F4A04
username 1qazxsw2 password 0 2wsxcde3
clock timezone EAT 3
aaa new-model
!
!
aaa authentication login default local
aaa session-id common
ip subnet-zero
no ip source-route
no ip gratuitous-arps
!
!
ip telnet source-interface FastEthernet0/0.1
no ip domain lookup
ip domain name amhara.gov.local
ip name-server 10.168.1.17
ip name-server 10.168.1.18
ip dhcp excluded-address 10.141.129.1 10.141.129.64
!
ip dhcp pool vlan50
network 10.141.129.128 255.255.255.128
default-router 10.141.129.129
!
ip dhcp pool vlan1
network 10.141.129.0 255.255.255.128
default-router 10.141.129.1
!
ip dhcp pool vlan1&50
network 10.141.129.0 255.255.255.0
domain-name amhara.gov.local
dns-server 10.168.1.17 10.168.1.18
option 150 ip 172.30.10.12 172.30.10.11
lease 90
!
no ip bootp server
ip cef
ip audit notify log
ip audit po max-events 100
ip multicast-routing
no ftp-server write-enable
!
!
!
!
!

!
class-map match-any vc
match ip rtp 2000 16383
!
!
policy-map vc
class vc
set ip dscp af41
priority 384
!
!
!
interface Loopback0
ip address 8.8.8.9 255.255.255.252
ip pim dense-mode
ip multicast ttl-threshold 13
max-reserved-bandwidth 100
no ip route-cache
ip igmp join-group 239.232.1.20
ip igmp join-group 239.232.1.1
ip igmp join-group 239.232.1.2
ip igmp join-group 239.232.1.3
ip igmp join-group 239.232.1.4
ip igmp join-group 239.232.1.5
ip igmp join-group 239.232.1.6
ip igmp join-group 239.232.1.7
ip igmp join-group 239.232.1.8
ip igmp join-group 239.232.1.9
ip igmp join-group 239.232.1.10
ip igmp join-group 239.232.1.12
ip igmp join-group 239.232.1.13
ip igmp join-group 239.232.1.14
ip igmp join-group 239.232.1.15
ip igmp join-group 239.232.1.16
ip igmp join-group 239.232.1.17
ip igmp join-group 239.232.1.18
ip igmp join-group 239.232.1.19
ip igmp join-group 239.232.1.11
no ip mroute-cache
!
interface Tunnel0
ip unnumbered Loopback0
ip pim dense-mode
ip multicast ttl-threshold 13
max-reserved-bandwidth 100
no ip route-cache
ip igmp join-group 239.232.1.20
ip igmp join-group 239.232.1.1
ip igmp join-group 239.232.1.2
ip igmp join-group 239.232.1.3
ip igmp join-group 239.232.1.4
ip igmp join-group 239.232.1.5
ip igmp join-group 239.232.1.7
ip igmp join-group 239.232.1.8
ip igmp join-group 239.232.1.6
ip igmp join-group 239.232.1.9
ip igmp join-group 239.232.1.10
ip igmp join-group 239.232.1.12
ip igmp join-group 239.232.1.13
ip igmp join-group 239.232.1.14

ip igmp join-group 239.232.1.15


ip igmp join-group 239.232.1.16
ip igmp join-group 239.232.1.17
ip igmp join-group 239.232.1.18
ip igmp join-group 239.232.1.19
ip igmp join-group 239.232.1.11
tunnel source Loopback0
tunnel destination 192.168.17.1
!
interface Ethernet0/0
description Link to DW1000/PES 8 Port Hub
ip address 10.142.30.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip pim dense-mode
ip multicast rate-limit out 5
service-policy output vc
load-interval 30
half-duplex
!
interface FastEthernet0/0
description Link to Cat3550 Fas0/1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
speed 100
full-duplex
!
interface FastEthernet0/0.1
description VCON and PC Vlan 1
encapsulation dot1Q 1 native
ip address 10.141.129.1 255.255.255.128
no ip redirects
no ip unreachables
no ip proxy-arp
ip pim dense-mode
ip igmp join-group 239.232.1.20
ip igmp join-group 239.232.1.1
ip igmp join-group 239.232.1.2
ip igmp join-group 239.232.1.3
ip igmp join-group 239.232.1.4
ip igmp join-group 239.232.1.5
ip igmp join-group 239.232.1.7
ip igmp join-group 239.232.1.8
ip igmp join-group 239.232.1.9
ip igmp join-group 239.232.1.10
ip igmp join-group 239.232.1.11
ip igmp join-group 239.232.1.12
ip igmp join-group 239.232.1.13
ip igmp join-group 239.232.1.14
ip igmp join-group 239.232.1.15
ip igmp join-group 239.232.1.16
ip igmp join-group 239.232.1.17
ip igmp join-group 239.232.1.18
ip igmp join-group 239.232.1.19
ip igmp join-group 239.232.1.6
!
interface FastEthernet0/0.50

description VOICEVLAN 50
encapsulation dot1Q 50
ip address 10.141.129.129 255.255.255.128
no ip redirects
no ip unreachables
no ip proxy-arp
!
interface Serial1/0
no ip address
no ip redirects
no ip route-cache
no ip mroute-cache
shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.141.128.2
no ip http server
ip http authentication local
no ip http secure-server
ip pim bidir-enable
!
!
ip radius source-interface FastEthernet0/0.1
logging trap notifications
logging source-interface FastEthernet0/0
logging 172.30.70.32
access-list 11 permit 192.168.14.2
access-list 11 permit 172.30.70.0 0.0.0.255 log
access-list 11 permit 10.142.30.0 0.0.0.255 log
!
snmp-server group ETCHNS v2c notify ETC access 11
snmp-server view ETC ifEntry.10.2 included
snmp-server community @WSXCDE# RO 11
snmp-server community #EDCVFR$ RW 11
snmp-server community public RO 11
snmp-server user ETCHNS ETCHNS v2c access 11
snmp-server trap-source FastEthernet0/0.1
snmp-server trap-timeout 60
snmp-server location WOREDA DEMBIA,AMHARA
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps tty
snmp-server enable traps config
snmp-server enable traps rtr
snmp-server enable traps ipmulticast
snmp-server host 172.30.70.127 #EDCXSW@
snmp-server host 172.30.70.32 @WSXCDE#
snmp-server host 192.168.14.2 public
radius-server authorization permit missing Service-Type
banner motd ^CC
WOREDA DEMBIA- AMHARA
Authorised Access only
-----------------------------------------------UNAUTHORISED ACCESS TO THIS DEVICE IS PROHIBITED.
You must have explicit permission to access this
device. All activities performed on this device
are logged and violations of this policy will

result in legal and/or disciplinary action.


-----------------------------------------------^C
alias exec sr sh run
alias exec si sh ip int brie
alias exec sv sh version
alias exec sir sh ip route
alias exec ss sh int status
alias exec sp sh policy-map int e0/0
alias exec cd sh cdp nei
alias exec cdd sh cdp nei det
!
line con 0
exec-timeout 0 0
transport output telnet ssh
line aux 0
line vty 0 4
access-class 11 in
exec-timeout 0 0
privilege level 15
password 7 0559111C394F4A0C4A
transport input ssh
transport output telnet ssh
line vty 5 15
exec-timeout 5 0
privilege level 15
password 7 115B0E160F110F0957
transport input ssh
!
scheduler allocate 4000 1000
scheduler interval 500
ntp clock-period 17207962
ntp source FastEthernet0/0.1
ntp server 172.30.254.1
!
end