Sei sulla pagina 1di 23

************************************************************

************
www.networkworld.com/article/2230638/cisco-subnet/moreuseful-output-modifiers.html
After
BeforeSwitch#sh int status
Switch#sh ip int b | exclude un
sh ip int | i line|/..$
:Show Only Non-Phone CDP NeighborsTEST-sw#sh cdp n | e
SEP178
R2#show running-config interface fastEthernet 1/0
https://rekrowten.wordpress.com/2011/10/26/filtering-showrun/
Filtering after Pipe
Sometimes are outputs too long and we are searching just
only one line or outputs with a common attribute. We can
filter almost everything, when using pipe. If I want to
filter out directly connected interfaces in state down, I
will use:
Router#show ip interface brief | i down
In that case, there is another solution. After you start
paging (hitting the space bar) after issuing a command, you
can issue the / command instead. When you do that, the
router expects you to enter a filter immediately following
the forward slash. After you complete the filter, press
enter. The router will skip forward until a match is found.
It is roughly the equivalent of using the previously
mentioned | begin filter.
MyRTR#show run
<output snip>
no aaa new-model
ip subnet-zero
!
!

!
/vty
filtering
line vty 0 4
password notsecure
login
!
End
MyRTR#show run | sec eigrp
router eigrp 1
network 1.0.0.0
network 2.0.0.0
auto-summary
With any of these filter methods; I can combine two or more
filter strings together.
MyRTR#show run | section interface|eigrp
interface FastEthernet0/0
ip address 1.1.1.1 255.255.255.0
router eigrp 1
network 1.0.0.0
network 2.0.0.0
auto-summary

************************************************************
************
R1# show controllers serial 0/0/0
Interface Serial0/0/0
Hardware is SCC
DCE V.35, clock rate 2000000

Device Interface IP Address Subnet Mask Default Gateway


Branch1
G0/1
192.168.1.1
255.255.255.0
N/A
S0/0/0 (DCE)

10.1.1.1
255.255.255.252
N/A
Central
S0/0/0
10.1.1.2
255.255.255.252
N/A
S0/0/1 (DCE)
10.2.2.2
255.255.255.252
N/A
Lo0
209.165.200.225
255.255.255.224
N/A
Branch3
G0/1
192.168.3.1
255.255.255.0
N/A
S0/0/1
10.2.2.1
255.255.255.252
N/A
PC-A
NIC
192.168.1.3
255.255.255.0
192.168.1.1
PC-C
NIC
192.168.3.3
255.255.255.0
192.168.3.1

************************************************************

************
Router(config)#no ip domain-lookup
Router(config)#line con 0
Router(config-line)#logging synchronous
Router(config-line)#history size 100
Router(config-line)#exec-timeout 0 0
Router(config-line)#exit
Router(config)#int g0/0
Router(config-if)#ip add 192.168.1.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#int s0/0/0
Router(config-if)#DEScription to R2
Router(config-if)#ip add 10.1.1.1 255.255.255.252
Router(config-if)#cloc
Router(config-if)#clock r
Router(config-if)#clock rate 128000
Router(config-if)#no shut
Router(config-if)#int s0/0/1
Router(config-if)#DEScription to R3
Router(config-if)#ip add 10.3.3.1 255.255.255.252
Router(config-if)#no shut

************************************************************
***********
no ip domain-lookup
line con 0
logging synchronous
history size 100
exec-timeout 0 0
exit

BRANCH1
Router(config)#hostname Branch1
Branch1(config)#no ip domain-lookup
Branch1(config)#line con 0
Branch1(config-line)#logging synchronous
Branch1(config-line)#history size 100
Branch1(config-line)#exec-timeout 0 0
Branch1(config-line)#exit
Branch1(config)#int s0/0/0

Branch1(config-if)#ip add 10.1.1.1 255.255.255.252


Branch1(config-if)#no shut
%LINK-5-CHANGED: Interface Serial0/0/0, changed
state to down
Branch1(config-if)#clo
Branch1(config-if)#clock r
Branch1(config-if)#clock rate 128000
Branch1(config-if)#int g0/1
Branch1(config-if)#ip add 192.168.1.1 255.255.255.0
Branch1(config-if)#no shut

Step 4: Configure routing.


a. Enable single-area OSPF on the routers and use a
process ID of 1. Add all the networks, except
209.165.200.224/27 into the OSPF process.
b. Configure a default route to the simulated Internet on the
Central router using Lo0 as the exit interface and redistribute
this route into the OSPF process.
c. Issue the show ip route ospf, show ip ospf interface
brief, and show ip ospf neighbor commands on all routers
to verify that OSPF is configured correctly. Take note of the
router ID for each router.
Branch1(config)#router ospf 1
Branch1(config-router)#router-id 1.1.1.1
Branch1(config-router)#
01:26:21: %OSPF-5-ADJCHG: Process 1, Nbr 209.165.200.225 on
Serial0/0/0 from LOADING to FULL, Loading Done
Branch1(config-router)#do sho ip ro c
C
10.1.1.0/30 is directly connected, Serial0/0/0
C
192.168.1.0/24 is directly connected,
GigabitEthernet0/1
Branch1(config-router)#net 192.168.1.0 0.0.0.255 area 0
Branch1(config-router)#net 192.168.1.0 0.0.0.255 area 0

c. Issue the show ip route ospf, show ip ospf interface


brief, and show ip ospf neighbor commands on all routers
to verify that OSPF is configured correctly. Take note of the
router ID for each router.
Branch1#sho ip ospf n
Neighbor ID
Interface
8.8.8.8
Serial0/0/0

Pri

State

FULL/

Dead Time

Address

00:00:31

10.1.1.2

Branch1#sho ip ospf interface


Serial0/0/0 is up, line protocol is up
Internet address is 10.1.1.1/30, Area 0
Process ID 1, Router ID 1.1.1.1, Network Type POINT-TOPOINT, Cost: 64
Transmit Delay is 1 sec, State POINT-TO-POINT, Priority 0
No designated router on this network
No backup designated router on this network
Timer intervals configured, Hello 10, Dead 40, Wait 40,
Retransmit 5
Hello due in 00:00:01
Index 1/1, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 1, maximum is 1
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 1 , Adjacent neighbor count is 1
Adjacent with neighbor 8.8.8.8
Suppress hello for 0 neighbor(s)
GigabitEthernet0/1 is up, line protocol is up
Internet address is 192.168.1.1/24, Area 0
Process ID 1, Router ID 1.1.1.1, Network Type BROADCAST,
Cost: 1
Transmit Delay is 1 sec, State DR, Priority 1
Designated Router (ID) 1.1.1.1, Interface address
192.168.1.1
No backup designated router on this network
Timer intervals configured, Hello 10, Dead 40, Wait 40,
Retransmit 5
Hello due in 00:00:06
Index 2/2, flood queue length 0

Next 0x0(0)/0x0(0)
Last flood scan length is 1, maximum is 1
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 0, Adjacent neighbor count is 0
Suppress hello for 0 neighbor(s)

Branch1#sho ip ro o
10.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
O
10.2.2.0 [110/128] via 10.1.1.2, 00:01:58,
Serial0/0/0
O
192.168.3.0 [110/129] via 10.1.1.2, 00:01:58,
Serial0/0/0

Change the serial encapsulation to PPP.


a. Issue the encapsulation ppp command on the S0/0/0 interface for
the Branch1 router to change the encapsulation from HDLC to PPP.
Branch1(config)#int s0/0/0
Branch1(config-if)#encapsulation ppp
Branch1(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed
state to down
11:18:56: %OSPF-5-ADJCHG: Process 1, Nbr 8.8.8.8 on Serial0/0/0 from
FULL to DOWN, Neighbor Down: Interface down or detached

Branch1(config-if)#do sho ip int b


Interface
Protocol

IP-Address

OK? Method Status

GigabitEthernet0/0
down

unassigned

YES unset

GigabitEthernet0/1
up

192.168.1.1

YES manual up

Serial0/0/0
down

10.1.1.1

YES manual up

Serial0/0/1
down

unassigned

YES unset

administratively down

administratively down

Vlan1
down

unassigned

YES unset

administratively down

Verify that interface S0/0/0 on both Branch1 and Central


routers is up/up and is configured with PPP encapsulation.
Branch1#sho int s0/0/0
Serial0/0/0 is up, line protocol is up (connected)
Hardware is HD64570
Internet address is 10.1.1.1/30
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set, keepalive set (10
sec)
LCP Open
Open: IPCP, CDPCP

Issue the debug ppp commands to observe the effects of


changing the PPP configuration on the Branch1 router and
the Central router.
Branch1#debug ppp negotiation

PPP protocol negotiation debugging is on

Branch1#debug ppp packet

PPP packet display debugging is on


Branch1#
Serial0/0/0 PPP: O pkt type 0xc021, datagramsize 104
Serial0/0/0 PPP: I pkt type 0xc021, datagramsize 104
Branch1#
Serial0/0/0 PPP: I pkt type 0xc021, datagramsize 104
Serial0/0/0 PPP: O pkt type 0xc021, datagramsize 104
Branch1#
Serial0/0/0 PPP: I pkt type 0x0021, datagramsize 104

Break the serial connection by returning the serial

encapsulation to HDLC for interface S0/0/0 on the


Branch1 router. Record the command used to change
the encapsulation to HDLC.
Branch1(config)#int s0/0/0
Branch1(config-if)#encapsulation h
Branch1(config-if)#encapsulation hdlc
Branch1(config-if)#
Serial0/0/0 PPP: Phase is TERMINATING
Serial0/0/0 LCP: State is Closed
Serial0/0/0 PPP: Phase is DOWN
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0,
changed state to down
11:33:34: %OSPF-5-ADJCHG: Process 1, Nbr 8.8.8.8 on
Serial0/0/0 from FULL to DOWN, Neighbor Down: Interface down
or detached

Issue the undebug all (or u all) command on


the Branch1 and Central routers to turn off all
debugging on both routers.

On the Central and Branch1 routers, configure CHAP


authentication on interface S0/0/0.

Branch1(config)#username CENTRAL
password cisco
Branch1(config)#int s0/0/0
Branch1(config-if)#ppp authentication chap

Branch1(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0,
changed state to down

01:29:03: %OSPF-5-ADJCHG: Process 1, Nbr 8.8.8.8 on


Serial0/0/0 from FULL to DOWN, Neighbor Down: Interface down
or detached

---------------------------------------------------------------------------------------------------------------------------------------------

Central
CENTRAL(config)#no ip domain-lookup
CENTRAL(config)#line con 0
CENTRAL(config-line)#logging synchronous
CENTRAL(config-line)#history size 100
CENTRAL(config-line)#exec-timeout 0 0
CENTRAL(config-line)#exit
CENTRAL(config)#int s0/0/0
CENTRAL(config-if)#ip add 10.1.1.2 255.255.255.252
CENTRAL(config-if)#no shut
CENTRAL(config-if)#ip add 10.2.2.2 255.255.255.252
CENTRAL(config-if)#clock rate 128000
CENTRAL(config-if)#no shut
CENTRAL(config)#int Lo0
CENTRAL(config-if)#ip add 209.165.200.225
255.255.255.224
CENTRAL(config-if)#no shut

CENTRAL(config-if)#do sho ip int b

Step 4: Configure routing.


a. Enable single-area OSPF on the routers and use a
process ID of 1. Add all the networks, except
209.165.200.224/27 into the OSPF process.
b. Configure a default route to the simulated Internet on the
Central router using Lo0 as the exit interface and redistribute
this route into the OSPF process.
c. Issue the show ip route ospf, show ip ospf interface
brief, and show ip ospf neighbor commands on all routers
to verify that OSPF is configured correctly. Take note of the
router ID for each router.
CENTRAL(config)#router ospf 1
CENTRAL(config-router)#router-id 8.8.8.8
CENTRAL(config-router)#do sho ip ro c
C
10.1.1.0/30 is directly connected, Serial0/0/0
C
10.2.2.0/30 is directly connected, Serial0/0/1
C
209.165.200.224/27 is directly connected, Loopback0
CENTRAL(config-router)#
CENTRAL(config-router)#network 10.1.1.0 0.0.0.3 area 0
CENTRAL(config-router)#network 10.2.2.0 0.0.0.3 area 0

b. Configure a default route to the simulated Internet on the


Central router using Lo0 as the exit interface and redistribute
this route into the OSPF process.

CENTRAL(config-router)#default-information
originate

CENTRAL#sho ip ospf n
Neighbor ID
Interface
3.3.3.3
Serial0/0/1
1.1.1.1
Serial0/0/0

Pri

State

FULL/

FULL/

Dead Time

Address

00:00:31

10.2.2.1

00:00:31

10.1.1.1

CENTRAL#sho ip ro o
O
192.168.1.0 [110/65] via 10.1.1.1, 00:04:55,
Serial0/0/0
O
192.168.3.0 [110/65] via 10.2.2.1, 00:05:24,
Serial0/0/1

Branch1# show ip ospf interface brief


Interface PID Area IP Address/Mask Cost State
Nbrs F/C
Se0/0/0 1 0 10.1.1.1/30 64 P2P 1/1
Gi0/1 1 0 192.168.1.1/24 1 DR 0/0

CENTRAL#sho ip ospf interface


Serial0/0/0 is up, line protocol is up
Internet address is 10.1.1.2/30, Area 0
Process ID 1, Router ID 8.8.8.8, Network Type POINT-TOPOINT, Cost: 64
Transmit Delay is 1 sec, State POINT-TO-POINT, Priority 0
No designated router on this network
No backup designated router on this network
Timer intervals configured, Hello 10, Dead 40, Wait 40,
Retransmit 5
Hello due in 00:00:04
Index 1/1, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 1, maximum is 1
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 1 , Adjacent neighbor count is 1
Adjacent with neighbor 1.1.1.1

Suppress hello for 0 neighbor(s)


Serial0/0/1 is up, line protocol is up
Internet address is 10.2.2.2/30, Area 0
Process ID 1, Router ID 8.8.8.8, Network Type POINT-TOPOINT, Cost: 64
Transmit Delay is 1 sec, State POINT-TO-POINT, Priority 0
No designated router on this network
No backup designated router on this network
Timer intervals configured, Hello 10, Dead 40, Wait 40,
Retransmit 5
Hello due in 00:00:04
Index 2/2, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 1, maximum is 1
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 1 , Adjacent neighbor count is 1
Adjacent with neighbor 3.3.3.3
Suppress hello for 0 neighbor(s)
Gateway of last resort is 0.0.0.0 to network 0.0.0.0
10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks
C
10.1.1.0/30 is directly connected, Serial0/0/0
L
10.1.1.2/32 is directly connected, Serial0/0/0
C
10.2.2.0/30 is directly connected, Serial0/0/1
L
10.2.2.2/32 is directly connected, Serial0/0/1
O
192.168.1.0/24 [110/65] via 10.1.1.1, 06:50:44,
Serial0/0/0
O
192.168.3.0/24 [110/65] via 10.2.2.1, 06:51:14,
Serial0/0/1
209.165.200.0/24 is variably subnetted, 2 subnets, 2
masks
C
209.165.200.224/27 is directly connected, Loopback1
L
209.165.200.225/32 is directly connected, Loopback1
S*
0.0.0.0/0 is directly connected, Loopback1
CENTRAL(config)#IP route 0.0.0.0 0.0.0.0 lo1

Issue the encapsulation ppp command on interface


S0/0/0 for the Central router to correct the serial
encapsulation mismatch.

CENTRAL(config)#int s0/0/0
CENTRAL(config-if)#encapsulation ppp
CENTRAL(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed
state to up

Issue the debug ppp commands to observe the effects of changing the PPP configuration on the
Branch1 router and the Central router.

CENTRAL#debug ppp negotiation


PPP protocol negotiation debugging is on

CENTRAL#debug ppp packet

PPP packet display debugging is on


CENTRAL#
Serial0/0/0 PPP: O pkt type 0xc021, datagramsize 104
Serial0/0/0 PPP: I pkt type 0xc021, datagramsize 104

Change the serial encapsulation for the link


between the Central and Branch3 routers to
PPP encapsulation.
CENTRAL(config)#int s0/0/1
CENTRAL(config-if)#en
CENTRAL(config-if)#encapsulation p
CENTRAL(config-if)#encapsulation ppp

2: Configure PPP CHAP authentication for


the link between the Central router and the
Branch3 router.

Central(config)# username Branch3


password cisco
Issue the debug ppp authentication command to observe
the CHAP authentication messages on the Central router.

Configure the interface S0/0/1 on Branch3 for CHAP


authentication.

Central(config)# interface s0/0/1


Central(config-if)# ppp authentication

chap

CENTRAL(config-if)#ppp authentication chap


CENTRAL(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1, changed
state to down
16:37:51: %OSPF-5-ADJCHG: Process 1, Nbr 3.3.3.3 on Serial0/0/1 from
FULL to DOWN, Neighbor Down: Interface down or detached
Serial0/0/1 IPCP: O CONFREQ [Closed] id 1 len 10
Serial0/0/1 IPCP: I CONFREQ [Closed] id 1 len 10
Serial0/0/1 IPCP: O CONFACK [Closed] id 1 len 10
Serial0/0/1 IPCP: I CONFACK [Closed] id 1 len 10
Serial0/0/1 IPCP: O CONFREQ [Closed] id 1 len 10
Serial0/0/1 IPCP: I CONFREQ [REQsent] id 1 len 10
Serial0/0/1 IPCP: O CONFACK [REQsent] id 1 len 10
Serial0/0/1 IPCP: I CONFACK [REQsent] id 1 len 10
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1, changed
state to up
16:37:51: %OSPF-5-ADJCHG: Process 1, Nbr 3.3.3.3 on Serial0/0/1 from
LOADING to FULL, Loading Done

Intentionally break the serial link configured with


authentication.
a. On the Central router, configure a username for
use with Branch1. Assign cisco as the password.

On the Central and Branch1 routers, configure


CHAP authentication on interface S0/0/0.
CENTRAL(config)#username Branch1 password cisco
CENTRAL(config)#int s0/0/0
CENTRAL(config-if)#ppp authentication chap

Use a debug ppp negotiation command to examine


what is happening.
Central# debug ppp negotiation
Se0/0/0 PPP: Phase is TERMINATING
Se0/0/0 PPP: Phase is DOWN

-----------------------------------------------------------------------

-----------------------------------------------------------------------

BRANCH3
Router(config)#no ip domain-lookup
Router(config)#line con 0
Router(config-line)#logging synchronous
Router(config-line)#history size 100
Router(config-line)#exec-timeout 0 0
Router(config-line)#exit
Router(config)#int s0/0/1
Router(config-if)#ip add 10.2.2.1 255.255.255.252
Router(config-if)#no shut
Router(config-if)#int g0/1
Router(config-if)#ip add 192.168.3.1 255.255.255.0
Router(config-if)#no shut

Step 4: Configure routing.


a. Enable single-area OSPF on the routers and use a
process ID of 1. Add all the networks, except
209.165.200.224/27 into the OSPF process.
b. Configure a default route to the simulated Internet on the
Central router using Lo0 as the exit interface and redistribute
this route into the OSPF process.
c. Issue the show ip route ospf, show ip ospf interface
brief, and show ip ospf neighbor commands on all routers
to verify that OSPF is configured correctly. Take note of the
router ID for each router.
Branch3(config)#router ospf 1
Branch3(config-router)#router-id 3.3.3.3
Branch3(config-router)#do sho ip ro c
C
10.2.2.0/30 is directly connected, Serial0/0/1
C
192.168.3.0/24 is directly connected,

GigabitEthernet0/1
Branch3(config-router)#
Branch3(config-router)#
Branch3(config-router)#net 10.2.2.0 0.0.0.3 area 0
Branch3(config-router)#
01:36:04: %OSPF-5-ADJCHG: Process 1, Nbr 209.165.200.225 on
Serial0/0/1 from LOADING to FULL, Loading Done
Branch3(config-router)#net 192.168.3.0 0.0.0.255 area 0

Branch3#sho ip ospf n
Neighbor ID
Interface
8.8.8.8
Serial0/0/1

Pri

State

FULL/

Dead Time

Address

00:00:34

10.2.2.2

Branch3#sho ip ro o
10.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
O
10.1.1.0 [110/128] via 10.2.2.2, 00:05:28,
Serial0/0/1

Branch3#sho ip ospf interface


Serial0/0/1 is up, line protocol is up
Internet address is 10.2.2.1/30, Area 0
Process ID 1, Router ID 3.3.3.3, Network Type POINT-TOPOINT, Cost: 64
Transmit Delay is 1 sec, State POINT-TO-POINT, Priority 0
No designated router on this network
No backup designated router on this network
Timer intervals configured, Hello 10, Dead 40, Wait 40,
Retransmit 5
Hello due in 00:00:04
Index 1/1, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 1, maximum is 1
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 1 , Adjacent neighbor count is 1
Adjacent with neighbor 8.8.8.8
Suppress hello for 0 neighbor(s)
GigabitEthernet0/1 is up, line protocol is up
Internet address is 192.168.3.1/24, Area 0

Process ID 1, Router ID 3.3.3.3, Network Type BROADCAST,


Cost: 1
Transmit Delay is 1 sec, State DR, Priority 1
Designated Router (ID) 3.3.3.3, Interface address
192.168.3.1
No backup designated router on this network
Timer intervals configured, Hello 10, Dead 40, Wait 40,
Retransmit 5
Hello due in 00:00:04
Index 2/2, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 1, maximum is 1
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 0, Adjacent neighbor count is 0
Suppress hello for 0 neighbor(s)

Configure PPP CHAP authentication for the


link between the Central router and the
Branch3 router.
Branch3(config)#username CENTRAL psssword cisco

Issue the debug ppp commands on the Branch3 router to observe the process, which is
associated with authentication.

Branch3# debug ppp negotiation


PPP protocol negotiation debugging is on
Branch3# debug ppp packet
PPP packet display debugging is on

c. Configure the interface S0/0/1 on Branch3 for


CHAP authentication.
Branch3(config)# interface s0/0/1

Branch3(config-if)# ppp authentication chap

Examine the debug PPP messages on the Branch3 router during the
negotiation with the Central router.
Jun 20 04:25:02.079: Se0/0/1 PPP DISC: Authentication configuration changed
Jun 20 04:25:02.079: %LINEPROTO-5-UPDOWN: Line protocol on Interface
Serial0/0/1, changed state to down
Se0/0/1 PPP: Phase is DOWN
ppp73 PPP: Phase is ESTABLISHING

---------------------------------------------------------------------------------------------------------------------------------------------

Branch3# ping 192.168.1.3


Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.3, timeout is 2
seconds:
.....
Success rate is 0 percent (0/5)

Branch1#ping 192.168.3.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.3.3, timeout is 2
seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max =
2/15/58 ms

PCA>ping 192.168.3.3

Pinging 192.168.3.3 with 32 bytes of data:


Reply
Reply
Reply
Reply

from
from
from
from

192.168.3.3:
192.168.3.3:
192.168.3.3:
192.168.3.3:

bytes=32
bytes=32
bytes=32
bytes=32

time=9ms TTL=125
time=2ms TTL=125
time=10ms TTL=125
time=7ms TTL=125

PCC>ping 192.168.1.3
Pinging 192.168.1.3 with 32 bytes of data:
Reply
Reply
Reply
Reply

from
from
from
from

192.168.1.3:
192.168.1.3:
192.168.1.3:
192.168.1.3:

bytes=32
bytes=32
bytes=32
bytes=32

time=3ms
time=8ms
time=2ms
time=7ms

TTL=125
TTL=125
TTL=125
TTL=125

Change the serial encapsulation for the link


between the Central and Branch3 routers to
PPP encapsulation.
Branch3(config)#int s0/0/1
Branch3(config-if)#en
Branch3(config-if)#encapsulation p
Branch3(config-if)#encapsulation ppp

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------