Sei sulla pagina 1di 24

TABLAS DINAMICAS

PASO 1
En la ventana de Windows aplastamos el teclado:

+R

En la ventana ejecutar escribimos en el cuadro de texto: EXCEL

PASO 2
En la hoja 1, Ingresamos los siguientes datos
A

2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45

REGISTRO DE VENTAS
N
0001
0002
0003
0004
0005
0006
0007
0008
0009
0010
0011
0012
0013
0014
0015
0016
0017
0018
0019
0020
0021
0022
0023
0024
0025
0026
0027
0028
0029
0030
0031
0032
0033
0034
0035
0036

F_Emis
02/01/2012
25/01/2012
30/01/2012
05/02/2012
20/02/2012
29/02/2012
02/03/2012
15/03/2012
20/03/2012
01/04/2012
15/04/2012
30/04/2012
02/05/2012
15/05/2012
25/05/2012
02/06/2012
17/06/2012
18/06/2012
01/07/2012
20/07/2012
31/07/2012
01/08/2012
10/08/2012
25/08/2012
01/09/2012
15/09/2012
30/09/2012
01/10/2012
15/10/2012
30/10/2012
05/11/2012
20/11/2012
30/11/2012
01/12/2012
15/12/2012
20/12/2012

Mes
Ene
Ene
Ene
Feb
Feb
Feb
Mar
Mar
Mar
Abr
Abr
Abr
May
May
May
Jun
Jun
Jun
Jul
Jul
Jul
Agt
Agt
Agt
Set
Set
Set
Oct
Oct
Oct
Nov
Nov
Nov
Dic
Dic
Dic

N_Fact
25401
25402
25403
25404
25405
25406
25407
25408
25409
25410
25411
25412
25413
25414
25415
25416
25417
25418
25419
25420
25421
25422
25423
25424
25425
25426
25427
25428
25429
25430
25431
25432
25433
25434
25435
25436

RUC
20512701001
20470593301
15214442431
20512701001
20470593301
15214442431
20512701001
15214442431
20508535601
20512701001
20470593301
15214442431
20512701001
20470593301
15214442431
20512701001
20470593301
15214442431
20470593301
15214442431
20508535601
15214442431
20512701001
20470593301
20470593301
15214442431
20512701001
20470593301
15214442431
20512701001
20470593301
15214442431
20512701001
20470593301
15214442431
20508535601

Cliente
COLOR TECH EIRL
SUSPENSORES S.A.C
PONCE ROJAS MIGUEL
COLOR TECH EIRL
SUSPENSORES S.A.C
PONCE ROJAS MIGUEL
COLOR TECH EIRL
PONCE ROJAS MIGUEL
METANZA E.I.R.L
COLOR TECH EIRL
SUSPENSORES S.A.C
PONCE ROJAS MIGUEL
COLOR TECH EIRL
SUSPENSORES S.A.C
PONCE ROJAS MIGUEL
COLOR TECH EIRL
SUSPENSORES S.A.C
PONCE ROJAS MIGUEL
SUSPENSORES S.A.C
PONCE ROJAS MIGUEL
METANZA E.I.R.L
PONCE ROJAS MIGUEL
COLOR TECH EIRL
SUSPENSORES S.A.C
SUSPENSORES S.A.C
PONCE ROJAS MIGUEL
COLOR TECH EIRL
SUSPENSORES S.A.C
PONCE ROJAS MIGUEL
COLOR TECH EIRL
SUSPENSORES S.A.C
PONCE ROJAS MIGUEL
COLOR TECH EIRL
SUSPENSORES S.A.C
PONCE ROJAS MIGUEL
METANZA E.I.R.L

TOTAL ANUAL S/.

VV
271.19
466.10
694.92
457.63
440.68
211.86
423.73
677.97
830.51
652.54
661.02
648.31
754.24
805.08
296.61
381.36
459.32
423.73
338.98
754.24
550.85
198.31
292.37
386.44
480.51
754.24
740.68
648.31
460.17
200.85
464.41
433.90
215.25
207.63
458.47
215.25

IGV
48.81
83.90
125.08
82.37
79.32
38.14
76.27
122.03
149.49
117.46
118.98
116.69
135.76
144.92
53.39
68.64
82.68
76.27
61.02
135.76
99.15
35.69
52.63
69.56
86.49
135.76
133.32
116.69
82.83
36.15
83.59
78.10
38.75
37.37
82.53
38.75

PV
320.00
550.00
820.00
540.00
520.00
250.00
500.00
800.00
980.00
770.00
780.00
765.00
890.00
950.00
350.00
450.00
542.00
500.00
400.00
890.00
650.00
234.00
345.00
456.00
567.00
890.00
874.00
765.00
543.00
237.00
548.00
512.00
254.00
245.00
541.00
254.00

17357.63 3124.37 20482.00

C_Venta
Crdito
Contado
Contado
Contado
Contado
Contado
Contado
Crdito
Crdito
Crdito
Contado
Contado
Contado
Contado
Crdito
Crdito
Crdito
Contado
Contado
Contado
Contado
Crdito
Crdito
Crdito
Crdito
Contado
Contado
Crdito
Crdito
Crdito
Contado
Contado
Contado
Crdito
Crdito
Crdito

La tabla contendr la siguiente informacin


CELDA
G6
H6
G45
H45
I45

ENTRADA
=REDONDEAR(I6/1.18,2)
=REDONDEAR(G6*0.18,2)
=SUBTOTALES(9,G6:G44)
=SUBTOTALES(9,H6:H44)
=SUBTOTALES(9,I6:I44)

OBSERVACION
Copiar G7:G44
Copiar H7:H44

Asignemos nombres a la matriz o tabla en la ficha cuadro de nombres


RANGO
A5:J44

NOMBRE TABLA

OBSERVACION

REGVENTAS

PASO 3
En la hoja 2, nos ubicamos en la celda A8,

En el men principal Insertar, seleccionamos el botn de tabla dinmica


luego aparecer la ventana Crear tabla dinmica

Luego nos muestra la lista de campos; titulo de las columnas y las filas de la tabla

Seleccionamos los nombres de campo, arrstrelos a las reas de la parte inferior


del panel, segn muestra el grafico

PASO 4
Finalmente establecemos los formatos de nuestra tabla para la presentacin
RESUMEN VENTAS POR CLIENTES - 2012
Expresado en nuevos soles
Suma de VV

Mes

RUC
15214442431
20470593301
20508535601
20512701001
Total general

Cliente
Ene
Feb
Mar
Abr
May
Jun
Jul
Sep
Oct
Nov
PONCE ROJAS MIGUEL 694.92 211.86 677.97 648.31 296.61 423.73 754.24 754.24
460.17
433.9
SUSPENSORES S.A.C
466.1 440.68
661.02 805.08 459.32 338.98 480.51
648.31 464.41
METANZA E.I.R.L
830.51
550.85
COLOR TECH EIRL
271.19 457.63 423.73 652.54 754.24 381.36
740.68
200.85 215.25
1432.21 1110.17 1932.21 1961.87 1855.93 1264.41 1644.07 1975.43 1309.33 1113.56

Total
Dic
Agt
general
458.47 198.31 6012.73
207.63 386.44 5358.48
215.25
1596.61
292.37 4389.84
881.35 877.12 17357.66

NOTA
En la hoja 3, segn los pasos 3 y 4 mostrar las ventas al contado y al crdito del ao 2012
VENTAS AL CREDITO, CONTADO 2012
Expresado en nuevos soles
Suma de PV
C_Venta
Contado
Crdito
Total general

Mes
Ene Feb
Mar
Abr
May Jun
Jul
Sep Oct
Nov Dic
Agt
Total general
500 1545 1840
500 1940 1764
1314
12083
1370 1310
320
1780
770
350
992
567 1545
1040 1035
8399
1690 1310 2280 2315 2190 1492 1940 2331 1545 1314 1040 1035
20482

TABLAS DINAMICAS
Ingresar a Microsoft Excel abril el archivo vendedores.xls insertar 8 hojas y
cambiar el nombre TD1, TD2, TD3, TD4, TD5, TD6, TD7, TD8. TD9
Los datos origen contienen informacin sobre vendedores.
Asignemos nombres a la matriz o tabla en la ficha cuadro de nombres
RANGO
A5:E804

NOMBRE TABLA
VENDEDORES

OBSERVACION

Ahora esta preparado para intentar obtener los siguientes informes:


1. Cules son los importes de los pedidos de cada vendedor?
En la hoja TD1, nos ubicamos en la celda A8,
En el men principal Insertar, seleccionamos el botn de tabla dinmica
luego aparecer la ventana Crear tabla dinmica, e ingresamos el nombre
de la Tabla VENDEDORES

Finalmente aplastamos el Botn Aceptar


Seleccionamos los nombres de campo, arrstrelos a las reas de la parte inferior
del panel, segn muestra el grafico

7
8

Suma de Importe
del pedido

Vendedor

10

Buchanan

1,998,318.00

11

Callahan

2,206,352.40

12

Davolio

6,204,499.45

13

Dodsworth

2,910,511.00

14

Fuller

4,197,455.00

15

King

6,454,573.00

16

Leverling

8,990,376.85

17

Peacock

8,347,703.80

18

Suyama

2,706,782.00

19

Total general

Total

44,016,571.50

2. Cules son los importes de los pedidos de los vendedores de un Pas


especfico? En la hoja TD2, nos ubicamos en la celda A8,

A
Pas

B
EE.UU.

Suma de Id. de
pedido
Vendedor
Callahan
Davolio
Fuller
Leverling
Peacock
Total general

Total
1,051,481.00
1,246,025.00
983,609.00
1,332,041.00
1,604,358.00
6,217,514.00

7
8
9
10
11
12
13
14
15

3. Cmo se clasifica a los vendedores por importe de pedidos?


En la hoja TD2, nos ubicamos en la celda A8,
Para ordenar a los vendedores, haga clic en la flechita del nombre campo
vendedor, seleccionamos Mas opciones de ordenacin, seleccionamos la
opcin segn el grafico.
A
Pas

B
(Todas)

Suma de Id. de
pedido
Vendedor
Dodsworth
Buchanan
Suyama
King
Fuller
Callahan
Davolio
Leverling
Peacock
Total general

Total
439,113.00
446,237.00
691,073.00
713,156.00
983,609.00
1,051,481.00
1,246,025.00
1,332,041.00
1,604,358.00
8,507,093.00

7
8
9
10
11
12
13
14
15
16
17
18
19

4. Quines son los cinco mejores vendedores?


Para mostrar a los 05 mejores vendedores, haga clic en la flechita del nombre
campo vendedor, seleccionamos Filtros de valor / Diez mejores.
En la ventana Filtro 10 mejores (vendedor) seleccionamos la opcin segn el
grafico.
A
Pas

B
(Todas)

Suma de Id. de
pedido
Vendedor
Fuller
Callahan
Davolio
Leverling
Peacock
Total general

Total
983,609.00
1,051,481.00
1,246,025.00
1,332,041.00
1,604,358.00
6,217,514.00

7
8
9
10
11
12
13
14
15

5. Cul es el rendimiento de los vendedores en un trimestre determinado?


En la hoja TD3, nos ubicamos en la celda A8, trasladamos la lista de campos
hacia reas segn el grafico, el campo fecha lo agruparemos por trimestres.
Para ello haga clic con el botn secundario del mouse seleccionamos
Agrupar.
A
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29

Pas
Suma de Importe del
pedido
Fecha de pedido
Trim.1

Total Trim.1
Trim.2

Total Trim.2

B
(Todas)

Vendedor
Buchanan
Callahan
Davolio
Dodsworth
Fuller
King
Leverling
Peacock
Suyama
Buchanan
Callahan
Davolio
Dodsworth
Fuller
King
Leverling
Peacock
Suyama

Total
512,302.00
992,018.40
1,349,507.00
1,341,414.00
1,096,451.00
1,655,118.00
4,835,452.00
3,890,700.00
852,890.00
16,525,852.40
378,057.00
224,531.00
747,454.60
358,160.00
1,793,098.00
2,334,960.00
2,272,398.00
1,539,537.80
804,061.00
10,452,257.40

6. Cules son los detalles de un importe de un pedido especfico?


Haga doble clic en una celda del informe de tabla dinmica para ver los datos
que hay detrs. A continuacin figuran los detalles de la celda seleccionados
A
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17

Pas
Reino Unido
Reino Unido
Reino Unido
Reino Unido
Reino Unido
Reino Unido
Reino Unido
Reino Unido
Reino Unido
Reino Unido
Reino Unido
Reino Unido
Reino Unido
Reino Unido
Reino Unido
Reino Unido

Vendedor Fecha de pedido


Buchanan
20/03/2005
Buchanan
05/03/2005
Buchanan
26/02/2005
Buchanan
13/02/2005
Buchanan
12/02/2005
Buchanan
11/02/2005
Buchanan
09/02/2005
Buchanan
09/02/2005
Buchanan
02/02/2005
Buchanan
29/01/2005
Buchanan
13/01/2005
Buchanan
12/01/2005
Buchanan
25/03/2004
Buchanan
21/03/2004
Buchanan
06/03/2004
Buchanan
02/01/2004

A
Id. de
pedido
Importe del pedido
10954
165,953.00
10922
7,425.00
10899
1,224.00
10870
160.00
10866
10,962.00
10874
310.00
10872
205,846.00
10869
1,630.00
10851
2,603.00
10841
4,581.00
10823
2,826.00
10812
16,928.00
10477
558.00
10474
12,491.00
10463
7,133.00
10397
71,672.00

7. Qu porcentaje representa un pedido especfico con respecto a los importes


totales de los pedidos? En la hoja TD4, nos ubicamos en la celda A8

A
Pas

B
Reino Unido

6
7

8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28

Vendedor
Buchanan

Fecha de pedido
Trim.1
Trim.2
Trim.3
Trim.4
Total Buchanan
Dodsworth Trim.1
Trim.2
Trim.3
Trim.4
Total Dodsworth
King
Trim.1
Trim.2
Trim.3
Trim.4
Total King
Suyama
Trim.1
Trim.2
Trim.3
Trim.4
Total Suyama
Total
29 general

Datos
Suma de
Importe del
Porcentaje
pedido
total pedido
512,302.00
3.64%
378,057.00
2.69%
247,657.00
1.76%
860,302.00
6.11%
1,998,318.00
14.20%
1,341,414.00
9.53%
358,160.00
2.55%
426,852.00
3.03%
784,085.00
5.57%
2,910,511.00
20.69%
1,655,118.00
11.76%
2,334,960.00
16.60%
1,275,391.00
9.06%
1,189,104.00
8.45%
6,454,573.00
45.87%
852,890.00
6.06%
804,061.00
5.71%
504,050.00
3.58%
545,781.00
3.88%
2,706,782.00
19.24%
14,070,184.00

100.00%

8. Qu bonificacin deber recibir cada vendedor?


Todos los vendedores reciben una bonificacin del 10%, peo desea conceder
una bonificacin del 15% si los pedidos trimestrales superan los 20,000.00
dlares. Para crear una formula que utilice los datos de la tabla dinmica,
podr utilizar un campo calculado. Haga clic en el informe y luego en tabla
dinmica de la barra de herramientas de Tabla dinmica/ Clculos/
Campos, Elementos y conjuntos/ Campo Calculado en la ventana Insertar
campo calculado.

A
Pas

B
Reino Unido

6
7

8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28

Vendedor
Buchanan

Fecha de pedido
Trim.1
Trim.2
Trim.3
Trim.4
Total Buchanan
Dodsworth Trim.1
Trim.2
Trim.3
Trim.4
Total Dodsworth
King
Trim.1
Trim.2
Trim.3
Trim.4
Total King
Suyama
Trim.1
Trim.2
Trim.3
Trim.4
Total Suyama
Total
29 general

Datos
Suma de
Cantidad
Importe del
bonificacion
pedido
512,302.00
10%
378,057.00
10%
247,657.00
10%
860,302.00
15%
1,998,318.00
15%
1,341,414.00
15%
358,160.00
10%
426,852.00
10%
784,085.00
10%
2,910,511.00
15%
1,655,118.00
15%
2,334,960.00
15%
1,275,391.00
15%
1,189,104.00
15%
6,454,573.00
15%
852,890.00
15%
804,061.00
15%
504,050.00
10%
545,781.00
10%
2,706,782.00
15%
14,070,184.00

15%

FUNCION =BUSCARV ()
=BUSCARV(Valor_buscado,tabla,indicador_columnas,ordenado)
Ingresar los siguientes datos:
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28

A
Cdigo
T001
T002
T003
T004
T005
T006
T007
T008
T009
T010
T011
T012
T013
T014
T015

B
Nombres
BORJA ROJAS
ELERA GAMARRA
EUSEBIO ROSAS
FACHO PEREZ
HUAMANI ACURIO
MARCELO DEXTRE
MAYTA SOTO
PEDROZA CUEVA
ROJAS TORREZ
RAMOS RAMIREZ
REYES AYALA
SALAZAR SAMIR
SANCHEZ LOZA
VALDIVIA GAMBOA
VASQUEZ VELIZ

C
Cat.
1
3
4
2
5
4
1
2
5
4
4
5
3
2
2

D
Cargo
Contador
Mantenimiento
Seguridad
Auxiliar
Supervisor
Mantenimiento
Seguridad
Auxiliar
Supervisor
Mantenimiento
Auxiliar
Supervisor
Mantenimiento
Seguridad
Auxiliar
TOTAL S/.

TABLA1

E
Bsico

F
Bon

G
Dcto.

Tasa % Bon.
8%
11%
14%
18%
22%

Tasa % Dcto
4%
5%
7%
9%
10%

H
S_Neto.

TABLA 2

Cargo
Auxiliar
Contador
Mantenimiento
Seguridad
Supervisor

Bsico
1830.00
2500.00
1650.00
1700.00
5000.00

Categora
1
2
3
4
5

Bsico: El bsico se extrae de la primera tabla de acuerdo al cargo.


Bonificacin: Multiplicar el bsico por la tasa de bonificacin de la segunda tabla,
de acuerdo a la segunda categora.
Descuento: Multiplicar el bsico por la tasa de descuento de la segunda tabla, de
acuerdo a la segunda categora
Neto: Sumar bsico, bonificacin restar con el descuento
Asignemos nombres a la matriz o tabla en la ficha cuadro de nombres
RANGO
A5:H20

NOMBRE TABLA
TABLA3

B23:C28
E23:G28

TABLA1
TABLA2

OBSERVACION

Ingresar las formulas siguientes


CELDA
E6
F6
G6
H6
E21

ENTRADA
=BUSCARV(D6,TABLA1,2,FALSO)
=BUSCARV(C6,TABLA2,2,FALSO)*E6
=BUSCARV(C6,TABLA2,3,FALSO)*E6
=E3+F3-G3
=SUBTOTALES(9,E6:E20)

OBSERVACION
Copiar E7:E20
Copiar F7:F20
Copiar G7:G20
Copiar H7:H20
Copiar F21:H21

Finalmente nuestra tabla quedara como en la siguiente figura


A
B
C
D
E
F
G
2
PLANILLA DE SUELDOS MES JUNIO DEL 2012
3
4
5 Cdigo
Nombres
Cat.
Cargo
Bsico
Bon
Dcto
6
T001 BORJA ROJAS
1
Contador
2500.00
200.00
100.00
7
T002 ELERA GAMARRA
3
Mantenimiento
1650.00
231.00
115.50
8
T003 EUSEBIO ROSAS
4
Seguridad
1700.00
306.00
153.00
9
T004 FACHO PEREZ
2
Auxiliar
1830.00
201.30
91.50
10 T005 HUAMANI ACURIO
5
Supervisor
5000.00
1100.00
500.00
11 T006 MARCELO DEXTRE
4
Mantenimiento
1650.00
297.00
148.50
12 T007 MAYTA SOTO
1
Seguridad
1700.00
136.00
68.00
13 T008 PEDROZA CUEVA
2
Auxiliar
1830.00
201.30
91.50
14 T009 ROJAS TORREZ
5
Supervisor
5000.00
1100.00
500.00
15 T010 RAMOS RAMIREZ
4
Mantenimiento
1650.00
297.00
148.50
16 T011 REYES AYALA
4
Auxiliar
1830.00
329.40
164.70
17 T012 SALAZAR SAMIR
5
Supervisor
5000.00
1100.00
500.00
18 T013 SANCHEZ LOZA
3
Mantenimiento
1650.00
231.00
115.50
19 T014 VALDIVIA GAMBOA
2
Seguridad
1700.00
187.00
85.00
20 T015 VASQUEZ ROSADO
2
Auxiliar
1830.00
201.30
91.50
21
TOTAL S/.
36520.00
6118.30
2873.20
22
TABLA1
TABLA 2
Cargo
Bsico
Categora Tasa % Bon. Tasa % Dcto
23
24
Auxiliar
1830.00
1
8%
4%
25
Contador
2500.00
2
11%
5%
26
Mantenimiento
1650.00
3
14%
7%
27
Seguridad
1700.00
4
18%
9%
28
Supervisor
5000.00
5
22%
10%

Guardar el archivo con el nombre: PlanillaJunio2012.xls

S_Neto
2600.00
1765.50
1853.00
1939.80
5600.00
1798.50
1768.00
1939.80
5600.00
1798.50
1994.70
5600.00
1765.50
1802.00
1939.80
39765.10

En la hoja 2, nos ubicamos en la celda A1, ingresamos los siguientes datos segn
el grafico siguiente.
A

BOLETA DE PAGO

1
2

Cdigo:
4 Nombres:
5 Categora
6 Cargo
3

REMUNERACION
9 Bsico:
10 Bonificacin:
8

DESCUENTOS
Descuento:

11
12
13
14

T_Remuneracin:

T_Descuento:
N_Pagar;

Ingresamos los siguientes datos:


CELDA
B4
B5
B6
B9
B10
E9
B12
E12

ENTRADA

OBSERVACION

=BUSCARV(B3,TABLA3,2,FALSO)
=BUSCARV(B3,TABLA3,3,FALSO)
=BUSCARV(B3,TABLA3,4,FALSO)
=BUSCARV(B3,TABLA3,5,FALSO)
=BUSCARV(B3,TABLA3,6,FALSO)
=BUSCARV(B3,TABLA3,7,FALSO)
=SUMA(B9:B10)
=SUMA(E9:E10)

FUNCION =SUMAR.SI ()
=SUMAR.SI(Rango,Criterio,Rango_Suma)
Abrir un libro nuevo y guardar con el nombre ventas.xls copiar igual que la
siguiente figura:

2
3
4
5
6
7
8
9
10
11
12
13
14

VENTAS MENSUALES
N
001
002
003
004
005
006
007

Apellidos y Nombres
BORJA ROJAS
ELERA GAMARRA
EUSEBIO ROSAS
FACHO PEREZ
HUAMANI ACURIO
MARCELO DEXTRE
MAYTA SOTO
TOTAL VENTA CATEGORIA
TOTAL VENTA CATEGORIA

Categora
A
B
B
A
B
B
B
A
B

Zona
Lima
Lima
Callao
Callao
Miraflores
Lima
Miraflores

Ventas
10000.00
15000.00
20000.00
15000.00
10000.00
20000.00
35000.00

Ingresamos los siguientes datos:


CELDA
E13
E14

ENTRADA
=SUMAR.SI(C6:C12,C13,E6:E12)
=SUMAR.SI(C6:C12,C14,E6:E12)

OBSERVACION

FUNCION =SI ()
=SI(Condicin,Verdadero,Falso)
En la siguiente tabla se muestra un listado de trabajadores y su antigedad en la
empresa
A
2
3
4
5
6
7
8
9

N
001
002
003
004
005

B
Apellidos y Nombres
BORJA ROJAS
ELERA GAMARRA
EUSEBIO ROSAS
FACHO PEREZ
HUAMANI ACURIO

C
Antigedad
3
5
2
12
9

D
S_Basico
1,358.00
2,586.00
3,862.00
1,258.00
2,386.00

P_Antig.

S_Total

El plus de antigedad es de un 10% sobre el sueldo base para los trabajadores


que llevan ms de 3 aos en la empresa. Los que llevan menos no tienen plus, es
decir, es de cero.

CELDA
E6
F6

ENTRADA
=SI(C4>3,D4*10%,)
=SUMA(D4:E4)

OBSERVACION
Copiar de E4:E8
Copiar de F4:F8

Finalmente nuestra tabla queda como el siguiente grafico


A
2
3
4
5
6
7
8
9

N
001
002
003
004
005

Apellidos y Nombres
BORJA ROJAS
ELERA GAMARRA
EUSEBIO ROSAS
FACHO PEREZ
HUAMANI ACURIO

C
Antigedad
3
5
2
12
9

S_Basico
1,358.00
2,586.00
3,862.00
1,258.00
2,386.00

P_Antig.

S_Total
1358.00
2844.60
3862.00
1383.80
2624.60

258.60
125.80
238.60

FUNCION =Y()
=Y(Valor logico1, Valor logico2, Valor logico3, )
En la siguiente tabla se muestra un listado de empleados independientes quienes
presentaron su constancia de suspensin de retencin formulario virtual 1609
2
3
4
5
6
7
8
9
10
11

N
001
002
003
004
005

Apellidos y Nombres
BORJA ROJAS
ELERA GAMARRA
EUSEBIO ROSAS
FACHO PEREZ
HUAMANI ACURIO

Form 1609
S
N
S
N
S

H_Prof.
1,600.00
1,650.00
1,850.00
3,500.00
1,550.00

Retencin

N_Pagar

Las retenciones se aplica si no presento el formulario virtual 1609 y adems el


monto excede de S/. 1500.00.
Neto a pagar diferencia de Honorarios menos retenciones
CELDA
E5
F5

ENTRADA
=SI(Y(C5=N,D5>1500),D5*10%,)
=D5-E5

OBSERVACION
Copiar de E5:E9
Copiar de F4:F8

Finalmente nuestra tabla queda como el siguiente grafico


2
3
4
5
6
7
8
9
10
11

N
001
002
003
004
005

Apellidos y Nombres
BORJA ROJAS
ELERA GAMARRA
EUSEBIO ROSAS
FACHO PEREZ
HUAMANI ACURIO

Form 1609
S
N
S
N
S

H_Prof.
1,600.00
1,650.00
1,850.00
3,500.00
1,550.00

Retencin
165.00
350.00
-

N_Pagar
1600.00
1485.00
1850.00
3150.00
1550.00

FUNCION =O()
=O(Valor logico1, Valor logico2, Valor logico3, )
En la siguiente tabla se muestra un listado de empleados que muestra su estado
civil y el nmero de hijos.
3
4
5
6
7
8
9

N
001
002
003
004
005

Apellidos y Nombres
BORJA ROJAS
ELERA GAMARRA
EUSEBIO ROSAS
FACHO PEREZ
HUAMANI ACURIO

E_Civil
S
C
S
C
S

Hijos
1
0
0
0
1

Asignacin

La asignacin equivale a S/. 90.00 si el empleado es casado (C) o tiene hijos


CELDA
E5

ENTRADA

OBSERVACION

=SI(O(C5=C,D5>0),90,0)

2
3
4
5
6
7
8
9

Copiar de E5:E9

N
001
002
003
004
005

Apellidos y Nombres
BORJA ROJAS
ELERA GAMARRA
EUSEBIO ROSAS
FACHO PEREZ
HUAMANI ACURIO

E_Civil
S
C
S
C
S

Hijos
1
0
0
0
1

Asignacin
90.00
90.00
90.00
90.00

PRACTICA DE LABORATORIO
Objetivos:

Uso de nombres de rango y formulas y opciones de men


Filtros avanzados
Validacin de entrada de datos
Empleo de funciones: BUSCARV, SUMAR.SI, BDMAX
Creacin de grficos y lneas de tendencia
Uso de herramientas: Cmara fotogrfica
Uso de grabadora macro

PASO N 01
CREACION DEL CUADRO MOVIMIENTO DE ALMACEN
En una hoja de clculo de Excel escriba solo los ttulos del cuadro de Movimiento
de Almacn. Luego cpielos a la derecha y confeccione la Tabla de Saldos
Finales
A
1

MOVIMIENTO DE ALMACEN

TABLA DE SALDOS FINALES

2
3

Cdigo

Articulo

Fecha

Ingreso Salida

Cdigo Articulo

HP-090 Moto

HP-101 Motoneta

HP-115 mnibus

HP-130 Camin

Fecha

Ingreso Salida

Articulo

Articulo

8
9

Articulo

10

Moto

Articulo

Motoneta mnibus Camin

Asignemos nombres a la matriz o tabla en la ficha cuadro de nombres


RANGO
A3:E50
G3:L7

NOMBRE TABLA
LISTA
TABLA

OBSERVACION

Saldo

Ingresar las formulas en las siguientes celdas


CELDA
B4

ENTRADA
=BUSCARV(A4,TABLA,2,FALSO)

OBSERVACION
Copiar B5:B50

PASO N 02
CREACION DE LA TABLA DE SALDOS FINALES Y GRAFICO DE
MOVIMIENTO DE VEHICULOS.
Ingresar las formulas en las siguientes celdas
CELDA
I4
I5
I6
I7
J4
K4
L4

ENTRADA

OBSERVACION

=BDMAX(LISTA,3,G9:G10)
=BDMAX(LISTA,3,H9:H10)
=BDMAX(LISTA,3,I9:I10)
=BDMAX(LISTA,3,J9:J10)
=SUMAR.SI(B4:B50,H4,D4:D50)
=SUMAR.SI(B4:B50,H4,E4:E50)
=J4-K4

Copiar J5:J7
Copiar K5:K7
Copiar L5:L7

Crear el grafico Movimiento de Vehculo realizamos lo siguiente, seleccionamos


los rangos en forma mltiple H3:H7, J3:L7 crear el grafico del tipo Columnas
segn como se muestra.
MOVIMIENTO DE VEHICULOS
140
120
100
80
60
40
20
0

Moto

Motoneta

Omnibus

Camin

Ingreso

105

127

55

70

Salida

75

65

34

27

Saldo

30

62

21

43

PASO N 03
OBTENCION DEL CUADRO DE KARDEX.
Obtn una copia del rango A3:B4 y pguela a partir de la celda G23
G

Cdigo

Articulo

Cdigo

Articulo

22
23

OBTENER KARDEX

24
25
26

Fecha

Ingreso

Salida

Saldo

27

CELDA
H24
L27

ENTRADA
=BUSCARV(G24,LISTA,2,FALSO)
=SUMA(J$27:J27)-SUMA(K$27:K27)

OBSERVACION
Copiar L28:L50

Asignemos nombres a la matriz o tabla en la ficha cuadro de nombres


RANGO
G23:H24
G26:K26

NOMBRE TABLA

OBSERVACION

CRIT
EXTRAER

Ingresar un cdigo (HP-101) en la celda G24 y luego en el men Datos/ Filtro/


Avanzadas escribir lo siguiente en la ventana de dialogo

Haga clic en Aceptar y observe el resultado


PASO N 04
OBTENCION DEL GRAFICO DE EXISTENCIAS DE ALMACEN
Seleccionar los rangos en forma mltiple I26:I50 y L26:L50, crear el grafico del
tipo Lneas segn como se muestra.
Una vez creado el grafico, sealar la lnea graficada y con un clic derecho llame a
su men contextual para agregar una lnea de tendencia, tal como se observa en
la figura.
Seleccione el rango G23:H24 y con una herramienta cmara fotogrfica ubique la
fotografa de este rango debajo del titulo del grafico Existencia en Almacn, como
se ve en la figura adjunta
EXISTENCIAS EN ALMACEN

Codigo
Articulo
HP-101
Motoneta
90
80
70
60
50
40
30
20
10
0

PASO N 04
CREACION DE UNA MACRO PARA OBTENER EL KARDEX DE CADA
VEHICULO
Con ayuda de la grabadora de macros cree una macro, para ello ingresamos al
men Vista/ Macro/Grabar Macro, el nombre de la macro ser Nueva luego
realice las siguientes acciones:
Llamar al men Datos/ Filtro/ Avanzadas escribir lo siguiente

Luego aplastamos el botn Aceptar, finalmente detenemos la grabadora macro


para ello en el men Vista/ Macro/ Detener Macro
En el Bisel de comando hacemos un clic con el botn derecho del mouse,
seleccionamos Asignar Macro , Luego Nueva, finalmente aceptamos
Para probar la macro, ingrese en la celda G24 un nuevo cdigo, luego haga clic
sobre el botn macro. Observe como se obtiene el Kardex del artculo ingresado,
tambin como se obtiene su grafica de lneas de existencia de almacn:
Finalmente se mostrara la siguiente figura:

TABLA DE SALDOS FINALES

MOVIMIENTO DE ALMACEN

2
3

Cdigo

Articulo

Fecha

Ingreso Salida

Cdigo

Articulo

Fecha

Ingreso

Salida

Saldo

HP-101

Motoneta

03-ene

10

HP-090

Moto

29-ene

105

75

30

HP-090

Moto

03-ene

25

HP-101

Motoneta

29-ene

127

65

62

HP-101

Motoneta

05-ene

HP-115

mnibus

25-ene

55

34

21

HP-115

mnibus

05-ene

35

HP-130

Camin

07-ene

40

HP-130

Camin

22-ene

70

27

43

HP-090

Moto

08-ene

12

Articulo

Articulo

Articulo

10 HP-115

mnibus

10-ene

Moto

11 HP-101

Motoneta

10-ene

12 HP-090

Moto

12-ene

13 HP-090

Moto

13-ene

28

14 HP-115

mnibus

14-ene

10

15

15 HP-130

Camin

15-ene

30

16 HP-130

Camin

16-ene

17 HP-090

Moto

17-ene

18 HP-101

Motoneta

18-ene

19 HP-101

Motoneta

18-ene

50

20 HP-101

Motoneta

19-ene

21 HP-130

Camin

22-ene

22 HP-101

Motoneta

29-ene

23 HP-115

mnibus

22-ene

24 HP-090

Moto

18-ene

21

25 HP-090

Moto

28-ene

16

26 HP-115

mnibus

25-ene

10

27 HP-101

Motoneta

26-ene

Articulo

Motoneta mnibus Camin

MOVIMIENTO POR VEHICULO


45

4
2

150
EXISTENCIAS EN ALMACEN
100

50

25
10

90

30
3
34

Moto

Motoneta

Omnibus

Camin

Ingreso

105

127

55

70

Salida

75

65

34

27

Saldo

30

62

21

43

80
70
60
50

2
11

40

OBTENER KARDEX
12

Cdigo

Articulo

HP-101

Motoneta

30
20

25
Cdigo

Articulo

Fecha

Ingreso

Salida

Saldo

10

HP-101

Motoneta

03-ene

10

28

HP-101

Motoneta

05-ene

29

HP-101

Motoneta

10-ene

45

46

30

HP-101

Motoneta

18-ene

43

31

HP-101

Motoneta

18-ene

50

34

59

32

HP-101

Motoneta

19-ene

66

33

HP-101

Motoneta

29-ene

11

77

34

HP-101

Motoneta

26-ene

15

15

62

Codigo

Articulo

HP-101

Motoneta