Sei sulla pagina 1di 37

Configuração de Roteadores (CISCO) Dicas e Toques

Configuração de Roteadores (CISCO) Dicas e Toques  Conexão da porta COM (Adaptador DB9 / RJ45)

Conexão da porta COM (Adaptador DB9 / RJ45) do Computador

e

a porta CONSOLE do Roteador usando um cabo ROLL OVER (1-8

/

8-1)

e a porta CONSOLE do Roteador usando um cabo ROLL OVER (1-8 / 8-1) Escolha a
e a porta CONSOLE do Roteador usando um cabo ROLL OVER (1-8 / 8-1) Escolha a
e a porta CONSOLE do Roteador usando um cabo ROLL OVER (1-8 / 8-1) Escolha a

Escolha a Porta serial COM1 ou COM2.

Bit’s por segundo 9600 – Bits de Parada 2 e Controle de fluxo Nenhum

Bit’s por segundo 9600 – Bits de Parada 2 e Controle de fluxo Nenhum

Bit’s por segundo 9600 – Bits de Parada 2 e Controle de fluxo Nenhum
 Ordem de Boot do Roteador 1- ROM BOOTSTARP (Teste de Hardware)
 Ordem de Boot do Roteador 1- ROM BOOTSTARP (Teste de Hardware)

Ordem de Boot do Roteador

2-

Busca IOS 2.1- FLASH 2.2- TFTP (Servidor Computador com BACKUP) 2.3- ROM

3- Busca de Arquivo de Configuração 3.1- NVRAM 3.2- SETUP (Assistente com perguntas)

Obs*

Perguntando se quer entrar no modo SETUP

Would you like to enter the initial configuration dialog? [yes/no]:

Para Sair do Modo Setup Ctrl + C Responda Não e o roteador vai ligar sem configurações

Inicialização do Roteador CISCO 2600 sem Arquivos de Configuração

Smart Init is enabled

smart init is sizing iomem

ID

MEMORY_REQ

TYPE

00036C

0X000BA600 C2620XM Single Fast Ethernet 0X000F3BB0 public buffer pools 0X00211000 public particle pools

TOTAL: 0X003BF1B0

If any of the above Memory Requirements are "UNKNOWN", you may be using an unsupported configuration or there is a software problem and system operation may be compromised. Rounded IOMEM up to: 4Mb. Using 12 percent iomem. [4Mb/32Mb]

Restricted Rights Legend

Use, duplication, or disclosure by the Government is subject to restrictions as set forth in subparagraph

(c) of the Commercial Computer Software - Restricted

Rights clause at FAR sec. 52.227-19 and subparagraph

(c) (1) (ii) of the Rights in Technical Data and Computer

Software clause at DFARS sec. 252.227-7013.

cisco Systems, Inc. 170 West Tasman Drive San Jose, California 95134-1706

Cisco Internetwork Operating System Software IOS (tm) C2600 Software (C2600-D-M), Version 12.2(17a), RELEASE SOFTWARE (fc1) Copyright (c) 1986-2003 by cisco Systems, Inc.

Compiled Thu 19-Jun-03 16:34 by pwade

Image text-base: 0x8000808C, data-base: 0x80B55190 cisco 2620XM (MPC860P) processor (revision 0x100) with 28672K/4096K bytes of mem ory. Processor board ID JAD0645069H (2079948430) M860 processor: part number 5, mask 2 Bridging software. X.25 software, Version 3.0.0.

1 FastEthernet/IEEE 802.3 interface(s)

2 Serial(sync/async) network interface(s)

32K bytes of non-volatile configuration memory. 16384K bytes of processor board System flash (Read/Write)

--- System Configuration Dialog ---

Would you like to enter the initial configuration dialog? [yes/no]: n

Press RETURN to get started!

00:00:07: %LINK-3-UPDOWN: Interface Serial0/0, changed state to up 00:00:07: %LINK-3-UPDOWN: Interface Serial0/1, changed state to up 00:00:08: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, chang ed state to down 00:00:08: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed sta te to up 00:00:08: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1, changed sta te to up 00:00:36: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1, changed sta te to down 00:01:00: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed sta te to down

00:02:50: %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to administr atively down 00:02:50: %LINK-5-CHANGED: Interface Serial0/0, changed state to administrativel

y down

00:02:50: %LINK-5-CHANGED: Interface Serial0/1, changed state to administrativel

y down

00:02:52: %IP-5-WEBINST_KILL: Terminating DNS process

00:02:58: %SYS-5-RESTART: System restarted -- Cisco Internetwork Operating System Software IOS (tm) C2600 Software (C2600-D-M), Version 12.2(17a), RELEASE SOFTWARE (fc1) Copyright (c) 1986-2003 by cisco Systems, Inc. Compiled Thu 19-Jun-03 16:34 by pwade

00:02:58: %SNMP-5-COLDSTART: SNMP agent on host Router is undergoing a cold star

t

Router>

O comando ? exibe a ajuda do Roteador

Este Prompt Router> é o modo usuário limitando os comandos

Router> Router>? Exec commands:

access-enable

Create a temporary Access-List entry

access-profile

Apply user-profile to interface

clear

Reset functions

connect

Open a terminal connection

disable

Turn off privileged commands

disconnect

Disconnect an existing network connection

enable

Turn on privileged commands

exit

Exit from the EXEC

help

Description of the interactive help system

lock

Lock the terminal

login

Log in as a particular user

logout

Exit from the EXEC

mrinfo

Request neighbor and version information from a multicast

mstat

router Show statistics after multiple multicast traceroutes

mtrace

Trace reverse multicast path from destination to source

name-connection Name an existing network connection

pad

Open a X.29 PAD connection

ping

Send echo messages

ppp

Start IETF Point-to-Point Protocol (PPP)

resume

Resume an active network connection

rlogin

Open an rlogin connection

show

Show running system information

slip

Start Serial-line IP (SLIP)

systat

Display information about terminal lines

telnet

Open a telnet connection

terminal

Set terminal line parameters

traceroute

Trace route to destination

tunnel

Open a tunnel connection

udptn

Open an udptn connection

where

List active connections

x28

Become an X.28 PAD

x3

Set X.3 parameters on PAD

Para mudar de Modo usuario para modo previlegiado usamos o comando enable, se solicitado digite a senha para entrar neste modo o prompt muda para Router# ? para ajuda (HELP)

Obs* podemos digitar apenas os primeiros caracteres de um comando e ele será executado Ex: en executa enable Ex: show run executa show running-config Se digitarmos apenas o inicio de um comando e teclarmos TAB o IOS do roteador completara o comando. Ex: en completa para enable Ex: show run completa para show running-config

Router>enable

Password:

Router# Router#? Exec commands:

access-enable

Create a temporary Access-List entry

access-profile

Apply user-profile to interface

access-template Create a temporary Access-List entry

archive

manage archive files

bfe

For manual emergency modes setting

cd

Change current directory

clear

Reset functions

clock

Manage the system clock

configure

Enter configuration mode

connect

Open a terminal connection

copy

Copy from one file to another

debug

Debugging functions (see also 'undebug')

delete

Delete a file

dir

List files on a filesystem

disable

Turn off privileged commands

disconnect

Disconnect an existing network connection

enable

Turn on privileged commands

erase

Erase a filesystem

exit

Exit from the EXEC

help

Description of the interactive help system

isdn

Run an ISDN EXEC command on a BRI interface

lock

Lock the terminal

login

Log in as a particular user

logout

Exit from the EXEC

more

Display the contents of a file

mrinfo

Request neighbor and version information from a multicast

mrm

router IP Multicast Routing Monitor Test

mstat

Show statistics after multiple multicast traceroutes

mtrace

name-connection Name an existing network connection

Trace reverse multicast path from destination to source

no

Disable debugging functions

pad

Open a X.29 PAD connection

ping

Send echo messages

ppp

Start IETF Point-to-Point Protocol (PPP)

pwd

Display current working directory

reload

Halt and perform a cold restart

rename

Rename a file

restart

Restart Connection

resume

Resume an active network connection

rlogin

Open an rlogin connection

rsh

Execute a remote command

rtr

RTR Exec Configuration

send

Send a message to other tty lines

setup

Run the SETUP command facility

show

Show running system information

slip

Start Serial-line IP (SLIP)

squeeze

Squeeze a filesystem

start-chat

Start a chat-script on a line

systat

Display information about terminal lines

telnet

Open a telnet connection

terminal

Set terminal line parameters

test

Test subsystems, memory, and interfaces

traceroute

Trace route to destination

tunnel

Open a tunnel connection

udptn

Open an udptn connection

undebug

Disable debugging functions (see also 'debug')

upgrade

Upgrade firmware

verify

Verify a file

where

List active connections

write

Write running configuration to memory, network, or terminal

x28

Become an X.28 PAD

x3

Set X.3 parameters on PAD

Router#

Para obter ajuda de um comando digite o Comando seguido de ?

Router#Show ? access-expression

List access expression

access-lists

List access lists

accounting

Accounting data for active sessions

adjacency

Adjacent nodes

aliases

Display alias commands

appletalk

AppleTalk information

arap

Show Appletalk Remote Access statistics

arp

ARP table

async

Information on terminal lines used as router interfaces

backup

Backup status

bridge

Bridge Forwarding/Filtering Database [verbose]

buffers

Buffer pool statistics

c2600

Show c2600 information

cca

CCA information

cdapi

CDAPI information

cdp

CDP information

cef

Cisco Express Forwarding

class-map

Show QoS Class Map

clock

Display the system clock

compress

Show compression statistics

configuration

Contents of Non-Volatile memory

connection

Show Connection

context

Show context information

controllers

Interface controller status

cops

COPS information

debugging

State of each debugging option

decnet

DECnet information

derived-config

Derived operating configuration

dhcp

Dynamic Host Configuration Protocol status

diag

Show diagnostic information for port adapters/modules

dialer

Dialer parameters and statistics

dnsix

Shows Dnsix/DMDP information

dxi

atm-dxi information

entry

Queued terminal entries

environment

Environmental monitor statistics

exception

exception informations

file

Show filesystem information

flash:

display information about flash: file system

frame-relay

Frame-Relay information

history

Display the session command history

hosts

IP domain-name, lookup style, nameservers, and host

html

table HTML helper commands

idb

List of Hardware Interface Descriptor Blocks

interfaces

Interface status and configuration

ip

IP information

ipx

Novell IPX information

key

Key information

line

TTY line information

llc2

IBM LLC2 circuit information

location

Display the system location

logging

Show the contents of logging buffers

memory

Memory statistics

modemcap

Show Modem Capabilities database

ntp

Network time protocol

parser

Display parser information

pas

Port Adaptor Information

pci

PCI Information

policy-map

Show QoS Policy Map

ppp

PPP parameters and statistics

printers

Show LPD printer information

privilege

Show current privilege level

processes

Active process statistics

protocols

Active network routing protocols

qdm

Show information about QoS Device Manager

queue

Show queue contents

queueing

Show queueing configuration

radius

Shows radius information

random-detect-group display random-detetct group

region

Region Manager Status

registry

Function registry information

reload

Scheduled reload information

rhosts

Remote-host+user equivalences

rif

RIF cache entries

rmon

rmon statistics

route-map

route-map information

rtr

Response Time Reporter (RTR)

running-config

Current operating configuration

sessions

Information about Telnet connections

smds

SMDS information

smf

Software MAC filter

smrp

Simple Multicast Routing Protocol (SMRP) information

snapshot

Snapshot parameters and statistics

snmp

snmp statistics

spanning-tree

Spanning tree topology

stacks

Process stack utilization

standby

Hot Standby Router Protocol (HSRP) information

startup-config

Contents of startup configuration

subscriber-policy

Subscriber policy

subsys

Show subsystem information

tacacs

Shows tacacs+ server statistics

tcp

Status of TCP connections

tech-support

Show system information for Tech-Support

template

Template information

terminal

Display terminal configuration parameters

tgrm

Trunk Group Resource Mananger info

time-range

Time range

traffic-shape

traffic rate shaping configuration

users

Display information about terminal lines

version

System hardware and software status

vlans

Virtual LANs Information

vtemplate

Virtual Template interface information

whoami

Info on current tty line

x25

X.25 information

x29

X.29 information

Verificar o Status das Interfaces

Router>enable Router#show interfaces FastEthernet0/0 is administratively down, line protocol is down Hardware is AmdFE, address is 000b.5f63.1f00 (bia 000b.5f63.1f00) MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255 Encapsulation ARPA, loopback not set Keepalive set (10 sec) Auto-duplex, Auto Speed, 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00 Last input never, output 00:06:50, output hang never Last clearing of "show interface" counters never Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0 Queueing strategy: fifo Output queue: 0/40 (size/max)

5

minute input rate 0 bits/sec, 0 packets/sec

5

minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0

input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0

watchdog

0 input packets with dribble condition detected 15 packets output, 900 bytes, 0 underruns

0

output errors, 0 collisions, 0 interface resets

0

babbles, 0 late collision, 0 deferred

Mostrar os roteadores Visinhos somente CISCO

Router#show cdp neighbors

^

% Invalid input detected at '^' marker.

Router#

Exibir a Tabela de Roteamento

Router#show ip route Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2 E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2 ia - IS-IS inter area, * - candidate default, U - per-user static route o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

Router#

Entrar em modo de Configuração Global, com o comando Configure Terminal

Router#configure terminal Enter configuration commands, one per line. End with CNTL/Z. Router(config)#

Mapa da Sala (Laboratório CISCO)

 Mapa da Sala (Laboratório CISCO)  Exemplo de Configuração para o Roteador  LabB Modelo_LabB.txt

Exemplo de Configuração para o Roteador LabB Modelo_LabB.txt

hostname Lab_B

enable secret 5 $1$7Sv8$1jg.sasx.3Rv59zC117Vi/ enable password cisco

ip subnet-zero no ip domain-lookup ip host LAB_A 192.5.5.1 205.7.5.1 201.100.11.1 ip host LAB_B 219.17.100.1 199.6.13.1 201.100.11.2 ip host LAB_C 223.8.151.1 204.204.7.1 199.6.13.2 ip host LAB_D 211.93.105.1 204.204.7.2 ip host LAB_E 210.93.105.1

interface fa0/0 description Conectado a Rede_A ip address 219.17.100.1 255.255.255.0 no ip directed-broadcast no shutdown

interface Serial0/0 bandwidth 56 ip address 199.6.13.1 255.255.255.0 no ip directed-broadcast

clockrate 56000

no shutdown

interface Serial0/1 ip address 201.100.11.2 255.255.255.0 no ip directed-broadcast no shutdown

router rip network 219.17.100.0 network 199.6.13.0 network 201.100.11.2

ip http server no ip classless

line con 0 password cisco transport input none line aux 0 line vty 0 4 password telnet login

end

Descarregar o Arquivo de exemplo no roteador

Menu Transferir Enviar arquivo de texto

 Descarregar o Arquivo de exemplo no roteador Menu Transferir  Enviar arquivo de texto Escolher

Escolher o Arquivo Correto

Transferência Completa  Para Transferir configuração do Roteador para arquivo Tudo que é configurado (digitado)

Transferência Completa

Para Transferir configuração do Roteador para arquivo

 Para Transferir configuração do Roteador para arquivo Tudo que é configurado (digitado) é guardado no
 Para Transferir configuração do Roteador para arquivo Tudo que é configurado (digitado) é guardado no

Tudo que é configurado (digitado) é guardado no arquivo indicado (formato .txt).

Para derrubar uma sessão TELNET, primeiro verificamos quem esta conectado com o comando show users

Para derrubar uma sessão TELNET, primeiro verificamos quem esta conectado com o comando show users, note que no primeiro comando ninguém esta conectado no roteador e no segundo comando um usuário 66 da conexão IP: 219.17.100.3 esta conectado. O Comando para derrubar o usuário é clear line nºdo USR.

Lab_B#show users

 

Line

User

Host(s)

Idle

Location

*

0 con 0

idle

00:00:00

Interface

User

Mode

Idle

Peer Address

Lab_B#show users

 

Line

User

Host(s)

Idle

Location

*

0 con 0

idle

00:00:00

66

vty 0

idle

00:00:06 219.17.100.3

Interface

User

Mode

Lab_B#clear line 66 [confirm] [OK] Lab_B#

Idle

Peer Address

Enviar Mensagens usar o comando show users, para descobrir o nº dos usuários conectados e depois o comando send nº e CTRL + Z para enviar a mensagem.

Lab_B#show users

 

Line

User

Host(s)

Idle

Location

*

0 con 0

idle

00:00:00

66

vty 0

idle

00:00:03 219.17.100.3

Interface

User

Mode

Idle

Peer Address

Lab_B#send 66 Enter message, end with CTRL/Z; abort with CTRL/C:

O Link esta ON LINE Configura a PORTA F0/0 com o IP 200.100.10.12 Leandro Ramos

^Z

Send message? [confirm]

Lab_B#

 
 

Mensagem recebida

***

***

***

Message from tty66 to tty0:

***

Porta configurada Link OK Faça o teste

Quando é digitado um comando errado no roteador o caractere '^' informa o local onde o comando esta digitado errado. No exemplo o comando correto seria show startup-config, mas foi digitado errado e o IOS do roteador informa a partir de onde o comando esta digitado errado (um r a mais).

Lab_B#show starrtup-config

^

% Invalid input detected at '^' marker.

Lab_B#

Visualizar a tabela de roteamento

Lab_C#show ip route Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2 E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

ia - IS-IS inter area, * - candidate default, U - per-user static route

o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

R

210.93.105.0/24 [120/2] via 204.204.7.2, 00:00:09, Serial0/0

R

211.93.105.0/24 [120/1] via 204.204.7.2, 00:00:09, Serial0/0

R

219.17.100.0/24 [120/1] via 199.6.13.1, 00:00:02, Serial0/1

R

192.168.10.0/24 [120/2] via 204.204.7.2, 00:00:09, Serial0/0 [120/2] via 199.6.13.1, 00:00:02, Serial0/1

C

199.6.13.0/24 is directly connected, Serial0/1

R

193.114.41.0/24 [120/1] via 204.204.7.2, 00:00:09, Serial0/0

C

204.204.7.0/24 is directly connected, Serial0/0

R

192.5.5.0/24 [120/2] via 199.6.13.1, 00:00:03, Serial0/1

C

223.8.151.0/24 is directly connected, FastEthernet0/0

R

201.100.11.0/24 [120/1] via 199.6.13.1, 00:00:03, Serial0/1 Lab_C#

Visualizar a Versão do IOS e

Lab_C>show version Cisco Internetwork Operating System Software

IOS

(tm) C2600 Software (C2600-D-M), Version 12.2(17a), RELEASE SOFTWARE

(fc1)

Copyright (c) 1986-2003 by cisco Systems, Inc. Compiled Thu 19-Jun-03 16:34 by pwade Image text-base: 0x8000808C, data-base: 0x80B55190

ROM: System Bootstrap, Version 12.2(7r) [cmong 7r], RELEASE SOFTWARE (fc1)

Lab_C uptime is 20 minutes System returned to ROM by reload System image file is "flash:c2600-d-mz.122-17a.bin"

cisco 2620XM (MPC860P) processor (revision 0x100) with 28672K/4096K bytes of mem ory. Processor board ID JAD06450GSV (3223792012) M860 processor: part number 5, mask 2 Bridging software. X.25 software, Version 3.0.0.

1 FastEthernet/IEEE 802.3 interface(s)

2 Serial(sync/async) network interface(s)

32K bytes of non-volatile configuration memory. 16384K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

Lab_C>

Retirar Senha do Roteador.

Deve estar conectado na porta CONSOLE. Toda vez que ligar o Router, o roteador lê o Register Register 0x2102 Hexadecimal de 16 bit’s

Alterar os 4 últimos para mudar a inicialização

0 ROM Monitor

1-

ROM

Mudar o numero do registro para 0x2142

Desligar e Ligar o Roteador e Ctrl + C no momento da inicialização que aparecer CISCO 2600

rommon 1 > confreg 0x2142

You must reset or power cycle for new config to take effect rommon 2 > i

System Bootstrap, Version 12.2(7r) [cmong 7r], RELEASE SOFTWARE (fc1) Copyright (c) 2002 by cisco Systems, Inc.

Would you like to enter the initial configuration dialog? [yes/no]: n

Router> Router>ena Router#copy star run Destination filename [running-config]?

920 bytes copied in 0.568 secs (1620 bytes/sec) Lab_C# Lab_C#configure terminal Enter configuration commands, one per line. End with CNTL/Z. Lab_C(config)#enable secret senha123 Lab_C(config)# Lab_C(config)#config-register 0x2102 CTRL + Z Lab_C#copy running-config startup-config Destination filename [startup-config]? Building configuration [OK] Lab_C# Lab_C#reload Proceed with reload? [confirm]

00:09:56: %SYS-5-RELOAD: Reload requested by console. System Bootstrap, Version 12.2(7r) [cmong 7r], RELEASE SOFTWARE (fc1) Copyright (c) 2002 by cisco Systems, Inc.

rommon 1 > é o prompt ROM Monitor, e o comando confreg 0x2142 muda o parmetro de 0x2102 para 0x2142 e o comando i inicializa o roteador.

O Comando configure terminal altera do modo Privilegiado - Lab_C# para

o modo de configuração Global - Lab_C(config)# .

O Comando enable secret senha123 define a senha.

O Comando config-register 0x2102 altera o parametro de 0x2142 para

0x2102 que é padrão.

A tecla CTRL + Z volta para o modo de configuração Privilegiado.

Obs* As interfaces apos reiniciar todas interfaces ficam DOWN, devemos LEVANTAR as Interfaces.

interface FastEthernet0/0 description Conectado ao SW ip address 223.8.151.1 255.255.255.0 shutdown duplex auto speed auto

!

interface Serial0/0 bandwidth 56 ip address 204.204.7.1 255.255.255.0

shutdown

clockrate 56000

!

interface Serial0/1 ip address 199.6.13.2 255.255.255.0

shutdown

Lab_C(config)#interface fastEthernet 0/0 Lab_C(config-if)#no shutdown 00:02:02: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, chang ed state to up Lab_C(config-if)#exit Lab_C(config)#interface serial 0/0 Lab_C(config-if)# Lab_C(config-if)# 00:03:00: %LINK-3-UPDOWN: Interface Serial0/0, changed state to down Lab_C(config-if)# Lab_C(config)#int s0/1 Lab_C(config-if)#no shut Lab_C(config-if)# Lab_C(config-if)#exit Lab_C(config)#exit Lab_C#

O Comando interface serial 0/0 acessa a interface serial 0/0 para acessar

outra interface mude o nome da interface e o seu numero (ex.

interface fastEthernet 0/0). O Comando no shutdown levanta a porta.,O comando shutdown desabilita a porta.

Visualizar Informações sobre as interfaces interface.

Lab_C#show interfaces FastEthernet0/0 is up, line protocol is up Hardware is AmdFE, address is 000b.5f76.7900 (bia 000b.5f76.7900) Description: Conectado ao SW Internet address is 223.8.151.1/24 MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set Keepalive set (10 sec) Full-duplex, 100Mb/s, 100BaseTX/FX ARP type: ARPA, ARP Timeout 04:00:00 Last input 00:00:00, output 00:00:08, output hang never

Last clearing of "show interface" counters never Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0 Queueing strategy: fifo Output queue: 0/40 (size/max)

5

minute input rate 0 bits/sec, 0 packets/sec

5

minute output rate 0 bits/sec, 0 packets/sec

2064 packets input, 253354 bytes

Received 1185 broadcasts, 0 runts, 0 giants, 0 throttles

0

input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0

watchdog

0

input packets with dribble condition detected

1293 packets output, 202255 bytes, 0 underruns

0

output errors, 0 collisions, 1 interface resets

0

babbles, 0 late collision, 0 deferred

3

lost carrier, 0 no carrier

0

output buffer failures, 0 output buffers swapped out

Serial0/0 is up, line protocol is up Hardware is PowerQUICC Serial Internet address is 204.204.7.1/24 MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec, reliability 255/255, txload 1/255, rxload 1/255 Encapsulation HDLC, loopback not set Keepalive set (10 sec) Last input 00:00:02, output 00:00:02, output hang never Last clearing of "show interface" counters never Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops) Conversations 0/1/256 (active/max active/max total) Reserved Conversations 0/0 (allocated/max allocated) Available Bandwidth 42 kilobits/sec

5

minute input rate 0 bits/sec, 0 packets/sec

5

minute output rate 0 bits/sec, 0 packets/sec

613 packets input, 41356 bytes, 0 no buffer

Received 597 broadcasts, 0 runts, 0 giants, 0 throttles

1 input errors, 0 CRC, 1 frame, 0 overrun, 0 ignored, 0 abort

614 packets output, 49668 bytes, 0 underruns

0

output errors, 0 collisions, 2 interface resets

0 output buffer failures, 0 output buffers swapped out

1 carrier transitions DCD=up DSR=up DTR=up RTS=up CTS=up

Serial0/1 is up, line protocol is up Hardware is PowerQUICC Serial Internet address is 199.6.13.2/24 MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, reliability 255/255, txload 1/255, rxload 1/255 Encapsulation HDLC, loopback not set Keepalive set (10 sec) Last input 00:00:05, output 00:00:04, output hang never Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0 Queueing strategy: weighted fair Output queue: 0/1000/64/0 (size/max total/threshold/drops) Conversations 0/1/256 (active/max active/max total) Reserved Conversations 0/0 (allocated/max allocated) Available Bandwidth 1158 kilobits/sec

5

minute input rate 0 bits/sec, 0 packets/sec

5

minute output rate 0 bits/sec, 0 packets/sec

618 packets input, 44888 bytes, 0 no buffer

Received 585 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

615 packets output, 46260 bytes, 0 underruns

0

output errors, 0 collisions, 1 interface resets

0

output buffer failures, 0 output buffers swapped out

0 carrier transitions DCD=up DSR=up DTR=up RTS=up CTS=up

Lab_C#

Parâmetros da Interface

MTU

Máximo de bytes (1500)

RELY

Confiabilidade 255/255 (100%)

LOAD

Carga da interface 1/255

RUNT

Qtd. de quadros menores que 64 bytes

GIANT

Qtd. de quadros maiores que 1518 bytes

Para alterar e visualizar o calendário do roteador

Lab_C#clock set 12:42:09 13 aug 2003 Lab_C#show clock 12:42:19.199 UTC Wed Aug 13 2003 Lab_C#

Visualizar os comandos inseridos anteriormente

Lab_C#show history

ENA show interfaces show clock clock clock set 13/08/2003 clock set 12:42:09 13 aug 2003 show clock show users show history Lab_C#

Visualizar a Tabela ARP do roteador

Lab_C#show arp

Age (min) Hardware Addr

Type

Interface

Protocol Address Internet 223.8.151.1

-

000b.5f76.7900 ARPA

FastEthernet0/0

FastEthernet0/0

FastEthernet0/0

Internet 223.8.151.3

8

0001.02c6.a589 ARPA

Internet 223.8.151.5

0

0001.0287.f076 ARPA

Internet 223.8.151.24 23 0001.0287.f109 ARPA FastEthernet0/0

Visualizar os protocolos do roteador, exibindo os protocolos rateáveis e de roteamento.

Lab_C#show protocols Global values:

Internet Protocol routing is enabled FastEthernet0/0 is up, line protocol is up Internet address is 223.8.151.1/24 Serial0/0 is up, line protocol is up Internet address is 204.204.7.1/24 Serial0/1 is up, line protocol is up Internet address is 199.6.13.2/24

Configurar o Roteador via TELNET

Primeiramente devemos mudar o IP da estação para a mesma rede da porta Ethernet/FastEthernet do roteador e que exista conexão física entre o Roteador e esta estação.

 Copiar para um servidor TFTP ou de um Servidor TFTP para o roteador.
 Copiar para um servidor TFTP ou de um Servidor TFTP para o roteador.

Copiar para um servidor TFTP ou de um Servidor TFTP para o roteador.

Primeiro abre o servidor TFTP em uma estação, depois usa o comando copy oque? tftp
Primeiro abre o servidor TFTP em uma estação, depois usa o comando copy oque? tftp

Primeiro abre o servidor TFTP em uma estação, depois usa o comando copy oque? tftp (onde oque? Pode ser a flash, NVRAM, RAM,

etc

BACKUP (leandro_router).

)

informe o ip (223.8.151.3) deste servidor e o nome do Arquivo de

Lab_C#copy star tftp Address or name of remote host []? 223.8.151.3 Destination filename [lab_c-confg]? leandro_router !! 950 bytes copied in 2.340 secs (406 bytes/sec) Lab_C#

Para copiar do servidor TFTP use o comando copy tftp run , onde run pode ser substituído por qualquer tipo de memória do roteador.

Descobrir os Visinhos do seu roteador, através do protocolo CDP de Camada de Enlace (2)

Lab_C#show cdp neighbors Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge S - Switch, H - Host, I - IGMP, r - Repeater

Device ID

Local Intrfce

Holdtme

Capability Platform Port ID

Superior

Fas 0/0

142

S I

WS-C2950-2Fas 0/7

Lab_B

Ser 0/1

150

R

2620XM

Ser 0/0

Lab_D

Ser 0/0

149

R

2620XM

Ser 0/1

Lab_C#

TELNET de Roteador para Roteador.

Lab_C#telnet lab_a Trying LAB_A (192.5.5.1)

ine Bem vindo Ao Leandro Ramos - Roteador A

Open

User Access Verification

Password:

Lab_A>

PING para testar conectividade entre redes (Camada 1 até 3)

Exemplo em sucedido

Lab_C#ping 192.168.10.2

Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 192.168.10.2, timeout is 2 seconds:

!!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 64/78/116 ms

Exemplo de falha

Lab_C#ping 200.100.10.2

Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 200.100.10.2, timeout is 2 seconds:

Success rate is 0 percent (0/5)

Para Alterar o Nome do Roteador LAB_B#configure terminal Enter configuration commands, one per line. End with CNTL/Z. LAB_B(config)#hostname Router_Leandro Router_Leandro(config)#

Alterar a senha de acesso para console Lab_B(config)#line con 0 Lab_B(config-line)#login Lab_B(config-line)#password 1234 Lab_B(config-line)#

Alterar a senha de acesso para telnet Lab_B(config)#line vty 0 4 Lab_B(config-line)#login Lab_B(config-line)#password 1234 Lab_B(config-line)#

Alterar a senha de acesso para Auxiliar Lab_B(config)#line aux 0 Lab_B(config-line)#login % Login disabled on line 65, until 'password' is set Lab_B(config-line)#password 1234 Lab_B(config-line)#

Alterar a senha de acesso para entrada no modo privilegiado com senha criptografada, esta é a senha valida. Lab_B(config)#enable secret 1234

Alterar a senha de acesso para entrada no modo privilegiado com senha não criptografada, esta senha só será valida se existir problemas com a senha criptografada. Lab_B(config)#enable password 1234 The enable password you have chosen is the same as your enable secret. This is not recommended. Re-enter the enable password.

Apagar a configuração da memória NVRAM do roteador. Lab_B#erase star Erasing the nvram filesystem will remove all configuration files! Continue? [con firm] [OK] Erase of nvram: complete Lab_B# 01:09:42: %SYS-7-NV_BLOCK_INIT: Initialized the geometry of nvram Lab_B#

Reniniciar o Roteador Lab_B#reload

System configuration has been modified. Save? [yes/no]: n Proceed with reload? [confirm]

01:13:08: %SYS-5-RELOAD: Reload requested by console.

Mensagem (Banner) de Entrada do Roteador Lab_B(config)#banner motd "------------- Roteador Leandro Ramos ----------

--"

Lab_B(config)#

Descrição da porta do Roteador Lab_B#conf t Enter configuration commands, one per line. End with CNTL/Z. Lab_B(config)#int f0/0 Lab_B(config-if)#description # Porta 100 Mbps ligada ao SW7 da Rede1#

interface FastEthernet0/0 description # Porta 100 Mbps ligada ao SW7 da Rede1# ip address 219.17.100.1 255.255.255.0 duplex auto speed auto

Comandos para configuração das Interfaces

Dentro do modo de configuração Global usamos o comando interface XXX para entrar dentro da interface (interface f0/0 para porta FastEthernet 0/0 e interface s0/1 para serial 0/1), note que o prompt do roteador mudou para Lab_B(config-if)#, depois deveremos atribuir o IP e a Mascara para a porta do Roteador com o comando ip address IP MASK (ip address 219.17.100.1 255.255.255.0) e subir a porta com o comando no shutdown e o comando description para inserir um comentário na porta.

Lab_B>enable

Password:

Lab_B#conf t Enter configuration commands, one per line. End with CNTL/Z. Lab_B(config)#interface f0/0 Lab_B(config-if)#ip address 219.17.100.1 255.255.255.0 Lab_B(config-if)#no shutdown Lab_B(config-if)#description Porta ligada ao SW

Copiar o IOS da Flash para um servidor TFTP (Backup de IOS)

Lab_B#copy flash tftp Source filename []? c2600-d-mz.122-17a(2620XM).bin Address or name of remote host []? 219.17.100.3 Destination filename [c2600-d-mz.122-17a(2620XM).bin]? !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 6215052 bytes copied in 78.896 secs (78775 bytes/sec)

Mudar a Seqüência de Boot do Roteador, ao invés de buscar o IOS na FLASH, buscaremos em um servidor TFTP

Lab_B#conf t Enter configuration commands, one per line. End with CNTL/Z.

Lab_B(config)#boot system tftp c2600-d-mz.122-17a(2620XM).bin

219.17.100.3

Lab_B(config)#^Z Lab_B# 00:51:27: %SYS-5-CONFIG_I: Configured from console by console

Lab_B#copy run star Destination filename [startup-config]? Building configuration [OK]

Lab_B#

Configuração do Protocolo RIP, para troca de tabela de roteamento com seus vizinhos. O Comando router rip ativa o modo de configuração, note que o prompt alterou para Lab_B(config-router)# e o comando network xx.xx.xx.xx, onde devemos declarar os endereços de rede de todas as portas locais do seu roteador.

Lab_B#conf t Enter configuration commands, one per line. End with CNTL/Z. Lab_B(config)#router rip Lab_B(config-router)#network 219.17.100.0 Lab_B(config-router)#network 199.6.13.0 Lab_B(config-router)#network 201.100.11.2 Lab_B(config-router)#^Z Lab_B# Lab_B#show run

Building configuration router rip network 199.6.13.0 network 201.100.11.0 network 219.17.100.0

 Sub Redes com Roteadores IP  200.16.45.0 /28 MASK  255.255.255.240 2 4 –

Sub Redes com Roteadores

IP

200.16.45.0

/28

MASK

255.255.255.240

2 4 2 14 Subredes 2 4 2 14 Host’s em cada subrede

1 SubRede entre roteadores 5

1 SubRede para cada porta Ethernet 6 Total de Subredes 11

Portas do Roteador

SubRedes

Endereço de Rede

1º Host

Ultimo Host

Broadcast

   

0

1

14

15

A

(F0/0)

1

16

17

30

31

A

(F0/1)

2

32

33

46

47

A

(S0/0) B (S0/1)

3

48

49

62

63

A

(S0/1) E(S0/0)

4

64

65

78

79

B

F0/0

5

80

81

94

95

B

(S0/0) C(S0/1)

6

96

97

110

111

C

(F0/0)

7

112

113

126

127

C

(S0/0) D(S0/1)

8

128

129

142

143

D (F0/1)

9

144

145

158

159

D(S0/0) E(S0/1)

10

160

161

174

175

E (F0/0)

11

176

177

190

191

 

12

192

193

206

207

 

13

208

209

222

223

 

14

224

225

238

239

Mapa da rede (IP Porta Conexão)

Resolução do Exercício Lab_B Router>ena Router#conf t Enter configuration commands, one per line. End with

Resolução do Exercício Lab_B Router>ena Router#conf t Enter configuration commands, one per line. End with CNTL/Z. Router(config)#int s0/0 Router(config-if)#ip add 200.16.45.97 255.255.255.240 Router(config-if)#no shut Router(config-if)# 00:04:48: %LINK-3-UPDOWN: Interface Serial0/0, changed state to up 00:04:49: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed sta te to up

Router(config-if)#clock rate 56000 Router(config-if)#exit Router(config)#int s0/1 Router(config-if)#ip add 200.16.45.50 255.255.255.240 Router(config-if)#no shut 00:06:05: %LINK-3-UPDOWN: Interface Serial0/1, changed state ip add 200.16.45.50

Router(config-if)#clock rate 56000 Router(config-if)#exit Router(config)#int f0/0 Router(config-if)#ip add 200.16.45.81 255.255.255.240 Router(config-if)#no shut 00:07:14: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, chang ed state to up

Router(config-if)#exit Router(config)#hostname Lab_B Lab_B(config)#router rip Lab_B(config-router)#network 200.16.45.96 Lab_B(config-router)#network 200.16.45.48 Lab_B(config-router)#network 200.16.45.80 Lab_B(config-router)#exit Lab_B(config)#enable secret class Lab_B(config)#enable password cisco Lab_B(config)#no ip domain lookup Lab_B(config)#ip host Lab_A 200.16.45.33 200.16.45.65 200.16.45.49 200.16.45.17 Lab_B(config)#ip host Lab_B 200.16.45.97 200.16.45.50 200.16.45.81 Lab_B(config)#ip host Lab_C 200.16.45.98 200.16.45.129 200.16.45.113 Lab_B(config)#ip host Lab_D 200.16.45.130 200.16.45.145 200.16.45.161 Lab_B(config)#ip host Lab_E 200.16.45.162 200.16.45.66 200.16.45.177 Lab_B(config)#exit Lab_B# 00:17:03: %SYS-5-CONFIG_I: Configured from console by console Lab_B#copy run star Destination filename [startup-config]? Building configuration [OK]

Lab_B#sh star Using 890 out of 29688 bytes

!

version 12.2

service timestamps debug uptime service timestamps log uptime no service password-encryption

!

hostname Lab_B

!

enable secret 5 $1$jPuB$E6k3C.o3Z0b8zAbbJRfYm.

enable password cisco

!

ip subnet-zero

!

!

no ip domain-lookup ip host Lab_E 200.16.45.162 200.16.45.66 200.16.45.177 ip host Lab_D 200.16.45.130 200.16.45.145 200.16.45.161 ip host Lab_C 200.16.45.98 200.16.45.129 200.16.45.113 ip host Lab_B 200.16.45.97 200.16.45.50 200.16.45.81

ip host Lab_A 200.16.45.33 200.16.45.65 200.16.45.49 200.16.45.17

!

!

!

!

interface FastEthernet0/0 ip address 200.16.45.81 255.255.255.240

duplex auto

speed auto

!

interface Serial0/0

ip address 200.16.45.97 255.255.255.240 no fair-queue clockrate 56000

!

interface Serial0/1

ip address 200.16.45.50 255.255.255.240

!

router rip

network 200.16.45.0

!

ip classless

ip http server

!

!

line con 0 line aux 0 line vty 0 4

!

end

Lab_B#ping Lab_E

Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 200.16.45.162, timeout is 2 seconds:

!!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 92/95/96 ms Lab_B#traceroute Lab_C

Type escape sequence to abort. Tracing the route to Lab_C (200.16.45.98)

1 Lab_C (200.16.45.98) 16 msec * 16 msec Lab_B#

Configurar usuários para acessar o roteador devemos definir o nome do usuário e senha com o comando username NOME password SENHA e login LOCAL, para o roteador solicitar a senha (Lab_B(config)#line vty 0 4 Lab_B(config- line)#login local)

Lab_B#conf t Enter configuration commands, one per line. End with CNTL/Z. Lab_B(config)#username leandro password paocomovo Lab_B(config)#username joilson password 123senha Lab_B(config)#line vty 0 4 Lab_B(config-line)#login local Lab_B(config-line)#exit

Lab_B(config)#line con 0 Lab_B(config-line)#login local

Agora o USERNAME a SENHA será solicitada no login via CONSOLE e via TELNET.

Lab_B con0 is now available

Press RETURN to get started.

User Access Verification

Username: leandro Password:

Lab_B>

Para criptografar todas as senhas do roteador

Lab_B(config)#service password-encryption

Antes

Lab_B#show run

username leandro password 0 paocomovo

username joilson password 0 123senha

Depois

Lab_B#show run

username leandro password 7 05080F1C2243

username joilson password 7 0205085A1815

Comando traceroute indica o caminho percorrido para atingir uma rede, podemos utilizar este comando com o ip do destino ou com seu nome se utilizado servidor DNS.

Lab_B#traceroute lab_e

Type escape sequence to abort. Tracing the route to Lab_E (210.93.105.1)

1 Lab_C (199.6.13.2) 16 msec 16 msec 16 msec

2 Lab_D (204.204.7.2) 32 msec 32 msec 28 msec

As configurações da rota estáticas são administradas manualmente por um administrador de rede que a insere em uma configuração do roteador. O administrador deve atualizar manualmente essa entrada de rota estática sempre que uma atualização da alteração da topologia de internetwork for necessária. Para configuirar as rotas estáticas usamos o comando ip route Rede_Destino Mask Porta_de_Saída ou ip route Rede_Destino Mask IP_do_1º_Salto.

Lab_B(config)#ip route 211.93.105.0 255.255.255.0 s0/0

Lab_B(config)#ip route 223.8.151.0 255.255.255.0 199.6.13.2 Lab_B(config)#exit Lab_B#show run

ip route 210.93.105.0 255.255.255.0 199.6.13.2

ip route 223.8.151.0 255.255.255.0 199.6.13.2

Visualizar status dos Protocolos de Roteamento

RIP

Update (Atualização)

30

Invalid (Invalidar)

180

HoldDown (Contador para Remover)

180

Flush (Descartado)

240

Distancia Administrativa

120

Lab_B#show ip protocols Routing Protocol is "rip" Sending updates every 30 seconds, next due in 16 seconds Invalid after 180 seconds, hold down 180, flushed after 240 Outgoing update filter list for all interfaces is not set Incoming update filter list for all interfaces is not set Redistributing: rip

Default version control: send version 1, receive any version

Interface

Send Recv Triggered RIP Key-chain

FastEthernet0/0

1

1 2

Serial0/0

1

1 2

Serial0/1

1

1 2

Automatic network summarization is in effect Maximum path: 4 Routing for Networks:

199.6.13.0

200.16.45.0

201.100.11.0

219.17.100.0

Routing Information Sources:

Gateway

Distance

Last Update

Distance: (default is 120)

Lab_B#

Show ip route, visualiza a tabela de roteamento contendo as rotas e o tipo

S Estática, R RIP, C Diretamente Conectada, etc

Lab_B#show ip route Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2 E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

ia - IS-IS inter area, * - candidate default, U - per-user static route

o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

S

210.93.105.0/24 [1/0] via 199.6.13.2

S

211.93.105.0/24 is directly connected, Serial0/0

R

205.7.5.0/24 [120/1] via 201.100.11.1, 00:00:01, Serial0/1

C

219.17.100.0/24 is directly connected, FastEthernet0/0

R

192.168.10.0/24 [120/1] via 201.100.11.1, 00:00:01, Serial0/1

C

199.6.13.0/24 is directly connected, Serial0/0

R

193.114.41.0/24 [120/2] via 199.6.13.2, 00:00:10, Serial0/0 [120/2] via 201.100.11.1, 00:00:01, Serial0/1

R

204.204.7.0/24 [120/1] via 199.6.13.2, 00:00:11, Serial0/0

R

192.5.5.0/24 [120/1] via 201.100.11.1, 00:00:02, Serial0/1

S

223.8.151.0/24 [1/0] via 199.6.13.2

C

201.100.11.0/24 is directly connected, Serial0/1

Lab_B#

O Comando debug ip rip, permite a visualização da Configuração das tabelas

de roteamento em tempo real.

Lab_B#debug ip rip

RIP protocol debugging is on

06:47:14: RIP: sending v1 update to 255.255.255.255 via FastEthernet0/0 (219.17.

100.1)

06:47:14: RIP: build update entries

06:47:14:

network 192.5.5.0 metric 2

06:47:14:

network 192.168.10.0 metric 2

06:47:14:

network 193.114.41.0 metric 3

06:47:14:

network 199.6.13.0 metric 1

06:47:14:

network 201.100.11.0 metric 1

06:47:14:

network 204.204.7.0 metric 2

06:47:14:

network 205.7.5.0 metric 2

06:47:14: RIP: sending v1 update to 255.255.255.255 via Serial0/0 (199.6.13.1) 06:47:14: RIP: build update entries

06:47:14:

network 192.168.10.0 metric 2

06:47:14:

network 201.100.11.0 metric 1

06:47:14:

network 205.7.5.0 metric 2

06:47:14:

network 219.17.100.0 metric 1

06:47:27:

204.204.7.0 in 1 hops

06:47:27:

211.93.105.0 in 2 hops

06:47:27:

223.8.151.0 in 1 hops

Lab_B#no debug ip rip RIP protocol debugging is off

Alterar a versão do protocolo RIP para versão 2.0 que trabalha com SubRedes.

Lab_B(config)#router rip Lab_B(config-router)#version ? <1-2> version Lab_B(config-router)#version 2

Configurar Rota Padrão, com o comando ip default-network Nº da Rede

Lab_B(config)#ip default-network 223.8.151.0

Desabilitar o Protocolo de roteamento dinâmico RIP

Lab_B(config)#no router rip

Configurar o Protocolo de roteamento dinâmico IGRP definindo no comando router igrp Nº_do_sistema_autônomo. Este nº deve ser o mesmo dentro de toda sua internetwork.

Lab_B(config)#router igrp ? <1-65535> Autonomous system number

Lab_B(config)#router igrp 100 Lab_B(config-router)#network 199.6.13.0 Lab_B(config-router)#network 201.100.11.0 Lab_B(config-router)#network 219.17.100.0 Lab_B(config-router)#^Z Lab_B#sh run

router igrp 100 network 199.6.13.0

network 201.100.11.0 network 219.17.100.0

!