Sei sulla pagina 1di 7

Router 0:

enable
configure terminal
hostname Department D0
line con 0
password AUBIH
login
exit
line vty 0 4
password AUBIH
login
exit
interface FastEthernet 0/0
ip address 172.16.23.1 255.255.255.192
no shutdown
exit
interface serial 2/0
ip address 172.16.28.53 255.255.255.252
clock rate 1000000
no shutdown
exit
router eigrp 100
network 172.16.23.0
network 172.16.28.51
exit
------------------------Router 1:
enable
configure terminal
hostname Department D1
line con 0
password AUBIH
login
exit
line vty 0 4
password AUBIH
login
exit
interface FastEthernet 0/0
ip address 172.16.23.65 255.255.255.128
no shutdown
exit
interface serial 2/0
ip address 172.16.28.57 255.255.255.252
clock rate 1000000
no shutdown
exit
interface serial 3/0
ip address 172.16.28.54 255.255.255.252
no shutdown
exit
router eigrp 100
network 172.16.28.53
network 172.16.23.64
network 172.16.28.56
exit
--------------------------Router 2:
enable
configure terminal

hostname Department D2
line con 0
password AUBIH
login
exit
line vty 0 4
password AUBIH
login
exit
interface FastEthernet 0/0
ip address 172.16.23.193 255.255.255.128
no shutdown
exit
interface serial 2/0
ip address 172.16.28.61 255.255.255.252
clock rate 1000000
no shutdown
exit
interface serial 3/0
ip address 172.16.28.58 255.255.255.252
no shutdown
exit
router eigrp 100
network 172.16.28.57
network 172.16.23.192
network 172.16.28.60
exit
--------------------Router 3:
enable
configure terminal
hostname Department D3
line con 0
password AUBIH
login
exit
line vty 0 4
password AUBIH
login
exit
interface FastEthernet 0/0
ip address 172.16.24.66 255.255.255.128
no shutdown
exit
interface serial 2/0
ip address 172.16.28.65 255.255.255.252
clock rate 1000000
no shutdown
exit
interface serial 3/0
ip address 172.16.28.62 255.255.255.252
no shutdown
exit
router eigrp 100
network 172.16.28.61
network 172.16.24.65
network 172.16.28.64
exit
---------------------Router 4:

enable
configure terminal
hostname Department D4
line con 0
password AUBIH
login
exit
line vty 0 4
password AUBIH
login
exit
interface FastEthernet 0/0
ip address 172.16.24.195 255.255.255.192
no shutdown
exit
interface serial 2/0
ip address 172.16.28.69 255.255.255.252
clock rate 1000000
no shutdown
exit
interface serial 3/0
ip address 172.16.28.66 255.255.255.252
no shutdown
exit
router eigrp 100
network 172.16.28.65
network 172.16.24.194
network 172.16.28.65
exit
------------------------Router 5:
enable
configure terminal
hostname Department D5
line con 0
password AUBIH
login
exit
line vty 0 4
password AUBIH
login
exit
interface FastEthernet 0/0
ip address 172.16.25.4 255.255.255.128
no shutdown
exit
interface serial 2/0
ip address 172.16.28.73 255.255.255.252
clock rate 1000000
no shutdown
exit
interface serial 3/0
ip address 172.16.28.70 255.255.255.252
no shutdown
exit
router eigrp 100
network 172.16.28.69
network 172.16.25.3
network 172.16.28.72
exit

-------------------Router 6:
enable
configure terminal
hostname Department D6
line con 0
password AUBIH
login
exit
line vty 0 4
password AUBIH
login
exit
interface FastEthernet 0/0
ip address 172.16.25.133 255.255.255.224
no shutdown
exit
interface serial 2/0
ip address 172.16.28.77 255.255.255.252
clock rate 1000000
no shutdown
exit
interface serial 3/0
ip address 172.16.28.74 255.255.255.252
no shutdown
exit
router eigrp 100
network 172.16.28.73
network 172.16.25.132
network 172.16.28.76
exit
router ospf 10
network 172.16.25.132 0.0.0.31
network 172.16.28.76 0.0.0.3
network 172.16.25.73 0.0.0.3
exit
_____________________
Router 7:
enable
configure terminal
hostname Department D7
line con 0
password AUBIH
login
exit
line vty 0 4
password AUBIH
login
exit
interface FastEthernet 0/0
ip address 172.16.25.166 255.255.255.128
no shutdown
exit
interface serial 2/0
ip address 172.16.28.81 255.255.255.252
clock rate 1000000
no shutdown
exit
interface serial 3/0

ip address 172.16.28.78 255.255.255.252


no shutdown
exit
router eigrp 100
network 172.16.28.77
network 172.16.25.165
network 172.16.28.80
exit
router ospf 10
network 172.16.25.165 0.0.0.127
network 172.16.28.80 0.0.0.3
network 172.16.28.77 0.0.0.3
exit
_________________________
Router 8:
enable
configure terminal
hostname Department D8
line con 0
password AUBIH
login
exit
line vty 0 4
password AUBIH
login
exit
interface FastEthernet 0/0
ip address 172.16.26.40 255.255.255.128
no shutdown
exit
interface serial 2/0
ip address 172.16.28.85 255.255.255.252
clock rate 1000000
no shutdown
exit
interface serial 3/0
ip address 172.16.28.82 255.255.255.252
no shutdown
exit
router eigrp 100
network 172.16.28.81
network 172.16.26.39
network 172.16.28.84
exit
router ospf 10
network 172.16.26.39 0.0.0.127
network 172.16.28.84 0.0.0.3
network 172.16.25.81 0.0.0.3
exit
____________________
Router 9:
enable
configure terminal
hostname Department D9
line con 0
password AUBIH
login
exit

line vty 0 4
password AUBIH
login
exit
interface FastEthernet 0/0
ip address 172.16.26.169 255.255.255.128
no shutdown
exit
interface serial 2/0
ip address 172.16.28.89 255.255.255.252
clock rate 1000000
no shutdown
exit
interface serial 3/0
ip address 172.16.28.86 255.255.255.252
no shutdown
exit
router eigrp 100
network 172.16.28.85
network 172.16.26.168
network 172.16.28.88
exit
router ospf 10
network 172.16.26.168 0.0.0.127
network 172.16.28.88 0.0.0.3
network 172.16.25.85 0.0.0.3
exit
________________________
Router 10:
enable
configure terminal
hostname Department D10
line con 0
password AUBIH
login
exit
line vty 0 4
password AUBIH
login
exit
interface FastEthernet 0/0
ip address 172.16.27.42 255.255.255.0
no shutdown
exit
interface serial 2/0
ip address 172.16.28.93 255.255.255.252
clock rate 1000000
no shutdown
exit
interface serial 3/0
ip address 172.16.28.90 255.255.255.252
no shutdown
exit
router eigrp 100
network 172.16.28.89
network 172.16.27.41
network 172.16.28.92
exit
router ospf 10

network 172.16.27.41 0.0.0.255


network 172.16.28.92 0.0.0.3
network 172.16.25.89 0.0.0.3
exit
_______________________________
Router 11:
enable
configure terminal
hostname Department D11
line con 0
password AUBIH
login
exit
line vty 0 4
password AUBIH
login
exit
interface FastEthernet 0/0
ip address 172.16.28.44 255.255.255.248
no shutdown
exit
interface serial 3/0
ip address 172.16.28.94 255.255.255.252
no shutdown
exit
router eigrp 100
network 172.16.28.93
network 172.16.28.43
exit
router ospf 10
network 172.16.28.43 0.0.0.7
network 172.16.28.93 0.0.0.3
exit