Sei sulla pagina 1di 13

Prctica de laboratorio 11.6.

3: Prctica de laboratorio para la


resolucin de problemas de OSPF
Diagrama de topologa
Tabla de direccionamiento
Dispositio !nter"a# Direccin !P $scara de subred
%ate&a' por
de"ecto
()
Fa*+* 10.10.0.1 255.255.252.0 No aplicable
S*+*+* 172.16.7.1 255.255.255.252 No aplicable
S*+*+1 172.16.7.5 255.255.255.252 No aplicable
,o1 209.165.202.129 255.255.255.252 No aplicable
-ranc.1
Fa*+* 10.10.4.1 255.255.254.0 No aplicable
S*+*+* 172.16.7.2 255.255.255.252 No aplicable
S*+*+1 172.16.7.9 255.255.255.252 No aplicable
-ranc./
Fa*+* 10.10.6.1 255.255.254.0 No aplicable
S*+*+* 172.16.7.10 255.255.255.252 No aplicable
S*+*+1 172.16.7.6 255.255.255.252 No aplicable
P01 1!0 10.10.5.254 255.255.254.0 10.10.4.1
P0/ 1!0 10.10.3.254 255.255.252.0 10.10.0.1
P03 1!0 10.10.7.254 255.255.254.0 10.10.6.1
Todo el contenido es Copyright 1992 2007 de Cisco !yste"s# $nc.
Todos los derechos reser%ados. &ste doc'"ento es in(or"aci)n p*blica de Cisco. +,gina 1 de 13
CCN- &.ploration
Conceptos y protocolos de enr'ta"iento/ +r,ctica de laboratorio 11.6.3/
0!+1 +r,ctica de laboratorio sobre resol'ci)n de proble"as de 0!+1
Ob2etios de aprendi#a2e
-l co"pletar esta pr,ctica de laboratorio# 'sted podr,/
Conectar 'na red de ac'erdo con el 2iagra"a de topolog3a.
&li"inar la con(ig'raci)n de inicio y recargar 'n ro'ter al estado por de(ecto.
Cargar los ro'ters con los g'iones pro%istos.
2esc'brir c',ndo no es posible la co"'nicaci)n.
4ecopilar in(or"aci)n sobre la porci)n de la red "al con(ig'rada# 5'nto con otros errores.
-nali6ar la in(or"aci)n para deter"inar por 7'8 no es posible la co"'nicaci)n.
+roponer sol'ciones para los errores de red.
$"ple"entar sol'ciones para los errores de red.
2oc'"entar la red corregida.
3scenario
&n esta pr,ctica de laboratorio co"en6ar, cargando g'iones de con(ig'raci)n en cada 'no de los ro'ters.
&stos g'iones contienen errores 7'e i"pedir,n la co"'nicaci)n de e.tre"o a e.tre"o a tra%8s de la red.
Necesitar, sol'cionar los proble"as de cada ro'ter para deter"inar los errores de con(ig'raci)n y l'ego
'tili6ar los co"andos adec'ados para corregir las con(ig'raciones. C'ando haya corregido todos los
errores de con(ig'raci)n# todos los host de la red deben poder co"'nicarse entre s3.
9a red ta"bi8n debe c'"plir con los sig'ientes re7'isitos/
&l enr'ta"iento 0!+1 est, con(ig'rado en el ro'ter :ranch1.
&l enr'ta"iento 0!+1 est, con(ig'rado en el ro'ter :ranch2.
&l enr'ta"iento 0!+1 est, con(ig'rado en el ro'ter ;<.
9as act'ali6aciones 0!+1 se deben deshabilitar en la 9-N y en las inter(aces 9oopbac=.
&l ro'ter ;< debe redistrib'ir la r'ta por de(ecto a la inter(a6 9oopbac= en las act'ali6aciones
de enr'ta"iento.
Todos los ro'ters 0!+1 deben 'tili6ar $2 de proceso 1.
Todos los ro'ters 0!+1 deben 'bicarse en ,rea 0.
Tarea 1: 0one4in5 eliminacin ' recarga de los routers.
Paso 1: 0onectar una red.
Conecte 'na red 7'e sea si"ilar a la del 2iagra"a de topolog3a.
Paso /: 3liminar la con"iguracin en cada router.
:orre la con(ig'raci)n de cada 'no de los ro'ters "ediante el co"ando erase startup-config
y l'ego reload para recargar los ro'ters. !i se le preg'nta si desea g'ardar los ca"bios# responda no.
Tarea /: 0arga de los routers con los guiones proistos.
Paso 1: 0argar el siguiente guin en el router -ranc.1.
hostname Branch1
!
Todo el contenido es Copyright 1992 2007 de Cisco !yste"s# $nc.
Todos los derechos reser%ados. &ste doc'"ento es in(or"aci)n p*blica de Cisco. +,gina 2 de 13
CCN- &.ploration
Conceptos y protocolos de enr'ta"iento/ +r,ctica de laboratorio 11.6.3/
0!+1 +r,ctica de laboratorio sobre resol'ci)n de proble"as de 0!+1
no ip domain-lookup
!
interface FastEthernet0/0
ip address 10.10.4.1 255.255.254.0
duplex auto
speed auto
no shutdon
!
interface !erial0/0/0
ip address 1"2.1#.".2 255.255.255.252
clock rate #4000
no shutdon
!
interface !erial0/0/1
ip address 1"2.1#.".$ 255.255.255.252
no shutdon
!
router ospf 1
passi%e-interface FastEthernet0/0
netork 10.10.4.0 0.0.1.255 area 0
netork 1"2.1#.".0 0.0.0.& area 0
netork 1"2.1#.".' 0.0.0.& area 0
!
ip classless
!
line con 0
line %t( 0 4
lo)in
!
end
Paso /: 0argar el siguiente guin en el router -ranc./.
hostname Branch2
!
interface FastEthernet0/0
ip address 10.10.#.1 255.255.254.0
duplex auto
speed auto
no shutdon
!
interface !erial0/0/0
ip address 1"2.1#.".10 255.255.255.252
clock rate #4000
no shutdon
!
interface !erial0/0/1
Todo el contenido es Copyright 1992 2007 de Cisco !yste"s# $nc.
Todos los derechos reser%ados. &ste doc'"ento es in(or"aci)n p*blica de Cisco. +,gina 3 de 13
CCN- &.ploration
Conceptos y protocolos de enr'ta"iento/ +r,ctica de laboratorio 11.6.3/
0!+1 +r,ctica de laboratorio sobre resol'ci)n de proble"as de 0!+1
ip address 1"2.1#.".# 255.255.255.252
!
router ospf 1
lo)-ad*acenc(-chan)es
passi%e-interface !erial0/0/1
netork 1"2.1#.".4 0.0.0.& area 0
netork 1"2.1#.".' 0.0.0.& area 0
netork 10.10.#.0 0.0.&.255 area 0
!
ip classless
!
line con 0
line %t( 0 4
lo)in
!
!
end
Paso 3: 0argar el siguiente guin en el router ().
hostname +,
!
no ip domain-lookup
!
interface FastEthernet0/0
ip address 10.10.10.1 255.255.252.0
duplex auto
speed auto
no shutdon
!
interface !erial0/0/0
ip address 1"2.1#.".1 255.255.255.252
no shutdon
!
interface !erial0/0/1
ip address 1"2.1#.".5 255.255.255.252
clock rate #4000
no shutdon
!
interface -oop.ack1
ip address 20$.1#5.202.12$ 255.255.255.252
!
router ospf 1
lo)-ad*acenc(-chan)es
passi%e-interface FastEthernet0/0
passi%e-interface -oop.ack1
netork 1"2.1#.".0 0.0.0.& area 0
Todo el contenido es Copyright 1992 2007 de Cisco !yste"s# $nc.
Todos los derechos reser%ados. &ste doc'"ento es in(or"aci)n p*blica de Cisco. +,gina 4 de 13
CCN- &.ploration
Conceptos y protocolos de enr'ta"iento/ +r,ctica de laboratorio 11.6.3/
0!+1 +r,ctica de laboratorio sobre resol'ci)n de proble"as de 0!+1
netork 1"2.1#.".4 0.0.0.& area 0
netork 10.10.0.0 0.0.".255 area 0
!
ip classless
ip route 0.0.0.0 0.0.0.0 loop.ack1
!
line con 0
line %t( 0 4
lo)in
!
end
Todo el contenido es Copyright 1992 2007 de Cisco !yste"s# $nc.
Todos los derechos reser%ados. &ste doc'"ento es in(or"aci)n p*blica de Cisco. +,gina 5 de 13
CCN- &.ploration
Conceptos y protocolos de enr'ta"iento/ +r,ctica de laboratorio 11.6.3/
0!+1 +r,ctica de laboratorio sobre resol'ci)n de proble"as de 0!+1
Tarea 3: 6esolucin de problemas del router -ranc.1
Paso 1: 0omen#ar por resoler los problemas en el .ost conectado al router -ranc.1.
>&s posible reali6ar 'n ping desde el host +C1 a +C2? N0
>&s posible reali6ar 'n ping desde el host +C1 a +C3? !$
>&s posible reali6ar 'n ping desde el host +C1 al gate@ay por de(ecto? !$
Paso /: 34aminar el router -ranc.1 para encontrar posibles errores de con"iguracin.
Co"ience por re%isar el res'"en de in(or"aci)n de estado de cada inter(a6 del ro'ter.
>&.iste alg*n proble"a con el estado de las inter(aces?
N0
!i hay proble"as con la con(ig'raci)n de las inter(aces# registre todos los co"andos 7'e necesitar, para
corregir los errores de con(ig'raci)n.
Paso 3: Si se .a registrado alguno de los comandos anteriores aplicarlo a.ora a la con"iguracin
del router.
Paso 7: 8er el resumen de in"ormacin de estado.
!i se reali6aron ca"bios en la con(ig'raci)n en el paso anterior# %ea n'e%a"ente el res'"en de
in(or"aci)n de estado de las inter(aces del ro'ter.
9a in(or"aci)n de la inter(a6 del res'"en de estado# >indica alg*n error de con(ig'raci)n en el ro'ter
:4-NC;1? N0
!i la resp'esta es s# sol'cione los proble"as del estado de las inter(aces n'e%a"ente.
Paso 9: 6esoler los problemas en la con"iguracin de enrutamiento en el router -ranc.1.
><'8 r'tas se "'estran en la tabla de enr'ta"iento?
Gateway of last resort is not set
10.0.0.0/23 is subnetted, 2 subnets
C 10.10.4.0 is directly connected, FastEthernet0/0
O 10.10..0 !110/"# $ia 1%2.1.%.10, 01&01&24, 'erial0/0/1
1%2.1.0.0/30 is subnetted, 2 subnets
C 1%2.1.%.0 is directly connected, 'erial0/0/0
C 1%2.1.%.( is directly connected, 'erial0/0/1
Todo el contenido es Copyright 1992 2007 de Cisco !yste"s# $nc.
Todos los derechos reser%ados. &ste doc'"ento es in(or"aci)n p*blica de Cisco. +,gina 6 de 13
CCN- &.ploration
Conceptos y protocolos de enr'ta"iento/ +r,ctica de laboratorio 11.6.3/
0!+1 +r,ctica de laboratorio sobre resol'ci)n de proble"as de 0!+1
>;ay alg*n proble"a con la tabla de enr'ta"iento?
>9a in(or"aci)n en la tabla de enr'ta"iento indica alg*n error de con(ig'raci)n en el ro'ter :ranch1 o ser,
necesario resol%er los proble"as de con(ig'raci)n en los otros dos ro'ters para corregir los errores?
!3# (altan alg'nas de las r'tas 0!+1 7'e deber3an estar presentes.
9as r'tas (altantes son el enlace entre los ro'ters ;< y :ranch 2
la 9-N de ;< y la r'ta por de(ecto en el ro'ter ;<
Paso 6: !ntentar reali#ar nueamente un ping entre los .ost.
>&s posible reali6ar 'n ping desde el host +C1 a +C2? N0
>&s posible reali6ar 'n ping desde el host +C1 a +C3? !$
2esde el host +C1# >es posible hacer ping a la inter(a6 serial 0A0A0 del ro'ter ;<? !$
2esde el host +C1# >es posible hacer ping a la inter(a6 serial 0A0A1 del ro'ter ;<? !$
Tarea 7: 6esolucin de los problemas del router ()
Paso 1: 0omen#ar la resolucin de problemas en el .ost P0/.
>&s posible reali6ar 'n ping desde el host +C2 a +C1? N0
>&s posible reali6ar 'n ping desde el host +C2 a +C3? N0
>&s posible reali6ar 'n ping desde el host +C2 al gate@ay por de(ecto? N0
Paso /: 6eisar el router () para encontrar posibles errores de con"iguracin.
Co"ience por re%isar el res'"en de in(or"aci)n de estado de cada inter(a6 del ro'ter.
>&.iste alg*n proble"a con el estado de las inter(aces?
9a direcci)n $+ de la inter(a6 1ast&thernet0A0 es incorrecta# el tercer octeto debe ser 0.
!i hay proble"as con la con(ig'raci)n de las inter(aces# registre todos los co"andos 7'e necesitar, para
corregir los errores de con(ig'raci)n.
;<Bcon(igCDint (a0A0
;<Bcon(igEi(CDip add 10.10.0.1 255.255.252.0
>&.iste alg*n proble"a con el estado de la inter(a6 7'e p'diera deberse a errores en otras partes de la red?
&l enlace entre los ro'ters de ;< y de :ranch2 est, desacti%ado
&s necesario -cti%ar la inter(a6 !erial0A0A1 del ro'ter :ranch2
Todo el contenido es Copyright 1992 2007 de Cisco !yste"s# $nc.
Todos los derechos reser%ados. &ste doc'"ento es in(or"aci)n p*blica de Cisco. +,gina 7 de 13
CCN- &.ploration
Conceptos y protocolos de enr'ta"iento/ +r,ctica de laboratorio 11.6.3/
0!+1 +r,ctica de laboratorio sobre resol'ci)n de proble"as de 0!+1
Paso 3: Si se .a registrado alguno de los comandos anteriores aplicarlo a.ora a la con"iguracin
del router.
Paso 7: 8er el resumen de in"ormacin de estado.
!i se reali6aron ca"bios en la con(ig'raci)n en el paso anterior# %ea n'e%a"ente el res'"en de
in(or"aci)n de estado de las inter(aces del ro'ter.
9a in(or"aci)n de la inter(a6 del res'"en de estado# >indica alg*n error de con(ig'raci)n en el ro'ter ;<?
FFFFFFFFFF
!i la resp'esta es s# sol'cione los proble"as del estado de las inter(aces n'e%a"ente.
Paso 9: 6esoler los problemas en la con"iguracin de enrutamiento en el router ().
><'8 r'tas se "'estran en la tabla de enr'ta"iento?
+,/sho ip route
0odes1 0 - connected2 ! - static2 3 - 34562 5 - 5362 7 - mo.ile2 B - B46
8 - E34562 E9 - E3456 external2 : - :!6F2 3; - :!6F inter area
<1 - :!6F <!!; external t(pe 12 <2 - :!6F <!!; external t(pe 2
E1 - :!6F external t(pe 12 E2 - :!6F external t(pe 22 E - E46
i - 3!-3!2 -1 - 3!-3! le%el-12 -2 - 3!-3! le%el-22 ia - 3!-3! inter
area
= - candidate default2 > - per-user static route2 o - :85
6 - periodic donloaded static route
4atea( of last resort is 0.0.0.0 to netork 0.0.0.0
10.0.0.0/' is %aria.l( su.netted2 & su.nets2 2 masks
0 10.10.0.0/22 is directl( connected2 FastEthernet0/0
: 10.10.4.0/2& ?110/#5@ %ia 1"2.1#.".22 0010#1&22 !erial0/0/0
: 10.10.#.0/2& ?110/12$@ %ia 1"2.1#.".22 0010#1&22 !erial0/0/0
1"2.1#.0.0/&0 is su.netted2 & su.nets
0 1"2.1#.".0 is directl( connected2 !erial0/0/0
0 1"2.1#.".4 is directl( connected2 !erial0/0/1
: 1"2.1#.".' ?110/12'@ %ia 1"2.1#.".22 0010#1&22 !erial0/0/0
20$.1#5.202.0/&0 is su.netted2 1 su.nets
0 20$.1#5.202.12' is directl( connected2 -oop.ack1
!= 0.0.0.0/0 is directl( connected2 -oop.ack1
Todo el contenido es Copyright 1992 2007 de Cisco !yste"s# $nc.
Todos los derechos reser%ados. &ste doc'"ento es in(or"aci)n p*blica de Cisco. +,gina G de 13
CCN- &.ploration
Conceptos y protocolos de enr'ta"iento/ +r,ctica de laboratorio 11.6.3/
0!+1 +r,ctica de laboratorio sobre resol'ci)n de proble"as de 0!+1
+,/
>;ay alg*n proble"a con la tabla de enr'ta"iento?
1alta el enlace entre los ro'ters de ;< y de :ranch 2 de la tabla de enr'ta"iento
9a ",scara de la 9-N 10.10.0.0A22 es incorrecta

255.255.252.0
255 - 252 A &
0 - 255 A 255
255 255 252 0
255 . 255 . 255 . 255
- ------------------------
0 . 0 . & . 255
-a mascara de.e Buedar asi 10.10.0.0 0.0.&.255
Htilice los co"andos show running-configuration, show ip protocols y show ip ospf
neighbor para %is'ali6ar la in(or"aci)n acerca de la con(ig'raci)n 0!+1 en el ro'ter ;<. >&.iste alg*n
proble"a adicional con la con(ig'raci)n 0!+1?
!i e.iste alg*n proble"a con la con(ig'raci)n 0!+1# registre c'al7'ier co"ando 7'e sea necesario para
corregir los errores de con(ig'raci)n.
;<Bcon(igCDro'ter osp( 1
;<Bcon(igEro'terCDno net@or= 10.10.0.0 0.0.7.255 area 0
;<Bcon(igEro'terCDnet@or= 10.10.0.0 0.0.3.255 area 0
>&.iste alg*n proble"a en el ro'ter ;< 7'e p'diera deberse a errores en otras partes de la red?
&l enlace entre los ro'ter ;< y :4-NC;2 no se enc'entra en la tabla de enr'ta"iento
&l ro'ter de :ranch2 no est, en la tabla del %ecino 0!+1
&s necesario %eri(icar la inter(a6 !erial0A0A1 del ro'ter :ranch2
Paso 6: Si se .a registrado alguno de los comandos anteriores aplicarlo a.ora a la con"iguracin
del router.
Paso :: 8isuali#ar la in"ormacin de enrutamiento.
!i se reali6a alg*n ca"bio en la con(ig'raci)n en los pasos pre%ios# %ea n'e%a"ente la in(or"aci)n de
enr'ta"iento.
>9a in(or"aci)n en la tabla de enr'ta"iento indica alg*n error de con(ig'raci)n en el ro'ter ;< ? N0
!i la resp'esta a esta preg'nta es s# res'el%a n'e%a"ente los proble"as de con(ig'raci)n de
enr'ta"iento.
Paso ;: !ntentar reali#ar nueamente un ping entre los .ost.
>&s posible reali6ar 'n ping desde el host +C2 a +C1? !$
>&s posible reali6ar 'n ping desde el host +C2 a +C3? !$
Todo el contenido es Copyright 1992 2007 de Cisco !yste"s# $nc.
Todos los derechos reser%ados. &ste doc'"ento es in(or"aci)n p*blica de Cisco. +,gina 9 de 13
CCN- &.ploration
Conceptos y protocolos de enr'ta"iento/ +r,ctica de laboratorio 11.6.3/
0!+1 +r,ctica de laboratorio sobre resol'ci)n de proble"as de 0!+1
>&s posible hacer ping a la inter(a6 serial 0A0A0 del ro'ter :ranch2 desde +C2 host? !$
>&s posible hacer ping a la inter(a6 serial 0A0A1 del ro'ter :ranch2 desde +C2 host? !$
Tarea 9: 6esolucin de los problemas del router -ranc./.
Paso 1: 0omen#ar la resolucin de problemas en el .ost P03.
>&s posible reali6ar 'n ping desde el host +C3 a +C1? !$
>&s posible reali6ar 'n ping desde el host +C3 a +C2? !$
>&s posible reali6ar 'n ping desde el host +C3 al gate@ay por de(ecto? !$
>&s posible hacer ping a la inter(a6 !erial0A0A1 del ro'ter :ranch2 desde +C3 host? !$
Paso /: 34aminar el router -ranc./ para encontrar posibles errores de con"iguracin.
Co"ience por re%isar el res'"en de in(or"aci)n de estado de cada inter(a6 del ro'ter.
>&.iste alg*n proble"a con el estado de las inter(aces?
!i hay proble"as con la con(ig'raci)n de las inter(aces# registre todos los co"andos 7'e necesitar, para
corregir los errores de con(ig'raci)n.
Paso 3: Si se .a registrado alguno de los comandos anteriores aplicarlo a.ora a la con"iguracin
del router.
Paso 7: 8er el resumen de in"ormacin de estado.
!i se reali6aron ca"bios en la con(ig'raci)n en el paso anterior# %ea n'e%a"ente el res'"en de
in(or"aci)n de estado de las inter(aces del ro'ter.
9a in(or"aci)n de la inter(a6 del res'"en de estado# >indica alg*n error de con(ig'raci)n en el ro'ter
:ranch? FFFFFFFFFF
!i la resp'esta es s# sol'cione los proble"as del estado de las inter(aces n'e%a"ente.
Paso 9: 6esoler los problemas en la con"iguracin de enrutamiento en el router -ranc./.
><'8 r'tas se "'estran en la tabla de enr'ta"iento?
:4-NC;2Dsho@ ip ro'te
Iate@ay o( last resort is not set
10.0.0.0AG is %ariably s'bnetted# 3 s'bnets# 2 "as=s
0 10.10.0.0A22 J110A129K %ia 172.16.7.9# 00/12/19# !erial0A0A0
0 10.10.4.0A23 J110A65K %ia 172.16.7.9# 01/10/13# !erial0A0A0
C 10.10.6.0A23 is directly connected# 1ast&thernet0A0
172.16.0.0A30 is s'bnetted# 3 s'bnets
0 172.16.7.0 J110A12GK %ia 172.16.7.9# 00/12/29# !erial0A0A0
C 172.16.7.4 is directly connected# !erial0A0A1
C 172.16.7.G is directly connected# !erial0A0A0
:4-NC;2D
Todo el contenido es Copyright 1992 2007 de Cisco !yste"s# $nc.
Todos los derechos reser%ados. &ste doc'"ento es in(or"aci)n p*blica de Cisco. +,gina 10 de 13
CCN- &.ploration
Conceptos y protocolos de enr'ta"iento/ +r,ctica de laboratorio 11.6.3/
0!+1 +r,ctica de laboratorio sobre resol'ci)n de proble"as de 0!+1
>;ay alg*n proble"a con la tabla de enr'ta"iento? N0
Htilice los co"andos show running-configuration, show ip protocols y show ip ospf
neighbor para %is'ali6ar la in(or"aci)n acerca de la con(ig'raci)n 0!+1 en el ro'ter :ranch2.
>&.iste alg*n proble"a con la con(ig'raci)n 0!+1?
&l ro'ter de ;< no est, en la tabla del %ecino
172.16.7.9 0 1H99A E 00/00/34 172.16.7.9 !erial0A0A0
&l co"ando passi%eEinter(ace est, con(ig'rado para la inter(a6 incorrecta
9a ",scara 'tili6ada en la red 9-N 10.10.6.0A23 es incorrecta
!i e.iste alg*n proble"a con la con(ig'raci)n 0!+1# registre c'al7'ier co"ando 7'e sea necesario para
corregir los errores de con(ig'raci)n.
3nter con"iguration commands5 one per line. 3nd &it. 01T,+<.
-6=10(/>con"ig?@router osp" 1
-6=10(/>con"igArouter?@no passieAinter"ace serial*+*+1
-6=10(/>con"igArouter?@
*1:16:/3: BOSPFA9A=DC0(%: Process 15 1br /*D.169./*/.1/D on Serial*+*+1 "rom ,O=D!1% to
FE,,5 ,oading Done
-6=10(/>con"igArouter?@passieAinter"ace "a*+*
-6=10(/>con"igArouter?@no net&orF 1*.1*.6.* *.*.3./99 area *
-6=10(/>con"igArouter?@net&orF 1*.1*.6.* *.*.1./99 area *
255.255.254.0
255 - 254 = 1
0 - 255 = 255
255 255 254 0
255 . 255 . 255 . 255
- ------------------------
0. 0 . 1 . 255
Todo el contenido es Copyright 1992 2007 de Cisco !yste"s# $nc.
Todos los derechos reser%ados. &ste doc'"ento es in(or"aci)n p*blica de Cisco. +,gina 11 de 13
CCN- &.ploration
Conceptos y protocolos de enr'ta"iento/ +r,ctica de laboratorio 11.6.3/
0!+1 +r,ctica de laboratorio sobre resol'ci)n de proble"as de 0!+1
Paso 6: Si se .a registrado alguno de los comandos anteriores aplicarlo a.ora a la con"iguracin
del router.
Paso :: 8isuali#ar la in"ormacin de enrutamiento.
!i se reali6a alg*n ca"bio en la con(ig'raci)n en los pasos pre%ios# %ea n'e%a"ente la in(or"aci)n de
enr'ta"iento.
>9a in(or"aci)n en la tabla de enr'ta"iento indica alg*n error de con(ig'raci)n en el ro'ter :ranch2?
N0
!i la resp'esta a esta preg'nta es s# res'el%a n'e%a"ente los proble"as de con(ig'raci)n de
enr'ta"iento.
><'8 r'tas se "'estran en la tabla de enr'ta"iento?
:4-NC;2Dsho@ ip ro'te
Iate@ay o( last resort is not set
10.0.0.0AG is %ariably s'bnetted# 3 s'bnets# 2 "as=s
0 10.10.0.0A22 J110A65K %ia 172.16.7.5# 00/41/06# !erial0A0A1
0 10.10.4.0A23 J110A65K %ia 172.16.7.9# 00/40/56# !erial0A0A0
C 10.10.6.0A23 is directly connected# 1ast&thernet0A0
172.16.0.0A30 is s'bnetted# 3 s'bnets
0 172.16.7.0 J110A12GK %ia 172.16.7.5# 00/40/56# !erial0A0A1
J110A12GK %ia 172.16.7.9# 00/40/56# !erial0A0A0
C 172.16.7.4 is directly connected# !erial0A0A1
C 172.16.7.G is directly connected# !erial0A0A0
:4-NC;2D
Paso ;: !ntentar reali#ar nueamente un ping entre los .ost.
>&s posible reali6ar 'n ping desde el host +C3 a +C1? !$
>&s posible reali6ar 'n ping desde el host +C3 a +C2? !$
>&s posible hacer ping a la inter(a6 serial 0A0A0 del ro'ter :ranch1 desde +C3 host? !$
>&s posible hacer ping a la inter(a6 serial 0A0A1 del ro'ter :ranch1 desde +C3 host? !$
Tarea 6: 6e"le4in.
;ab3a alg'nos errores de con(ig'raci)n en los g'iones 7'e ('eron preparados para esta pr,ctica de
laboratorio. Htilice el sig'iente espacio para describir bre%e"ente los errores 7'e encontr).
!e encontraron %arias "ascaras 7'e no corresponden con las direcciones 9-N.
Tarea :: Documentacin.
&n cada ro'ter# capt're el sig'iente res'ltado de co"ando en 'n archi%o de te.to B.t.tC para ('t'ras
cons'ltas.
Todo el contenido es Copyright 1992 2007 de Cisco !yste"s# $nc.
Todos los derechos reser%ados. &ste doc'"ento es in(or"aci)n p*blica de Cisco. +,gina 12 de 13
CCN- &.ploration
Conceptos y protocolos de enr'ta"iento/ +r,ctica de laboratorio 11.6.3/
0!+1 +r,ctica de laboratorio sobre resol'ci)n de proble"as de 0!+1
show running-config
show ip route
show ip interface brief
show ip protocols
!i necesita re%isar los procedi"ientos para capt'rar res'ltados de co"andos# cons'lte la +r,ctica de
laboratorio 1.5.1.
Tarea ;: ,impie#a.
:orre las con(ig'raciones y recarg'e los ro'ters. 2esconecte y g'arde los cables. +ara las +C 7'e
('ncionan co"o host# 7'e nor"al"ente est,n conectadas a otras redes Bco"o la 9-N de la esc'ela
o $nternetC# reconecte los cables correspondientes y restable6ca las con(ig'raciones TC+A$+.
Todo el contenido es Copyright 1992 2007 de Cisco !yste"s# $nc.
Todos los derechos reser%ados. &ste doc'"ento es in(or"aci)n p*blica de Cisco. +,gina 13 de 13