Sei sulla pagina 1di 4

SWICTH

- Para configurar las redes de Datos y Telefona.


Switch>enable
Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#
Switch(config)#vlan 10
Switch(config-vlan)#name Datos
Switch(config-vlan)#exit
Switch(config)#
Switch(config)#vlan 20
Switch(config-vlan)#name Telefonia
Switch(config-vlan)#exit
Switch(config)#

- Para configurar la Calidad del servicio
Switch>
Switch>enable
Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#interface fastEthernet 0/3
Switch(config-if)#sw mode access
Switch(config-if)#sw acc vlan 10 para la red de los datos
Switch(config-if)#sw voice vlan 20 para la red de audio
Switch(config-if)#mls qos trust cos
Switch(config-if)#exit
Switch(config)#

TRONCAL
- Configurando la troncal para cada SW

Switch>
Switch>enable
Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#interface fastEthernet 0/1
Switch(config-if)#switchport trunk encapsulation dot1q
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit
Switch(config)#


- Configurando la troncal para el Router (call manager)
Switch>
Switch>enable
Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#interface fastEthernet 0/7
Switch(config-if)#switchport trunk encapsulation dot1q
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit
Switch(config)#

** Cuando ya tenemos la RED de Telefona
- Configurando el Router(call manager) para reconozca la VLAN 20
Switch>
Switch>enable
Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#interface fastEthernet 0/7
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 20
Switch(config-if)#exit
Switch(config)#


ROUTER
- Configurando el Router para levantar la BD
Router#
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface FastEthernet 0/0
Router(config-if)#ip address 192.168.20.10 255.255.255.0
Router(config-if)#no shutdown para levantar la BD
Router(config-if)#exit





- Asignando nmero a los telfonos.
Router#
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#telephony-service
Router(config-telephony)#max-ephone 10
Router(config-telephony)#max-dn 10
Router(config-telephony)#no auto-reg-ephone
Router(config-telephony)#ip source-address 192.168.20.10 port 2000
Router(config-telephony)#ephone-dn 1
Router(config-ephone-dn)#number 2001
Router(config-ephone-dn)#ephone-dn 2
Router(config-ephone-dn)#number 2002
Router(config-ephone-dn)#ephone-dn 3
Router(config-ephone-dn)#number 2003
Router(config-ephone-dn)#ephone-dn 4
Router(config-ephone-dn)#number 2004
Router(config-ephone-dn)#exit
Router(config)#

- Configurando la MAC de cada telfono
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#telephony-service
Router(config-telephony)#ephone 1
Router(config-ephone)#mac-address 0090.2B74.BC80
Router(config-ephone)#type 7960
Router(config-ephone)#button 1:1
Router(config-ephone)#exit
Router(config)#telephony-service
Router(config-telephony)#ephone 2
Router(config-ephone)#mac-address 0060.2F5B.C8EE
Router(config-ephone)#type 7960
Router(config-ephone)#button 1:2
Router(config-ephone)#exit
Router(config)#telephony-service
Router(config-telephony)#ephone 3
Router(config-ephone)#mac-address 0060.4757.B756
Router(config-ephone)#type 7960
Router(config-ephone)#button 1:3
Router(config-ephone)#exit
Router(config)#telephony-service
Router(config-telephony)#ephone 4
Router(config-ephone)#mac-address 0060.7090.DB0A
Router(config-ephone)#type 7960
Router(config-ephone)#button 1:4
Router(config-ephone)#exit
- Configurando el Router como DHCP
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#ip dhcp pool Telefonia
Router(dhcp-config)#network 192.168.20.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.20.1 para el gateway
Router(dhcp-config)#option 150 ip 192.168.20.10
Router(dhcp-config)#exit
Router(config)#