Sei sulla pagina 1di 10

Todo el contenido es Copyright 1992 2007 de Cisco Systems, Inc.

Todos los derechos reservados. Este documento es informacin pblica de Cisco. Pgina 1 de 10





Prctica de laboratorio 11.6.2: Prctica de laboratorio sobre desafo
a la configuracin bsica de OSPF


Diagrama de topologa






Tabla de direccionamiento

Dispositivo

Interfaz

Direccin IP
Mscara
de subred
Gateway por
defecto



HQ
Fa0/0 172.20.0.1 255.255.224.0 No aplicable
S0/0/0 172.20.56.1 255.255.255.252 No aplicable
S0/0/1 172.20.56.5 255.255.255.252 No aplicable
Lo1 10.10.10.1 255.255.255.252 No aplicable


Branch1
Fa0/0 172.20.32.1 255.255.240.0 No aplicable
S0/0/0 172.20.56.2 255.255.255.252 No aplicable
S0/0/1 172.20.56.9 255.255.255.252 No aplicable


Branch2
Fa0/0 172.20.48.1 255.255.248.0 No aplicable
S0/0/0 172.20.56.10 255.255.255.252 No aplicable
S0/0/1 172.20.56.6 255.255.255.252 No aplicable
PC1 NIC 172.20.47.254 172.20.32.1 255.255.240.0
PC2 NIC 172.20.31.254 172.20.0.1 255.255.224.0
PC3 NIC 172.20.55.254 172.20.48.1 255.255.248.0
Todo el contenido es Copyright 1992 2007 de Cisco Systems, Inc.
Todos los derechos reservados. Este documento es informacin pblica de Cisco. Pgina 2 de 10
CCNA Exploration
Conceptos y protocolos de enrutamiento: OSPF
Prctica de laboratorio 11.6.2:
Prctica de laboratorio sobre desafo a la configuracin OSPF




Objetivos de aprendizaje

Al completar esta prctica de laboratorio, usted podr:

Crear un diseo VLSM eficiente segn los requisitos
Asignar las direcciones correspondientes a interfaces y documentos
Conectar una red de acuerdo con el Diagrama de topologa
Eliminar la configuracin de inicio y recargar un router al estado por defecto
Configurar routers, OSPF inclusive
Configurar y propagar una ruta esttica por defecto
Verificar el funcionamiento de OSPF
Probar y verificar la conectividad total
Reflexionar sobre la implementacin de la red y documentarlo



Escenario

En esta actividad de laboratorio, se le dar una direccin de red que debe ser dividida en subredes
a ravs de VLSM para completar el direccionamiento de la red que se muestra en el Diagrama de
topologa. Ser necesaria una combinacin de enrutamiento OSPF y enrutamiento esttico para
que los osts en redes que no estn directamente conectadas sean capaces de comunicarse entre s.
La ID de rea OSPF de 0 y la ID de proceso de 1 se utilizarn en todas las configuraciones OSPF.


Tarea 1: Divisin en subredes del espacio de direccin.

Paso 1: Examinar los requisitos de la red.

El direccionamiento para la red tiene los siguientes requisitos:

La red 172.20.0.0/16 debe dividirse en subredes para proporcionar direcciones para las LAN
y los enlaces seriales.
o La LAN HQ requerir 8.000 direcciones.
o La LAN Branch1 requerir 4.000 direcciones.
o La LAN Branch2 requerir 2.000 direcciones.
o Los enlaces entre los routers requerirn dos direcciones para cada enlace.
La direccin de loopback que representa el enlace entre el router HQ y el ISP utilizar la red
10.10.10.0/30.


Paso 2: Considerar las siguientes preguntas al crear el diseo de red.

Cuntas subredes se deben crear de la red 172.20.0.0/16? 6

Cuntas direcciones IP se necesitan de la red 172.16.0.0/16? 14006

Qu mscara de subred se utilizar para la subred LAN de HQ? 255.255.224.0 /19

Cul es la cantidad mxima de direcciones host que se puede usar en esta subred? 8190


Qu mscara de subred se utilizar para la subred LAN Branch1? 255.255.240.0 /20

Cul es la cantidad mxima de direcciones host que se puede usar en esta subred? 4094

Qu mscara de subred se utilizar para la subred LAN Branch2? 255.255.248.0 /21
Todo el contenido es Copyright 1992 2007 de Cisco Systems, Inc.
Todos los derechos reservados. Este documento es informacin pblica de Cisco. Pgina 3 de 10
CCNA Exploration
Conceptos y protocolos de enrutamiento: OSPF
Prctica de laboratorio 11.6.2:
Prctica de laboratorio sobre desafo a la configuracin OSPF






Cul es la cantidad mxima de direcciones host que se puede usar en esta subred? 2046


Qu mscara de subred se utilizar para los enlaces entre los tres routers?
255.255.255.252 /30

Cul es la cantidad mxima de direcciones host que se puede usar en cada una de estas subredes?
2


Paso 3: Asignar direcciones de subred al Diagrama de topologa.


1. Asigne la subred 0 de la red 172.20.0.0/16 a la subred LAN HQ. Cul es la direccin de red de
esta subred? 172.20.0.0/19

2. Asigne la subred 1 de la red 172.20.0.0/16 a la subred LAN Branch1. Cul es la direccin de
red de esta subred? 172.20.32.0/20

3. Asigne la subred 2 de la red 172.20.0.0/16 a la subred LAN Branch2. Cul es la direccin de
red de esta subred? 172.20.48.0/21

4. Asigne la subred 3 de la red 172.20.0.0/16 para el enlace entre los routers HQ y Branch1.
Cul es la direccin de red de esta subred? 172.20.56.0 /30

5. Asigne la subred 4 de la red 172.20.0.0/16 para el enlace entre los routers HQ y Branch2.
Cul es la direccin de red de esta subred? 172.20.56.4 /30

6. Asigne la subred 5 de la red 172.20.0.0/16 para el enlace entre los routers Branch1 y Branch2.
Cul es la direccin de red de esta subred? 172.20.56.8 /30



Tarea 2: Identificar las direcciones de interfaz.

Asigne las direcciones correspondientes para las interfaces del dispositivo.

1. Asigne la primera direccin de host vlida en la red 10.10.10.0/30 para la interfaz Loopback 1
en l router HQ.

2. Asigne la primera direccin IP vlida de la red LAN de HQ a la interfaz LAN del router HQ.

3. Asigne la ltima direccin IP vlida de la red LAN de HQ a la PC2.

4. Asigne la primera direccin IP vlida de la red LAN de Branch1 a la interfaz LAN del router
Branch1.

5. Asigne la ltima direccin IP vlida de la red LAN de Branch1 a PC1.
Todo el contenido es Copyright 1992 2007 de Cisco Systems, Inc.
Todos los derechos reservados. Este documento es informacin pblica de Cisco. Pgina 4 de 10
CCNA Exploration
Conceptos y protocolos de enrutamiento: OSPF
Prctica de laboratorio 11.6.2:
Prctica de laboratorio sobre desafo a la configuracin OSPF




6. Asigne la primera direccin IP vlida de la red LAN de Branch2 a la interfaz LAN del router
Branch2.

7. Asigne la ltima direccin IP vlida de la red LAN de Branch2 a PC3.

8. Asigne la primera direccin IP vlida del HQ a la red de enlace Branch1 para la interfaz
Serial 0/0/0 del router HQ.


9. Asigne la ltima direccin IP vlida del HQ a la red de enlace Branch1 para la interfaz Serial0/0/0
del router Branch.

10. Asigne la primera direccin IP vlida del HQ a la red de enlace Branch2 para la interfaz
Serial 0/0/1 del router HQ.


11. Asigne la ltima direccin IP vlida del HQ a la red de enlace Branch2 para la interfaz Serial0/0/1
del router Branch2.

12. Asigne la primera direccin IP vlida del HQ a la red de enlace Branch1 para la interfaz
Serial 0/0/1 del router Branch1.

13. Asigne la ltima direccin IP vlida del Branch1 a la red de enlace Branch2 para la interfaz
Serial0/0/0 del router Branch2.

Documente las direcciones a utilizarse en la tabla proporcionada debajo del Diagrama de topologa.



Tarea 3: Preparacin de la red.

Paso 1: Conecte una red que sea similar a la del Diagrama de topologa.

Puede utilizar cualquier router que actualmente tenga en el laboratorio, siempre y cuando cuente con las
interfaces necesarias que se muestran en la topologa.

Paso 2: Eliminar todas las configuraciones que tengan los routers.


Tarea 4: Realizacin de las configuraciones bsicas del router.

Realice las configuraciones bsicas de los routers BRANCH, HQ e ISP de acuerdo con las siguientes
pautas generales:

1. Configure el nombre de host del router.

2. Desactive la bsqueda DNS.

3. Configure una contrasea de modo EXEC.

4. Configure un mensaje del da.

5. Configure una contrasea para las conexiones de la consola.

6. Configure una contrasea para las conexiones de VTY.

7. Sincronice los mensajes no solicitados y el resultado de la depuracin con el resultado solicitado
y los indicadores para las lneas de consola y de terminal virtual.

8. Configure un tiempo de espera EXEC de 15 minutos.
Todo el contenido es Copyright 1992 2007 de Cisco Systems, Inc.
Todos los derechos reservados. Este documento es informacin pblica de Cisco. Pgina 5 de 10
CCNA Exploration
Conceptos y protocolos de enrutamiento: OSPF
Prctica de laboratorio 11.6.2:
Prctica de laboratorio sobre desafo a la configuracin OSPF




Tarea 5: Configuracin y activacin de las direcciones serial y Ethernet.

Paso 1: Configurar las interfaces en los routers HQ, Branch1 y Branch2 con las direcciones IP de
la tabla proporcionada en el Diagrama de topologa.

Cuando haya finalizado, asegrese de guardar la configuracin en ejecucin para la NVRAM del router.

Paso 2: Configurar las interfaces de Ethernet de PC1, PC2 y PC3 con las direcciones IP de la tabla
proporcionada en el Diagrama de topologa.

Paso 3: Configurar al ancho de banda correcto para las interfaces seriales en el router Branch 1.

Qu comandos se requieren para llevar a cabo esto?

configure terminal

interface serial0/0/0

bandwidth 128

interface serial 0/0/1

bandwidth 64




Paso 4: Configurar al ancho de banda correcto para las interfaces seriales en el router Branch 2.

Qu comandos se requieren para llevar a cabo esto?

configure terminal

interface serial0/0/0

bandwidth 64

interface serial 0/0/1

bandwidth 256
Todo el contenido es Copyright 1992 2007 de Cisco Systems, Inc.
Todos los derechos reservados. Este documento es informacin pblica de Cisco. Pgina 6 de 10
CCNA Exploration
Conceptos y protocolos de enrutamiento: OSPF
Prctica de laboratorio 11.6.2:
Prctica de laboratorio sobre desafo a la configuracin OSPF






Paso 5: Configurar al ancho de banda correcto para las interfaces seriales en el router HQ.

Qu comandos se requieren para llevar a cabo esto?

configure terminal

interface serial0/0/0

bandwidth 128

interface serial 0/0/1

bandwidth 256





Tarea 6: Verificacin de la conectividad del Dispositivo de siguiente salto.


An NO debe haber conectividad entre los dispositivos finales. Sin embargo, puede comprobar la
conectividad entre dos routers y entre un dispositivo final y su gateway por defecto.

Paso 1: Verificar que los routers HQ, Branch1 y Branch2 puedan hacer ping en cada uno de los
routers vecinos a travs de los enlaces WAN.

Paso 2: Verificar que PC1, PC2 y PC3 puedan hacer ping con sus respectivos gateway por defecto.


Tarea 7: Configuracin del enrutamiento OSPF en el router Branch1.

Paso 1: Tener en cuenta las redes que deben incluirse en las actualizaciones OSPF que se envan
mediante el router Branch1.


Qu redes conectadas directamente estn presentes en la tabla de enrutamiento de Branch1?
172.20.32.0/20

172.20.56.0/30

172.20.56.8/30


Qu comandos se requieren para habilitar OSPF e incluir las redes conectadas en las actualizaciones
de enrutamiento?
router ospf 1

network 172.20.32.0 0.0.15.255 area 0

network

172.20.56.0

0.0.0.3 area 0

network

172.20.56.8

0.0.0.3 area 0


Existen algunas interfaces de router que no deban enviar las actualizaciones OSPF? S
CCNA Exploration
Conceptos y protocolos de enrutamiento: OSPF
Prctica de laboratorio 11.6.2:
Prctica de laboratorio sobre desafo a la configuracin OSPF
Todo el contenido es Copyright 1992 2007 de Cisco Systems, Inc.
Todos los derechos reservados. Este documento es informacin pblica de Cisco. Pgina 77 de 10







Qu comando se utiliza para deshabilitar las actualizaciones OSPF de estas interfaces?

passive-interface FastEthernet0/0



Tarea 8: Configuracin de OSPF y enrutamiento esttico en el router HQ.

Paso 1: Tener en cuenta el tipo de enrutamiento esttico que se necesita en HQ.

Ser necesario configurar una ruta esttica por defecto para enviar todos los paquetes con direcciones
de destino que no estn en la tabla de enrutamiento hacia la direccin de loopback que representa el
enlace entre el router HQ y el ISP. Qu comando se necesita para realizar esto?

ip route 0.0.0.0 0.0.0.0 loopback1

Qu redes conectadas directamente se encuentran en la tabla de enrutamiento de HQ?

10.10.10.0/30

172.20.0.0/19

172.20.56.0/30

172.20.56.4/30




Las redes de la LAN HQ y los enlaces entre los routers Branch 1 y Branch2 deben incluir informacin
de mscara de subred en las sentencias de red? s

Qu comandos se requieren para habilitar OSPF e incluir las redes adecuadas en las actualizaciones
de enrutamiento?

router ospf 1

network 172.20.0.0 0.0.31.255 area 0

network 172.20.56.0 0.0.0.3 area 0

network 172.20.56.4 0.0.0.3 area 0



Existen algunas interfaces de router que no deban enviar las actualizaciones OSPF? S

Qu comando se utiliza para deshabilitar las actualizaciones OSPF de estas interfaces?

passive-interface FastEthernet0/0

passive-interface Loopback1
CCNA Exploration
Conceptos y protocolos de enrutamiento: OSPF
Prctica de laboratorio 11.6.2:
Prctica de laboratorio sobre desafo a la configuracin OSPF
Todo el contenido es Copyright 1992 2007 de Cisco Systems, Inc.
Todos los derechos reservados. Este documento es informacin pblica de Cisco. Pgina 88 de 10





El router HQ debe enviar la informacin de ruta por defecto a los routers Branch1 y Branch2 en las
actualizaciones OSPF. Qu comando se utiliza para configurar esto?

default-information originate



Tarea 9: Configuracin del enrutamiento OSPF en el router Branch2.

Paso 1: Tener en cuenta las redes que deben incluirse en las actualizaciones OSPF que se envan
mediante el router Branch2.


Qu redes conectadas directamente estn presentes en la tabla de enrutamiento de Branch2?
172.20.48.0/21

172.20.56.4/30

172.20.56.8/30

Qu comandos se requieren para habilitar OSPF e incluir las redes conectadas en las actualizaciones
de enrutamiento?

router ospf 1

network 172.20.48.0 0.0.7.255 area 0

network

172.20.56.4

0.0.0.3 area 0

network

172.20.56.8

0.0.0.3 area 0

Existen algunas interfaces de router que no deban enviar las actualizaciones OSPF? S

Qu comando se utiliza para deshabilitar las actualizaciones OSPF de estas interfaces?

passive-interface FastEthernet0/0



Tarea 10: Verificacin de las configuraciones.

Responda las siguientes preguntas para verificar que la red est funcionando correctamente.

Es posible realizar un ping desde PC1 a PC2? S

Es posible realizar un ping desde PC1 a PC3? S

La respuesta a las preguntas anteriores debe ser s. En caso en que fallen los pings mencionados
arriba, verifique las configuraciones y conexiones fsicas. Consulte las tcnicas bsicas de resolucin
de problemas utilizadas en las prcticas de laboratorio del [captulo 1].
CCNA Exploration
Conceptos y protocolos de enrutamiento: OSPF
Prctica de laboratorio 11.6.2:
Prctica de laboratorio sobre desafo a la configuracin OSPF
Todo el contenido es Copyright 1992 2007 de Cisco Systems, Inc.
Todos los derechos reservados. Este documento es informacin pblica de Cisco. Pgina 99 de 10





Qu rutas OSPF estn presentes en la tabla de enrutamiento del router Branch1?

172.20.0.0/19 [110/782] via 172.20.56.1

172.20.48.0/21 [110/1172] via 172.20.56.1

172.20.56.4/30 [110/1171] via 172.20.56.1






Cul es el gateway de ltimo recurso en la tabla de enrutamiento del router Branch1?

172.20.56.1 a la red 0.0.0.0

Qu rutas OSPF estn presentes en la tabla de enrutamiento del router HQ?

172.20.32.0/20 [110/782] via 172.20.56.2

172.20.48.0/21 [110/391] via 172.20.56.6

172.20.56.8/30 [110/1952] via 172.20.56.6






Cul es el gateway de ltimo recurso en la tabla de enrutamiento del router HQ?

0.0.0.0 a la red 0.0.0.0

Qu rutas OSPF estn presentes en la tabla de enrutamiento del router Branch2?

172.20.0.0/19 [110/391] via 172.20.56.5

172.20.32.0/20 [110/1172] via 172.20.56.5

172.20.56.0/30 [110/1171] via 172.20.56.5






Cul es el gateway de ltimo recurso en la tabla de enrutamiento del router Branch2?

172.20.56.5 a la red 0.0.0.0
CCNA Exploration
Conceptos y protocolos de enrutamiento: OSPF
Prctica de laboratorio 11.6.2:
Prctica de laboratorio sobre desafo a la configuracin OSPF
Todo el contenido es Copyright 1992 2007 de Cisco Systems, Inc.
Todos los derechos reservados. Este documento es informacin pblica de Cisco. Pgina 1010 de
10







Tarea 11: Reflexin.

En PC1, utilice el comando tracert para examinar la ruta que se utiliza entre PC1 y PC3.

Cules son los saltos en la ruta a PC3?

172.20.32.1, la interfaz FastEthernet0/0 del router Branch 1.

172.20.56.1, la interfaz Serial0/0/0 del router HQ.

172.20.56.6, la interfaz Serial0/0/1 del router Branch2.

172.20.55.254, la direccin IP de PC3.

Es sta la menor cantidad de saltos que se pueden utilizar para llegar a PC3? No

Si la respuesta es no, por qu se utiliza una ruta con ms de la cantidad mnima de saltos?















La conexin serial entre los routers Branch1 y HQ y la conexin entre los routers HQ y Branch2 tienen
un ancho de banda superior al del enlace entre los routers Branch 1 y Branch 2. Las rutas con valores
superiores de ancho de banda tienen un costo calculado menor. La ruta con el costo menor se elige
como la ruta a la LAN Branch 2.


Tarea 12: Documentacin.

En cada router, capture el siguiente resultado de comando en un archivo de texto (.txt) para futuras
consultas.
show running-config
show ip route
show ip interface brief
show ip protocols

Si necesita revisar los procedimientos para capturar resultados de comandos, consulte la Prctica de
laboratorio 1.5.1.


Tarea 13: Limpieza.

Borre las configuraciones y recargue los routers. Desconecte y guarde los cables. Para las PC que
funcionan como host, que normalmente estn conectadas a otras redes (como la LAN de la escuela
o Internet), reconecte los cables correspondientes y restablezca las configuraciones TCP/IP.