Sei sulla pagina 1di 3

BAB VI - EFEK KHUSUS PHOTOSHOP 6.1.

Filter Liquify Filter Liquify dapat mengubah gambar secara langsung dengan menggunakan mouse. Misalnyamemperbesar/memperkecil mata, menggeser alis, dan sebagainya. Filter ini dapat digunakan melalui menu Filter -> Liquify.

6.2. Filter Vanishing Point Filter Vanishing Point digunakan untuk meng-klone gambar dalam bentuk perspektif. Filter inidapat digunakan melalui menu Filter -> Vanishing Point. Area sumber kloning ditentukan denganmenekan Alt + Click. Fitur merupakan fitur baru dalamAdobe PhotoshopCS2. 6.3. Filter Blur F i l t e r B l u r d i g u na k a n u n t u k me n g a b u r k a n g a mb a r . Y a n g me n a r i k d a l a m f i l t e r i n i a d a l a h mengaburnya gambar dapat dibuat secara radial. Gunakan filter ini melalui menu Filter -> Blur.

Adobe Photoshop CS1 - Membuat Butiran Air di Atas Berbagai Bidang Friday, 16 November 2007 Program Adobe Photoshop memang sering digunakan untuk mengedit dan membuat berbagai macam efek pada gambar atau foto yang Anda miliki. Kali ini, CHIP juga akan memberikantrik mudah untuk membuat butiran-butiran air pada suatu bidang. Caranya, ikuti langkah-langkahnya berikut ini. Tips : Untuk membuat trik ini, PC Anda harus ter-install Adobe Photoshop CS 1. Bukalah program tersebut dari menu Start. Selanjutnya, buka sebuah gambar atau foto yang akandiberikan efek butiran air melalui menu File | Open. Untuk trik ini, CHIP menggunakan gambar Ducky yang merupakan gambar contoh bawaanAdobe Photoshop. Apabila saat instalasi Photoshop Anda mengikuti default-nya, gambar ini dapatAnda temukan pada folder C:\Program Files\Adobe\PhotoshopCS\Samples. Setelah gambar Ducky tampil dalam lembar kerja Photoshop, pilih Elliptical Marquee Tool pada jendela Tool yang ada di kiri jendela utama. Seleksi salah satu bidang gambar dengan bentuk lingkaran. Setelah itu, tekan [Ctrl]+[C] dan [Ctrl]+[V] untuk meletakkan area dalam bentuk ellips tersebut ke layer baru. Namai layer baru tersebut dengan Butiran 1. Sekarang, klik kanan layer Butiran 1 lalu pilih Blending Options. Aktifkan mode blending Drop Shadowdan Inner Shadow. Atur nilai Opacity di kedua mode tersebut menjadi 35. Atur juga nilaiuntuk Angle menjadi 130. Jika sudah, klik OK untuk kembali ke lembar kerja. Setting : Berikan nilai "35" untuk ketajaman warnanya (gambar atas). Sementara itu, melaluishape dan feather, butiran akan menjadi bentuk 3D sehingga terlihat lebih realistis. Selanjutnya, Anda buat layer baru kembali dengan nama Raster melalui menu Select | New |Layer. Kini Anda pilih option Ellipse Tools dari jendela tool. Tentukan warna putih sebagaiforeground. Buat sebuah lingkaran yang sama besarnya dengan lingkaran pada layer Butiran 1.Pergunakan tombol Shift untuk memudahkan Anda dlam membuat lingkaran tersebut. Sekarang, klik kanan layer Raster lalu klik Rasterize Layer. Layer Raster akan berubahmenjadi Shape1. Klik Magic Wand Tool dari jendela Tools lalu seleksi area lingkaran yang berwarna putih dengan cara mengkliknya. Klik menu Select | feather dan isikan nilai feather radiusnya dengan angka 6 lalu klik OK. Jika sudah, invert area tersebut melalui Select |Inverse. Tekan tombol Delete dari

keyboard. Klik kembali Select | Inverse sehingga areaterpilih kembali menjadi lingkaran. Klik Select | Feather dan tentukan nilai feather radiusnyakembali dengan angka 6. Klik lagi Select | Inverse lalu tekan Delete. Ulangi langkah inisampai warna pada tengah-tengahlingkaran tidak putih lagi. Sampai di sini Anda sudah mendapatkan satu butiran air dalam gambar Ducky. Hasil Akhir : Hasil akhir bisa lebih sempurna jika Anda menambahan efek cahaya dalam gambar tersebut. Berikutnya, Anda buat kembali butiran lainnya dengan cara yang sama, tetapi dengan ukuranlingkaran berbeda. Hal ini perlu Anda lakukan agar hasil akhirnya terlihat sempurna. Jika Andasudah membuat butiran-butiran lainnya, Anda satukan seluruh layer pada gambar tersebut melaluiLayer | Flatten Image. Agar gambar terlihat lebih menarik, berikan efek cahaya pada gambar tersebut. Klik saja Filters | Render | Lighting Effect. Anda atur lingkaran efek-nya sampai Andamendapatkan efek cahaya yang paling baik. Setelah itu, klik OK lalu simpan gambar tersebut melalui File | Save As