Sei sulla pagina 1di 1

Adobe tutor CS4 MEMBUAT EFEK PETIR

1. Persiapkan image yang mendukung. Masukkan pada area kerja adobe photoshop. Lalu lakukan copy layer dengan cara menekan tombol keyboard CTRL + A kemudian tkn CTRL + C

2. Buat dokumen baru ukuran 500 x 300 px (sebenarnya terserah Anda). Paste gambar tersebut
klik Menu Edit > Paste dan sesuaikan dengan lembar kerja baru ini dengan cara klik Menu Edit > Free Trasform (CTRL + T). Drag bagian pojok atas kanan ke dalam sambil menekan tombol Shift agar proporsi tidak berubah.

3.

KLik tombol keyboard D agar warna menjadi default. Berikutnya sobat harus bikin layer baru dulu diatas layer background. klik menu Layer > New > Layer atau tekan (Shift+Ctrl+N). Kemudian buat gradasi hitam putih dengan cara klik gradient tool. dengan klik Menu Image > Adjustments > Invert ( CTRL + I ). Lakukan point 4 ini satu kali saja, Anda tidak perlu membuat different cloud berulang2 sesuai yang Anda inginkan. Kita akan mengubahnya nanti.

4. Sekarang klik menu Filter > Render > Difference Clouds. Kemudian balik warna tadi

5. Perjelas efek petir dengan mengakses level via klik Menu Image > Adjustments > Level [CTRL
+ L]. Hasil memperjelas ini akan berbeda pada setiap kali kita membuatnya. Sesuaikan sendiri menurut hasil yang ada pada komputer Anda.

6. Sudah terlihat seperti effect petir tapi masih ada warna hitam di samping nya. Oleh karena itu
kita hilangkan dulu warna hitam di sekeliling petir dengan cara mengubah blending mode nya dari Normal menjadi Screen

7. Sekarang petir sudah jadi namun masih terlihat putih. untuk merubah warna putih menjadi
kebiruan, kita atur saturation nya ( Ctrl+U ). Tingkat kebiruan bisa Anda atur sendiri dengan menggeser Hue dan Saturation.

8. Kecilkan petirnya dengan cara klik Menu Edit > Free Trasform (CTRL + T). Drag bagian pojok
atas kanan ke dalam sambil menekan tombol Shift agar proporsi tidak berubah dan Duplikat layernya dengan klik Menu Layer > Duplicate Layer. Anda juga bisa memutar dan mengkelokkan petir via klik kanan > warp saat tranform aktif.

9. Lakukan poin 8 hingga sesuai dengan yang Anda inginkan. Hapus bagian2 tertentu
menggunakan Eraser Tool ( E ). Untuk memperbesar dan memperkecil brush eraser gunakan tombol keyboard [ dan ].