Sei sulla pagina 1di 1

24/01/12

Romper un vínculo a una referencia externa - Excel - Office.com

un vínculo a una referencia externa - Excel - Office.com Soporte / Excel / Ayuda y

Soporte / Excel / Ayuda y procedimientos de Excel 2010 / Fórmulas / Crear fórmulas

Romper un vínculo a una referencia externa

Corresponde a: Microsoft Excel 2010

IMPORTANTE

Cuando se rompe un vínculo al libro de origen

IMPORTANTE Cuando se rompe un vínculo al libro de origen Mostrar todo de una referencia externa,

Mostrar todo

de una referencia externa, todas las f rmulas que usan el valor del libro de origen se convierten en sus valores actuales. Por ejemplo, si rompe el vínculo a la referencia externa =SUMA([Presupuesto.xls]Anual!C10:C25), ésta se convierte en =45. Como esta acci n no se puede deshacer, puede que prefiera guardar una versi n del libro de destino.

1. En el grupo Conexiones de la ficha Datos, haga clic en Modificar v nculos.

de la ficha Datos , haga clic en Modificar v nculos . NOTA El comando Modificar

NOTA

El comando Modificar v nculos no está disponible si el archivo no contiene

vínculos a otros archivos.

2. En la lista Origen, haga clic en el vínculo que desee romper.

Para seleccionar varios objetos vinculados, mantenga presionada la tecla CTRL y, a continuaci n, haga clic en cada objeto vinculado.

Para seleccionar todos los vínculos, presione CTRL+A.

3. Haga clic en Romper v nculo.

4. Si el vínculo utilizaba un nombre definido, el nombre no se quita

automáticamente. Es posible que también desee eliminar el nombre.

Es posible que también desee eliminar el nombre. C mo eliminar un nombre SUGERENCIA Si utiliza

C mo eliminar un nombre

SUGERENCIA

Si utiliza un rango de datos externos, es posible que un parámetro

de una consulta utilice también datos de otro libro. Puede que sea conveniente comprobar si existen estos tipos de vínculos y quitarlos.

2012 Microsoft Corporation. Reservados todos los derechos.