Sei sulla pagina 1di 92

-

..

Adobe
Photoshop CS3 Flash CS3

-
2007

681.3
.. Adobe Photoshop CS3 Flash CS3.
. ., 2007. - 92 .
: .. , ..., , . .
.. , ..., .
-

,


-.

-
, , 2007

..,

2007

Adobe Photoshop CS3 ................................................................. 4


.............................................................................................................................. 4
.......................................................................................... 5
................................................................................................. 7
............................................................................................................ 42
.................................................................................... 44
...................................................................................................................... 46
.................................................................................................... 46
......................................................................................................... 51
.................................................................................................. 55
Adobe Flash CS3.................................................................................................. 57
..................................................................................... 57
............................................................................. 61
.......................................................................................................................... 68
Shape.......................................................................................................... 68
...................................................................... 70
Motion ......................................................................................................... 70
.......................................................................... 71
....... 78
............................................................................................................ 80
................................................................................................... 82
Glow ...................................................................................... 82
Bevel .............................................................................................................. 83
- Gradient Glow............................................................. 84
Gradient Bevel .................................................... 85
Adjust Color ................................................... 86
......................................................... 86
...................................................................................................................... 87
.......................................................................................................... 87
................................................................................................... 88
.................................................................................................... 90

AdobePhotoshopCS3

15 2006 Adobe
Adobe Photoshop CS3.
, ,
.

()

,
, , ,
.
Adobe
Adobe Bridge CS3,
, ,
, .
RAW
, Fill Light (
) Dust Busting ( );
Adobe Photoshop Lightroom; 150
.
PDF ( PDF
, Photoshop,
, , , ,
,
PDF )
,

.
HP, Epson, and Canon,
.

(Curves), (Channel Mixer),
- .

,

.

,
.

5
, ,
(screensaver) ,
,
, Adobe Device
Central CS3.
.
Adobe Flash Zoomify

Adobe Flash Player. Flash Player


, , ,
.
, ,

. Smart ,
, .
Smart ,
.
Adobe
Illustrator.
,
, /
(Brightness/Contrast) ,
(Curves) ( )

- .

.

-,


.
Channel Mixer ( )
- .

3D ,
.

, , Adobe Web Premium CS3,


Adobe Photoshop CS3.

:
:

, . ,

,

.

.

Photoshop CS3
.

.
Move Tool ( ),
v

,
( ).


:




1

8
m.

:
Rectangular Marquee Tool
Elliptical Marquee Tool
Single Row Marquee Tool
Single Column Marquee Tool
,
.
,
. ,
, :
New Selection
Add to Selection

Subtract from selection

Intersect with Selection
.
.
:
Shift,
,
Alt ,
Alt Shift .
Anti-alias,

.
Style
:
Normal

Fixed Ratio

Fixed Size (
)

Width () Height ()
Feather, ,
,
(
)
,

9
()
l :

:
Lasso Tool ,
(
)
(, , )
Polygonal Lasso Tool ,
.
Magnetic Lasso Tool
.

,
Feather Anti-Alias, .
Magnetic Lasso Tool ( )

:
Width

Contrast
Frequency

.
,

. ,
w

:
Magic Want Tool
, ,
Tolerance.

10
Tolerance 32

Tolerance 50

Tolerance 100

Tolerance 170
, ,
.
Quick Selection Tool
, CS3,

:
Diameter

Hardness (
, )
Spacing
.
Angle .
Roundness
.

11

-

.
Crop (
). c.
,
. Crop
(
(2)),
Width () Height
(), Resolution ()

Resolution
pixels/inch pixels/cm .

(Color
Opacity ), Perspective
,

12
.
Perspective.

. (
, k)
Slice
Tool

Slice Select Tool


.

.

.

Slice Select Tool.


Divide ()
.

,

.

,

.
, j.

:
Spot Healing Brush Tool ,

Healing Brush Tool


Patch Tool
Red Eye Tool

Spot Healing Brush Tool


, ,

13
,
.

, , ,
, .

14
: Normal, Replace, Multiply, Screen, Darken,
Lighten, Color, Luminosity .

Proximity Match Create Texture,

, ..,
, ,
,
,
.
Healing Brush Tool , ,
.
,
.
.
.

Alt( )
.


.
Pattern .

15

.
Patch Tool
,
. ,
Source & Destination

Source :
,
.

Destination,
.

16
, ,
(
)
Red Eye Tool
. ,
.
Pupil Size Darken Amount ,
.
,

, ,
.


:
Brush Tool
Pencil Tool -
Color Replacement Tool
b
.
Brush Tool

: Hardness
Size . , , ,
, .. Hardness
. : :

,
,

.

17

, , ..
,
- .
Opacity

50%
.
Flow ,
,
.

,
.
Foreground Color, .

.

,
-.
Dissolve
( Paint).
Normal.
Pencil
Flow ,
100% .
. ,
Foreground Color.

18

,
.

:
Diameter,
Hardness,
Spacing,
Angle,
Roundness,
: Size
() Tolerance (
) ,

,
.


:
Hue
Saturation
Color
Luminosity
, , , ,
.
Alt ( )
,
, , . ,
Foreground Color.

, .

19
,
s.
:
Clone Stamp Tool
Pattern Stamp Tool .
Brush.
:
Alt ( )

, .


.
(
)
Pattern Stamp Tool ,
.
.

20


,
, .
y.

:
History Brush Tool
.
Art History Brush Tool .

History Brush Tool ,


Art History Brush .

,
:Tight
Short, Medium, Long :


Opacity 50.

21
Loose Medium & Long ,
:

Dab .

Tight Curl & Tight Curl Long :

Loose Curl & Loose Curl Long


:

22

Art History Brush , ,


,
.
Size, Hardness, Opacity, ,
Area
.
.

:
Eraser Tool
Background Eraser Tool
Magic Eraser Tool .

e

Eraser Tool , ,
: Brush (
),
Pencil
Block

23

, .
,
Background Color ( ,

).

,
.
Background Eraser Tool
Tolerance ,

.
-
.

, ,
.
.
,
.
:

Find Edges . Contiguous &
Discontiguous (
) .

24


.
,
. ,
GIF, PNG
.
Magic Eraser Tool ,
( )
Tolerance ( )

Magic Eraser Tool


Magic Wand, .

.
g. :
Gradient Tool
Paint Bucket Tool
Gradient Fill
Tool,
, , , ,
Opacity Reverse.
,
( ,
) ,
Foreground Color,
. ,
, Foreground Color.

25
, , ,
, Background Color
, .

:
Linear Gradient

Radial
Gradient


Angle Gradient

Reflected Gradient

Diamond Gradient

,
.

26

, , ,
. ,
.

, (Linear Gradient).
:

Radial Gradient

Angle Gradient

27

Reflected Gradient

Diamond Gradient
Paint Bucket Tool ,
Paint.
, , ,
Tolerance .

Tolerance 10

Tolerance 50

28

Tolerance 150

Foreground ( ), Pattern ()

, ..
, ,
.
r,
.
:
Blur Tool
Sharpen Tool
Smudge Tool
Blur Tool,

29

()
:
Normal
Darken
Lighten
Hue
Saturation
Color
Luminosity

Normal, Darken, Lighten.


Strength .
Sharpen Tool
, .

,
, .
.

30

Smudge Tool .
.

,
o.
:
Dodge Tool
Burn Tool
Sponge Tool

o.

.
Dodge Tool
. Exposure .


, Photoshop,

31
Shadows, Highlights
Midtones.


( ,
Shadows, Midtones, Highlights ).
Burn Tool ,
, Burn & Dodge
.

.

32


( ,
Shadows, Midtones, Highlights ).
Sponge Tool
.
Exposure Flow,
, , Brush Tool.

Mode
Desaturate , Saturate
.

33
, t:
Horizontal Type Tool
Vertical Type Tool
Horizontal Type Mask Tool
Vertical Type Mask Tool
.


Horizontal Type Tool.

.

,
,
,
.
,

:
Regular
(),
Italic
(), Bold (), Bold
Italic ( ),

:
Semibold
(),
Narrow
().

72
pt
()

(2,54
).


Anti-aliasing None (
) Smooth ()
( ),
.

34

(Left ( ), Center(
), Right( )). ,
.
,
, ,
Move Tool. .



Create
Warped
Text
(

).
.

Warp Text. (Style).




,
.
: File > New ( >
)
,
Sample,
Horizontal Text Tool

35
, .
,
Sample ( ,
). Move Tool
. ,
, . Text Tool
.

,
, .

Create Warped Text

,
Photoshop ( ,
Photoshop ,
,
)

36

Arc
(), , Style Horizontal &
Vertical ( )

Bend () ,
( bend),
( bend).

Horizontal Distortion ( )
.

37
, ,
.

Vertical Distortion (
( )

.
,
.
Arc Lower ( )
,
.

, Arc
Upper ( )

38
Arch (),
.

(Bulge)


Shell Upper & Shell Lower


(Flag) (Wave)

39

(Flag) , ,
(Wave),
Wave, , Wave
,
,
.

(Fish)

Rise ()
,
.

Fish Eye ( )
.
Inflate , Squeeze -

40
. Twist ().
.

, ,
, (Vertical Text Tool),
Horizontal Text Tool,
, (Top Align Text),
(Bottom Align Text), (Center Text).
.

Horizontal Type Mask Tool .


,
,

41
. ,
.
, , Move Tool
.


:
, .


.
i.
Eyedropper Tool
,

.

Sample Size

.

Point Size, ..
. , 3
3, 5 5, 11 11, 31 31, 51 51, 101 101. ,
,

, 1 1 .

.

, (Zoom
Tool)

42
.
Fit Screen (
), Print Size ( ), Actual
Pixels ( 100%).

2
Foreground Color & Background
Color ( ).
,
,
.


.
Photoshop,
History ( ).
, ,
.
.

43

,
Art History Brush, History,

. ,
Art History Brush ,
.
.

, Layers
(). , ,
,
,

. ,
.
,

Create a New Layer (
).
.

44
Layers
. 0 Background
.

:
Crop
Tool
(
),
Brush Tool (),
Paint
Bucket Tool ( ), Gradient Tool
( ), Horizontal Type Tool
( ).


Image
() Adjustments ()
.
Shadow/Highlights /.
Shadows
Amount ( ) Highlights Amount (
)
. Amount
.
Brightness/Contrast

/
(
)
,

(
)
.

Hue/Saturation
(/)

45
HSL (Hue, Saturation, Lightness , ,
) (
, Colorize )


Image > Image Size (, )
, pixels,
Resolution 72 pixels/inch.

46

, File, New.


. Name () ,

, Width (), Height () ,
Resolution (), Color Mode ( ),
Background
Contents ( ).
. ,
.
Width & Heigth
. : Pixels, Inches, cm, mm, points,
picas, colums (, , , , , ,
).
,
pixel. Resolution 72 pixels/inch
( ). 72
. c
: Width 550 pixels, Heigth 100 pixels, Resolution 72
pixels/inch. Color Mode:
RGB Color, 8 bit (

48,
.

47

,
. Layers,
,
.

.

T, .


, .

48

,
Layers Fx Add a layer style (
)
() .
(
, , ,
) Drop Shadow (
).
,
(Opacity). Angle ,
Distance
, Spread

, Size . Contour
, Anti-aliased .

49

,
. ,
Inner Shadow ( ), .

, . Bevel and Emboss.


Depth .

50

, Outer
Glow ( ).

, .

51

,
layers,

,
Background, .

50 50 72
pixels/inch (Transparent)

52

Zoom Tool
( ). Oval
Marquee Tool ( ) (
,
, Rectangular Marquee Tool
(.
).
,
Shift.
.

Gradient Tool, Foreground Color Background


Color ( ),
, - Radial Gradient ( ).
Gradient Tool ,
.

53

,
, , Layers ,
Layer 1 ( 1).

(Create a new layer).


, ,
Select ()
: All ( ),
Deselect ( ), Inverse (
), Modify ( ).
Modify : Expand (
) Contract ( ).

54

, Select > Modify > Contract ,


5 (pixels).
5 . Gradient Tool,
Reverse

.
Layers, , (Layer 2)

( )
File > Save As (, ), but2,
gif

55
.
. ,
5 , Gradient Tool,
Reverse,
.

but1.gif

56

( ).
Horizontal Type Tool
.

(Window > Animation) ,


,
, .

Move Tool ,

.

Animation () Duplicate selected


frames ( )
.

57


Move Tool
,
.

Tween animation
frames. 20 .

. gif.
Adobe Photoshop CS3 ,
Adobe Flash CS3.

AdobeFlashCS3

Flash

. >

58
> Adobe Web Premium CS3 > Adobe Flash CS3 Professional.

. Flash File
(ActionScript 3.0),
.



: (Scene,
).
. .

. Timeline (
), (Properties)
, , .

, .

59

Timeline
(
).
,

,

.

Timeline,
:
. ,
:
,
.
:

,
.
,
Selection Tool (v)
.

60

, Properties ,
,
Size (), :
,
Document Properties ( )
,
(Dimensions), - width , height ().
px (),
, 550 10
. Background color (
)
:

.
Frame rate (
) 12
(fps), ,
.


,

Make Default
(

),

,

Ok

61

, ,
Properties
.
.
:

:
- Selection Tool
, ,
.
Subselection Tool (a), ,
,
( )

:
Free Transform Tool (q)
Gradient Transform Tool (f)

,
:

Free

Transform

Tool,

(
) (
), (

62
) . ,

:
Rotate and Skew
Scale
Distort

Envelope .
, Distort Distort,
:

.
, Envelope ,
.

, ,
:

, ,
:

63

Gradient Transform Tool


. ,

. ,
:

64
,
.
,

,
Lasso Tool (l)
Photoshop.
.
,
,
Select Tool.
:
Pen Tool (p) ,
( )
Add Anchor Point Tool (=)

Delete Anchor Point Tool (-)

Convert Anchor Point Tool (c) ,
, .

: ,
.

, , :

, .

65

Custom ( )
.


:
, , ,
.

,
.

,
Corel Draw

Text Tool
.

:
- Static, Dynamic, Input (, ,
)

66



( photoshop
)
.
:
Rectangle Tool (r) Rectangle Primitive Tool (r) ,
.
Oval Tool (o) Oval Primitive Tool (o)
.
PolyStar Tool .

Rectangle Tool
-

Properties
, ,

(
).


, , .

67

(Oval Tool)

, Inner radius ( )
.

Start angle End angle (


) .

.
PolyStar Tool ()
Options
()

.
Style ()

:
polygon
() star (),
, , ,
.
Pencil
Tool (y)

.

68
Straighten (
), Smooth ( ),
Ink ( ).

.
Brush Tool (b) .
,
.
Ink Bottle Tool (s)
, ,
, .
Pant Bucket Tool (k)
, Brush Tool.
Eye Dropper Tool (i)
.
Eraser Tool (e) .
,
Delete.

Flash ,
,
.

Shape
Shape ( )
,
Flash,
. .
Rectangle Tool .

,
, , ()
.

69

25
Selection Tool
Timeline, .

, F6,
.

F6, 25

,

( ),
- . ,
,
( ).
, Delete,

, .
(
),
(
), ,
.
(
), .

,
(
).
Properties
Frame (), ,
.
Properties Tween ( ). Tween,
Shape ().

70

Timeline,

,
.
Timeline , .
Shape
, , .
.

, ,
() . Enter (
) Ctrl+Enter
(
, ).
, File > Save
(, ),
: File > Publish (,
).

Motion
Motion ( )
,
, Flash,
(Symbol).
, ,
.

Symbol.

Selection Tool
( ).
, F8,

Convert to Symbol,

:

71
Movie Clip ,

Button
Graphic .

Registration ,
.

, 25 , F6 (
)

, .

Properties, Tween Motion

, ,
.

Flash, ,

Flash .
,
Effects. ,
.

72
, Timeline.
:

Rectangle Tool
Properties
, ,
, 1 .

, ,
, ,
, (
Flash )

, (),
,
.

Selection Tool

,
.

,
, ,

73



- Movie Clip (MC).
.

: Insert > Timeline


Effects > Effects .
Blur .

:
Effect Duration
Resolution
Scale
Allow Horizontal Blur

74
Allow Vertical Blur
Direction of Movement .
Allow Horizontal Blur & Allow Vertical Blur

.
Direction of Movement
:

-
.
,
Drop Shadow,
.

, :
Color
Alpha Transparency
Shadow Offset x & y x y.
,
Expand, .
:

75
Expand

Squeeze
Both
Shift Group Center by x, ,
x y
Fragment Offset (
), ,
Registration ( )
Change Fragment Size by Height & Width -

Effect Duration .
Direction of Movement - .

,
Explode, .
:

76

Effect Duration
Direction of Explosion ( )
Arc Size x & y
Rotate Fragments by
Change Fragments Size by x & y ,
,
.
: Transition
() Transform ()). ,
:
,
Selection Tool

77

. Insert >
Timeline
Effects
>Transform/Transition
(

/). Transition
(In, Out) . In
, Out .
Update Preview
( ). Motion Ease

. Fade
, Wipe .

Transform :

78

(Move to Position), x y
Change Position by (
) x y. ,
(Rotate, Spin).
Scale , Change
Color . -
. .

Macromedia Flash 8
, , ,
, Adobe Photoshop,
.

Movie
Clip (MC): ,

Properties

Rectangle Tool,

79

Timeline
.

, Selection tool
( ),

F8, Movie
Clip.

,

.

,
Filters, Properties:

80

,
+, :
:
Drop Shadow ;
Blur ;
Glow ;
Bevel ;
Gradient Glow ;
Gradient Bevel ;
Adjust Color .

:
Remove All ;
Enable All ;
Disable All ;
Presets
.



. Drop Shadow

Filters :
Blur X Blur Y
0 100;
,
X Y, ,
:
Strength 0 1000;
Quality : : Low, Medium
High. High
, , ,
.
Angle , 0 360
Distance -32 +32

81

Blur ,
.
.

Knockout :

Inner shadow

Hide object

82


, .

Blur
. Blur x & Blur y
X Y, ,
.

Glow



:
Blur X Blur Y

0 100.
,
X Y, ,
. Strength
0 1000. Quality
: : Low, Medium High.
High
, , ,
. Color (
).

83

Knockout

Inner glow

(.
)
Bevel
Bevel .
Blur X Blur Y
0 100;

Strength
0 1000;
Quality

:
: Low, Medium High.
Shadow ;
Highlight ;
Angle ;

84
Distance -32 +32
Type : Inner, Outer, Full ( ,
, )

Knockout -
GradientGlow
Gradient Glow
. ,
Photoshop .

,

,

85

.
GradientBevel


, ,

,
.

86

AdjustColor

Hue, Contrast,
Saturation, Brightness.



(, : 25
F6)

, Selection Tool
, 1
( ,
) Filters .

87

Properties Motion.

. 1
.

, Envelope.
Free Transform Tool
.
.

88

Tween Shape.

, .

550 100. Text Tool


, ( 48 36)
Static Text ( )

, Selection Tool
,
- .
Shape . .

89
Ctrl+B ,
Ctrl+B ,
. .

Paint Bucket Tool



.
.

.
.

Properties

Tween Shape

90

, .


. 550 100 .
Text Tool

.
Selection Tool
,
(Ctrl+c).

(Insert Layer)

Timeline ,
.
Timeline .

( Layer 3)

Ctrl+Shift+v.
,
.

91

,
.

Oval Tool, ,

Selection Tool

25-

F6

(Layer 2)
, .

92

, Properties Tween >


Shape.

(Layer 3)
Mask (). ,
.