P. 1
Breve Tutorial Smart Notebook 10

Breve Tutorial Smart Notebook 10

|Views: 8,700|Likes:
Published by Maria Lucia Ercole
Breve tutorial che vuole guidare passo a passo docenti, formatori nel'utilizzo del SW Notebook 10 della LIM SMARTBOARD.
Il tutorial è liberamente utilizzabile in base a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License.
Breve tutorial che vuole guidare passo a passo docenti, formatori nel'utilizzo del SW Notebook 10 della LIM SMARTBOARD.
Il tutorial è liberamente utilizzabile in base a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License.

More info:

Published by: Maria Lucia Ercole on Oct 23, 2011
Copyright:Attribution Non-commercial Share Alike

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

10/17/2014

pdf

text

original

BREVE TUTORIAL

Software per l'apprendimento collaborativo SMART Notebook10

Ottobre 2011 Maria Lucia Ercole

INDICE
SCARICARE ed INSTALLARE IL PROGRAMMA .................................................................................................3 ORIENTARE /CALIBRARE LA LAVAGNA .............................................................................................................6 APRIRE IL PROGRAMMA.........................................................................................................................................7 CREARE UNA LEZIONE ...........................................................................................................................................8 CREARE UNA PAGINA ..........................................................................................................................................11 GLI “OGGETTI “ ......................................................................................................................................................13 UTILIZZARE I VARI TIPI DI “PENNA “ ...........................................................................................................18 USARE LA TASTIERA SMART ..............................................................................................................................21 DISEGNARE DELLE FORME .................................................................................................................................22 UTILIZZARE LA RACCOLTA ( o Gallery) ed INSERIRE IMMAGINI.........................................................24 ACQUISIRE LE IMMAGINI CON LO SCANNER E GLI STRUMENTI DI CATTURA .................................27 SALVARE ED ESPORTARE FILE .NOTEBOOK .................................................................................................28 RIPRODURRE FILMATI ..........................................................................................................................................31 REGISTRARE LE LEZIONI ....................................................................................................................................34 REGISTRARE PAGINE ...........................................................................................................................................35 IL CENTRO ATTIVITA’ ...........................................................................................................................................36 L’HELP ONLINE .......................................................................................................................................................37

2

SCARICARE ED INSTALLARE IL PROGRA MMA
Per poter preparare le lezioni con calma è innanzitutto necessario scaricare il programma ed installarlo sul proprio PC. Per fare questo occorre: o andare sul sito italiano della Smart http://smarttech.com/it e dalla home del sito cliccare su Collegamenti rapidi > Download software

o

selezionare il Sistema Operativo e la versione prescelta

3

Nel nostro caso abbiamo scelto l’ultima versione disponibile (10.8) del software per il Sistema Operativo Windows, anche se sono disponibili versioni anche per Macintosh e Linux.

o

premere DOWNLOAD. Apparirà una schermata con una richiesta di compilazione di dati.

4

o

compilare i campi ed avviare il download (Start download) del file dell’applicativo educationsoftwareinstaller2011win2

o

una volta scaricato il file, lanciare la procedura di installazione.

5

o

scegliere l’installazione di Smart Notebook ed eventualmente anche lo Smart Driver dei prodotti (necessario soltanto se pensate di dover collegare il vostro PC alla lavagna SmartBoard). Entrambi vengono installati per default.

I programmi sono utilizzabili per un periodo di prova di 30 gg, alla scadenza dei quali potete rendere effettiva la vostra licenza inserendo il codice della licenza, che è lo stesso codice del KIT LIM installato nella vostra scuola).

ORIENTARE /CALIBRARE LA LAVAGNA
Anche se la lavagna è calibrata per impostazione predefinita, è bene orientarla con una certa frequenza per assicurare una maggiore precisione del segno. Per fare questo: 1. Premere l'icona SMART Board presente sulla barra delle notifiche e quindi selezionare Pannello di controllo. 2. Premere Orienta/allinea prodotto SMART. Sullo schermo sono indicati i “punti” d’orientamento. 3. Premere il centro di ogni “punto” nell'ordine indicato nello schermo. Il computer registra il punto sul prodotto interattivo in cui rimuovere il dito o la penna dalla superficie dello schermo. La procedura di orientamento prevede la pressione di 4, 9, 12 o 20 bersagli, a seconda del livello di orientamento prescelto. I livelli di orientamento sono quattro: o l'orientamento Rapido si avvale di 4 punti di allineamento ed è adatto alla maggior parte degli scopi. È possibile eseguire un orientamento Rapido per riorientare il prodotto interattivo con un'interruzione minima.
6

o o o

l'orientamento Standard si avvale di 9 punti di allineamento e offre un livello di accuratezza leggermente superiore. l'orientamento Esteso si avvale di 12 punti di allineamento ed è adatto per i prodotti a schermo ampio. l'orientamento Fine si avvale di 20 punti di allineamento (da preferire per la precisione che assicura)

Qualora si voglia modificare il livello di orientamento è sufficiente : 1. Premere Impostazioni hardware SMART. 2. Selezionare Impostazioni orientamento/allineamento nell'elenco. 3. Selezionare il livello di precisione dell'orientamento desiderato.

APRIRE IL PROGRAMMA
Tre le possibilità: a) cliccare sull’icona del Software Notebook presente sul Desktop b) cliccare su icona del Software Notebook presente sulla barra delle applicazioni c) da Pc scegliere Start > Programmi > SMART Technologies > SMART Notebook 10

7

CREARE UNA LEZIONE

Una volta aperto il programma appare la prima pagina vuota, pagina che useremo per creare il file con estensione .notebook che conterrà la nostra lezione con immagini, testo, oggetti grafici, etc… La schermata si presenta così :

con le seguenti sezioni: Menu: solita barra, presente anche in altri applicativi, con i comandi File, Modifica, Visualizza, etc.. (es. Office) Barra degli strumenti, con le più comuni funzioni attivabili, visualizzate sotto forma di icona. Se sfiorate l’icona con il mouse appare la funzione attivabile. Si può modificare il numero degli strumenti visualizzati sulla barra. E’ sufficiente fare clic con il mouse destro su un’area libera della barra stessa: apparirà una finestra contente tutte le funzioni potenzialmente attivabili. Per aggiungere/eliminare elementi basta trascinarli sulla/dalla barra (cd. modalità drag & drop).

8

Schede, nella barra verticale della LIM che permettono l’accesso alle seguenti funzioni: Sequenza pagine: che ci permette di visualizzare e accedere a tutte le pagine del file .notebook in uso. Raccolta: archivio personale (con file salvati dai diversi docenti) e contenuti didattici e multimediali pre-installati dal programma Accesso agli allegati Proprietà: che permette di modificare le proprietà grafiche degli oggetti

Area della pagina: è l’area sulla quale si lavora inserendo i cd. “OGGETTI” sotto forma di appunti scritti a mano, testo digitato utilizzando la tastiera, disegni, immagini, clipart, file audio, video, Flash, etc… Si noti che il programma Notebook 10 utilizza il termine “pagine” per indicare quelle che i programmi per la creazione di presentazioni, come Power Point® e Impress® definiscono “diapositive”: come si vedrà molte sono le similitudini questi due applicativi. Il software NOTEBOOK10 prevede anche la cd. Barra Strumenti Mobili che è costituita da una serie di strumenti inseriti in una “pallette” mobile, personalizzabile, posizionata sopra altri programmi. Essa consente di accedere rapidamente alle funzioni utilizzate di frequente di Software SMART Notebook e Driver dei prodotti SMART. Per visualizzare la Barra Strumenti Mobile occorre fare clic sull'icona SMART Board nell'area di notifica (in basso sulla barra delle applicazioni) quindi selezionare Mostra Strumenti mobili. La barra può essere anche “iconizzata” cioè ridotta a una piccola “linguetta a sinistra o a destra dello schermo. Per fare questo occorre Premere Riduci a icona nella barra Strumenti mobili. e Sposta I pulsanti della barra scompaiono, ma restano quelli Ingrandisci che permettono di far ricomparire la barra e spostarla

La barra Strumenti Mobile può essere anche personalizzata, nel senso che posso eliminare / aggiungere strumenti a seconda delle mie necessità (per es. se non uso lo strumento Registratore Smart è inutile che lo visualizzi sulla barra). Per fare questo : 1. premere Personalizza nella barra Strumenti mobili. Viene visualizzata la finestra di dialogo Personalizza strumenti mobili. 2. procedere come segue: - per aggiungere un pulsante alla barra, premere un'icona nella finestra di dialogo Personalizza strumenti mobili e trascinarla nella barra Strumenti mobili. - per togliere un pulsante dalla barra, premere l'icona corrispondente nella barra Strumenti mobili e trascinarla fuori dalla barra. - per risistemare i pulsanti, premere un'icona nella barra Strumenti mobili e trascinarla in una nuova posizione nella barra. - per aggiungere una colonna premere il pulsante +. - per rimuovere una colonna premere il pulsante +. 3. terminata la personalizzazione della barra Strumenti mobili, premere Fine.
9

-

Principali comandi e strumenti nel Software SMART Notebook

Pagina precedente* Penne creative* Pagina successiva* Gomma* Aggiungi pagina* Linee* Apri file* Forme* Salva* Penna magica* Stampa Riempi* Incolla* Testo* Annulla* Proprietà* Ripeti* Sposta barra degli strumenti*

Elimina*

Elimina pagina

Regola volume

Mostra/nascondi ombreggiatura schermo*

Personalizza

Centro attività Schermo intero* Tastiera SMART Sfondo trasparente* Registratore SMART Zoom SMART Video Player Visualizzazione pagina doppia/singola*

Cancella pagina

10

Cattura schermate*

Penna riconoscimento forme*

Inserisci tabella* Clona pagina Seleziona* Strumenti di misurazione* Penne* Poligoni regolari Penne calligrafiche* SMART Exchange*

I pulsanti contrassegnati con un asterisco (*) appaiono nella barra degli strumenti in base all'impostazione predefinita (per default). Per impostazione predefinita, la barra degli strumenti si dispone nella parte superiore della finestra Software SMART Notebook. Tuttavia, è possibile spostarla sul lato inferiore della finestra premendo Sposta barra degli strumenti . Questa operazione è utile nelle situazioni in cui il docente o gli studenti non possono raggiungere la barra degli strumenti quando si trova in cima alla finestra (es. disabili in carrozzella o bambini delle scuole primarie).

CREARE UNA PAGINA
È possibile aggiungere una pagina vuota al file aperto in due modi : o utilizzando pulsante Aggiungi pagina : premere Aggiungi pagina La nuova pagina sarà visualizzata dopo quella corrente. facendo clic dalla Barra menu > Inserisci >Pagina vuota. .

o

11

o

dalla Sequenza pagine, posizionandosi sulla miniatura della pagina che dovrebbe precedere la nuova pagina e poi premere la freccia di menu della miniatura e selezionare Inserisci pagina vuota.

La visualizzazione Sequenza di pagine permette di eseguire le operazioni di gestione delle pagine. Infatti consente di: o o o visualizzare / modificare una pagina : fare doppio clic sulla miniatura della pagina eliminare: fare clic su una miniatura e selezionare Elimina Pagina modificare la sequenza delle pagine: fare clic sulla pagina da spostare trascinare la miniatura nella posizione desiderata (tecnica del cd. drag & drop). Il puntatore del mouse si trasforma in un segmento blu.

Per spostarsi invece all’interno di una sequenza di pagine si può agire in diversi modi: o fare clic su una freccia sulla barra degli strumenti

o

andare su Schede e, in visualizzazione Sequenza Pagine, fare clic sulle frecce

12

GLI “OGGETTI “

Sulla LIM posso fare moltissime cose: scrivere, disegnare, inserire tabelle, video, audio, immagini, ritagli tratti da internet, etc… Tutti questi vari elementi inseriti nelle pagine di un file .notebook sono identificati dalla LIM come OGGETTI e possono esser personalizzati in vari modi. Una delle prime forme di interazione con a LIM è rappresentata dalla scrittura a mano libera (anche se è possibile, come vedremo successivamente, inserire un testo anche tramite tastiera). Per scrivere sulla LIM è sufficiente fare clic sullo strumento Penne e selezionare un tipo di linea. Poi scrivere esattamente come si farebbe su una normale lavagna di ardesia (sia usando la penna che il semplice dito).

Quando termina la nostra scrittura, dopo pochi secondi, la LIM identifica il nostro scritto come un “oggetto”. Infatti se “tocchiamo il testo”, con un dito o usando il comando “seleziona” “perimetro di selezione “ che identifica un qualsiasi oggetto presente sulla LIM. , si attiva il

Come si può osservare, in alto sinistra del perimetro di selezione dell’oggetto “testo”, è presente un pulsante che, una volta premuto, attiva un menu a tendina che permette di intervenire in diversi modi sull’oggetto in questione.

13

I principali comandi a diposizione, nel caso di un oggetto in forma di testo, o

sono i seguenti :

Riconoscimento che permette di trasformare il testo scritto a mano (e quindi esteticamente poco valido) in un testo facilmente comprensibile.

Da notare che il sistema riconosce anche le parole scritte in altre lingue, grazie alla funzione Riconosci altre lingue: di default Notebook 10 prevede l’italiano e l’inglese, ma è possibile arricchire il vocabolario tramite il comando Aggiungi altro…. o Blocco che consente di bloccare un oggetto per evitarne la modifica, movimento o rotazione. In alternativa, è possibile bloccare un oggetto, ma consentirne il movimento o i movimenti e la rotazione. Se si preme un oggetto bloccato, sarà visualizzata un'icona a forma di lucchetto o invece di una freccia di menu.

Raggruppamento che permette di creare un gruppo di oggetti per interagire contemporaneamente con tutti gli elementi raggruppati. Una volta creato un gruppo, è possibile selezionare, spostare, ruotare o ridimensionare il gruppo come se fosse un oggetto individuale. Tuttavia, per interagire con un solo oggetto di un gruppo, è necessario dapprima separare gli oggetti.

14

o

Ordina comando con cui si può definire una diversa disposizione sula lavagna di diversi oggetti sovrapposti, decidendo quali portare in primo piano e quali dietro. Collegamento con cui è possibile collegare un oggetto di una pagina a una pagina web, un'altra pagina del file, un file del computer o un allegato (una copia di un file, un collegamento a un file o un collegamento a una pagina web aggiunto alla scheda Allegati).

o

per aggiungere un collegamento a una pagina web, premere Pagina web, quindi inserire l'indirizzo web nella casella Indirizzo. per aggiungere un collegamento a un'altra pagina del file, premere Pagina in questo file, e selezionare un'opzione nell'area Seleziona una pagina.. per aggiungere un collegamento a un file del computer, premere File su questo computer, e specificare l'ubicazione e il nome del file nella casella File. Selezionare Copia del file per allegare una copia del file .notebook o selezionare Collegamento a file per inserire un collegamento nella pagina. per aggiungere un collegamento a un allegato, premere Allegati correnti e selezionare l'allegato nell'elenco. I collegamenti presenti possono esser visualizzati e aperti mediante un’icona nell’angolo in basso a sinistra dell’oggetto: collegamento a una pagina web collegamento a un’altra pagina del file collegamento a un file del computer

Per far questo basta che spuntiamo in basso a sinistra del menu la voce Avvia facendo clic sull’icona nell’angolo.

15

o Audio permette di allegare un file audio a qualsiasi oggetto e di riprodurlo durante la lezione premendo semplicemente un'icona nell'angolo dell'oggetto o l'oggetto stesso. Una volta selezionato il comando Audio è sufficiente premere Sfoglia: viene visualizzata la finestra di dialogo Inserisci file. A questo punto bisogna individuare e selezionare il file audio, quindi fare clic su Apri. Selezionare Icona nell'angolo per riprodurre il file audio quando si preme un'icona nell'angolo in basso a sinistra dell'oggetto oppure selezionare Oggetto per riprodurre il file audio quando si preme su un punto qualunque dell'oggetto. o Proprietà comando che consente di personalizzare gli oggetti presenti sulla lavagna. Le proprietà sono diverse a seconda del tipo di oggetto che si considera. Per esempio nel caso di una linea o di un segno potremmo personalizzare il colore, lo spessore, lo stile della linea, l’inizio e la fine della stessa.

16

Tutti gli oggetti possono poi essere animati grazie alla funzione Animazione, presente menu delle Proprietà.

Le opzioni, anche in questo caso, sono diverse e vanno dalla personalizzazione dell’entrata dell’oggetto nella pagina (dissolvenza in entrata /uscita, entrata /uscita veloce, rotazione..) alla direzione di entrata dell’oggetto (sinistra, destra, dal basso verso l’alto, etc..) dalla velocità al sistema di attivazione (mediante clic sull’oggetto o al caricamento della pagina).

Un’importante funzione che riguarda gli oggetti è l’allineamento attivabile da Visualizza > Allineamento in corso. Ogni oggetto, come sappiamo è spostabile all’interno della pagina. Per facilitare tale spostamento è possibile visualizzare le linee guida su una pagina quale aiuto per l'allineamento di oggetti con altri oggetti, oltre che i centri verticali e orizzontali della pagina. È anche possibile impostare gli oggetti per l'allineamento automatico con le linee guida quando si spostano gli oggetti in una pagina.

17

UTILIZZARE I VARI TIPI DI “PENNA “
Oltre la normale penna, il SW SmartNotebook consente l’utilizzo di altre tre tipologie di penne: o Penna calligrafica, simile alla normale “penna” ma con la caratteristica di uniformare il disegno e la scrittura e produrre linee di diverso spessore. È utile per insegnare a scrivere.

o

Penna creativa attivabile con un clic sulla corrispondente icona . Consente di disegnare linee di colori dell'arcobaleno, faccine sorridenti, stelline e altro ancora.

o Penna magica attivabile con un clic sulla corrispondente icona . Consente di svolgere tre diverse funzioni: a. creare il cd effetto ”occhio di bue ” aprendo una finestra di evidenziazione. Per fare questo occorre: - premere Penna magica . - disegnare un cerchio o ellisse sullo schermo interattivo utilizzando il dito o la penna della vaschetta porta pennarelli

18

Successivamente : - per ridurre il formato della finestra di evidenziazione, premere al centro - per ingrandire il formato della finestra di evidenziazione, premere al centro della finestra e trascinarla sulla destra. - per spostare la finestra di evidenziazione, premere vicino al bordo della finestra e trascinarla. Premere Chiudi una volta terminato.

b. aprire una finestra di ingrandimento con la Penna magica. - premere Penna magica . - disegnare un quadrato o rettangolo sullo schermo interattivo utilizzando il dito o la penna della vaschetta porta pennarelli

19

Successivamente: - per ridurre il formato della finestra di ingrandimento, premere al centro della finestra e trascinarla sulla sinistra. - per ingrandire il formato della finestra di ingrandimento, premere al centro della finestra e trascinarla sulla destra. - per spostare la finestra di ingrandimento, premere vicino al bordo della finestra e trascinarla. Premere Chiudi una volta terminato.

c. creare oggetti in dissolvenza Premere Penna magica . Scrivere o disegnare oggetti sullo schermo interattivo utilizzando il dito o la penna della vaschetta porta pennarelli. Gli oggetti si dissolvono lentamente e consentono al docente di lavorare su una lavagna pulita, senza troppi segni e note.

20

USARE LA TASTIERA SMART
Sulla LIM Smart Board un testo può essere inserito anche attraverso lo strumento tastiera. Questa può esser utile per garantire un miglior tratto nel testo e per evitare al docente di distogliere l’attenzione dalla lavagna stessa. La tastiera può essere attivata in diversi modi: o facendo clic sull'icona SMART Board nell'area di notifica, quindi selezionare Tastiera o facendo clic sull’icona tastiera dalla barra degli strumenti (mobile o fissa)

Di default verrà visualizzata una tastiera in impostazione classica.

Per inserire un testo in una pagina occorre: o posizionare il cursore nel punto in cui si desidera inserire il testo nel programma. o avviare la Tastiera SMART. o o o se Tastiera SMART non comprende un'area di modifica del testo, premere per visualizzarla. premere i tasti sulla Tastiera SMART: il testo digitato è visualizzato nell'area di modifica del testo. una volta digitata la stringa di caratteri, premere Invia. Il testo comparirà sulla pagina.

A seconda delle esigenze del docente si possono utilizzare tastiere con diverse modalità: Classico visualizza un layout di tastiera QWERTY standard. Tastierino numerico visualizza numeri e simboli per i calcoli ed equazioni matematiche. Scrivi converte il testo scritto a mano (con penna o con il dito) in caratteri digitati Semplice visualizza i tasti in ordine alfabetico. Maiuscole semplici visualizza i tasti come lettere maiuscole in ordine alfabetico.

21

DISEGNARE DELLE FORME

Molto frequente è anche l’esigenza di disegnare delle forme geometriche ( o altre forme come segni di spunta, X, etc …) sullo schermo. Per fare questo si ricorre alla funzione FORME, presente sulla barra degli strumenti.

o o

premere Forme e selezionare una forma. creare una forma premendo il punto in cui si desidera posizionare la forma e trascinandola finché la forma non è delle dimensioni desiderate. È possibile creare cerchi, quadrati, triangoli e altre forme perfette premendo e tenendo premuto il tasto MAIUSC mentre si disegna la forma.

Si noti che selezionando un oggetto precedentemente creato, l’oggetto stesso assume una particolare configurazione, simile a questa:

Come si può vedere la forma presenta : o una area di contorno tratteggiata o un cerchio verde in alto al centro, che consente di ruotare l’oggetto o una quadratino grigio con una freccia nera con la punta verso il basso, in alto a sinistra, che serve per aprire il menu contestuale, con le diverse funzioni attivabili (Clona, Taglia, Copia, etc..) o un cerchio bianco in basso a sinistra, utile per ingrandire o rimpicciolire la forma stessa in modo proporzionale.

22

Anche per le forme, in quanto oggetti, si possono definire specifiche proprietà. In particolare lo stile linea (colore, spessore, stile della linea, già visto per le proprietà di testo) e gli effetti riempimento (trasparenza e riempimento, tinta unita, sfumato, a motivo o con l’inserimento di una immagine)

È però anche possibile ricorrere ad un altro strumento per inserire cerchi, ovali, quadrati, rettangoli, triangoli e archi. In questo caso è sufficiente : o premere Penna di riconoscimento forme presente sulla barra degli strumenti. o disegnare, con un didto o con la penna, una forma sullo schermo interattivo. Se Software SMART Notebook riconosce il disegno come un cerchio, ovale, quadrato, rettangolo, triangolo o arco, aggiunge tale forma alla pagina.

23

UTILIZZARE LA RACCOLTA ( O GALLERY) ED INSERIRE IMMAGINI

Come abbiamo visto la Raccolta ( o Gallery) è un archivio multimediale contenente raccolte di clipart, immagini, sfondi, file flash, audio che possiamo inserire nella nostra lezione sulla LIM.

Per visualizzare i contenuti della Raccolta è sufficiente premere sull’icona presente sulla barra laterale (infatti per default la scheda raccolta viene nascosta automaticamente una volta che abbiamo terminato di usarla). Appare la seguente scheda:

In cui possiamo riconoscere diverse parti : Essentials Raccolta una raccolta di migliaia di immagini / contenuti Multimediali (ad oggi sono 6.619) che viene scaricata insieme al programma (o i suoi aggiornamenti). Il materiale è organizzato in cartelle per materie : per es. Amministrazione e valutazione, Arti (a suo volta suddiviso in Arte, Disegno Progettuale, Musica), Esigenze Speciali, etc… Per ogni materia possono esser presenti Immagini (visualizzate nella sezione in basso della raccolta come miniature), Interattivo e multimediale (gli oggetti video sono visualizzati come un unico fotogramma dei video, gli oggetti audio sono visualizzati con un'icona dell'altoparlante nell'angolo in basso a sinistra e i file compatibili con Adobe Flash Player sono visualizzati come icona o miniatura Adobe Flash), File e pagine Notebook (i file sono visualizzati come raccoglitori, mentre le pagine sono visualizzate con l'angolo in alto a destra ripiegato), Sfondi e temi (gli sfondi sono visualizzati come pagine con l'angolo in basso a destra ripiegato e i temi come miniature).

24

Per trovare in Raccolta un qualche elemento che riteniamo utile per la nostra lezione possiamo : aprire tutte le cartelle (cliccando sul segno + visibile accanto ad ogni cartella) e analizzare via via i contenuti di ogni sottocartella inserire una parola chiave nella casella Digitare termini di ricerca qui e premere Cerca . La Raccolta visualizza tutti i contenuti contenenti la parola chiave. (da notare che non sempre la traduzione dall’inglese è corretta e si possono creare equivoci …)

Trovato il file che ci interessa, per inserirlo nella nostra lezione occorre semplicemente fare doppio clic sulla miniatura dell'elemento della Raccolta. o se si aggiunge un'immagine, file compatibile con Adobe Flash Player, file video o file audio, esso sarà visualizzato nella pagina corrente. o se si aggiunge uno sfondo, sostituirà lo sfondo esistente della pagina o se si aggiunge una pagina di una file .notebook, Software SMART Notebook la inserirà prima della pagina corrente. o se si aggiunge un file .notebook, Software SMART Notebook inserirà le pagine del file prima della pagina corrente. Da notare che, nel caso in cui vogliamo inserire un file immagine, Flash, video o audio è sufficiente anche soltanto trascinare la miniatura direttamente sulla pagina del file NOTEBOOK 10 aperta (modalità drag & drop). Lesson Activity Toolkit è una raccolta di strumenti e modelli personalizzabili che consente di creare lezioni professionali e interattive. Il toolkit consente d creare contenuti interessanti, come giochi di parole, quiz e attività di classificazione, utili soprattutto nelle scuole primarie. Dispone inoltre di file compatibili con Adobe Flash Player utili, ad esempio per nascondere e rivelare e trascinare e rilasciare. Non è inserito di default nel Software Notebook 10 ma lo si può scaricare successivamente da
http://www.smarttech.com/us/Support/Browse+Support/Download+Software/Software/SMART+Noteboo k+collaborative+learning+software/Previous+versions/SMART+Notebook+for+Windows

Si tratta di un file .zip (lat2_0_1en) che in primo luogo deve esser salvato sul disco fisso e poi deve esser “dezippato”. Perchè si installi occorre, successivamente, fare doppio clic sul file .gallerycollection e seguire le istruzioni che compaiono sullo schermo. Contenuti personali cartella nella quale si possono salvare i contenuti personali che riteniamo utili per creare le nostre lezioni. Possiamo aggiungere: o OGGETTI - selezionare, da file .notebook, l'oggetto da aggiungere alla Raccolta. - trascinare l'oggetto dalla pagina alla categoria Contenuti personali della Raccolta o una delle sue sottocategorie. PAGINE - creare e modificare oggetti nella pagina fino a quando assume l'aspetto desiderato. - selezionare File > Salva pagina come elemento della Raccolta. Viene visualizzata la finestra di dialogo Salva pagina come elemento della Raccolta. - andare alla cartella nella quale salvare il file. - inserire un nome per la pagina nella casella Nome file. - premere Salva. - selezionare Contenuti personali (o una delle sue sottocategorie) nell'elenco di categorie della Raccolta, premere la freccia di menu e selezionare Aggiungi a
25

o

o

FILE -

Contenuti personali. Viene visualizzata la finestra di dialogo Aggiungi a Contenuti personali. andare alla voce selezionata al punto 5 e selezionarla. Premere Apri. selezionare Contenuti personali (o una delle sue sottocategorie) nell'elenco di categorie della Raccolta, premere la freccia di menu e selezionare Aggiungi a Contenuti personali. Viene visualizzata la finestra di dialogo Aggiungi a Contenuti personali. andare alla voce da aggiungere alla Raccolta e selezionarla. premere Apri.

-

Smart Exchange : il sito web SMART Exchange (http://exchange.smarttech.com/#tab=0 per la versione USA e http://exchange.smarttech.com/index.html?lang=it_IT#tab=0 per quella italiana) comprende migliaia di piani didattici, set di domande e altri contenuti scaricabili e apribili in Software SMART Notebook. E’ quindi possibile condividere con docenti da tutto il mondo le proprie lezioni create con SmartBoard Notebook10 e, viceversa trovarne di altre prodotte da colleghi stranieri. Il sito è accessibile a tutti, ma nel caso si voglia caricare /scaricare del material didattico è necessario effettuare la registrazione gratuita. Per trovare materiali è sufficiente: - fare clic su SMART Exchange

(oppure,

da

Raccolta,

cliccare

su

- Il sito web SMART Exchange viene aperto nel browser di rete (di default si aprirà il sito italiano, purtroppo non ancora molto ricco di contenuti..) - cercare i contenuti e scaricarli sul nostro computer. - selezionare i file e importare i contenuti nella Raccolta (da cartella Contenuti personali > aggiungi a Contenuti personali) Per condividere proprio materiale, invece: - aprire il file .notebook da condividere. - selezionare File > Condividi su SMART Exchange.Viene visualizzata una finestra di dialogo, che chiede l’inserimento dei dati per accedere al sito; - successivamente si inseriscono alcune informazioni (meta-dati) utili ai colleghi per identificare il file ( titolo, beve descrizione, materie coinvolte, tipologia di scuola per cui leggere l'accordo di condivisione. Se si accetta l'accordo di condivisione, premere Accetto e invio. Regolarmente sia la Raccolta che Lesson Toolkit vengono aggiornati. Per sincerarsi di avere l’ultima versione è bene controllare cliccando il pulsante in alto a destra della scheda Raccolta.

26

ACQUISIRE LE IMMAGINI CON LO SCANNER E GLI STRUMENTI DI CATTURA
Oltre che con l’utilizzo delle immagini presenti nella Galleria o attraverso Smart Exchange, le immagini possono essere anche acquisite in altre due modalità: Scanner - dal menu selezionare Inserisci > Immagine da scanner. Viene visualizzata la finestra di dialogo Inserisci immagine ripresa con lo scanner. - selezionare uno scanner dall'elenco e premere Scansione. - seguire le istruzioni incluse con lo scanner per scansionare l'immagine. Strumento Cattura schermate Questo strumento può essere attivato in due modi: - facendo clic sull'icona SMART Board nell'area di notifica, quindi selezionando Altri Strumenti di SMART > Barra degli strumenti di Cattura schermate. - facendo clic sull’icona Cattura schermate dalla barra degli strumenti Apparirà la seguente barra, che consente di acquisire la schermata di un'immagine o di una finestra e inserirla automaticamente in una pagina di un file .notebook.

A questo punto possiamo decidere cosa vogliamo catturare: un’area : premere Acquisizione area . Il puntatore diventa una croce che può esser trascinata sullo schermo per delimitare l'area da acquisire. A questo punto si rilascia il puntatore del mouse: si sentirà il suono del clic di uno scatto fotografico e immediatamente la nostra area verrà visualizzata su una pagina del nostro file .notebook un’ intera schermata : premere Acquisizione schermata intera . Il puntatore diventa un piccolo cerchio con all’interno una croce e tutta la schermata risulta selezionata. A questo punto si rilascia il puntatore del mouse: si sentirà il suono del clic di uno scatto fotografico e immediatamente l’intera schermata verrà visualizzata su una pagina del nostro file .notebook un’area definita a mano libera : premere Acquisizione a mano libera . Il puntatore diventa una croce che può esser trascinata sullo schermo per delimitare l'area da acquisire. A questo punto si rilascia il puntatore del mouse: si sentirà il suono del clic di uno scatto fotografico e immediatamente la nostra area verrà visualizzata su una pagina del nostro file .notebook

-

-

ATTENZIONE Si noti che è la cattura di aree di schermo è possibile anche senza la funzione strumenti di cattura. Infatti qualunque cosa si scriviamo o disegniamo sulla LIM, (frecce, evidenziazioni, linee, forme, testo, etc..) sarà visualizzata su un livello di inchiostro (talvolta definito livello trasparente, che appare come una cornice sul desktop) sopra il programma corrente. Per salvare queste note basterà premere il bottone Cattura schermate nell'angolo in alto a destra dello schermo. Immediatamente la schermata verrà salvata nel file .notebook.

27

SALVARE ED ESPORTARE FILE .NOTEBOOK
Una volta terminata la creazione della nostra lezione dobbiamo salvarla. Pemendo il comando File son possibili due opzioni:

Salva in base alle impostazioni predefinite, il SW SMART Notebook salva i file in formato .notebook. Chiunque possieda Software SMART Notebook 9.5 o successivo per sistemi operativi Windows, Mac o Linux installati sul proprio computer è in grado di aprire file .notebook. Questo procedimento presenta però un grave limite : è infatti indispensabile che i destinatari della lezione siano in possesso del software Smart Notebook (acquisibile solo dietro il pagamento della licenza).1 Esporta i file anziché esser salvati come file .notebook vengono invece salvati in diversi altri formati, più accessibili: come Pagina Web (in HTML), File di immagine (PNG, JPEG,GIF, BMP), PDF, Supporto Formato file comune (CFF che permette la condivisione su altre marche lavagne interattive), PowerPoint. Pur non permettendo l’importazione di molte impostazioni grafiche (che invece in gran parte rimangono se si salva in formato HTLM, Immagini e Power Point), il salvataggio nel formato PDF è di gran lunga il più utilizzato, in quanto permette di salvare anche qualsiasi tipo di allegato.

1

Per ovviare a questa criticità Smart ha da poco reso disponibile il programma SMART Notebook Express che consente ai docenti e agli allievi di aprire, modificare, salvare e condividere file notebook. L’ultima versione 3.0, un tempo presente solo online, è scaricabile gratuitamente da : http://smarttech.com/it/Support/Browse+Support/Download+Software

28

Scelta l’opzione Esporta > PDF è possibile definire l’impostazione del PDF (se cioè vogliamo le pagine orientate in senso verticale – di default - o in senso orizzontale : opzione di stampa > Panorama) e il layout di pagina.

In quest’ultimo caso appare una finestra di dialogo che permette di definire: o il formato di stampa di esportazione : Anteprime (il file è salvato con miniature delle diverse pagine), Materiale (il PDF affiancherà alle miniature delle righe per un eventuale inserimento di un testo personalizzato) e pagina intera ( ogni pagina verrà salvata in una singola pagina). o il layout delle pagine: intestazione, piè di pagina, data, l’eventuale inserimento di numero di pagina, bordi, i titoli delle anteprime. o Gli intervalli di stampa. Il file .pdf appena creato incorporerà anche gli allegati,che si potranno aprire automaticamente sul PC, lanciando l’applicazione predefinita..

29

30

RIPRODURRE FILMATI

Grazie allo SMART Video Player presente riprodurre file video.

sulla LIM SmartBoard è possibile aprire e

Si noti che Software SMART Notebook supporta i formati FLV e MP3. Se si desidera che Software SMART Notebook supporti altri formati video e audio, è possibile installare il codificatore MediaCoder, scaricabile da http://www.mediacoderhq.com/dlfull.htm.

Se si installa questo codificatore, il Software SMART Notebook lo rileva automaticamente e ne supporta i formati video (ASF, AVI, MOV, MPEG, MPG, WMV) e audio (AIF, AIFF, WAV).

Per attivare la funzione Video Payer occorre selezionare l’icona dei drivers sula barra delle applicazioni e cliccare su Lettore Video :

che compare

31

Apparirà la seguente schermata, analoga ai più comuni player presenti sul mercato:

Due sono le tipologie di video che possono essere aperte e riprodotte: o file memorizzati sul computer : è sufficiente selezionare File > Apri in SMART Video Player, andare al file video da riprodurre presente sul nostro PC, selezionarlo, quindi premere Apri. o file accessibili sulla Rete: Selezionare File > Apri URL in SMART Video Player, inserire l'indirizzo del sito web o del percorso di rete nella casella Apri, quindi premere OK

Se opportunamente premuti i vari bottoni ci permettono di : avviare il video Riproduci mettere in pausa il video Pausa interrompere il video Interrompi modificare la velocità di riproduzione:

32

-

riprodurre il video in

maniera

continua, Ripeti ..

..

Per

interrompere

la

riproduzione

continua del video, premere nuovamente Ripeti modificare il volume . eliminare l'audio, premere Silenziamento video

ripristinare l'audio, premere nuovamente Silenziamento video

.

visualizzare a schermo intero . Il display video si espande nell'area più grande possibile e viene visualizzata la barra mobile degli strumenti Lettore video.

In questo modo, possiamo agire in piena libertà sul video che stiamo visualizzando. Questa barra degli strumenti consente di riprodurre e mettere in pausa i video, acquisire schermate del fotogramma video corrente, scrivere note sul fotogramma video con l'inchiostro digitale e cancellare le note. In questo modo, possiamo nello stesso momento visualizzare a schermo pieno il video (con in vantaggi che ciò comporta in termni di visibilità) ed intervenire sullo stesso con i comandi presenti nella barra del lettore video. o usare lo Strumento penna che permette di scrivere annotazioni sullo schermo interattivo. Di default, quando si attiva lo strumento penna il video viene messo in pausa. Notebook 10 permette di cambiare il colore dell’inchiostro (premendo Colore penna ). Una volta terminate ), lo spessore del suo tratto (Larghezza penna annotazione si deve premere Seleziona comando Cancella note o . le operazioni di

.. Le note possono esser cancellate con il

Catturare in Notebook E forse la funzione più interessante in quanto consente di salvare il video sul file notebook, fotogramma per fotogramma. Ogni fotogramma occupa una pagina e anche le eventuali annotazioni fate con lo strumento penna possono essere salvate.

33

REGISTRARE LE LEZION I

Per attivare la funzione utile per registrare una lezione contenuta in un file .notebook occorre selezionare l’icona dei drivers che compare sula barra delle applicazioni e cliccare su Registratore. Se si collega un microfono al computer, è possibile registrare anche la voce. Apparirà la barra mobile Registratore Schermo.

Prima di iniziare una qualsiasi registrazione è bene definire le impostazioni (audio e video) delle riprese. Cliccando sul bottone Menu della barra Registratore e andando su Opzioni è possibile definire la qualità della registrazione (audio e video, tenendo conto che aumentando la qualità aumenta anche, purtroppo, le dimensioni dei file), Formato del video (due le opzioni: Windows Media Video - *.wmv o Registratore SMART Video - *.avi), File di destinazione in uscita del file video e Filigrana ( con cui si può inserire una immagine personalizzata che faccia da sfondo costante al video).

Per avviare la registrazione basta premere sul Bottone Registra

34

Di default il registratore registra l’intera schermata (desktop). E’ però possibile registrare anche solo una precisa area dello schermo (premendo Registra area… e disegnando un rettangolo attorno all'area da registrare) oppure la finestra (premendo Registra finestra…). Entrambe queste ultime soluzioni sono da preferire perché riducono l’ampiezza del file video. Per mettere in pausa la registrazione, occorre premere Pausa registrazione, si deve premere Registra . , mentre per riprendere la

Una volta completate le operazioni da registrare, premere Stop in Registratore SMART: verrà visualizzata la finestra di dialogo Salva con nome. A qs punto sarà sufficiente assegnare un nome al file video e premere Salva.

REGISTRARE PAGINE
Talvolta è necessario non registrare una intera lezione, ma anche solo quanto sta avvenendo in una singola pagina aperta. In questo caso possiamo attivare il comando Registrazione Pagina. Per fare questo occorre: o andare sulla Scheda Proprietà , nella barra verticale della LIM.

o o

premere Registrazione pagina. premere Avvia registrazione. Il pulsante Avvia registrazione viene sostituito da quello Interrompi registrazione, il pulsante Riproduci è disattivato e un cerchio rosso appare nell'angolo in alto a sinistra della pagina.

35

o eseguire le azioni da registrare nella pagina corrente. o una volta terminato, premere Interrompi registrazione. Il pulsante Interrompi registrazione viene sostituito da quello Avvia registrazione, il pulsante Riproduci viene attivato e una barra degli strumenti di riproduzione è visualizzata nella pagina.

A questo punto utilizzando i quattro comandi possiamo: o o o o o riprodurre la registrazione della pagina Riproduci mettere in pausa la registrazione Pausa rivedere la registrazione Riavvolgi chiudere la registrazione Chiudi . nella barra degli strumenti. . . interrompere la registrazione Premere Interrompi .

IL CENTRO ATTIVITA’
Se si è spuntato il comando ogni qual volta avviamo il programma Smart Notebook appare la schermata di benvenuto chiamata Centro di Attività

36

Questa schermata può anche esser richiamata in altri modi: o premendo l'icona SMART Board nell'area di Centro attività. o

notifica,

quindi

selezionando

facendo clic sull’icona Centro attività presente sulla barra strumenti (mobilie o fissa). Il centro attività prevede tre diverse schede: o Avvio rapido che permette di un nuovo file, aprire un file esistente, aprire uno degli ultimi quattro file aperti, orientare il prodotto interattivo, aprire il pannello di controllo SMART e modificare la lingua dell'interfaccia di Software SMART Notebook. o Strumenti, che permette l’accesso agli Strumenti di SMART tra cui Registratore SMART, Tastiera SMART, gli Strumenti mobili, l'Ombreggiatura schermo, l'Evidenziazione, la Lente di ingrandimento, il Puntatore, la barra degli strumenti di Cattura schermate e la calcolatrice predefinita del sistema operativo. Permette anche di personalizzare la barra di Strumenti mobili e quella degli strumenti di Software SMART Notebook, oltre che bloccare i prodotti interattivi. o Guida/Assistenza, è possibile accedere alla Guida, richiedere il supporto online, avviare una sessione di assistenza, attivare il software, verificare la disponibilità di aggiornamenti al software, accedere al pannello di controllo SMART e modificare le impostazioni sulla diagnostica.

L’HELP ONLINE
Per qualsiasi problema SMART Notebook offre una guida in italiano, all’indirizzo http://onlinehelp.smarttech.com/it/windows/help/notebook/10_8_0/index.htm Tale guida è quindi utilizzabile solo se è presente una connessione ad Internet. L’HELP online è attivabile in vari modi: o dal Menu, premendo l’icona ? o premendo il tasto F1 o dal Centro attività dalla scheda Guida/Assistenza

37

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->