Sei sulla pagina 1di 26

Truques e dicas para a utilização de AutoCAD 2009

Interface do usuário Menu do Navegador


no canto superior esquerdo você encontrará o novo botão Menu
Browser. Aqui estão todas as ferramentas que a mentira usada em
A interface do usuário em software AutoCAD ® 2009 sofreu uma toda a parte superior da tela verticalmente listados para fácil acesso.
grande renovação. Você vai amar o quão rápido você pode navegar
para o seu favorito comandos enquanto ainda mantém muito espaço
para o seu desenho.
Direita fora do bastão irá notar que o modelo padrão espacial cor de
fundo mudou a esbranquiçada, tornando fácil a camada de cores
para ser coerente em ambos os modelos espaciais e de papel
espaço.

Novo Acesso Rápido a Barra de ferramentas


no canto superior esquerdo da tela é a nova poderosa Acesso
Rápido barra de ferramentas. Aqui você encontrará as mais
utilizadas Novo, Abrir, Salvar, Plot, Desfazer, Refazer e comandos.

Além disso, você pode facilmente adicionar seus próprios favoritos.


Clique com o botão direito e escolha Personalizar Acesso Rápido
barra de ferramentas e, em seguida, arraste seu favorito
personalizá-la para os comandos a máxima produtividade. Um botão
direito do mouse opção de menu irá restaurar o menu tradicional bar
também.

Utilize a nova ferramenta de pesquisa em no canto superior direito


do navegador para o menu rapidamente busca de quaisquer
comandos que você precisa ajudar a encontrar. Nos bastidores,
AutoCAD buscas para localizar o arquivo CUI todos os jogos. Dê um
clique duplo em qualquer item listado para lançar o comando
associado.
O menu do navegador também oferece acesso aos documentos
2
recentes ou aberto (com visualização ícones se você escolher).
Você pode exibi-los em uma lista ordenada ou agrupo-las por data
ou tipo de arquivo para acrescentou conveniência. Mova o cursor
sobre qualquer desenho nome para exibir uma imagem preview e
outras informações documento.
Você pode controlar o comprimento desta lista na caixa de diálogo
Opções.

Use as recentes ações opção de visualizar e executar comandos


recentemente acessados a partir do menu do navegador.

Opção importante para desenhos e ações


Aqui está um favorito: O menu de atalho no menu do navegador
permite que você desenhe um arquivo para que ele não vai cair fora
da lista. Você também pode usar ações que você exibe, uma e outra
para acesso rápido.

BONUS: Duplo clique no botão Menu Browser fecha AutoCAD.

Centro de Informações
Você encontrará o novo centro InfoCenter frente e um meio rápido
de pesquisa para ajudar a informação. Basta clicar na seta para
abrir ou fechar o campo de pesquisa.

3
A Fita Grid, e a Dynamic Input. A nova interface facilita a dizer as
A fita é nova para AutoCAD, mas com um pouco de prática você vai configurações que são a (muito apreciada!).
ver rapidamente os benefícios. A fita é constituída por abas e
painéis. Cada guia contém vários painéis, e cada painel contém
várias ferramentas. Estas são totalmente personalizáveis no CUI-
Justas como suas barras de ferramentas estão já existentes. Clicando com o botão direito muitas destas opções (tais como Polar
ou Osnap) também permite que você faça rápido trabalho de alterar
as configurações (assim poupar-lhe um clique adicional). Você vai
encontrar uma variedade de ferramentas na barra de estado que
nós vamos cobrir mais tarde em maior detalhe.

Após uma representação gráfica para o ajudar a decifrar os novos


ícones (você não pode mudar a estes User Interface texto). Aviso de
trabalho que tem sido movida para baixo a barra de estado (poupa
de mais espaço), e que Viewport e Anotação ter sido combinados
para mantê-los em sincronia.

Você pode colocar ao lado da tela grande como o Painel ou


desativá-los para mais real de tela.

Você pode facilmente reorganizar os painéis arrastando e até


mesmo arrancando um painel a largura da fita para a criação de um
painel flutuante. Você começa a definir a fita até trabalhar da forma
que fazemos. Feche todos em local usando o botão Bloquear na
barra de estado. E, é claro, você sempre pode voltar para o "Classic
AutoCAD" trabalho enquanto você familiarizar com esta nova
interface. Dica: Confira a nova opção Esconder XREF Escalas Escala VP
acrescentado à lista.
Barra de Estatus
A barra de status foi atualizado para incluir algumas novas e Melhorias no guia Layout
poderosas ferramentas e melhorar a eficiência. Você pode optar por • Renomear um layout com um clique duplo.
exibir texto ou ícones para as configurações padrão, como o Osnap, • Reordenar layouts com um simples arrastar e soltar.
4
• Utilize a tecla Ctrl e Shift para selecionar vários layouts chaves
para arrastar e soltar.
Visualizando
• Mantenha pressionada Ctrl enquanto arrastar para criar uma cópia.
• Arraste o layout para o conjunto ativo folha de acrescentar uma Confira a fantástica visão ferramentas adicionado no AutoCAD
nova ficha, ou escolher 2009.
Importar Layouts como Folha de menu de atalho.
Rápida Visualização dos Layouts
A nova ferramenta Quick View Layouts na barra de estado exibe
Dicas uma fila de layout imagens. Este visualização torna fácil de navegar
Dicas foram expandidas para fornecer mais informações que para corrigir o layout. Demasiados layouts para caber na tela? N.
necessitar. Quanto mais tempo você focalize o cursor sobre uma problema-apenas mover cursor passado o bordo da image strip para
ferramenta, o mais informação aparece. (Você pode controlar este visualizar adicionais layouts.
recurso de forma mais pormenorizada sobre o separador Mostrar na
caixa de diálogo Opções.) Dica: Clicando com o botão direito qualquer layout exibe o menu de
atalho padrão com um fabuloso novo layout para Exportação
Modelo opção.

Use o Quick View painel de controle para fechar e publicar todos os


layouts, criar um novo layout, ou o seu pin Quick View Layouts na
tela até que você decida fechar a eles.

Definições de mensagens ocultas


Ao longo de todo o aplicativo, mensagens de alerta foram
atualizados para prestar mais ajuda. Caso você decida para
desativá-los, eles se tornam mensagens ocultas. Controle a exibição
dessas mensagens sobre os Sistemas de guia na caixa de diálogo
Opções.
5
Dica: Use os ícones na parte superior de cada cantos Quick View
Layout rápido para impressão e Dica: Você pode salvar ou fechar um desenho (não apenas o actual
publicação. desenho) usando os botões na parte superior do desenho cantos da
imagem.

Rápida Visualização dos Desenhos Vendo as Características no Cubo


Também localizada na barra de status, Quick View Drawings exibe
Agora é mais fácil do que nunca vista em 3D. O novo comando
uma linha aberta de seus desenhos. Você também tem acesso fácil
CUBO exibe uma navegação intuitiva cubo 3D. Esta característica
para os layouts, em cada um dos desenhos.
torna-se interativo ViewCube ™ ativa quando você mover o cursor
sobre ela. Ponto de destaque como você mover o cursor em torno
Viewingthe cubo. Clique em um Ponto para restaurar a vista
associada. É fácil encontrar o comando ViewCube sobre o painel
sobre o Vista Home guia (modelagem 3D trabalho tem de ser
activada).

Dica: Utilize a tecla Ctrl enquanto evolutivo a roda do mouse para


aumentar ou diminuir o tamanho da imagem preview desenho.
Use o painel de controle para abrir o pino Quick View Desenhos
imagens, iniciar um novo desenho, abra uma já existente, ou
próximo Quick View Desenhos.
6
Dica: O ViewCube está disponível quando seu desenho é definido
para qualquer estilo 3D visual.

Você também pode utilizar a bússola anel na base do ViewCube


para alternar entre pontos de vista. Arraste qualquer uma das cartas
sobre a bússola anel de rodar a vista corrente no mesmo avião.
Escolha entre UCS e WCS sistema de coordenadas a partir do
menu suspenso, você pode até criar um novo UCS a partir deste
menu.

Dica: Clique no ícone na casa do ViewCube rapidamente para voltar


à vista inicial. Basta um clique-direito do ViewCube para definir a
casa vista.

Você pode controlar vários aspectos da ViewCube a partir da caixa


de diálogo Configurações ViewCube, disponível em clicando com o
botão direito do cubo.

7
Características da Roda Direta Quando você começa realmente bom em SteeringWheels usando o
O novo SteeringWheels ™ vista controle faz com que seja fácil de recurso, você pode decidir a experimentar os reduzidos mini rodas.
navegar ambos os ambientes 2D e 3D. Também combina vários Mini rodas são muito menores e têm dicas em vez de etiquetas. A
tipos diferentes de ferramentas de navegação em um. Você pode característica SteeringWheels oferece muitas opções, tais como
pegar o novo recurso SteeringWheels a partir da barra de status ou aumento ou diminuição da velocidade da caminhada. Essas opções
inserindo a palavra WHEEL. O controle SteeringWheels segue o podem ser encontradas no menu do botão direito do mouse e
cursor como você movê-la por isso é sempre útil. selecionando a seta para baixo no canto inferior-direito. Você
Viewingcan controlar o aspecto e as configurações na caixa de
diálogo Configurações SteeringWheels.

Várias opções estão disponíveis, basta escolher a que melhor


atenda às suas necessidades atuais. Vamos analisar as opções
disponíveis na íntegra navegação roda:
• Zoom
• Pan
• Órbita
• Rewind (um visual zoom anterior)
• Center (centraliza o ponto de vista baseado no ponto
seleccionado)
• Walk (simula um passeio através do modelo)
• Olhe (horizontal e vertical gira em torno de um ponto fixo)
• Up / Down (slides da vista corrente, ao longo do eixo Y da tela)

Dica: Mudar para Up / Down, segurando a tecla Shift pressionada


(no modo Walk).

Dica: No paper space você só tem a capacidade de zoom, pan, e Mostrar Recurso de Resolução
rewind. você faz apresentações para os seus clientes, então você vai adorar
a nova ShowMotion ™ recurso. ShowMotion ferramentas permitem
que você rapidamente passo através de diferentes pontos de vista
8
em seu desenho (com efeitos diferentes) para efeitos de
apresentação. O recurso pode ser encontrado na barra de estado ou O ShowMotion assemelha a nova ferramenta Quick View
executando o comando MOTION. ferramentas. Ver categorias primeira exibição com as opiniões
atribuídas a cada categoria. Para reproduzir através de todos os
Use a ferramenta para a criação de novos NEWSHOT vistas para a pontos de vista, clique no botão Reproduzir Tudo no painel de
sua apresentação. Para fins organizacionais você pode querer controle. Use a opção Loop para reprodução contínua. Você pode
salvar as suas observações ao abrigo do chamado categorias fechar ShowMotion pontos de vista estão jogando ao mesmo tempo,
específicas. Você pode salvar três tipos de pontos de vista: de modo a não distrair a partir da apresentação.
cinemática, Still, Gravado e passeios. A característica ShowMotion
permite-lhe atribuir transições e movimentos, tais como o zoom e
em órbita.

Definindo Localização
Agora você pode definir a localização geográfica de um desenho a
localização de informações de um importador ou KML KMZ ou a
partir do Google Earth ™ . GEOMARKERVISIBILITY controla a
visibilidade do marcador

9
Propriedades do Layer
Veja como a nova camada de objeto e ferramentas em AutoCAD
2009 pode fazer seus sonhos realidade.

Propriedades Rápidas
A nova ferramenta QUICK PROPERTIES permite visualizar e
modificar propriedades objeto no local, sem ter que ir para a paleta
Propriedades. Você pode virar rápido Properties (QP), para ligar ou
desligar a partir da barra de status. Depois de transformar o recurso
a, basta selecionar um objeto e as propriedades de exibição para
edição. Você pode controlar quais propriedades são exibidas para
cada objeto no CUI (para acesso rápido selecione o botão
Personalizar no QP).

Gerenciando Layers
O Layer Properties Manager é agora modo que você possa manter-
se mostrado como você usar outros comandos. Isso significa que
você pode doca, autohide, ou inseri-la apenas como sua outra
ferramenta paletas. E é agora dinâmico-lhe fazer qualquer alteração
na Layer Properties Manager são aplicadas de imediato para o
desenho (não mais "Aplicar").

Se você alguma vez teve uma dura tempo vendo o nome camada
As configurações de redação caixa de diálogo fornece controle coluna quando você deslizar para o lado direito da coluna, você será
adicional. feliz em saber que agora você pode congelar ou descongelamento
colunas. Otimizar uma ou todas as colunas para manter o conteúdo
de truncagem, ou maximizar uma ou todas as colunas para ajudar a
garantir que nenhum cabeçalhos são truncadas. Se você precisar de

10
mais imóveis na caixa de diálogo, você pode agora o colapso Filtros
pane.The nova camada painel sobre a fita está cheia de todos os
tipos de camadas controla-certifique-se de experimentá-lo.

Dica: Uma nova opção de combinar a camada propriedade


mudanças para Desfazer / Refazer pode ser encontrada na guia
Preferências do usuário da caixa de diálogo Opções.

Controle a ordem de exibição dos bens da camada colunas,


arrastando-os títulos das colunas, colocar seus favoritos à esquerda
para fácil acesso. Colunas demais? Desligue as que não estão
usando a escolha Personalizar a partir do menu de atalho. Camada de um congelamento de todos os Viewports
O menu de atalho permite que você crie uma nova camada que está
congelada em todas as viewports, uma função que também está
disponível como um novo botão. Aqui você também encontrará
controlos adicionais para congelar ou o descongelamento
selecionados ou mais camadas, em todas as viewports.

Congelando Layers em todas Viewports


O menu de atalho permite que você crie uma nova camada que está
congelada em todas as viewports, uma função que também está
disponível como um novo botão. Aqui você também encontrará
11
controles adicionais para congelar ou o descongelamento
selecionados ou mais camadas, em todas as viewports.

Renomeando Layers Acesso Direto ao Estado do layer


AutoCAD 2009 oferece três maneiras de mudar o nome de uma O comando LAYERSTATE (LAS alias) fornece acesso à Camada de
camada: duplo clique no nome camada, selecione uma camada e Estado a partir do prompt Manager (também sobre o painel de Layer
pressione a tecla F2, ou escolha Renomear a partir do menu de a fita). Use a opção Importar para trazer estados diretamente na
atalho. camada de DWG, ™ DWT, DWS ou arquivos. Agora você também
pode editar ou visualizar camada de xrefs estados.
Propriedades de Layer por Viewport
Quantas vezes você poderia atribuir camada propriedades por Ferramenta de avaliação do Layer
viewport? Desejo concedido. Sem mais tédio da duplicação na O botão Configurações da Camada Properties Manager permite-lhe
geometria em camadas separadas e lançando as camadas dentro e transformar em uma ferramenta camada avaliação. • A primeira vez
fora por viewport. Agora você pode clicar duas vezes em uma que você salvar ou parcela, a actual lista das camadas é
viewport e atribuir uma cor específica, linetype, lineweight, ea armazenado para efeitos de avaliação. • Quando são adicionadas
parcela estilo por camada que só afeta os atuais viewport. novas camadas, uma notificação Unreconciled Nova Camadas
aparece. Clique no link para visualizar as camadas nonmatching. •
Remova esses viewport sobrepõe a partir do botão direito do mouse Uma nova camada de filtro unreconciled camadas é
menu. Use VPLAYEROVERRIDESMODE temporariamente a automaticamente criada. • Você pode personalizar este processo na
ignorar o que sobrepõe para visualização ou planejar. Estes objetos caixa de diálogo Configurações da Camada. • Duas sistema
que sobrepõe afetam apenas aqueles com os bylayer atributo. variáveis, LAYEREVAL e LAYERNOTIFY, também pode ser usado
para transformar essas características ligado ou desligado.
Obs: Use o novo SETBYLAYER comando para mudar rapidamente
a bylayer objectos, incluindo os que dentro de blocos e blocos
aninhados.

12
Atualizando e Configurando Layer Gravador de Ação
Muitas configurações de Layer foram movidas para a caixa de
diálogo Layer Settings, que pode ser encontrada na Layer Imagine ser capaz de gravar a sua rapidez e facilidade desenho
Properties Manager. passos para a repetição do uso. Todos os criadores tenham tedioso
tarefas que fazer ao longo de todo o design do dia-agora você pode
gravar e reproduzir uma vez que ele quantas vezes quiser. Você
pode até mesmo incluir tais características como pausa para os
usuários, selecionar objetos, e mais.
Sobre as ferramentas de guia, basta clicar no botão Gravar
Gravador painel sobre a Acção para começar a gravar seus passos.

A Ação Recorder registros ações a partir da linha de comando,


barras de ferramentas, fita painéis, os menus suspensos, a janela
Propriedades, o Gerenciador de Layer Properties, e os
Paleta de ferramentas.

Após você terminar a sua tarefa, basta clicar no botão Parar. É-lhe
pedido para uma Macro Nome, e uma versão em texto do seu
macro aparece em uma caixa para que você possa ver. Um arquivo
com uma extensão. Actm é então guardado para o diretório indicado
em opções.
Agora você está pronto para experimentar a sua macro clicando
Play.

13
Algumas dicas para a sua acção macros:
• Clique com o botão direito qualquer linha de acção do seu macro
para solicitar informações fornecidas pelo usuário (por exemplo,
você quer que eles para determinar o raio de um círculo).
• Clique com o botão direito qualquer linha de acção do seu macro
para inserir um comentário para ajudar a conduzir o seu utilizador.
• Clique com o botão direito de editar entrada como pontos, números
e strings texto.

Escala de Anotação
Se você tiver encontrado recebendo a devida importância por
fatores viewport a ser frustrante e confuso, então você vai adorar
annotative escamação. Deixou de fazer o que você precisa para
criar vários conjuntos de texto e dimensões em várias camadas.
Agora você cria um conjunto de annotative objectos (como o texto,
as dimensões, vários dirigentes de blocos, atributos, e alçapões),
indicar o tamanho desejado plotados real, e ele exibe
automaticamente no tamanho correto.
Obs: Os Macros não compreendem caixas de diálogo à exceção
caixas de diálogo do gerente e das propriedades da camada. Todos
comandos restantes com caixas de diálogo necessitam ser
funcionados na linha de comando, com um traço [-] na frente do Controlar escala de anotação
comando. Por exemplo: - HATCH. O macro pode começá-lo em A propriedade annotative pode ser atribuído a objetos, tais como
uma caixa de diálogo, mas você necessitará incorporar texto, dimensões, blocos, e janelas. Basta criar o objeto no tamanho
manualmente toda a informação e saída. real que você quer que ele e indicar a parcela destinada escala fator
ou fatores. Qualquer objeto com a propriedade annotative pode ter
O botão Preferências permite-lhe determinar o comportamento do uma ou mais escalas que lhe é atribuído (tais como a ¼ "= 1 'ou
registrador Ação painel. 1:50). Esta capacidade torna mais fácil a exibir o mesmo objeto em
diferentes viewports com diversos fatores escala. Por exemplo, o
mesmo texto objeto poderia aparecer em uma viewport que é
redimensionado 1 / 8 "= 1 ', e outro viewport em 1" = 1'.

14
Dica: Defina o Annotative fator escala de espaço para refletir o
modelo mais prevalente fator de escala no desenho.
Para aqueles que precisam de exibir objetos em escala múltiplos
fatores, a utilização Propriedades paleta de acrescentar escala
fatores. Você também pode usar o comando OBJECTSCALE.

Dica: É mais rápido para usar o comando OBJECTSCALE ao lidar


com diferentes tipos de objeto.

Barra de Estatus Annotative


• Um bloqueio / desbloqueio Viewport botão aparece quando um
viewport é selecionado.
• Utilize os controles na barra de estado para definir o VP Escala e
para sincronizar a Anotação
Scale (acessíveis somente se a viewport é desbloqueado).
• Apenas os annotative objetos que têm a mesma dimensão que o
fator viewport aparecer em uma
Você pode alterar um objeto existente para annotative utilizando o viewport. Anotação Visibilidade alternar o botão para exibir objetos
comando PROPERTIES. Redefinir um estilo ou definição de ser annotative para todas as
annotative não afeta os objetos já existentes. Use o comando escalas (mesmo se eles não são apoiados pela viewport atual da
ANNOUPDATE objetos selecionados para atualizar seu estilo de anotação escala).
jogo ou de definição (modelo único espaço).

Como você pode dizer se um objeto é annotative apenas a olhar


para ele? Arraste o cursor sobre o objeto para ver o annotative
indicador.

Dica: Use SCALELISTEDIT para personalizar a lista de scales.

15
BÔNUS: Se um objeto annotative desaparece (e você não quer que
ele), clique em Adicionar automaticamente as Escalas de Annotative
Técnicas de Dimensionamentos
Objetos botão antes de alterar a anotação escala.
As características frescas da dimensão multiplicam as opções e
dão-lhe mais controle.
Compatibilidades Retrospectivas
Uma opção sobre o separador Abrir e salvar a caixa de diálogo
Opções de ajuda a garantir que aqueles que não estão usando o Novos Leaders múltipla
AutoCAD 2009 pode ver o seu annotative objetos. Cada escala dos O MLEADER comando permite um controle maior do que nunca
objetos é guardado como um objeto independente sobre a sua sobre leaders. Você pode não apenas controlar a ordem de criação
própria capa. As camadas são automaticamente congelado no do leader (cabeça primeiro, cauda primeiro, ou o conteúdo primeiro),
viewport adequado. como também pode adicionar várias linhas leader quando
necessário.

Gerencie Múltiplos Estilos de Leader


O comando MLEADERSTYLE controla o formato e exibe opções,
apenas como dimensão e estilos. As opções incluem o seguinte:
• Tipo de leader linha (reta, spline, ou nenhum)
• Tipo de flecha
• Informação conexão de leader
• Texto informação
• Atribuir um bloco (Bom para a criação de balões)
Dica: Se você tem uma grande quantidade de objetos annotative,
você pode acelerar as coisas por desligar a opção Maintain Visual
Fidelity. Certifique-se de que reative antes que você salve o arquivo
para uma versão anterior.

BÔNUS: Tipos de Linha são dimensionados automaticamente pelo


viewport da escala de anotação. Desabilitar esse comportamento
com o MSLTSCALE reativar se necessário.

16
Comando Inteligente para Quebra de Dimensão
O comando de DIMBREAK quebra a dimensão ou as linhas de
extensão onde cruzam objetos ou outras dimensões. As rupturas
atualizam automaticamente se você mover, se cruzar objeto-
uniforme ou se já não se cruzarem. Você pode também usar a
opção Restaurar para remover todas as rupturas.

Dica: Use o menu de atalho para acrescentar linhas leader. Use


grips para edição rápida.
Mais Funcionalidades para Dimensões
Alinhamento para Linhas de Leader • Críe dimensões da inspeção com a ferramenta da dimensão da
Leaders não se forra adequadamente? A Multiple Leader Align, inspeção (DIMINSPECT).
ferramenta leaders, encaixa no lugar para você. Você pode até • Adicione um movimento às dimensões lineares com o comando de
mesmo controlar o espaçamento entre si.Use o comando DIMJOGLINE.
MLEADERCOLLECT para combinar vários blocos de tipo leaders • Espace uniformemente dimensões da linha de base com o
em um único leader múltiplas. comando de DIMSPACE.
• Coloque o texto da dimensão fora do ângulo que está sendo
medido com o comando updated da
dimensão angular.
• Calcule as dimensões de um arco além de seus endpoints com os
comandos do diâmetro updated e da dimensão radial.

17
Corretor Ortográfico mais Eficiente
Não há necessidade de selecionar primeiramente objetos. A
atualização do verificador ortográfico procura no desenho inteiro
pelo defeito. Você pode também especificar o espaço atual ou os
objetos específicos se você preferir. Quando um erro é encontrado,
o AutoCAD agora destaca zooms para a palavra no desenho.
• A opção do alinhamento da tolerância na caixa de diálogo do estilo
A caixa de diálogo dos ajustes da soletração da verificação permite
da dimensão permite-o de alinhar separadores decimais ou
personalizar o verificador ortográfico. Você pode escolher incluir o
símbolos operacionais.
texto, os atributos, e os xrefs da dimensão, e ajusta uma variedade
das exclusões, tais como palavras maiúsculas ou palavras com
números.
Texto Passo a Passo
Use estes truques úteis para ganhar tempo quando você trabalhar
com texto em AutoCAD 2009.

Use ESC para sair do MTEXT


Agora, quando você clicar no Esc no editor MTEXT, o software lhe
dá uma chance de salvar seu texto. Faça este o padrão se você
quiser.

In-Place Correção Ortográfica


Trave os erros que estão acontecendo no MTEXT. O AutoCAD
sublinha em vermelho aquelas palavras que não estão no dicionário,
e do clique-direito do mouse o menu oferece sugestões de
ortografia.

18
Mais Controle Sobre Parágrafos Não seria bom se você poderia trazer um arquivo Microsoft ® Excel
O comando MTEXT lhe dá mais controle sobre o alinhamento de ® para um arquivo em AutoCAD, e verdadeiramente o link do
parágrafo, entalhes, e espaçamento. arquivo? Se você pudesse mudar o arquivo Excel e tê-lo atualização
no AutoCAD, e vice-versa? Bons tempos estão aqui, porque agora
você pode fazer exatamente isso.

Basta usar o comando updated Paste Special, escolher Entities


AutoCAD, e selecione Colar Ligação para inserir a planilha em Excel
AutoCAD. Esse processo cria uma ligação informática. Caso ocorra
qualquer alteração no arquivo XLS, uma bolha notificação permite
que você saiba que a ligação de dados mudou e oferece uma opção
fácil de atualizar a tabela.

Criar uma Tabela a Partir de uma Ligação


Informática
Uma opção no comando TABLE também permite que você crie uma
tabela a partir de um arquivo Excel. Basta selecionar toda ou parte
da folha. Você também pode criar uma tabela a partir de dados do
objeto.

Dica: Use o comando DataLink para gerenciar todos os seus dados


Criar atributos com várias linhas de Texto diversos links.
O nova opção de múltiplas linhas lhe permite criar atributos que
suportam múltiplas linhas, sublinhando, alongando, campos, e assim
por diante. Guarde as Alterações nas Tabelas
Qualquer mudança que se faça a uma tabela AutoCAD são
mantidos, mesmo se você atualizar a tabela de forma a refletir
quaisquer alterações no arquivo Excel.
Tabelas passo a passo
Simplifique o seu trabalho com os melhoramentos na tabela
Envolver Longas Tabelas Através das Linhas
AutoCAD 2009. Múltiplas
Para envolver tabelas através das linhas, para selecionar
Tabelas Bidirecionais Excel simplesmente a tabela e para ajustá-la com grips ou para usar a
ferramenta nova da quebra da tabela no paleta das propriedades.
19
Dicas de Produtividades
Criar e Incrementar Dados Rápido
Auto-fill lhe permite rapidamente incrementar dados em células, Estas características podem ajudar você realmente aumentar a sua
arrastando, assim como no Excel. Você também pode combinar produtividade.
blocos e texto na mesma célula.
Exportar Layout para Modelo de Espaço
Você pode exportar todos os objetos visíveis da disposição atual
para o modelo de espaço com o comando EXPORTLAYOUT.
Nota: Os objetos que estão fora das fronteiras do papel do layout
também são exportados.

Xclip Dinâmico
Agora você pode ajustar dinamicamente o limite da moldura XCLIP
com grips sem recriar todo o perímetro. Um novo grip também torna
mais fácil inverter o limite XCLIP.
Extrair Fácilmente Dados do Objeto
Use o comando DATAEXTRACTION para classificar e extrair objeto
de dados, como as plines, a uma tabela (incluindo somatórios). Esse
recurso é grande para linhas de gás ou água.

20
Comando Find e Replace Mais Potentes
O comando do FIND contem agora toggles para permitir procurarar Identificando Impressoras Ocultas
blocos e xrefs (junto com muitas outras adições). E o FIND agora As impressoras ocultas são identificadas agora com um prefixo
em zooms sobre os objetos encontrados (assim ele não é mais um “MISSING” em vez de sem sufixo o truncamento acidental é a peça
mistério). chave dessa informação.

Recuperar Desenhos Junto com Xrefs


Agora você pode executar o processo de recuperação em um
desenho e em todos os xrefs associados. Encontre esta
potencialidade sob os arquivos que extraem utilidades ou use o
comando RECOVERALL.

Melhorias no ETRANSMIT
Você já não necessita salvar seu desenho antes de executar o
comando de ETRANSMIT. Você encontrará também a opção
acessível da remoção na caixa de diálogo da instalação do
transmissor para ajudar assegurar de que você esteja emitindo
desenhos agradáveis, limpos.

Ver Dicas Sobre Pontas ou Blocos Dinâmicos


À medida que você focalize o cursor sobre um bloco dinâmico, a
aderência associada a descrição mostra como parâmetro uma dica.

Wblocks mais Rápidos Publicar Folhas Conjuntas em Ordem Inversa


Se você se decidir girar um bloco existente ou o bloco dinâmico em
Uma opção adicional no menu de atalho da lista da folha que
um WBLOCK, é mais fácil do que sempre. Selecione simplesmente
permite publicar na ordem reversa.
o bloco, incorporam W para o comando de WBLOCK, e seu bloco
selecionado está pronto para ir.
Publique uma Folha de Cada Vez
Comando Array Atualizado O sistema PUBLISHCOLLATE variável permite que você imprima
uma folha de cada vez. Esta variável permite que outros lotes
Agora você pode usar zoom e pan enquanto a visualiza.
entrem na fila de impressão.
21
BÔNUS: Você pode também usar PUBLISHCOLLATE para imprimir
um arquivo do PDF com múltiplas páginas.

Compartilhamento
Partilhar informação no seu desenho é importante, o AutoCAD 2009
torna ainda mais fácil de fazer.

Trabalhar com Aquivos DGN


Agora você pode anexar arquivos Bentley MicroStation ® V7 e V8
DGN para o seu AutoCAD desenhos ou exportar arquivos DWG a
V7 e V8 DGN formato usando Arquivo> Exportar. Levá-los como
referencia externa com Base DGNATTACH utilizando Inserir> DGN
Underlay. Grampear DGN a partir do menu de atalho (ou utilizar
DGNCLIP) e a utilização de Propriedades para ajustar contraste,
brilho, e monocromático (ou DGNADJUST).

Importar V7/V8 DGN dados com DGNIMPORT usando Arquivo>


Importar. Ao importar, você verá uma caixa de diálogo que pede
para as informações relativas DGN referências externas, texto nós,
e de unidades para ajudar você a obter os melhores resultados.
DWG TrueView
Agora você pode controlar a visibilidade da camada DGN arquivos • O software fornece para trás e para frente conversão de arquivos
anexados, selecionando a opção Layer DGN a partir do menu de DWG de AutoCAD Release 14 para AutoCAD 2008 usando os
atalho. Um útil ferramenta de mapeamento mapas DGN níveis, recursos da conversão DWG TrueView ™ 2009 software.
linestyles, lineweights, e as cores do AutoCAD camadas, linetypes, • Agora, qualquer um pode ver, publicar, e compartilhar com
lineweights, e as cores (e vice-versa). Utilize o novo comando arquivos DWG TrueView.
DGNMAPPING para definir e guardar estas definições.
Download DWG TrueView gratuitamente. Em www.autodesk.com /
dwg.

22
Dica: Use DWG TrueView para aplicar rapidamente uma página de
configuração para vários layouts.

Autodesk Labs
Não deixe de visitar a Autodesk Labs para ficar instalado e
funcionando em Pensar o futuro da tecnologia. Na
labs.autodesk.com você pode fazer o download (gratuitamente) cool
muitas ferramentas, independentemente da sua disciplina.

Autodesk Design Review


Torne fácil para seus colegas que não usam o CAD. Quando você
publica ao formato de DWF™ (ou DWFx), seus colegas podem usar
o software da revisão de projeto de Autodesk® ver, para medir,
marcar acima, e monitorar as mudanças a qualquer concepção.

• Os projetos publicados no formato DWFx podem ser vistos no


sistema operacional Windows Vista® (além à revisão de projeto).
• Autodesk Design Review 2009 lhe permite procurar modelos e
desenhos de textos, desenho, objeto propriedades, e outros
metadados no arquivo DWF.
• E agora você pode rodar qualquer tipo de arquivo raster ou folhas
antes de marcar acima (então você não precisa virar o monitor do Dica: Certifique-se de especificar a resolução de imagens raster e
seu lado mais). vetoriais ao criar arquivos DWF lhe permite muito maior precisão de
compartilhamento.
* O download está disponível gratuitamente em
www.autodesk.com / designreview.
Bônus Seção:
Autodesk Impression
Impressionar colegas e clientes, com gráficos criados diretamente
do seu desenhos CAD com software Autodesk ® Impressão
(disponível apenas para clientes subscrição). Agora você pode
contornar o incômodo e morosa tarefa de criar gráficos com as
mãos, ou importar arquivos CAD em softwares gráficos para

23
polimento. Basta abrir o seu arquivo em DWG DWF ou impressões Recursos adicionais da aprendizagem, incluindo aulas interativas e-
e adicione cursos, texturas, suficiências, e corte (tais como as Learning, estão disponíveis on-line a impressão a Comunidade,
pessoas, as plantas, e carros) para criar a sua própria ilustração de impression.autodesk.com. Este site também oferece acesso ao
costume. conteúdo de câmbio, dicas, galerias, e muito mais.

Dicas Adicionais para


Atuais Usuários de Impressão

Tipo do curso
Tente atribuir um curso com estilo de linhas personalizada para as
próximas linhas, quando você abrir um arquivo DWG.
À medida que você abre um arquivo de impressão DWG ou de
Importação DWG usa o assistente para selecionar um curso com
estilo de linhas favorita para todas as linhas independentemente da
sua camada. Isso pode dar o seu arquivo DWG uma mão-
estabelecida, mesmo antes de você começar a olhar renderização.

Começando
Use a excursão do começo para ajudar você a utilizar a impressão,
como é fácil de seguir o passo-a-passo de exercícios e vídeos
informativos. E se você quiser ainda mais profundidade a introdução
do pedido, confira o Guia Básico sobre o menu Ajuda.

Recursos On-line
24
Preenchendo Espaço
Cores em múltiplas áreas rápido usando a opção mão-livre no
ferramenta Area Fill
(Preencher Espaço) . Arraste a mão-livre a spline em toda as áreas
que pretende preencher, e a spline atravessa uma área delimitada,
o estilo selecionado da suficiência é aplicado para à área.

Um Sentimento de Aleatoriedade
Várias ferramentas de impressão permitem-lhe introduzir um
sentimento de aleatoriedade nas suas ilustrações para lhe dar uma
aparência natural, de forma automática, (que você recebeu?). Ao
substituir sua planície, com blocos DWG bonito e blocos de
Impressão estilizado, você pode variar a escala e a rotação
substituíndo os blocos arrastando o Bloco Variação deslizantes.

Efeitos de Sombra da Gota


A adição de um estilo de efeito de sombra de uma gota, é uma
ótima maneira de adicionar a ilusão de profundidade para a sua
ilustração. Por exemplo, criar um estilo de efeito de sombra de uma
gota você pode atribuir blocos de paisagismo como árvores ou
arbustos e afigura-se a dar os blocos de altura. Você pode variar a
escala e a rotação dos blocos substituídos arrastando os sliders da
variação do bloco.

25
Lynn Allen, colunista CADalyst e mundial Autodesk técnico
evangelista, fala para mais de 30000 utilizadores em cada ano. Para
os últimos 15 anos, ela tem escrito uma coluna mensal na revista
CADalyst chamados "Círculos e Linhas" e é a voz por trás da
CADalyst "Dicas e Truques terças-feiras." Lynn começou a utilizar o
software AutoCAD Release com 1,4, mais de 20 anos atrás, e ela
começou a começar pelo ensino em nível corporativo e colegial de
12 anos. A procurou-falante com o público após uma única comedic
estilo, Lynn tem servido como a Autodesk University emcee de 10
anos e é sempre um dos mais altos-falantes nominal. Seu último
livro é intitulado
AutoCAD Professional Dicas e Técnicas. AutoCAD 2009 para a
aquisição de software, entre em contato
Autodesk seu revendedor autorizado ou visite
www.autodesk.com / revendedor para localizar um revendedor
autorizado perto de você.

Produtos livres estão sujeitos aos termos e condições do acordo de


licença de usuário final que acompanha o download de software.
Capa imagem cortesia de Hobart, Yañez, Ramos, Maguey
e MartínezAutodesk, AutoCAD, DWF, DWG, DWG TrueView,
ShowMotion, SteeringWheels, e ViewCube são marcas registradas
ou marcas comerciais da Autodesk, Inc., no E.U.A. e / ou outros
países.
Todas as outras marcas comerciais, nomes de produtos, ou marcas
registradas pertencem aos seus respectivos titulares. Autodesk
reserva o direito de alterar ofertas de produtos e especificações em
qualquer momento, sem aviso prévio, e não é responsável por erros
tipográficos ou gráficos que podem aparecer no presente
documento.
© 2008 Autodesk, Inc. Todos os direitos reservados.

26