Sei sulla pagina 1di 24

Adobe Freehand MX Dersleri

FreeHand´de çizimden fırça oluşturmak

Freehand din library paleti içinde bulunan semboller arasından istenen semboller kullanılarak
yeni bir fırça yaratabilir. FreeHand de kullanılan her fırca sembol temelli olmak zorunludur.
Ancak bir çizim, sembol olarak kaydedilmeden de fırca haline donusturebilir. seçili objeden
bir sembol oluşturulması işlemini FreeHand kullanıcının yerine gerçekleştirebilir...
Freehand din library paleti içinde bulunan semboller arasından istenen semboller kullanılarak
yeni bir fırça yaratabilir. FreeHand de kullanılan her fırca sembol temelli olmak zorunludur.
Ancak bir çizim, sembol olarak kaydedilmeden de fırca haline donusturebilir. seçili objeden
bir sembol oluşturulması işlemini FreeHand kullanıcının yerine gerçekleştirebilir.

Bu işlemi gerçekleştirmek için çalışma alanında herhangibi bir çizim hazırlanmalıdır. Fırça
haline dönüştürülecek oaln çizimin tek bir vectorel çizim olması gibi bir zorunluluk
bulunmaz. Gruplar, blend´ler, kompozition path´ler ve FreeHand içinde kullanılabilen bir çok
obje türünden fırçalar yaratılabilr.

Hazırlnan çizim secildikten sonra Modify>brush menüsünün içinden Create Brush komutu
verilmelidir. Create Brush komutunun verilmesi ile birlikte seçili objenin sırasında
kopyalanarak mı, dönüştürülerek mi bir sembole çevirilecegini soran bir pencere açılır. Copy
komutu verilirse orjinal çizim korunarak sembol yaratılır. Convert komutu verilirse orjinal
çizim de bir sembol haline dönüşür.

Bu pencere içinden istenen tercih yapıldıktan sonra pencere onaylandıgı anda Edit Brush
penceresi açılır. Buradan fırçaya ilişkin istenen ayarlar yapıldıktan sonra bu pencere
onaylandıgında yeni fırça, Object paletinde bulunan fırçalar arasına eklenir ve yaptıgımız
çizimden bir fırça oluşturmuş oluruz :)...

FreeHand´de Transform, Align ve Arrange

FreeHand´de dört tane transform aracına sahiptir.Bunlar; Rotate (döndürme), Reflect


(yansıtma), scale (boyutlandırma) skew (egim) araçları dır. Bu aracların hepsini elle veya
ölçülü olarak kullanabiliriz.
Transform, Aling ve Arrange

Biçim degişikligi (Transform):

FreeHand´de dört tane transform aracına sahiptir.Bunlar; Rotate (döndürme), Reflect


(yansıtma), scale (boyutlandırma) skew (egim) araçları dır. Bu aracların hepsini elle veya
ölçülü olarak kullanabiliriz.
Biçim degiştirme araçlarını sayısal degerlerle kullanmak istedigimizde transform biçim
paneline ihtiyac duyarız. Bu paneli ekrana getirmek için Window menüsündeki panels
bölümünden transform komutunu seçin, yada araç kutusu üzerindeki biçim degiştirme
araçlarından birinin üzerine gelip çift tıkladıgımız da karsımıza gelen Transform pnelinde 5
adet dügme görürüz.
Bunlar sırasıyla, tasıma, döndürme, boyutlandırma, egim ve yansıtma aracının dügmeleridir.
Secili objenize hangi uygulamayı yapmak istiyorsanız ona ait dügmeyi tıkladıgınız zaman
saysal olarak vericeginiz degerde işlemi yapabilrisiniz.

Objeleri Hizalama ( Aling):

www.wtfrm.com
Adobe Freehand MX Dersleri
Aling penceresini ekrana getirmek için menüden Window – panels – Aling komutuyla
açabilrisiniz. Ekrana Aling adlı pencerenin geldigini görucekiniz.
Pencere üzerindeki kutucuklar hizalayacagınız objelerin ne şekilde hizalancagını gosterir.
Hizalama işlemi sadece objelerle sınırlı degildir. Obje içinde sectigimiz dügüm noktalarınıda
hizalayabiliriz. Bunun için hizalama yapmak istediginiz noktaları shift tusuna basıla durumda
tek tek seçin. Noktalarınız seçili durumdayken Aling penceresinden İstediginiz hizalama
biçimini seçin ve pencerenin sag alt kösesindeki Aling veya klavyeden enter tuşuna basın.

Öne Arkaya Gönderme ( Arrange):

Sayfanız üzerinde olusturdugunuz şekiller çizim sırasına göre üst üste gelirler. Herhangibi bir
amaçla bu sırayı degiştirmek istediginizde Arrange menüsündeki sıralama komutlarını
kullanabilrisiniz.

Münüdeki komutlar:

Bring to front komutu en öne getirir. Move forvard yine şeklinizi bir kademe öne getirir. Send
to Back seçmiş olduğunuz şekli sıralama olarak en arkaya gönderir. Move Backward komutu
seçtiğiniz şekli kendisinden önceki şeklin hemen arkasına gönderir.

11x22 buklet zarf yapımı

11x22 ölçüsünde pencereli buklet zarf yapımı, bağlaması ve renk ayrımını anlatmaya
çalıştım... Umarım boş vakitlerimde bilgilerimi aktarmaya çalışacağım...

www.wtfrm.com
Adobe Freehand MX Dersleri

www.wtfrm.com
Adobe Freehand MX Dersleri
Adobe Freehand ile İzometrik Ev Çizimi

www.wtfrm.com
Adobe Freehand MX Dersleri

www.wtfrm.com
Adobe Freehand MX Dersleri

www.wtfrm.com
Adobe Freehand MX Dersleri

www.wtfrm.com
Adobe Freehand MX Dersleri

www.wtfrm.com
Adobe Freehand MX Dersleri

www.wtfrm.com
Adobe Freehand MX Dersleri

www.wtfrm.com
Adobe Freehand MX Dersleri

www.wtfrm.com
Adobe Freehand MX Dersleri

www.wtfrm.com
Adobe Freehand MX Dersleri

www.wtfrm.com
Adobe Freehand MX Dersleri

www.wtfrm.com
Adobe Freehand MX Dersleri

www.wtfrm.com
Adobe Freehand MX Dersleri

www.wtfrm.com
Adobe Freehand MX Dersleri

www.wtfrm.com
Adobe Freehand MX Dersleri
Freehand üzerinde istatistiki grafikler oluşturmak

Bu araçla sayfa üzerinde istediğiniz konuma bir dörtgen çizin. Çizmiş olduğunuz bu alan
grafiğinizin gösterileceği bölgeyi belirler.

Parmağınızı fare tuşundan çektiğiniz anda veri girişi yapabileceğiniz Chart iletişim kutusu
karşınıza gelir.
Veri metnini gireceğiniz bölümdür. Tablo üzerindeki hücreleri kullanarak veri girişi
yapabilirsiniz. Hücreler arasında hareket etmek için, Ok tuşlarını, Tab tuşunu veya Return
tuşunu kullanabilirsiniz.
Apply dediğinizde veya OK düğmesine basıp çıktığınızda, verilerinizin grafik yansımasını,
açmış olduğunuz alan içinde görebilirsiniz.

Oluşan grafik sonuç olarak çizimlerden oluşan bir objedir. Gerekli alanları veya çizgileri
Option tuşu basılı olarak direkt seçerseniz, renklerini çizgi tanımlarını değiştirebilirsiniz.

Oluşturulmuş bir grafik üzerinde grafik tipi veya verileri değiştirmek istiyorsanız, grafik alanı
üzerine çift tıklayın veya Xtras menüsündeki Chart bölümünden Edit komutunu verin.

Buradaki Undo, Cut, Copy, Paste düğmeleri yardımı ile tablo içindeki işlemleri hızla
yapabilirsiniz

Decimalprecision bölümüne girdiğiniz rakam, sayıların ondalık bölümlerinin kaç haneli


gösterileceğini ayarlar.

Thousandseparator binlik hanelerin virgül ile bölünmesini sağlar.

Transpose düğmesi tabloya girmiş olduğunuz verilerin yatay/dikey konumunu değiştirir.


Özellikle pay tipi grafiklere geçişte bu komuta ihtiyaç duyabilirsiniz.

Chart iletişim kutusu üzerindeki iki düğmeden ilki veri girişi düğmesidir. İkinci düğmesine
tıklarsanız, grafik tipini ve özelliklerini belirleyebileceğiniz bölüme geçersiniz.

www.wtfrm.com
Adobe Freehand MX Dersleri

Bütün grafik tiplerinin bazı ortak seçenekleri vardır.


Bunlar:
Data numbers in chart, işaretli olursa Girmiş olduğunuz verileri grafik üzerinde kendi
noktalarının yanında gösterir.

Drop shadow, işaretli olursa Grafiğinize koyu bir gölge ekler.

Legends across top,işaretli olursa Grafiğin alan belirteçlerinin, alanların hemen üzerinde yer
almasını sağlar. İşaretsiz olursa bu belirteçler grafiğin sağ tarafında üstüste gösterilir.

Aşağıdaki seçenekler ise Dilim (Pie) grafik tipi haricindeki bütün grafik tipleri için geçerlidir.

Axis display menüsü : menüdeki seçenekleri kullanarak sol ekseni, sağ ekseni veya iki
ekseni birden görüntüleyebilirsiniz.

X Axis düğmesi: X ekseninin seçeneklerini verir.

Y Axis düğmesi: Y ekseninin seçeneklerini verir.

Gridlines: İşaretlerseniz X ve Y eksenlerinde gridler görüntülenir.

Hazır grafik tipleri düğmelerini kullanarak istediğiniz grafik tiplerini yaratabilirsiniz.

Bunlar sırasıyla;

Grouped column (Gruplu kolon)


Bu grafik tipinde veriler kolonlar halinde görüntülenir. Her kolon bir hücredeki veriyi
gösterir. Tipe özel seçeneklerdeki Columnwidth grup içindeki tek bir kolonun ayrılan
genişliğe olan oranını verir. Clusterwidth ise tüm grubun ayrılan genişliğe olan kalınlık
oranını verir.

Stacked column (Birleşik kolon)


Her bir kolon tabloda bir satır boyunca yeralan veriyi gösterir. Tabloda yanyana duran veriler
kolon üzerinde üstüste eklenerek gösterilir. Columnwidth bir kolonun kapladığı genişliğin
verilmiş olan genişliğe oranını belirler.

Line (Çizgi)
Verilerin belirli bir periyod içindeki iniş çıkışlarını gösterir. Her bir çizgi tablo üzerindeki tüm
bir kolondaki değerleri gösterir. Data markers menüsünü kullanarak veri noktalarının grafik
üzerindeki gösterim şeklinin belirleyebilirsiniz.
Pie (Dilim) Tablodaki verileri dilimlerden oluşan bir pasta şeklinde gösterir. Tablodaki her
değer bir dili gösterirken, her sıradaki veriler ayrı bir pasta oluşturur.
Legend bölümündeki menüyü kullanarak grafik belirteçlerinin Standart olarak sağ tarafta
veya Inchart olarak dilimlerin yanında yer almasını sağlayabilirsiniz.
None seçeneği bu belirteçleri göstermez. Separation bölümündeki değer ayrılan dilimin
pastadan ne kadar uzaklaşacağını belirler.
Area (Alan) Her colondaki veriler yeni bir alan oluşturur. Birden fazla kolon durumunda
alanlar grafik üzerinde üstüste eklenir.
Scatter Tablodaki verileri çift çift alıp X ve Y koordinatları oluşturarak çizer. Grafikteki her
bir nokta iki hücreden oluşan bir satır veriyi belirtir. Grafikteki noktaların gösterim biçimini
Datamarkers menüsünden belirleyebilirsiniz.

www.wtfrm.com
Adobe Freehand MX Dersleri

FreeHand Lens Efektleri

Opaklık ne kadar düşük olursa, nesnenin arkasındakileri o kadar rahat görebiliriz. Mercek
efektinin sayafa değil, sadece nesnelerin üzerinde görünmesi Objects Only seçeneğini
işaretleyin. Mercek efektini sayfa içinde dondurmak için Snapshot seçeneğini işaretleyin.
Nesne daha sonra mercek içindeki görüntü değişmeksizin başka bir yere taşınabilir. Bütün
lens efektleri spot renkleri proses renklere dönüştürür. Mercek efektini uyguladığınızda, bir
mercek dolgusu içinde spot renklerin proses renklere dönüştürüleceğini bildiren bir uyarı
mesajı gelir. Bu da spot renklerle çalışıyorsanız, muhtemelen mercek efektlerinin hiçbirini
uygulamak istemeyeceğiniz anlamına gelir. Bu uyarıyı devre dışı bırakmak için, Don´t show
Again seçeneğini işaretleyin.

Freehand'de Düzenli Kılavuz Çizgileri Oluşturma

Eğer düzenli ve çoklu kılavuz çizgileri oluşturmak istiyorsanız, View menüsünden Guides
komutuna giderek yan tarafta açılan menüden Edit komutunu verin.

Ekrana gelen pencereden Add... düğmesini tıklayın, ekrana Add Guides adında yeni bir
iletişim kutusu gelir.

Sayfanızın üzerinde Dikey [Vertical] veya Yatay [Horizontal] olarak konumlanmasını


istediğiniz türü belirleyin, Position bölümündeki First hanesine sayfa üzerinde nerede
duracağını belirten rakamı yazın ve Add düğmesine onay verin. İlk pencenin sol tarafında yer
aldığını gördüğünüz kılavuz çizgisini sayfa üzerinde belirlemek için OK düğmesine basın.

Sayfa üzerindeki kılavuz cizgilerinden herhangi birinin yerini değiştirmek isterseniz,

www.wtfrm.com
Adobe Freehand MX Dersleri

1- Mausla kılavuz çigisini tutup sayfanın başka bir yerine sürükleyerek yer değiştirebilirsiniz.

2- Mausla kılavuz çizgisinin üzerine konumlanıp çift tıklayın, karşınıza Guides adlı pencere
gelecektir.

Pencerenin sol kısmında yer alan kılavuz çizgi tanımının üzerine çift tıklayın veya Edit
düğmesini onaylayın. Karşınıza Guide Position adlı pencere çıkacaktır.

Yeni rakamı yazın, OK ile pencereden çıkın, Guides pencerenizde yeni pozisyonunu
göreceksiniz. Guides penceresinde OK?i onaylayın.

Sayfa üzerinde kullandığınız tüm kılavuz çizgiler baskıda çıkmazlar.

FreeHand ve Dolgu Kavramı

Fill kutusunun yanındaki kutu fırça rengini denetler. Seçili bir nesne yoksa, yaptığınız bütün
değişikler oluşturacağınız ilk nesneye uygulanır.

Bir dolgu rengini sürükleyerek değiştirmek için, color mixer ya da swatches panelinden bir
renk numunesini doğrudan nesneye sürükleyin. Bir nesneye bir renk numunesi sürüklemek
için, nesneyi seçmeniz şart değildir. Sadece dolgu renginin değişmesini sağlamak için, renk
numunesini nesnenin üzerine sürüklerken Shift tuşuna basın.

Swatches panelinde renklerin yanı sıra None adlı bir öğe daha vardır. Bu dolgu kendi başına
bir renk değildir ama son derece önemlidir. Bir nesneye bu dolguyu uyguladığınızda dolgulu
nesne saydam hale gelir. Bu none dolgusunu uygulamak için, saydam hale gelmesini
istediğiniz nesneyi seçin, Color panelinde Fill kutusunun seçili olup olmadığını kontrol edin,
swatches panelinde None simgesine tıklayın, fill kutusunda dolgu olmadığını gösteren bir X
belirir ya da Fill Inspector listesinden None seçeneğini işaretleyin.

Kademeli Geçiş Dolgularıyla Çalışmak

Kademeli geçiş(gradient) dolguları bir renkle başlayıp başka bir renge dönüşür. Üç kademeli
geçiş türü vardır: Doğrusal, Radyal ve kontur. Doğrusal bir kademeli geçişte renkler herhangi
bir yöne çevrilebilen bir jat boyunca değişir. Radyal bir kademeli geçiş daire biçimindedir.
Kontur kademeli geçişte ise renk değişimi nesnenin şekline dayanır.

Kademeli geçiş dolgusu türünü seçmek için, Fill Inspector çek-menüsünden Gradient
komutunu verin. Doğrusal kademeli geçişe ayarlamak için Linear seçeneğini işaretleyin ya da
Radyal kademeli geçişe ayarlamak için Radial seçeneğini işaretleyin ya da Kontur kademeli
geçişe ayarlamak için Contour seçeneğini işaretleyin. Kademeli geçişin diğer ucundaki rengi
seçmek iççin diğer Color çek-menüsünü kullanın.

Doğrusal kademeli geçiş dolgusu oluşturmak için: Nesne seçiliyken Fill Inspector içindeki
doğrusal kademli geçiş simgesini tıklayın. Kademeli geçişin her iki ucu için bir renk seçmek
için, renk numunelerini kullanın. Açılır renk paleti bir renk seçmenizi sağlar ya da Swatches
paneli ya da Color mixer içinden bir rengi sürükleyin. Renkler arasındaki değişim Gradient
ramp (kademeli geçiş rampası) içinde görüntülenir. İki uç rengi arasına yeni renkler eklemek
için, color mixer içinden bir rengi Gradient Map (kademeli geçiş rampasını) nın içine bırakın.

www.wtfrm.com
Adobe Freehand MX Dersleri
Dolgu açısını ayarlamak için Angel alanını kullanın, ya da çarkı çevirin. Kademeli geçişin
hızını belirtmek için Taper listesini kullanın, buradaki Linear bir renkten diğerine eşit
aralıklarla değişim sağlar, Logarithmic seçeneği bir renkten diğreine daha dramatik bir geçiş
sağlar.

Freehand doğrusal bir kademeli geçişi Fill inspector kullanmadan ve nesneyi seçmeden, bir
renk sürükleyerek uygulamanıza olanak verir. Bir rengi sürükleyerek doğrusal bir kademeli
geçişi uygulamak için, bir temel dolgu olarak kendisine önceden bir renk uygulanmış bir
nesneye Ctrl tuşuna basın. Baklava şeklinde bir renk numunesi, bu nesneye doğrusal bir
kademeli geçişi sürüklediğinizi gösterir. Nesnenin üzerindeyken fareyi bırakın. Numune
renginin ikinci renk olarak kullanıldığı doğrusal bir kademeli geçiş nesneye uygulanır. Dolgu
açısını, numuneyi bıraktığınız konum belirler.

Radyal bir kademeli geçişte renk bir merkez noktasından başlar ve bir daire şeklinde dışa
doğru ilerler. Radyal bir kademeli geçiş, dışa doğru renk saçan bir güneşe benzetilebilir.
Radyal bir kademeli geçiş oluşturmak için, nesne seçiliyken Fill inspector içindeki radyal
kademeli geçiş simgesini tıklayın. Rampanın üst tarafındaki rengi değiştirerek, radyal
dolgunun dışındaki rengi seçin ya da Swatches paneli veya Color mixer içinden bir renk
sürükleyin. Renkler arasındaki değişim Gradient ramp (kademeli geçiş rampası) içinde
görüntülenir. Rampanın alt tarafındaki rengi değiştirerek, radyal dolgunun içindeki rengi
seçin. İç rengin değişimini denetlemek için merkez noktasını taşıyın. 3D bir küre yaratmak
için, radyal bir kademeli geçişin merkez noktasını dairenin merkezinden başka bir konuma
yerleştirin.

Radyal bir kademeli geçişi bir renk sürükleyerek uygulamak için, bir temel dolgu olarak
kendisine önceden bir renk uygulanmış nesneye bir renk numunesini sürüklerken Alt tuşuna
basın. Daire şeklinde bir renk numunesi, bu nesneye radyal bir kademeli geçişi sürüklediğinizi
gösterir. Nesnenin üzerindeyken fareyi bırakın. Numune renginin ikinci renk olarak
kullanıldığı radyal bir kademeli geçiş nesneye uygulanır. Renk numunesi radyal bir kademeli
geçişin iç rengi olarak uygulanır. Numuneyi bıraktığınız konum radyal kademeli geçişin
merkezini belirler.

Freehandde katman kavramı ve katmanlar ile çalışmak

Düzenleme Komutlarının Kullanılması


Nesneler, oluşturuldukları sıradaki katmanlarda düzenlenirler. Gerçi nesneler yan yanayken
bunu görmezsiniz ama üst üste bindiklerinde belirginleşir.

Nesneleri bir katmanın en önüne taşımak için , çiziminizdeki bir nesneyi seçin. Nesneyi
katmandaki diğer nesnelerin önüne taşımak için Modify=> Arrange => Bring To Fornt
komutunu verin.

Nesneleri bir katmanın en arkasına atmak taşımak için çiziminizdeki bir nesneyi seçin.
Nesneyi katmanın en arkasına taşımak için Modify=> Arrange => Send To Back komutunu
verin.

Nesneleri Paste In Front kullanarak taşımak için, taşımak istediğiniz nesneyi seçin. Edit=>
Cut komutunu verin. Orijinal nesnenin kalmasını istediğiniz nesneyi seçin. Edit=> Paste In
Front komutunu verin. Orijinal nesne seçilen nesnenin önüne getirilir.

www.wtfrm.com
Adobe Freehand MX Dersleri

Nesnelerin Kilitlenmesi ve Kilitlerin Açılması


Çalışırken bir nesneyi bir katmana kilitlemek isteyebiliriz. Bunun nedeni nesnenin taşınmasını
veya dönüştürülmesini engellemek olabilir.

Bir nesneyi kilitlemek için, nesneleri seçin. Modify=>Lock komutunu verin. Info araç
çubuğundaki Lock simgesi, nesnenin kilitli olduğunu gösterir.

Bir nesnenin kilidini açmak için, ilgili nesneyi seç Modify=>Unlock komutunu verin.

Freehand'de Klavye Kısayollarını Nasıl Düzenleyebiliriz?

Freehand programında varolan bir kestirmeyi değiştirmek veya yeni bir klavye kestirmesi
hazırlamak çok kolaydır. Şimdi bunun nasıl yapılacağına bakalım;
Öncelikle menüden File=>Customize=>Shortcuts komutu verin.

Ekrana Customize Shortcuts adlı pencere gelecektir.

Freehand MX başlangıç

Yeni bir Doküman Oluşturmak İçin


File => New . Adsız yeni dökümanların , Untitled ifadesini izleyen bir numaradn oluşan,
geçici bir adı olur. Freehand?i ilk kez çalıştırdığınızda farklı eylemlerden birini seçmenizi
sağlayan bir sihirbaz ekrana gelir.

Adsız Bir Dökümanı Kaydetmek İçin


File=> Save ya da Save as komutunu verin. Save As=>Type menüsünden doküman türünü
seçin.

Freehand Document, Freehand dosyalarının doğal formatıdır.


Freehand Template, dosyaların istenmeyen değişiklerden korunmasında kullanılır.
Editable EPS, Dosyayı QuarkXpress, Adobe Indesign ya da Adobe Page Maker gibi bir
sayfa tasarım dosyasında kullanmak istiyorsak bu formatta kaydedilir.

Bir Dökümanı Kapatmak İçin


File =>Close. Daha önceden dökümanı kaydetmediyseniz, bir uyarı kutusu dökumanı
kaydetmek isteyip istemediğinizi sorar.
Değişiklikleri kaydetmek için Yes düğmesine tıklayın.
Dökümanı en son kaydedildiği haliyle bırakmak için No tıklayın.
Dökumanu açık bırakmak için Cancel düğmesine tıklayın.

Yaptığınız eylemleri geri almak için Edit => Undo (Ctrl + Z), geri aldığımız eylemleri
yenilemek için Edit=> Redo(Ctrl+Y).

Bir Dökümanı Kapatmak İçin


Son kaydedilen sürüme geri dönmek için File => Revert komutunu verin. Dökumanınızı en
son kaydedilmiş sürümünü geri yüklemek için Revert düğmesine tıklayın.

Freehand´den Çıkmak İçin


File=> Exit komutunu verin. Kaydedilmemiş dökuman yoksa program kapanır.
Kaydedilmemiş dökuman varsa, Review iletişim kutusu açılır.

www.wtfrm.com
Adobe Freehand MX Dersleri
Save Change iletişim kutusu ile birlikte açık bütün dökumanları görmek için Review
düğmesine tıklayın.
Kaydedilmemiş bütün işleri gözardı ederek bütün dökümanları kapatmak için Exit düğmesine
tıklayın.
Uygulamaya geri dönmek için Cancel tıklanır.

Freehand Başlangıç Sihirbazı


Freehand´i çalıştırdığınızda, hoşgeldiniz sihirbazı çıkar.
New seçeneği yeni bir doküman açar.
Pervious File seçeneği üzerinde çalıştığınız en son dosyayı açar.
Open seçeneği daha önce kaydetmiş olduğunuz bir dökümanı açmanıza olanak veren Open
iletişim kutusu açar.
Template seçeneği Freehand ile gelen şablonlardan birini açar.
FreeHand Help seçeneği, çevrimiçi Freehand yardımı bilgilerini açar.

Bıçak [Knife] Aracı ile nasıl çalışılır?

Knife aracı bir şekli kesmek için kullanılır.

Kesecek olduğunuz şekli önceden Ok ile seçmeyi unutmayın.

Kesim işlemini gerçek hayatta yapıyormuş gibi yapın. Bıçak aracını paletten seçtikten sonra
şeklin dışından fare tuşuna basarak başlayın ve basılı tutarak çizim yaparcasına şeklin
üzerinden geçin, bıraktığınızda şeklin ikiye ayrıldığını göreceksiniz.
Önce dışarı tıklayarak seçimi iptal edin, sonra kesilmiş parçayı Ok ile tutup çekin.
Bıçak Aracının seçeneklerine ulaşmak için Araç Kutusu üzerindeki bıçak simgesine çift
tıklayın.
Freehand bıçağı serbest şekilde gezdirmenizi,
Straight ise düz bir çizgi olarak kullanmanızı sağlar.
Width kullandığınız bıçağın ağız kalınlığını belirler.
Close cut paths seçeneği işaretli olursa kesilmiş parçalar da birer kapalı şekil halinde kalır.
Tight Fit esnek kullanım içindir.

Freehand MX'te görünmeyen fontlar

1) Önce FontLab (başka bir font düzenleme programı da olabilir) programına sahip olmanız
gerekiyor.

2) FontLab sistemde kayıtlı olan fontu görmediği için değiştirmek istediğiniz fontu masa
üzerine ya da herhangi bir klasöre kopyalıyoruz..

3) FontLab programı ile artık açabildiğimiz fontumuzu "Font Info" yazan yere tıklayarak
değiştirmeye başlıyoruz.

4) Sol taraftaki menüden "True type-specific settings"=>"PCLT table" menüsünden "export


the PCLT table" seçeneğini değiştiriyoruz..

5) Kaydettikten sonra bu fontu tekrar sistem klasörüne yüklerseniz Freehand MX bu fontları


görüyor...

www.wtfrm.com