Sei sulla pagina 1di 24

Come applicare texture a superfici

irregolari
Prodotto finale

L'applicazione di texture a una superficie piana, oppure applicando categoricamente una texture su
una intera immagine (come un mezzo per et o degradarlo) roba semplice. Realisticamente
applicando una texture di una superficie irregolare molto pi pratico (pi che semplicemente
sovrapponendo una texture e cambiare il metodo di fusione).

Step 1
Numero lavoro uno, come sempre, messa in comune le risorse insieme. Ho avuto l'uomo da
iStockphoto qui e la corteccia da stock.xchng qui .

Fase 2
Tagliare il viso con lo strumento Penna (impostato su percorsi non Livelli forma). Tagliare e
incollare nella tua tela bianca (1562 pixel per 1172 pixel a 300dpi). Aprite l'immagine di corteccia, e
importarlo nel documento di lavoro. Ridimensionare e ruotare il documento come nel screengrab.

Fase 3
Utilizzare lo strumento Timbro clone per riempire il resto della trama. Evitare ripetizioni facilmente
riconoscibili nel tessuto come quelli cerchiati. Clonare fuori. Ho usato un pixel, pennello morbido
200 per fare questo

Fase 4
Girare la visibilit del "Bark" strato off (cliccando sull'icona occhio accanto alla miniatura del
livello lo far). Vai alla palette Canali, selezionate il canale con il miglior contrasto, e duplicare

questo canale in un nuovo documento.

Passo 5
Applicare una 2 pixel di sfocatura gaussiana per il nuovo documento e quindi regolate i livelli come
nel screengrab sottostante. Salva con nome "Displace.psd."

Passo 6
Selezionare di nuovo il canale "RGB" (in modo che tutti i canali sono selezionati e l'immagine ora
di nuovo a colori) e tornare alla palette Livelli. Rendere lo strato di "Bark" visibile e selezionarlo.
Andate su Filtro> Distorsione> Muovi. Imposta la scala orizzontale e verticale a 1 (o provare altri
valori), selezionare allungano per misura e Ripeti pixel del bordo. Impostare il metodo di fusione su
Moltiplica. Si pu vedere come distorto su alcune parti del viso.

Non abbastanza metterlo al posto giusto in modo da spostare il "Bark" lungo il viso fino a quando
le distorsioni corrispondono al volto. Utilizzare questa ruga (cerchiato) come guida su dove
metterlo.

Passo 7
Duplicate il livello "Bark" due volte. Impostare uno a Moltiplica con opacit del 100%. Impostare
l'altra su Normale a 40% di opacit. Posizione nella gerarchia di livello come nell'immagine qui
sotto.

Passo 8
Comando-clic sul livello "Face" per creare una selezione. Selezionare l'opzione "Bark Normale
40% Layer" e andare a Livello> Maschera> Rivela selezione. Ripetere questa operazione per il
"Multiply Bark" Layer. Zoom in 300% e di utilizzare lo strumento Penna per disegnare intorno agli
occhi e la bocca. Aggiungere un filo grezzo alla parte superiore della bocca. Comunicato
commmand clic sulla miniatura del tracciato per creare una selezione.

Passo 9
Selezionare l'opzione "Bark Normale 40%" la maschera di livello miniature di lavorare direttamente
sulla maschera. Selezionare il nero come colore di sfondo e quindi eliminare la selezione dalla
maschera di livello. Ripetere questo processo per il "Multiply Bark" Layer.

Passo 10
Vai a Livello> Nuovo livello di regolazione> Curve e impostare come mostrato di seguito. Poi
riempire il livello di regolazione maschera di nero cos gli effetti non sono visibili.

Passo 11

Disattivare la visibilit dei livelli "albero" e utilizzare lo strumento Penna per disegnare un percorso
lungo i bordi duri che ci servono per mascherare. La parte inferiore del naso e della guancia linee
sono buoni esempi. Comando-clic sulla miniatura del tracciato per creare una selezione da esso.

Passo 12
Selezionare un (0% durezza) pennello morbido, carico di bianco (come il colore di primo piano) e
impostare al 16% di opacit. Dipingere direttamente sulla maschera di livello. Premere Comando +
H per nascondere la selezione, se aiuta. Disegnare su pi volte, applicando pi alla fonte ombra e
meno come si ottiene ulteriormente dalle ombre pi dure.

Passo 13
Disegnare intorno altre caratteristiche che producono linee dure come il labbro inferiore. Disegnare
le ombre nello stesso modo.

Passo 14
Creare una selezione dal livello "Face" dal Comando-clic sulla miniatura del livello. Disegnare tutte
le ombre in ...

Passo 15
... Modifica la dimensione del pennello in base alle dimensioni della zona che stai trattando. Intorno
al labbro per esempio, utilizzare un piccolo pennello.

Passo 16
Ruotare i livelli "Bark" fuori a vedere le principali aree di ombra. ancora possibile lavorare sulla
maschera con la faccia che mostra. I flick tra lavorare con la "corteccia" visibile e invisibile.

Passo 17
Al fine di attenuare o eliminare eventuali ombre che non sei felice con, cambiare il colore del
pennello di nero e disegnare sulla maschera nello stesso modo di prima. Continuare a lavorare sulla
maschera fino a farlo bene.

Passo 18
Mentre il disegno su la maschera, si deve cambiare la dimensione del pennello e l'opacit per
soddisfare l'ombra. Per una grande ombra graduale si vorr circa un pennello di pixel 300 impostato
a 16% di opacit, tutta la strada fino a 18 pixel e aumentando l'opacit al vestito. Infine, applicare
un 0.6 pixel di sfocatura gaussiana per la regolazione della curva maschera per ammorbidire i bordi
duri.

Passo 19
Duplicate il livello "Bark" che si trova sotto il livello "Face". Configurarli in modo che siano gli
stessi dei primi strati di corteccia, uno normale al 40% di opacit, uno Multiply al 100%. Poi sotto
quei due strati creare un nuovo livello e riempirlo con C = 61%, M = 66%, Y = 66% e K = 62%.

Passo 20
Creare una selezione dal livello "Face" (Comando-clic sulla miniatura del livello) e andare alla
Selezione> Inversa. Poi vai a Selezione> Modifica> Espandi. Dategli un espansione 1 pixel.
Selezionare il livello di regolazione Curve maschera e riempire la selezione con il 20% di nero.

Fase 21
Creare una selezione dagli occhi / bocca percorso che hai fatto in precedenza. Aggiungere alcune
ombre disegnando sul livello di regolazione Curve Mask.

Passo 22
Per fondere ulteriormente gli elementi insieme, e al grado l'immagine, aggiungere curve e un
Tonalit / Saturazione livello di regolazione al vertice della gerarchia dei livelli.

Passo 23
Appiattire l'immagine e andare su Filtro> Fluidifica. Selezionare lo strumento Bloat e impostare
all'incirca come nell'immagine qui sotto. Vogliamo aggiungere una qualit 3D per i settori come le
guance, il naso e la fronte. Selezionare una dimensione pennello appropriata per ciascuna di queste
aree e fare clic su ciascuna un paio di volte, piuttosto che trascinare il pennello intorno.

Conclusione
sempre possibile aggiungere alcuni effetti del mondo reale, come foglie e insetti per l'immagine
finale - impazzire. Questa tecnica funziona per l'applicazione di qualsiasi consistenza a qualsiasi
superficie, ad esempio, si potrebbe creare un nuovo marchio Mercedes SLK arrugginito e rivettato,
o fare una casa di pelle. Vai a divertirti mentre a perfezionare il tuo mestiere. possibile
visualizzare l'immagine finale di sotto o vedere una versione pi grande qui .