Sei sulla pagina 1di 18

Penggunaan

Adobe Illustrator
Untuk Menunjang KBM

Desy Sandrayani H - 69100003

Adobe Illustrator
Aplikasi desain berbasis vektor yang
dikembangkan dan dipasarkan oleh Adobe

Gambar Vector & Bitmap


Gambar Vector
Gambar vector adalah gambar yang dibentuk dari
perhitungan matematis di layar monitor komputer

Gambar Vector & Bitmap


Gambar Bitmap
Gambar bitmap adalah gambar yang dibentuk dari
sekumpulan titik yang disebut Pixel

Kelebihan & Kekurangan


Kelebihan Gambar Vector
Dapat diperbesar tanpa mengurangi
kualitasnya
Ukuran file yang relatif kecil

Kekurangan Gambar Vector


Hanya cocok utk gambar-gambar dgn
warna solid (gambar berkarakter
kartun)

Kelebihan & Kekurangan


Kelebihan Gambar Bitmap
Cocok untuk gambar dengan gradasi
warna yang rumit (foto)

Kekurangan Gambar Bitmap


Bila diperbesar, dapat menurunkan
kualitasnya sehingga menjadi kabur
(blur) atau terlihat pixelnya (pixelete)
Ukuran file relatif besar

Mengenal Illustrator
Menu

Control Panel
Panels
Tools Panel

Artboard (bidang kerja)

Membuat file baru


Pilih : Menu File New

Document Setup
Mengatur : nama file, ukuran bidang kerja dan satuan
ukuran, serta jumlah bidang kerja

Jumlah
bidang
kerja
Ukuran
bidang
kerja

Nama
file
Satuan
Ukuran

Menyimpan file
Pilih : Menu File Save

Basic Tools
Drawing Tools

Selection Tools

Sub Menu (pilihan)


1. Klik dan tahan beberapa saat untuk menampilkan pilihan (float)
2. Klik pada bagian paling kanan untuk membuatnya selalu tampil (Tearoff)

Sub Menu pada


Simple Lines

Sub Menu pada


Simple Shapes

Membuat garis sederhana


1. Membuat garis secara bebas
2. Membuat garis dengan ukuran tertentu (presisi)

Membuat garis secara bebas


1. Pilih Line Tool

2. Klik dan tahan sampai mencapai ukuran yang diinginkan,


baru kemudian lepas tombol Mouse

Membuat garis sederhana


Membuat garis dengan ukuran tertentu
1. Pilih Line Tool

2. Klik di Artboard (bebas), maka window Option akan muncul

3. Masukkan ukuran dan klik tombol OK

Membuat bentuk sederhana


1. Membuat bentuk secara bebas
2. Membuat bentuk dengan ukuran tertentu (presisi)

Membuat bentuk secara bebas


1. Pilih Shape Tool

2. Klik dan tahan sampai mencapai ukuran yang diinginkan,


baru kemudian lepas tombol Mouse

Membuat bentuk sederhana


Membuat bentuk dengan ukuran tertentu
1. Pilih Shape Tool

2. Klik di Artboard (bebas), maka window Option akan muncul

3. Masukkan ukuran dan klik tombol OK

Basic Transform
1. Mengubah secara bebas
2. Mengubah dengan ukuran tertentu (presisi)
3. Memperbanyak/ Duplikasi (Copy & Duplicate)

Mengubah secara bebas


1. Menggunakan Selection Tool (Shortcut key : V)
2. Menggunakan Free Transform Tool (Shortcut key : E)

Mengubah dengan ukuran tertentu


1. Menggunakan Reshaping Tool
2. Menggunakan Menu Object Transform
3. Menggunakan Transform Panel

Memperbanyak/ Duplikasi
1. Menggunakan Copy and Paste
2. Menggunakan Menu Transform dan Copy
3. Menggunakan Move + Alt

Mengubah secara bebas


Menggunakan Selection Tool (V)
1. Pilih Selection Tool

2.

Klik pada bentuk/ gambar

3. Arahkan cursor ke semua titik hingga muncul icon garis lengkung,


untuk mendapatkan fungsi Rotate

4. Arahkan cursor ke semua titik hingga muncul icon garis lurus,


untuk mendapatkan fungsi Scale

5. Klik dan tahan beberapa saat sampai tercapai perubahan yang


diinginkan, baru kemudian lepas tombol Mouse

Mengubah secara bebas


Menggunakan Free Transform Tool (E)
1. Klik pada bentuk/ gambar
2. Pilih Free Tranform Tool

3. Arahkan cursor ke titik-titik sudut hingga muncul icon garis lengkung,


untuk mendapatkan fungsi Rotate

4. Arahkan cursor ke semua titik hingga muncul icon garis lurus,


untuk mendapatkan fungsi Scale

5. Klik dan tahan beberapa saat sampai tercapai perubahan yang


diinginkan, baru kemudian lepas tombol Mouse