Sei sulla pagina 1di 9

Prueba Preliminar CCNA3

1. Un router debe configurarse para que enrute dentro del rea 0 OSPF. Qu coman
se requieren para llevar a cabo esto? (Elija dos opciones).
RouterA(config-router)# network 192.168.2.0 0.0.0.255 area 0
RouterA(config-router)# network 192.168.2.0 255.255.255.0 0
RouterA(config)# router ospf 1
RouterA(config-router)# network 192.168.2.0 0.0.0.255 0
RouterA(config)# router ospf 0

2. Las computadoras que usan los administradores de red de un lugar de estudios se


encuentran en la red 10.7.0.0/27. Cules son los dos comandos necesarios como m
para aplicar una ACL que asegure que solo los dispositivos que usan los administrad
red tengan permitido el acceso por Telnet a los routers? (Elija dos).
access-list standard VTY
permit 10.7.0.0 0.0.0.127
access-list 5 permit 10.7.0.0 0.0.0.31
access-list 5 deny any
ip access-group 5 in
ip access-group 5 out
access-clas

Consulte la exhibicin. El router R1 tiene una relacin de vecino OSPF con el router ISP a tr
red 192.168.0.32. El enlace de red 192.168.0.36 debe funcionar como respaldo cuando deja

funcionar el enlace OSPF. Se emiti el comando de ruta esttica flotante ip route 0.0.0.0 0.
100 en el R1, y ahora el trfico usa el enlace de respaldo, aun cuando el enlace OSPF est
funcionamiento. Qu modificaciones se deben realizar al comando de ruta esttica a fin de
trfico use solo el enlace OSPF cuando este se encuentre activo?
Cambiar la distancia administrativa a 120.
Cambiar la red de destino a 192.168.0.34.
Cambiar la distancia administrativa a 1.
Agregar la direccin de vecino de siguiente salto 192.168.0.36

Consulte la exhibicin. Un administrador de red configura un router como servidor


DHCPv6. El administrador emite un comando show ipv6 dhcp pool para verifica
configuracin. Cul de estas afirmaciones explica el motivo por el que el nmero
clientes activos es 0?
No se especific ningn rango de direcciones IPv6 para la configuracin del pool de DHCP IPv6.
Todava no se comunic ningn cliente con el servidor de DHCPv6.
No se proporciona la direccin de gateway predeterminado en el pool.
El servidor de DHCPv6 no mantiene el estado cuando se implementa DHCPv6 sin estado.

Consulte la ilustracin.
Qu direccin esttica resumida se configurara en R3 el para anunciar a un vecino
ascendente?
192.168.0.0/21
192.168.0.0/22
192.168.0.0/24
192.168.0.0/23

Cules son los dos comandos que se deben implementar para regresar un puerto de
enlace troncal Cisco 3560 a su configuracin predeterminada? (Elija dos).
S1(config-if)# no switchport trunk allowed vlan
S1(config-if)# switchport mode dynamic desirable
S1(config-if)# switchport mode access
S1(config-if)# switchport access vlan 1
S1(config-if)# no switchport trunk native vlan

Cules son los dos mtodos que se pueden usar para proporcionar acceso de
administracin seguro a un switch Cisco? (Elija dos).

Configurar SSH para la administracin remota.


Configurar todos los puertos sin utilizar en un agujero negro.
Configurar puertos especficos para el trfico de administracin en una VLAN especfica.
Configurar la VLAN nativa para que coincida con la VLAN predeterminada.
Configurar todos los puertos de switch con una nueva VLAN que no sea la VLAN 1.

Cules son los dos factores importantes para decidir qu protocolo de routing de
interior se debe usar? (Elija dos).
La seleccin de ISP
escalabilidad
El sistema autnomo que se utiliza
velocidad de convergencia
La arquitectura de backbone de campus

Cules son los tres datos que usa un protocolo de routing de estado de enlace como
informacin de estado de enlace para los enlaces conectados localmente? (Elija tres).
La direccin IP y la mscara de subred de la interfaz del router del enlace
El ancho de banda del enlace
El tipo de enlace de red
El costo de dicho enlace
La direccin IP de siguiente salto del enlace

Cul es una de las desventajas de NAT?


Los costos de redireccionamiento de hosts pueden ser considerables para una red con direcciones pblicas.
El router no necesita alterar el checksum de los paquetes IPv4.
No hay direccionamiento de extremo a extremo.
Los hosts internos deben usar una nica direccin IPv4 pblica para la comunicacin externa.

Un administrador de red usa el mtodo de router-on-a-stick para configurar el routi


VLAN. Se utiliza el puerto de switch Gi1/1 para conectarse al router. Qu comand

introducir a fin de preparar este puerto para esta tarea?


Switch(config)# interface gigabitethernet 1/1
Switch(config-if)# switchport mode trunk
Switch(config)# interface gigabitethernet 1/1
Switch(config-if)# switchport access vlan 1
Switch(config)# interface gigabitethernet 1/1
Switch(config-if)# spanning-tree portfast
Switch(config)# interface gigabitethernet 1/1
Switch(config-if)# spanning-tree vlan 1

Cul de las siguientes es una funcin de la capa de distribucin?


Conectividad backbone de alta velocidad
Interconexin de redes a gran escala en armarios de cableado
Acceso de red para el usuario
Aislamiento de fallas

Cules son las dos afirmaciones verdaderas sobre las comunicaciones ha


duplex? (Elija dos).
Todas las NIC modernas admiten la comunicacin half-duplex y full-duplex.
Half duplex tiene solo un canal.
Full duplex ofrece un uso potencial del 100 % del ancho de banda.
Full duplex permite que ambos extremos transmitan y reciban simultneamente.
Full duplex aumenta el ancho de banda eficaz.

Cules son los tres parmetros que se pueden encontrar en una lista d
extendida? (Elija tres).
access list number between 1 and 99
direccin de origen y mscara wildcard
nmero de lista de acceso entre 100 y 199
mscara de subred y mscara wildcard
direccin de gateway predeterminada y mscara wildcard
direccin de destino y mscara wildcard

Una empresa necesita proporcionar servicios de voz y datos tempora


edificio de laboratorio. Planean instalar un switch de acceso en el nu
conectarlo mediante un link troncal FastEthernet 100Mb/s. El adminis
preocupa la capacidad de link para satisfacer los requisitos de calida
datos propuesto. Planes del administrador de administrar el trfico de
hacia y desde el laboratorio para optimizar el uso del tronco. Qu p
aplicar el troncal para lograr esto?

Configure el switch de laboratorio para utilizar la misma VLAN de voz y datos que el resto de L

Configure los switches para ejecutar por el rbol de expansin por VLAN para la VLAN de dato

Configure los puertos troncales en el link troncal el laboratorio para permitir solamente la VLAN

Inhabilite el protocolo de rbol de expansin para proporcionar el ancho de banda mximo par

Cul de estas afirmaciones es verdadera acerca de la diferencia entre OSPFv


Los routers OSPFv3 no necesitan tener subredes que coincidan para formar adyacencias de vecinos.
Los routers OSPFv3 usan una ID de router de 128 bits en lugar de una ID de 32 bits.
Los routers OSPFv3 usan una mtrica diferente que los routers OSPFv2.
Los routers OSPFv3 no necesitan elegir un DR en los segmentos de accesos mltiples.

Consulte la ilustracin. Qu direccin utilizar el R1 como direccin de origen


los mensajes OSPFv3 que se enven a los vecinos?
2001:DB8:ACAD:A::1
FF02::5
FF02::1

FE80::1

Cules son funciones de un protocolo de link-state routing? (Elija dos opcione


Los routers envan actualizaciones en respuesta a un cambio.
Las rutas se eligen segn la cantidad ms baja de saltos en el router designado.
La informacin de la base de datos que se comunica a cada router se obtiene del mismo origen.
Los routers envan actualizaciones peridicas nicamente a los routers vecinos.
Los routers crean una topologa de la red mediante la informacin que obtienen de otros routers.

Qu componente de OSPF es idntico en todos los routers en un rea OSPF


la convergencia?
base de datos de link-state
Tabla de enrutamiento
rbol SPF
base de datos de adyacencias

Cul de estas afirmaciones describe una caracterstica de las ACL IPv4 estn
Se pueden configurar para filtrar el trfico segn las direcciones IP de origen y los puertos de origen.
Se pueden crear con un nmero pero no con un nombre.
Se configuran en el modo de configuracin de interfaz.
Filtran el trfico segn las direcciones IP de origen nicamente.

Consulte la exhibicin. Un administrador de red emite el comando show ip r


Cules son los dos tipos de rutas que se instalan en la tabla de routing? (E
Rutas que se obtienen mediante el protocolo de routing OSPF
Una ruta esttica configurada hacia la red 209.165.200.224
Redes conectadas directamente

Consulte la exhibicin. Sobre la base del resultado que se muestra, qu


implement?
NAT esttica con una entrada
NAT dinmica con un conjunto de dos direcciones IP pblicas
PAT mediante una interfaz externa
NAT esttica con un conjunto de NAT

Qu condicin se requiere para habilitar la conmutacin de la Cap


Las porciones entre VLAN de la conmutacin de la capa 3 deben utilizar el router-on-a-stick.
Todas las subredes ruteadas deben estar en la misma VLAN.
El switch de la Capa 3 debe tener el enrutamiento IP habilitado.

Todos los switches que participan deben tener nmeros VLAN nicos.
Complete el espacio en blanco.
La

utilice el comando para configurar el gatewa

ip default gatew ay

Abra la actividad de PT. Realice las tareas detalladas en las instrucciones de


a continuacin, responda la pregunta.
Cules son las computadoras que reciben la difusin que enva la PC-C?
PC-A, PC-B, PC-D, PC-E, PC-F
PC-A, PC-B, PC-E
PC-A, PC-B
PC-D, PC-E
PC-A, PC-B, PC-D, PC-E

Cundo se envan paquetes de Actualizacin de EIGRP?


cada 5 segundos mediante multidifusin
solamente cuando sea necesario
cuando las rutas aprendidas envejecen
cada 30 segundos mediante multidifusin