Sei sulla pagina 1di 11

AS 100 rea 10

R1
Router>enable
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R1
R1(config)#no ip domain lookup
R1(config)#enable secret cisco
R1(config)#line con 0
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#line vty 0 4
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#exit
R1(config)#service password-encryption
R1(config)#inter fa0/0
R1(config-if)#ip add 192.168.10.1 255.255.255.0
R1(config-if)#ip ospf priority 255
R1(config-if)#ip ospf hello-interval 40
R1(config-if)#ip ospf dead-interval 60
R1(config-if)#no shutdown
R1(config)#inter fa0/1
R1(config-if)#ip add 192.168.1.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#router ospf 100
OSPF process 100 cannot start. There must be at least one "up" IP interface

R1(config-router)#network 192.168.10.0 0.0.0.255 area 10


R1(config-router)#network 192.168.1.0 0.0.0.255 area 10
R1(config-router)#router-id 192.168.10.1
R1(config-router)#passive-interface fa0/1
R1(config-router)#end
R1#
R1#clear ip ospf process
Reset ALL OSPF processes? [no]: y

R2
Router>enable
Router#conf t
Router(config)#hostname R2
R2(config)#no ip domain lookup
R2(config)#enable secret cisco
R2(config)#line con 0
R2(config-line)#password cisco
R2(config-line)#login
R2(config-line)#line vty 0 4
R2(config-line)#password cisco
R2(config-line)#login
R2(config-line)#exit
R2(config)#service password-encryption
R2(config)#inter fa0/0
R2(config-if)#ip add 192.168.10.2 255.255.255.0
R2(config-if)#no shu
R2(config-if)#no shutdown

R2(config-if)#ip ospf hello-interval 40


R2(config-if)#ip ospf dead-interval 60
R2(config-if)#ip ospf priority 5
R2(config-if)#no shut
R2(config-if)#inter fa0/1
R2(config-if)#ip add 192.168.2.1 255.255.255.0
R2(config-if)#no shut
R2(config-if)#exit
R2(config)#router ospf 100
R2(config-router)#network 192.168.10.0 0.0.0.255 area 10
R2(config-router)#network 192.168.2.0 0.0.0.255 area 10
R2(config-router)#passive-interface fa0/1
R2(config-router)#router-id 192.168.10.2
R2(config-router)#do write
Building configuration...
[OK]
R2(config-router)#end
R2#
R2#clear ip ospf process
Reset ALL OSPF processes? [no]: y

R3

Router>enable
Router#conf t
Router(config)#hostname R3
R3(config)#no ip domain lookup
R3(config)#enable secret cisco

R3(config)#line con 0
R3(config-line)#password cisco
R3(config-line)#login
R3(config-line)#line vty 0 4
R3(config-line)#password cisco
R3(config-line)#login
R3(config-line)#exit
R3(config)#inter fa0/0
R3(config-if)#ip add 192.168.10.3 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#
R3(config-if)#ip ospf priority 200
R3(config-if)#ip ospf hello-interval 40
R3(config-if)#ip ospf dead-interval 60
R3(config-if)#exit
R3(config)#inter fa0/1
R3(config-if)#ip add 192.168.3.1 255.255.255.0
R3(config-if)#exit
R3(config)#
R3(config)#inter se0/0/0
R3(config-if)#ip add 10.0.0.17 255.255.255.252
R3(config-if)#clock rate 128000
R3(config-if)#no shut
R3(config-if)#exit
R3(config)#ip route 0.0.0.0 0.0.0.0 se0/0/0
R3(config)#router ospf 100
R3(config-router)#network 192.168.10.0 0.0.0.255 area 10
R3(config-router)#network 192.168.3.0 0.0.0.255 area 10

R3(config-router)#default-information originate
R3(config-router)#router-id 192.168.10.3
R3(config-router)#passive-interface fa0/1
R3(config-router)#passive-interface se0/0/0
R3(config-router)#end
R3#
R3#clear ip ospf process
Reset ALL OSPF processes? [no]: y

R4
Router>ena
Router#conf t
Router(config)#hostname R4
R4(config)#no ip domain lookup
R4(config)#enable secret cisco
R4(config)#line con 0
R4(config-line)#password cisco
R4(config-line)#login
R4(config-line)#line vty 0 4
R4(config-line)#password cisco
R4(config-line)#login
R4(config-line)#exit
R4(config)#inter fa0/0
R4(config-if)#ip add 192.168.10.4 255.255.255.0
R4(config-if)#no shut
R4(config-if)#ip ospf priority 1
R4(config-if)#ip ospf hello-interval 40
R4(config-if)#ip ospf dead-interval 60

R4(config-if)#inter fa0/1
R4(config-if)#ip add 192.168.4.1 255.255.255.0
R4(config-if)#no shut
R4(config-if)#
R4(config-if)#exit
R4(config)#router ospf 100
R4(config-router)#passive-interface fa0/1
R4(config-router)#ROuter-id 192.168.10.4
R4(config-router)#network 192.168.10.0 0.0.0.255 area 10
R4(config-router)#network 192.168.4.0 0.0.0.255 area 10
R4(config-router)#end
R4#

AS200 Area 20
Dallas
Router>ena
Router#conf t
Router(config)#hostname Dallas
Dallas(config)#no ip domain lookup
Dallas(config)#enable secret cisco
Dallas(config)#line con 0
Dallas(config-line)#password cisco
Dallas(config-line)#login
Dallas(config-line)#line vty 0 4
Dallas(config-line)#password cisco
Dallas(config-line)#login
Dallas(config-line)#exit
Dallas(config)#service password-encryption

Dallas(config)#inter fa0/0
Dallas(config-if)#ip add 192.168.20.1 255.255.255.0
Dallas(config-if)#ip ospf priority 255
Dallas(config-if)#ip ospf hello-interval 40
Dallas(config-if)#ip ospf dead-interval 60
Dallas(config-if)#no shutdown
Dallas(config-if)#
Dallas(config-if)#inter se0/0/0
Dallas(config-if)#ip add 10.0.0.18 255.255.255.252
Dallas(config-if)#no shu
Dallas(config-if)#
Dallas(config-if)#exit
Dallas(config)#ip route 0.0.0.0 0.0.0.0 se0/0/0
Dallas(config)#router ospf 200
Dallas(config-router)#router-id 192.168.20.1
Dallas(config-router)#passive-interface se0/0/0
Dallas(config-router)#network 192.168.20.0 0.0.0.255 area 20
Dallas(config-router)#default-information originate
Dallas(config-router)#do write
Building configuration...
[OK]
Dallas(config-router)#exit
Dallas(config)#exit
Dallas#

Virginia
Router>enable
Router#conf t

Enter configuration commands, one per line. End with CNTL/Z.


Router(config)#hostname Virginia
Virginia(config)#no ip domain lo
Virginia(config)#no ip domain lookup
Virginia(config)#line con 0
Virginia(config-line)#pass
Virginia(config-line)#password cisco
Virginia(config-line)#login
Virginia(config-line)#line vty 0 4
Virginia(config-line)#password cisco
Virginia(config-line)#login
Virginia(config-line)#exit
Virginia(config)#enable secret cisco
Virginia(config)#service password-encryption
Virginia(config)#inter fa0/0
Virginia(config-if)#ip ad 192.168.20.2 255.255.255.0
Virginia(config-if)#ip ospf dead-interval 60
Virginia(config-if)#ip ospf hello-interval 40
Virginia(config-if)#ip ospf priority 1
Virginia(config-if)#exit
Virginia(config-if)#inter fa0/1
Virginia(config-if)#ip add 192.168.6.1 255.255.255.0
Virginia(config-if)#no shut

Virginia(config-if)#exit
Virginia(config)#router ospf 200
Virginia(config-router)#router-id 192.168.20.2
Virginia(config-router)#ne

Virginia(config-router)#network 192.168.20.0 0.0.0.255 area 20


Virginia(config-router)#network 192.168.6.0 0.0.0.255 area 20
Virginia(config-router)#do write
Virginia(config-router)#end
Virginia#

Miami
Router>ena
Router#conf t
Router(config)#hostname Miami
Miami(config)#enable password cisco
Miami(config)#line con 0
Miami(config-line)#password cisco
Miami(config-line)#login
Miami(config-line)#line vty 0 4
Miami(config-line)#password cisco
Miami(config-line)#login
Miami(config-line)#exit
Miami(config)#service password-encryption
Miami(config)#inter fa0/0
Miami(config-if)#ip add 192.168.20.3 255.255.255.0
Miami(config-if)#ip ospf priority 250
Miami(config-if)#ip ospf hello-interval 40
Miami(config-if)#ip ospf dead-interval 60
Miami(config-if)#no shutdown
Miami(config-if)#exit
Miami(config)#router ospf 200
Miami(config-router)#router-id 192.168.20.3

Miami(config-router)#network 192.168.20.0 0.0.0.255 area 20


Miami(config-router)#end
Miami#write
Miami#

New York
Router>ena
Router#conf
Router(config)#hostname Nueva_york
Nueva_york(config)#enable secret cisco
Nueva_york(config)#line con 0
Nueva_york(config-line)#password cisco
Nueva_york(config-line)#login
Nueva_york(config-line)#line vty 0 4
Nueva_york(config-line)#password cisco
Nueva_york(config-line)#login
Nueva_york(config-line)#exit
Nueva_york(config)#service password-encryption
Nueva_york(config)#inter fa0/0
Nueva_york(config-if)#ip add 192.168.20.4 255.255.255.0
Nueva_york(config-if)#ip ospf priority 2
Nueva_york(config-if)#ip ospf hello-interval 40
Nueva_york(config-if)#ip ospf dead-interval 60
Nueva_york(config-if)#no shutdown
Nueva_york(config-if)#inter fa0/1
Nueva_york(config-if)#ip add 192.168.5.1 255.255.255.0
Nueva_york(config-if)#no shut

Nueva_york(config-if)#exit
Nueva_york(config)#router ospf 200
Nueva_york(config-router)#router-id 192.168.20.4
Nueva_york(config-router)#passive-interface fa0/1
Nueva_york(config-router)#network 192.168.20.0 0.0.0.255 area 20
Nueva_york(config-router)#network 192.168.5.0 0.0.0.255 area 20
Nueva_york(config-router)#do write
Nueva_york(config-router)#end
Nueva_york#