Sei sulla pagina 1di 3

pROTOCOLO DE ENRUTAMIENYO (DHCP), NAT

-pROF GATWEY INTERRIO "IGP" (enrutamiento estatico)


-PROTOCOLO ddinamico
-VE CTOR DISTANCIA. IGRP1,IGRP2,EIGRP(IPV4,IPV6
-VECTOR INSTANCIa (OSPF)(OSPF1)(OSPF2),(OSPF3)(IPV4)
--------------------------------------------
------------------------------------------------
RIPversion1:
-----------------------------------------------******
R-B
Router(config)#router rip
Router(config-router)#version 1
Router(config-router)#network 172.16.0.0
Router(config-router)#network 200.200.200.0
Router(config-router)#network 10.10.10.0
Router(config-router)#passive-interface f0/1(ESTE COMANDO para que la red no te
muestre tabla de enrutamiento)
Router(config-router)#passive-interface f0/0
Router(config-router)#
----
R-B
Router(config-if)#
Router(config-if)#
Router(config-if)#
Router(config-if)#exit
Router(config)#router rip
Router(config-router)#version 1
Router(config-router)#network 192.168.1.0
Router(config-router)#network 10.10.10.0
Router(config-router)#passive-interface f0/0
Router(config-router)#exit
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console
Router#
Router#wri m
Building configuration...
[OK]
------
Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/24 is subnetted, 1 subnets
C 10.10.10.0 is directly connected, Serial0/3/0
R 172.16.0.0/16 [120/1] via 10.10.10.1, 00:00:06, Serial0/3/0
C 192.168.1.0/24 is directly connected, FastEthernet0/0
R 200.200.200.0/24 [120/1] via 10.10.10.1, 00:00:06, Serial0/3/0
Router#
el 120 es la distancia.-->y 1 el salto
Router#show running-config
------------------------------------------------
OSPF
identificacion de proceso, es un codigo que se asigana a enrutamineto con OSPF,
este codigo puede
variar de rauter a otro router
AREA: Es un codigo asignado aun grupo de raouters en una red para ser administra
ble este codigo de area validad desde 0 hasta 65.535,
.el area 0 es la area principal.
MASCARa Whitcat.:"MASCAR COMODIN": es una mascar que permite publicar sub redesy
la formula de calcularlo invirtiendo los bits de la mascar de subredes.
METRICA DE OSP ES COSTO DE LE ENLACE
10ala8 entre el ancho de banda 2 entre 10
-----
OSPF:
R-A
Router>
Router>enable
Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#
Router(config)#Hostname R-A
R-A(config)#interface se0/2/0
R-A(config-if)#ip add 10.10.10.13 255.255.255.252
R-A(config-if)#clock rate 64000
R-A(config-if)#ip ospf cost 50(ANCHO DE BANDSA 2MBps)
R-A(config-if)#no shu
%LINK-5-CHANGED: Interface Serial0/2/0, changed state to down
R-A(config-if)#
R-A(config-if)#router ospf 10(ID DE PROCESO)
R-A(config-router)#network 192.168.1.0 0.0.0.255
% Incomplete command.
R-A(config-router)#network 192.168.1.0 0.0.0.255 area 1
R-A(config-router)#network 172.16.100.0 0.0.0.127 area 1
R-A(config-router)#network 10.10.10.12 0.0.0.3 area 1
R-A(config-router)#exit
R-A(config)#
R-A(config)#exit
R-A#
%SYS-5-CONFIG_I: Configured from console by console
R-A#wri m
Building configuration...
[OK]
R-A#
---R-B
R-B(config)#router ospf 10
R-B(config-router)#network 100.0.0.0 0.0.3.255 area 1
R-B(config-router)#exit
R-B(config)#
R-B(config)#
R-B(config)#exit
R-B#
*--**-*-*--**--*-*-*---*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-
show ip ospf neighbor(verificacion de vecinos ospf)
show cdp neighbor (bota todo los raouter y los switch)osea TODO SOBRE CISCO
show ip protocols (para ver los protocos
show ip ospf interface neighbor
no ip domain -loockup (para desabilitar DNS
R1(config)#no router rip