Sei sulla pagina 1di 11

Khusus Lingkungan Sendiri LPK HIDAYAH

ADOBE PHOTOSHOP 7
Mengenal Adobe Photoshop 7

hotoshop adalah sebuah Image Editor, atau program penyunting gambar yang berfungsi untuk membuat, yang menyunting, terdapat di dan dalam

memodifikasi

gambar-gambar

digital

komputer. Photoshop banyak digunakan untuk pembuatan iklan, brosur, poster, dan bagi para penggemar fotografi, Photoshop juga dapat digunakan untuk me-retouch foto yang sudah rusak, hingga memodifikasi foto sehingga menjadi lebih baik. Berikut ini penjelasan singkat mengenai lingkungan Program

Photoshop 7 mulai dari jendela, perintah menu, toolbar, palet dan sebagainya.
Jendela Photoshop Baris Menu Jendela Gambar

Toolbox

Keterangan :

Baris Status

Palet

Jendela Photoshop : Bagian teratas jendela Photoshop yang menampilkan nama dari aplikasi tersebut (Adobe Photoshop). Baris Menu : Berisi perintah-perintah menu yang dapat diakses untuk memanipulasi gambar. Jendela Gambar Toolbox : Jendela yang berisi gambar yang akan dimanipulasi. : Berisi sarana yang dapat digunakan untuk

memanipulasi gambar. Panel Option : Berisi pilihan-pilihan yang sesuai dengan tool yang sedang aktif.

Modul Program Photo Shop 7

Khusus Lingkungan Sendiri LPK HIDAYAH

Palet

: Jendela-jendela kecil yang biasanya terdapat di bagian kanan dari jendela Photoshop dan terdiri dari

beberapa panel. Baris Status : Untuk melihat informasi tentang gambar, mengubah ukuran, serta melihat bagaimana gambar yang Anda sunting akan dicetak. 1. Mengenal Bagian-bagian Toolbox

Marquee Tool Lasso Tool Crop Tool Healing Brush Tool Clone Stamp Tool Eraser Tool Smudge Tool Path Selection Tool Pen Tool Annotation Tool Hand Tool Pengaturan Warna

Move Tool Magic Wand Tool Slice Tool Brush Tool Art History Brush Tool Gradient Tool Sponge Tool Type Tool Custom Shape Tool Eyedropper Tool Zoom Tool

Pengaturan Mask Pengaturan Tampilan Layar

Marquee Tool

: Melakukan

pemilihan

yang

berbentuk

kotak

ellips, satu baris, dan satu kolom. Move Tool : Memindahkan elemen-elemen pada Photoshop seperti gambar, layer, serta garis pandu. Lasso Tool : Melakukan pemilihan yang berbentuk bebas, poligon (dengan sisi lurus), dan bersifat magnetic (menempel). Magic Wand Tool Crop Tool Slice Tool : Memilih daerah yang memiliki warna yang sama. : Memotong gambar. : Membelah gambar. Slice Selection Tool : Memilih belahan-belahan gambar. Healing Brush Tool : Menggambar dengan menggunakan sample atau pola tertentu untuk memperbaiki gambar. Brush Tool : Menggambar dengan sapuan-sapuan kuas.

Modul Program Photo Shop 7

Khusus Lingkungan Sendiri LPK HIDAYAH

Clone Stamp Tool

: Menggambar dengan menggambarkan gambar yang lain.

Art History Brush Tool

: Menggambar dengan sapuan khusus yang mensimulasikan berbagai tipe sapuan yang berbeda, dengan menggunakan pilihan-pilihan yang telah disimpan.

Eraser Tool

: Menghapus pixel serta mengembalikan bagianbagian gambar ke status sebelumnya.

Gradient Tool

: Membuat

warna

gradient

(warna

membaur)

antara beberapa warna. Smudge Tool : Meratakan dan mengaburkan bagian-bagian

gambar tertentu. Sponge Tool Path Selection Tool : Mengubah saturasi warna pada daerah tertentu. : Membuat pemilihan dengan bentuk bebas,

dengan bantuan titik anchor, garis-garis, serta titik arah. Type Tool Pen Tool Custom Shape Tool : Membuat huruf atau tulisan. : Menggambar path dengan sisi yang halus. : Membuat bentuk-bentuk yang dipilih dari daftar yang sudah ada. Annotation Tool : Menambahi catatan berbentuk teks dan audio pada gambar. Eyedropper Tool Hand Tool Zoom Tool 2. : Mengambil warna tertentu dari gambar. : Menggerakan gambar di dalam jendela gambar. : Memperbesar dan memperkecil tampilan gambar.

Mengenal Bagian-bagian Palet 1. Palet Navigator Tab Navigator : melihat bagian gambar tertentu apabila gambar lebih besar daripada jendelanya. Tab Info : mengetahui posisi kursor, ukuran dari

elemen yang dipilih, serta jumlah persentase warna RGB atau CMYK pada titik yang ditunjuk oleh kursor.

Modul Program Photo Shop 7

Khusus Lingkungan Sendiri LPK HIDAYAH

2.

Palet Warna Digunakan untuk memanipulasi warna-warna pada gambar. Palet ini terbagi tiga buah tab yaitu Color, Swatches, dan Styles.

3.

Palet History Palet History berisi dua buah tab yaitu History dan Actions, yang berfungsi mancatat semua aksi atau tindakan yang telah kita lakukan. Anda dapat memundurkan aksi Anda dengan

mengklik setiap langkah pada palet History ini.

4.

Panel Layer Digunakan untuk memanipulasi layer (lapisan gambar) yang terdapat pada gambar.

5.

Panel Options Kegunaan dari panel Options adalah memberikan pilihan-pilihan perintah sesuai dengan tool yang Anda pilih. Tampilan dan

pilihan yang terdapat dalam panel Options ini selalu berubahubah sesuai dengan perintah atau tool yang sedang Anda pilih.

Modul Program Photo Shop 7

Khusus Lingkungan Sendiri LPK HIDAYAH

Menentukan Ukuran Gambar

Sebelum mulai mengubah ukuran gambar, Anda harus mengetahui beberapa istilah sebagai berikut : Dimensi Pixel Merupakan ukuran gambar yang diukur dalam satuan pixel, dan menandakan banyaknya pixel yang terdapat di dalam suatu gambar. Contoh : Gambar berukuran 1000 x 500 pixel berarti memiliki lebar 1000 buah pixel dan tinggi 500 buah pixel, dan banyaknya pixel di dalam gambar tersebut adalah 500.000 buah pixel. Pada saat pertama kali membuat dokumen Photoshop, Anda akan diminta menentukan ukuran dari gambar yang ingin Anda buat: 1. 2. Buat file baru dengan memilih menu File > New (Ctrl+N). Anda diminta menentukan ukuran dan resolusi dari gambar yang ingin Anda buat : Width : Lebar Gambar Height : Tinggi gambar Resolution : Resolusi gambar yang diukur dalam satuan pixel/inci atau pixel/centimeter. 3. Tentukanlah ukuran dan resolusi gambar sesuai dengan kebutuhan, lalu tekan OK. Untuk mengubah ukuran gambar yang sudah terbuka pada

Photoshop, perlu menggunakan perintah yang bernama Canvas Size. Bukalah kotak dialog Image Size Pilih menu Image > Canvas Size.

Modul Program Photo Shop 7

Khusus Lingkungan Sendiri LPK HIDAYAH

Mengoreksi Warna Secara Otomatis


Photoshop menyediakan beberapa perintah otomatis yang dapat Anda gunakan untuk mengoreksi warna suatu foto atau gambar dengan cepat. Auto Levels : Mengoreksi Tingkat Terang Cara menggunakan perintah Auto Levels : Pada menu pilih Image > Adjustments > Auto Levels (Ctrl+Shift+L)

Auto Contrast : Mengoreksi Kontras Cara menggunakan perintah Auto Levels : Pada menu pilih Image > Adjustments > Auto Contrast

(Ctrl+Shift+Alt+L) Auto Color : Mengoreksi Warna Cara menggunakan perintah Auto Levels : Pada menu pilih Image > Adjustments > Auto Colors (Ctrl+Shift+B)

Brightness/Contrast Dengan perintah ini, mengubah kontras dapat dilakukan dengan cepat tetapi tingkat keakuratannya kurang begitu baik. 1. Pilih gambar atau bidang seleksi. 2. Pilih menu Image > Adjustment > Brightness/Contrast 3. Geser penggeser Brightness untuk mengatur tingkat terang. Geser ke kanan untuk menambah terang, geser ke kiri untuk menambah gelap. 4. Geser penggeser Contrast untuk mengatur kontras. Geser ke

kanan untuk menambah kontras, geser ke kiri untuk mengurangi kontras. Perintah Level Photoshop menyediakan sebuah perintah lain yang rumit tetapi dapat memperbaiki kontras lebih detail dan akurat. 1. Pilih gambar atau bidang seleksi yang ingin diubah kontrasnya. 2. Pilih menu Image > Adjustment > Levels (Ctrl+L) 3. Untuk memilih kontras secara otomatis, klik tombol Auto. 4. Apabila Anda ingin mengubah kontras pada channel tertentu pilihlah pada bagian Channel, warna yang akan anda beri Level. 5. Dengan perintah Levels, Anda perlu belajar mengenai histogram yang ditampilkan pada kotak dialog Levels. Histogram ini adalah grafik batang yang menampilkan bagaimana warna-warna

didistribusikan pada suatu gambar. 6. Input Levels digunakan untuk meningkatkan kontras pada gambar dengan cara mengubah kisaran warna. Segi tiga paling kiri

Modul Program Photo Shop 7

Khusus Lingkungan Sendiri LPK HIDAYAH

digunakan untuk mengatur warna-warna gelap, segi tiga paling kanan digunakan untuk mengatur warna-warna terang, sedangkan segi tiga di tengah digunakan untuk mengubah gamma. 7. Anda juga dapat menggunakan Eyedropper yang berada pada bagian bawah kanan untuk mengubah nilai-nilai pada Input Levels menjadi pixel yang Anda klik. Klik dengan eyedropper hitam (sebelah kiri) untuk mengubah pixel yang Anda klik menjadi hitam. Klik dengan eyedropper putih (sebelah kanan) untuk mengubah pixel menjadi putih. Klik dengan eyedropper abu-abu (tengah) untuk menetralkan pixel yang Anda klik dengan cara menghilangkan saturasinya.

Modul Program Photo Shop 7

Khusus Lingkungan Sendiri LPK HIDAYAH

Memperbaiki Foto
A. Menerangi Bagian Gambar Untuk bagian foto yang gelap pada photoshop Anda dapat

meneranginya menggunakan Dodge Tool. sebagai berikut : 1. 2. Pilih Dodge Tool pada toolbox (O)

Langkah-langkahnya adalah

Ubahlah ukuran kursor sesuai dengan kebutuhan pada bagian Brush pada panel Options.

3.

Pada bagian Range di panel Options, tentukan apa yang ingin Anda ubah pada objek : Midtones : mengubah kisaran tengah warna abu-abu Shadows : mengubah daerah-daerah gelap Highlights : mengubah daerah-daerah terang

4.

Tentukan tingkat kekuatan Dodge Tool pada Exposure. Semakin tinggi persentasenya, semakin kuat Dodge Tool menerangi gambar Anda.

5.

Klik pada gambar yang ingin diterangi, lalu geser mouse untuk meneranginya.

B.

Menggelapkan Bagian Gambar Sebaliknya jika foto Anda terlalu terang, Anda bisa menggelapkannya

dengan menggunakan Burn Tool. Langkah-langkahnya sama seperti akan menerangi foto hanya saja yang harus Anda pilih bukan Dodge Tool akan tetapi Burn Tool. C. Menggaburkan Gambar Untuk mengaburkan bagian suatu gambar, membutuhkan Blur Tool yang berfungsi menghaluskan daerah-daerah yang kasar. langkahnya adalah sebagai berikut : 1. 2. Pilih Blur Tool pada toolbox (R) Ubahlah ukuran kursor sesuai dengan kebutuhan pada bagian Brush pada panel Options. 3. Klik dan tahan tombol mouse, lalu geser kursor pada baian gambar yang akan dihaluskan/dikaburkan. Biasanya pada gambar manusia terdapat dibagian dahi dan mata. 4. Tentukan tingkat kehalusan Blur Tool pada bagian Strength pada panel Options. kehalusannya. D. Menajamkan Gambar Sharpen Tool berfungsi menajamkan sisi-sisi yang halus untuk meningkatkan focus serta ketajamannya. Cara menggunakannya adalah : Semakin besar persentase, semakin kuat tingkat Langkah-

Modul Program Photo Shop 7

Khusus Lingkungan Sendiri LPK HIDAYAH

1. 2.

Pilih Sharpen Tool pada toolbox (Shift+R) Ubahlah ukuran kursor sesuai dengan kebutuhan pada bagian Brush pada panel Options.

3. 4.

Tahan tombol mouse, lalu geser pada bagian yang ingin ditajamkan. Aturlah ketajamannya pada Sharpen Tool dibagian Strength pada panel Options. Semakin besar, semakin tajam.

E.

Mengubah Saturasi Warna Jika Anda ingin meningkatkan atau mengurangi saturasi warna

sehingga warna-warna bisa lebih cerah atau sebaliknya, Sponge Tool adalah sarana yang efektif. Sebagai contoh mengubah meningkatkan tingkat

merah bibir, Sponge Tool adalah ahlinya. Cara mengubah saturasi warna : 1. 2. Pilih Sponge Tool pada toolbox (Shift+O) Ubahlah ukuran kursor sesuai dengan kebutuhan pada bagian Brush pada panel Options. 3. Dibagian Mode pada panel Options, pilihlah mode untuk mengubah saturasi warna. Saturate : untuk mengitensitaskan saturasi warna. Desaturate : untuk mengurangi saturasi warna. 4. F. Klik dan geser pada bagian gambar yang ingin diubah saturasinya. Mengklon Gambar Fungsi mengklon ini adalah untuk membuat ganda gambar, menutupi bagian-bagian yang rusak, dsb. Yang paling sering digunakan

pada Photoshop adalah Clone Stamp Tool. Cara penggunaannya : 1. 2. 3. Pilih Clone Stamp Tool pada toolbox (S) Ubahlah ukuran kursor sesuia kebutuhan pada panel Options. Tekan tombol Alt+klik untuk mengeset titik sumber. Titik sumber ini adalah bagian awal gambar yang akan diklon/digandakan. 4. 5. Posisikan kursor di tempat Anda ingin mengklon gambar. Klik dan tahan tombol mouse lalu geser. Gambar akan diklon dengan arah yang sama dengan arah Anda menggeser. Teruslah menggeser

sampai Anda mendapatkan gambar yang Anda inginkan. G. Pattern Stamp Pattern Stamp adalah sarana untuk menggambar bidang seleksi/ layer dengan pola-pola yang disediakan Photoshop. Langkah-langkahnya : 1. 2. Pilih Pattern Stamp Tool pata toolbox (Shift+S). Tentukan ukuran kursor sesuai dengan kebutuhan pada panel Options. 3. Pilih pola yang Anda inginkan pada bagian Pattern. Apabila Anda

mengklik kotak cek Aligned, maka pola gambar akan tetap teratur,

Modul Program Photo Shop 7

Khusus Lingkungan Sendiri LPK HIDAYAH

sebaliknya apabila kotak cek Aligned tidak dipilih, pola gambar akan tidak teratur. 4. Pilih kotak cek Impressionist apabila Anda ingin menggambar pola dengan efek impresionis. H. Healing Brush Healing Brush banyak digemari oleh fotografer untuk memperbaiki cacat pada foto dan membuatnya menghilang. Healing Brush secara

otomatis akan menyesuaikan hasil klon dengan tekstur, cahaya, serta baying-bayang di sekitar daerahnya sehingga pixel-pixel yang diperbaiki tampat membaur dengan mulus. Langkah-langkahnya : 1. 2. 3. Pilih Healing Brush Tool pada toolbox (J). Tentukan ukuran kursor pada panel Options., Pilih mode Blending pada panel Options untuk menentukan

bagaimana warna baru bercampur dengan warna yang sudah ada. 4. Pilih Sampled apabila ingin menambal bagian foto yang cacat dengan titik sample dari foto itu sendiri. Atau klik Pattern apabila ingin

menambal bagian foto dengan pola yang telah tersedia. 5. Alt+kli kursor mouse pada bagian foto yang baik yang akan akan diklon ke bagian foto yang buruk untuk memperbaikinya. 6. I. Klik/geser mouse pada bagian foto yang buruk. Patch Tool Patch Tool fungsinya hampir sama dengan Healing Brush Tool, namun bedanya pada Patch Tool Anda bisa menentukan bentuk dan ukuran daerah yang ingin ditambal secara bebas.

Catatan:

Cara mengedit Foto dalam Photoshop dapat melalui Scan, atau Camera Digital.

1. MelaluI Scan Klik menu File-Impor pilih Canon Scan. Cara pengeditan: Pastikan muncul gambar pada kotak dialog Scaner, pilih Preview. Gambar yang dimaksud tadi akan muncul, kemudian klik Scan. 2. Melalui Digital

~ Selamat Mencoba ~

Modul Program Photo Shop 7

Khusus Lingkungan Sendiri LPK HIDAYAH

LPK HIDAYAH
Lembaga Pengembangan Keterampilan Computer Jl. Pakuan No. 3 Kawalimuti Kawali Ciamis Tlp. (0265) 791798

Modul Program Photo Shop 7