Sei sulla pagina 1di 3

//////////////////////////////////////////////////////////////

ospf
/
#router ospf 1
/
#network _______ wildcar area 0
/
#default-information originate
/
#passive interface fa__
/
////////////////////////////////////////////////////////
-------------------------------------------------------|
EIGRP
|
|
#router eigrp 1
|
#network ___ip red general___
|
#network _____ip red local____ __wildcar___
|
#no auto-summary
|
#passive-interface fa__
|
#redistribute static
|
|
#interface s//
|
#banddwidth __
|
|
#interface ____________
|
#ip summary-address eigrp 1 _ip_ _mask_
|
-------------------------------------------------------|
-------------------------------------------------------R1(config)#username R1 password cisco
+
R1(config)#int s0/0/0
+
R1(config-if)#encapsulation ppp
+
R1(config-if)#ppp authentication pap
+
R1(config-if)#ppp pap sent-username R2 password cisco +
+
-----------------------------------------------------------------------------------------------+
R2(config)#username R3 password cisco +
R2(config)#int s0/0/1
+
R1(config-if)#encapsulation ppp
+
R2(config-if)#ppp authentication chap +
+
+
+
R3(config)#username R2 password cisco +
-----------------------------------------

************************************************************************
FR-Switch(config)#frame-relay switching
*
FR-Switch(config)#interface serial 0/0/0
*
FR-Switch(config)#clock rate 64000
*
FR-Switch(config-if)#encapsulation frame-relay
*
FR-Switch(config-if)#frame-relay intf-type dce
*
FR-Switch(config-if)#frame-relay route 102 interface serial 0/0/1 201 *
FR-Switch(config-if)#no shutdown
*
************************************************************************

R1(config)#interface serial 0/0/1


*
R1(config-if)#encapsulation frame-relay
*
R1(config-if)#no frame-relay inverse-arp
*
************************************************************************
R1(config-if)#frame-relay map ip 10.1.1.2 102 broadcast
*
************************************************************************
R2(config)#interface serial 0/0/1
*
R2(config-if)#encapsulation frame-relay
*
R2(config-if)#frame-relay lmi-type ansi
*
************************************************************************
R1(config)#interface serial 0/0/1.112 point-to-point
*
R1(config-subif)#ip address 10.1.1.5 255.255.255.252
*
R1(config-subif)#frame-relay interface-dlci 112
*
-----------------------------------------------------------------------*
R2(config)#interface serial 0/0/1.212 point-to-point
*
R2(config-subif)#ip address 10.1.1.6 255.255.255.252
*
R2(config-subif)#frame-relay interface-dlci 212
*
************************************************************************
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
ACL NOMBRADAS ESTANDAR
+
R3(config)#ip access-list standard STND-1
+
R3(config-std-nacl)#deny 192.168.11.0 0.0.0.255 log
+
R3(config-std-nacl)#permit any
+
+
R3(config)#interface serial 0/0/1
+
R3(config-if)#ip access-group STND-1 in
+
R3(config-if)#end
+
R3#copy run start
+
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
ACL NOMBRADA EXTENDIDA
+
R1(config)#ip access-list extended EXTEND-1
+
R1(config-ext-nacl)#deny ip 192.168.10.0 0.0.0.255 host 209.165.200.225 +
R1(config-ext-nacl)#permit ip any any
+
+
R1(config)#interface serial 0/0/0
+
R1(config-if)#ip access-group EXTEND-1 out log
+
R1(config-if)#end
+
R1#copy run start
+
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
access-list 105 permit/deny icmp 207.45.7.0 0.0.0.63 host 207.45.7.98
+
access-list 105 permit tcp 207.45.7.0 0.0.0.63 host 207.45.7.138 eq 80 +
access-list 103 permit ip host 207.45.7.65 host 207.45.7.97
+
+
r1
+
int fa0/1
+
access-group 105 in/out
+
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
****************************************************************************
DHCP
*
*
R2(config)#ip dhcp excluded-address 192.168.10.1 192.168.10.10
*
R2(config)#ip dhcp excluded-address 192.168.11.1 192.168.11.10
*
*
R2(config)#ip dhcp pool R1Fa0
*
R2(dhcp-config)#network 192.168.10.0 255.255.255.0 (IP DE LA SUBRED)
*
R2(dhcp-config)#dns-server 192.168.11.5
(NOM DE DOMINIO)
*
R2(dhcp-config)#default-router 192.168.10.1
(ROUTER POR DEFECTO) *

*
---------------------------------------------------------------------------*
R1(config)#interface fa0/0
*
R1(config-if)#ip helper-address 10.1.1.2
*
R1(config)#interface fa0/1
*
R1(config-if)#ip helper-address 10.1.1.2 (MANDAR BROADCASTS A UNA RED DIF *
A LA DEL DHCP)
*
****************************************************************************
----------------------------------------------------------------------------ASIGNACION DE IP PUBLICA ESTATICA COMO LA DIRECCION QUE NAT UTILIZARA
|
|
R2(config)#ip nat inside source static 192.168.20.254 209.165.200.254
|
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
ESPECIFICACION DE INTERFACES INTERNAS Y EXTERNAS
|
|
R2(config)#interface serial 0/0/1
|
R2(config-if)#ip nat outside
|
R2(config-if)#interface fa0/0
|
R2(config-if)#ip nat inside
|
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
DEFINICION DE CONJUNTO DE DIRECCIONES GLOBALES
|
|
R2(config)#ip nat pool MY-NAT-POOL 209.165.200.241 209.165.200.246 netmask |
255.255.255.248
|
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
INDICA AL R EL CONJUNTO DE DIR QUE DEBE USAR PARA TRADUCIR HOST PERMITIDOS |
SEGUN LA ACL
|
|
R2(config)#ip nat inside source list NAT pool MY-NAT-POOL
|
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
OVERLOAD PERMITE AGREGAR EL NUM DE PUERTO A LA TRADUCCION PAT
|
NO SE DEFINE NINGUN POOLVDE NAT
|
|
R2(config)#ip nat inside source list NAT interface S0/0/1 overload
|
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Potrebbero piacerti anche