Sei sulla pagina 1di 4

Pag 1/4

FRMULAS Y FUNCIONES EN EXCEL


Con las frmulas podemos realizar clculos simples y complejos en una hoja de clculo, obteniendo un resultado a partir de otros. Toda frmula debe empezar con el signo igual (=) Una frmula puede incluir operadores, valore, referencias de celda, nombres de rangos y funciones. Veamos dos ejemplos de frmula:
Operador de multiplicacin

=(A2+A3*C2)/C4
Operador de divisin Referencia de celda Funcin

=SUMA(A2:A8)
Rango de celdas

La barra de frmulas Se utiliza para introducir o modificar los valores o las frmulas de las celdas o los grficos. Muestra el valor constante o la frmula almacenada en la celda activa. Para activar o desactivar la barra de frmulas, haga clic en el men Ver, luego clic en Barra de Frmulas.
El botn Cancelar, cancela la entrada de la frmula. El botn Introducir, permite introducir la frmula en la celda activa.

Introducir una frmula Siga los siguientes pasos: 1. 2. 3. 4. Haga clic en la celda donde desea ingresar la frmula. Escriba el signo igual (=). Escriba la frmula. Presione Enter.

Operadores de Clculo Los operadores se utilizan para especificar el tipo de clculo que se realizar. Existe en Excel cuatro tipos de operadores: Operadores Artimticos Operador Aritmtico + (mas) - (menos) * (asterisco) / (slash o barra oblicua) % (porcentaje) ^ (acento circunflejo)

Significado Suma Resta Multiplicacin Divisin Porcentaje Exponente

Ejemplo 5+7 7-5 9*3 12/4 50% 4^3 (se lee 4 elevado a la 3)

Ejemplo, la frmula =2^2*2, eleva el nmero 2 al cuadrado y lo multiplica por 2, cuyo resultado es 8.

Operadores de comparacin Operador de Comparacin = (igual) > (mayor que) < (menor que) >= (mayor o igual que) <= (menor o igual que) <> (distinto)

Significado igual a Mayor que Menor que Mayor o igual que Menor o igual que Distinto de

Ejemplo A2=B2 A2>B2 A2<B2 A2>=B2 A2<=B2 A2<>B2

Ejemplo, la frmula =A3<350, produce un valor lgico VERDADERO, si la celda A3 contiene un valor menor que 350, de lo contrario, producir un valor lgico FALSO.

Operadores de concatenacin de texto Operador de Concatenacin & (y comercial o ambersan) Significado Concatena (une) dos valores, generando un valor de texto continuo Ejemplo Ventas & 2000 dar como resultado Ventas 2000

Operadores de referencia Operador de referencia : (dos puntos) Significado Operador de rango que crea una referencia de celdas continuas Operador de unin, que combina varias referencias de celdas no continuas Ejemplo B3:E5

; (punto y coma)

B8;C9;E10

NOTA: Excel, ejecuta los clculos de acuerdo a un orden de precedencia, es decir: Primero, efecta las operaciones encerradas en parntesis. Segundo, efecta las operaciones de exponenciacin. Tercero, efecta las multiplicaciones y divisiones; y Cuarto, efecta las sumas y las restas. Funciones Son frmulas predefinidas, que ejecutan clculos utilizando valores denominados argumentos, devolviendo un valor o resultado. Estas funciones se utilizan para simplificar el trabajo al momento de buscar resultados de clculos muy complejos. Por ejemplo deseo sumar desde la celda A3 a la celda A10, la frmula sera: =A3+A4+A5+A6+A7+A8+A9+A10, pero esto se puede simplificar con la funcin SUMA, entonces quedara as: =SUMA(A3:A10) y listo.
Nombre de la funcin Argumentos, que se especifica dentro del parntesis

=SUMA(A3:A10)
Celda final Celda inicial

El botn Pegar Funcin Por ejemplo si usted desea hallar el coseno de 37, deber realizar los siguiente:

1. Seleccione una celda. 2. Haga clic en el botn

Pegar funcin, de la barra de Herramientas Estndar.

3. Seleccione de la lista, la categora Matemticas y Trigonomtricas

4. Seleccione COS.

5. Haga Clic en el botn Aceptar. Aparece la siguiente ventana:


6. Introduzca el nmero a calcular, en este caso 37.

Funciones Matemticas

Valor calculado.

7. Haga clic aqu, para terminar.

A travs de estas funciones, se pueden ejecutar clculos matemticos simples y complejos. Actividad Propuesta: compruebe en Excel el uso de cada una de las siguientes funciones: COS( ) Devuelve el coseno de un ngulo determinado

Sintaxis: COS(nmero)

Ejemplo: =COS(37) es igual a 0.76541405

LOG( ) Devuelve el logaritmo de un nmero en la base especificada. Sintaxis: LOG(nmero;base)

Ejemplo: =LOG(4;2) es igual a 2

POTENCIA( ) Devuelve el resultado de elevar el argumento nmero a una potencia Sintaxis: POTENCIA(nmero;potencia)

Ejemplo: =POTENCIA(3;3) es igual a 27

PRODUCTO( ) Devuelve el producto de los nmeros que aparecen como argumentos. Sintaxis: PRODUCTO(nmero1;nmero2;...) SENO( ) Devuelve el seno de un ngulo determinado Sintaxis: SENO(nmero) RAIZ( ) Devuelve el seno de un ngulo determinado Sintaxis: RAIZ(nmero)

Ejemplo: =PRODUCTO(B3:B6)

Ejemplo: =SENO(45) es igual a 0.85090352

Ejemplo: =RAIZ(36) es igual a 6

SUMA( ) Devuelve la suma de los nmeros que aparecen como argumentos Sintaxis: SUMA(nmero1; nmero2;...)

Ejemplo: =SUMA(C3:C7)
Autosuma, de la Barra de Herramientas

Para la suma tambin se puede utilizar el botn Estndar, este botn introduce la funcin SUMA.

Otras Funciones a consultar PROMEDIO MAX MIN MODA