Sei sulla pagina 1di 3

Salve sono alle prese con la riparazione di una scheda alimentazione DPS-182BP B che eroga solo ed esclusivamente la +5,

mentre le 24v e le 12v non ci sono, o meglio quando premo il tasto di accensione le 12 e le 24 si alzano per un istante e si azzerano immediatamente, tanto che con il tester ho dovuto usare la funzione min/max per vedere qualcosa. se qualcuno ha avuto a che fare con questa scheda e ha consigli sono ben accetti, volevo chiedere una cosa, posso staccare la scheda alimentazione e accenderla a vuoto senza carichi per poter fare i rilievi o succede qualcosa?

Vedi se lo schema dell'alimentatore coincide con questo (versione A): http://www.4shared.com/office/un7fWOhl/Fonte_de_alimentao_DELTA_DPS_1.html

Allora, quell'alimentatore ha 2 stadi: uno che fornisce i 5V (pilotato dal FET Q901) e uno che fornisce i 12V e i 24V (pilotato dai FET Q301 e Q302). Generalmente gli alimentatori di questo tipo hanno lo stadio dei 5V sempre acceso in modo da alimentare la parte logica, mentre la sezione con le altre tensioni (i vari 12V e 24V, nel tuo caso) viene avviata solo nel caso si passi dallo stato di "Stand-By" allo stato di "ON". Se questo secondo stadio non funziona, probabile che uno dei carichi a 12 o 24V sia guasto o in corto, e l'alimentatore viene spento automaticamente per evitargli danni. Prova quindi a misurare le tensioni ad alimentatore staccato, anche se a quello che vedo lo "start" al 2 modulo viene dato dall'esterno dell'alimentatore, quindi staccandolo dai carichi non dovrebbe avviarsi... Prova quindi a staccare solo le linee di alimentazione (tutte le 12V e 24V) e misurare quando mandi il TV in accensione. Occhio: sii ordinato. A proposito: hai controllato tutti i fusibili? Sono quelli indicati con la sigla FB...

Se sei (molto) fortunato potrebbe essercene uno aperto e l'alimentatore viene mandato in protezione dalla sezione logica, quindi puoi risalire pi facilmente al problema... Facci sapere come procedi.

fusibili sono tutti integri, ho provato a misurare la + 12 e nel momento che accendo sale fino a 8v 11v prima di azzerarsi, la 24 sale fino a 17v - 22v e si azzera all'istante, comunque c' da dire che quando la mainboard non rileva la 12v spegne in automatico l'alimentatore.

Ho provato a iniettare da fonti esterne le 12 e le 24v e il tv si accende e funziona regolarmente, quindi il problema circoscritto all'alimentatore.

Ora dato che un'alimentatore switching ha in uscita il segnale ps_on che al momento dell'accensione la sceda madre dovrebbe mandare a massa(infatti questo con le tensioni iniettate e la tv accesa a 0v) ora per fare le misure se io scollego l'alimentatore e ponticello il pin ps_on a massa(come si fa con gli alimentatore per pc) dovrei simulare l'accensione quindi in teoria dovrebbe restare acceso per fare le misure sul banco, se no misurare attaccato alla tv un incubo, troppo scomodo. Prova. Mettendo a massa il segnale ps_on dovresti accendere l'alimentatore e potresti misurare con comodit sul banco. Io partirei dal diver IC301 (non so che integrato ). Non trascurare lo schema nella seconda pagina: vedo i comandi dei 2 fotoaccoppiatori, un scr e il classico zener controllato (un TL431?), quindi immagino che sia la sezione di feedback degli switching. Insomma, la parte pi rognosa da diagnosticare...

Ciao. Dallo schema vedo che la 12VB derivata dalla stessa linea della 12V. Tra l'altro la 12VB risulta prelevabile da 3 connettori diversi (CN4, CN5 e

CN8) che la versione B dell'alimentatore non dovrebbe avere, quindi non dovrai collegarci niente ne modificare alcunch. Non ho altro materiale su cui vedere se non lo schema in PDF, ma io la prenderei tranquillamente...